<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Addressing the Hailey Baldwin and Justin Bieber hate! - Celebrity News | Positive Celebrity Gossip | Laurara Monique</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://positivecelebrity.news/xmlrpc.php">

        <style type="text/css">
        </style>
        
<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://positivecelebrity.news/2018/07/23/addressing-the-hailey-baldwin-and-justin-bieber-hate/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Addressing the Hailey Baldwin and Justin Bieber hate! In short, the hate about Hailey Baldwin and Justin Bieber needs to end. Justin Bieber and Hailey Baldwin have been the talk&hellip;" />
<meta name="twitter:title" content="Addressing the Hailey Baldwin and Justin Bieber hate! - Celebrity News | Positive Celebrity Gossip | Laurara Monique" />
<meta name="twitter:site" content="@lauraramonique" />
<meta name="twitter:image" content="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-3.00.58-PM.png?fit=1000%2C604&#038;ssl=1" />
<meta name="twitter:creator" content="@lauraramonique" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Celebrity News | Positive Celebrity Gossip | Laurara Monique &raquo; Feed" href="https://positivecelebrity.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Celebrity News | Positive Celebrity Gossip | Laurara Monique &raquo; Comments Feed" href="https://positivecelebrity.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Celebrity News | Positive Celebrity Gossip | Laurara Monique &raquo; Addressing the Hailey Baldwin and Justin Bieber hate! Comments Feed" href="https://positivecelebrity.news/2018/07/23/addressing-the-hailey-baldwin-and-justin-bieber-hate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/positivecelebrity.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://positivecelebrity.news/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='fpw_styles_css-css'  href='https://positivecelebrity.news/wp-content/plugins/feature-a-page-widget/css/fpw_styles.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://positivecelebrity.news/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://positivecelebrity.news/wp-content/plugins/social-media-widget/social_widget.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='https://positivecelebrity.news/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://positivecelebrity.news/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpfai_style-css'  href='https://positivecelebrity.news/wp-content/plugins/wp-font-awesome-share-icons/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://positivecelebrity.news/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://positivecelebrity.news/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='aquamag-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-uikit-css'  href='https://positivecelebrity.news/wp-content/themes/aquamag/assets/css/uikit.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-style-css'  href='https://positivecelebrity.news/wp-content/themes/aquamag/style.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-colors-css'  href='https://positivecelebrity.news/wp-content/themes/aquamag/assets/colors/color-default.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://positivecelebrity.news/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://positivecelebrity.news/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://positivecelebrity.news/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://positivecelebrity.news/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://positivecelebrity.news/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://positivecelebrity.news/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/positivecelebrity.news\/wp-admin\/admin-ajax.php","top_ten_id":"24631","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1351915818"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.7'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://positivecelebrity.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://positivecelebrity.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://positivecelebrity.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p5ydH1-6ph' />
<link rel="alternate" type="application/json+oembed" href="https://positivecelebrity.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F07%2F23%2Faddressing-the-hailey-baldwin-and-justin-bieber-hate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://positivecelebrity.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F07%2F23%2Faddressing-the-hailey-baldwin-and-justin-bieber-hate%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.static_server="https://positivecelebrity.news/wp-content/uploads/addtoany";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://positivecelebrity.news/wp-content/uploads/addtoany/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"BMSZk1ao6C52uW", domain:"laura.productions",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=BMSZk1ao6C52uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta name="google-site-verification" content="IW_pWbVN7bjBbGm8HPLXLcR7Rw1hSPrwfwvNyj-ElUI" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="template" content="AquaMag 1.0.3" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://%1$s/assets/img/bg.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Addressing the Hailey Baldwin and Justin Bieber hate!" />
<meta property="og:url" content="https://positivecelebrity.news/2018/07/23/addressing-the-hailey-baldwin-and-justin-bieber-hate/" />
<meta property="og:description" content="Addressing the Hailey Baldwin and Justin Bieber hate! In short, the hate about Hailey Baldwin and Justin Bieber needs to end. Justin Bieber and Hailey Baldwin have been the talk in Hollywood since …" />
<meta property="article:published_time" content="2018-07-23T21:11:33+00:00" />
<meta property="article:modified_time" content="2018-07-23T21:11:33+00:00" />
<meta property="og:site_name" content="Celebrity News | Positive Celebrity Gossip | Laurara Monique" />
<meta property="og:image" content="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-3.00.58-PM.png?fit=1000%2C604&amp;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="604" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Addressing the Hailey Baldwin and Justin Bieber hate!" />
<meta name="twitter:image" content="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-3.00.58-PM.png?fit=1000%2C604&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!--[if lte IE 9]>
<script src="https://positivecelebrity.news/wp-content/themes/aquamag/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
#main article .single-post-wrapper .rating-area .rating,
#main article .single-post-wrapper .rating-area .comment {
  display: none;
}

.mega-menu {
  display: none;
}

.embed-youtube {
  max-width: 600px;
  margin: 0 auto;
}

code {
  white-space: normal;
}


.brand {
  width:100%
}

.top-nav,.slider-wraper span.music,
.footer-top,.footer-bottom,
.post-author a.author-link,
.single-post-comment .comment-text a,
.uk-pagination > li.uk-active > a,
.uk-pagination > li > a:hover,
.uk-pagination > li > a:focus,
.uk-pagination > li > a:active,
.uk-button-primary,
.uk-button-primary:hover,
.uk-button-primary:focus,
.uk-button-primary:active,
.uk-button-primary.uk-active,
.sf-menu .sub-menu {
  background-color:#000;
}

.main-nav {
  background-color:#000
}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="ef5ccbdea0c81570aa61565b9f2fa69c"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
</head>

<body class="post-template-default single single-post postid-24631 single-format-standard custom-background group-blog box">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header header-main" role="banner">
		
	<nav id="site-navigation" class="uk-navbar top-nav" role="navigation">
		
		<div class="uk-container uk-container-center">
			<div class="uk-grid">

				<div class="uk-width-2-3 top-nav-left">
					<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-1'}"></a>
					<ul id="menu-primary-items" class="uk-navbar-nav uk-visible-large sf-menu"><li  id="menu-item-15758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  id="menu-item-3706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="https://positivecelebrity.news/positive-celebrity-gossip-2/">Positive Celebrity News</a></li>
<li  id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://positivecelebrity.news/film-reviews/">Film Reviews</a></li>
<li  id="menu-item-4008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="https://positivecelebrity.news/subscribe/">Subscribe</a></li>
<li  id="menu-item-24368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24368"><a href="https://positivecelebrity.news/contact/">Contact Me</a></li>
<li  id="menu-item-24092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24092"><a href="https://positivecelebrity.news/category/exclusive-interviews/">Exclusive Interviews</a></li>
</ul>				</div><!-- top-nav-left -->

				<div class="uk-width-1-3 top-nav-right">
					<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/lauraraproductions"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/lauraramonique"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://plus.google.com/100907174536537213386/about/p/pub"><i class="uk-icon-google-plus uk-icon-small"></i></a></li><li><a href="https://www.linkedin.com/in/lauraramonique"><i class="uk-icon-linkedin-square uk-icon-small"></i></a></li><li><a href="https://instagram.com/lauraramonique/"><i class="uk-icon-instagram uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/channel/UC6Vb4EjpqvpzyO5Cft8S3ug"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul>				</div><!-- top-nav-right -->

			</div>
		</div>

		<div id="offcanvas-1" class="uk-offcanvas">
			<div class="uk-offcanvas-bar">

				<ul id="mobile-menu-primary" class="uk-nav uk-nav-offcanvas uk-nav-parent-icon" data-uk-nav><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="https://positivecelebrity.news/positive-celebrity-gossip-2/">Positive Celebrity News</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://positivecelebrity.news/film-reviews/">Film Reviews</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="https://positivecelebrity.news/subscribe/">Subscribe</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24368"><a href="https://positivecelebrity.news/contact/">Contact Me</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24092"><a href="https://positivecelebrity.news/category/exclusive-interviews/">Exclusive Interviews</a></li>
</ul>
			</div>
		</div><!--  uk-offcanvas  -->

	</nav><!-- #site-navigation -->

		<div class="uk-navbar main-nav">
	<div class="uk-container uk-container-center">
		<div class="uk-grid" data-uk-grid-match>

			<div class="uk-width-1-1 uk-width-large-7-10 main-nav-left clearfix">
				<div class="uk-grid">

					<div class="uk-width-1-2 uk-width-medium-1-4 brand">
						<a class="logo" href="https://positivecelebrity.news" rel="home">
<img class="img-responsive" src="https://positivecelebrity.news/wp-content/uploads/2015/06/POSITIVE-CELEBRITY-GOSSI.png" alt="Celebrity News | Positive Celebrity Gossip | Laurara Monique" />
</a>
					</div>

					<nav class="uk-width-1-2 uk-width-medium-3-4 main-menu mega-menu" role="navigation">
						<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-2'}"><span>Category</span></a>
											</nav>

				</div>
			</div>

			<div class="uk-width-large-3-10 uk-visible-large main-nav-right">
				<div class="form-search">
	<form class="navbar-form center-block" method="get" id="searchform" action="https://positivecelebrity.news/"  role="search">
		<input type="text" name="s" id="s">
		<button type="submit" name="submit" id="searchsubmit"><i class="uk-icon-search"></i></button>
	</form>
</div>			</div><!-- main-nav-right -->

		</div>
	</div>

	<div id="offcanvas-2" class="uk-offcanvas">
		<div class="uk-offcanvas-bar uk-offcanvas-bar-flip">

			
		</div>
	</div><!--  uk-offcanvas  -->

</div>	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="uk-container uk-container-center">
			<div class="uk-grid" data-uk-grid-match>
	<div id="primary" class="content-area uk-width-1-1 uk-width-large-7-10 site-content-left clearfix">
		<main id="main" class="site-main main-content" role="main">

		
			<article id="post-24631" class="post-24631 post type-post status-publish format-standard has-post-thumbnail hentry category-positive-celebrity tag-celebrity-gossip tag-celebrity-news tag-hailey-baldwin tag-justin-bieber tag-love-one-another tag-positive-celebrity-gossip uk-clearfix">
	
	<header class="entry-header">
		<h1 class="page-title">Addressing the Hailey Baldwin and Justin Bieber hate!</h1>	</header><!-- .entry-header -->

	<div class="single-post-wrapper">

		<div class="rating-area">
							<span class="catagory">
					Category: <a href="https://positivecelebrity.news/category/positive-celebrity/" rel="category tag">positive celebrity</a>				</span>
			
			<time datetime="2018-07-23T15:11:33+00:00"><span class="date"><i class="uk-icon-clock-o"></i>July 23, 2018</span></time>

			<span class="rating"><i class="uk-icon-eye"></i> 117</span>

							<span class="comment"><span class="dsq-postid" data-dsqidentifier="24631 https://positivecelebrity.news/?p=24631"><i class="uk-icon-comment"></i> 0</span></span>
					</div>
		
  <div>
	By lauraramonique  </div>
		
		<div class="entry-content uk-clearfix">

			<h1 style="text-align: center;">Addressing the Hailey Baldwin and Justin Bieber hate!</h1>
<hr />
<p>In short, the hate about <strong><a href="https://positivecelebrity.news/2016/09/03/hailey-baldwin-teaches-us-to-ignore-online-bullying/" target="_blank" rel="noopener">Hailey Baldwin</a> </strong>and<strong><a href="https://www.instagram.com/justinbieber/" target="_blank" rel="noopener"> Justin Bieber</a></strong> needs to end.</p>
<figure id="attachment_24608" style="width: 227px" class="wp-caption alignright"><a href="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-8.44.16-PM.png?ssl=1"><img class=" wp-image-24608" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-8.44.16-PM.png?resize=227%2C308&#038;ssl=1" alt="Addressing the Hailey Baldwin and Justin Bieber hate!" width="227" height="308" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-8.44.16-PM.png?resize=221%2C300&amp;ssl=1 221w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-8.44.16-PM.png?resize=756%2C1024&amp;ssl=1 756w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-8.44.16-PM.png?resize=400%2C542&amp;ssl=1 400w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-8.44.16-PM.png?w=852&amp;ssl=1 852w" sizes="(max-width: 227px) 100vw, 227px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><center>Justin Bieber posing for fan</center></figcaption></figure>
<p>Justin Bieber and Hailey Baldwin have been the talk in Hollywood since their engagement. And happiness has come from all over the world. Family, friends, and Beliebers have been sending messages of spiritual positivity, love, and good wishes.</p>
<p>But part of the social media community has been dealing with a lot of hate. Fans have come out and said they are “unhappy,” with the engagement and it should have been Selena Gomez. I want to touch on this topic.</p>
<p>First, those who believe that it should have been <em>“Selena Gomez,”</em> have to step down. You are being disrespectful to not only Gomez but Hailey and Justin as well.</p>
<p>You can’t constantly remind two people who once were in love about their past. It’s not like they don’t support or care for one another as friends.</p>
<p>The hate is just gasoline around a fire that will never happen. So, hopefully, it dies down. If you truly support someone you do so respectfully.</p>
<p>The Biebs could have any girl in the world that feels an attraction to him. But he fully gave his heart to Hailey Baldwin, who has been around for more than a decade. It’s pretty safe to say that she’s been close to his heart from the first day her father introduced the pair.</p>
<p>It’s easier to love than to hate, choose love.</p>
<p>&nbsp;</p>
<hr />
<h3 style="text-align: center;"><a href="https://positivecelebrity.news/2018/07/08/justin-bieber-and-hailey-baldwin-pictures-of-their-time-together/" target="_blank" rel="noopener">[Justin Bieber and Hailey Baldwin: Pictures of their time together!</a>]</h3>
<hr />
<h2 style="text-align: center;">This is to those in actual love with Justin Bieber</h2>
<hr />
<p><a href="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/04/Screen-Shot-2018-04-09-at-2.03.44-PM.png?ssl=1"><img class="alignleft size-thumbnail wp-image-23766" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/04/Screen-Shot-2018-04-09-at-2.03.44-PM.png?resize=258%2C300&#038;ssl=1" alt="Addressing the Hailey Baldwin and Justin Bieber hate!" width="258" height="300" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/04/Screen-Shot-2018-04-09-at-2.03.44-PM.png?resize=258%2C300&amp;ssl=1 258w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/04/Screen-Shot-2018-04-09-at-2.03.44-PM.png?resize=400%2C465&amp;ssl=1 400w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/04/Screen-Shot-2018-04-09-at-2.03.44-PM.png?w=870&amp;ssl=1 870w" sizes="(max-width: 258px) 100vw, 258px" data-recalc-dims="1" /></a>There are some who feel who feel literally<em> “in love,”</em> with Justin Bieber. And this isn’t to sound harsh or to kill dreams because a lot of dreams do happen and some don’t, that’s just part of life. And yeah, some<a href="https://www.ranker.com/list/celebrities-who-married-their-fans/celebrity-lists" target="_blank" rel="noopener"> stars have gotten married to fans</a> but that isn’t happening this time.</p>
<p>Your love is appreciated but Justin has given his heart to Hailey.</p>
<p>There is someone out there who will eventually fall in love with you when you least expect it to happen. True love is out there waiting and you just have to be patient, chasing other attainable goals today.</p>
<p>When I was little in the 90s, I loved Lance Bass. I always told my mom that age didn’t matter and one day I would marry him (haha). Well, uh… It didn’t happen, he’s married to the handsome Michael Turchin.</p>
<p>I was completely heart-broken, so I can totally relate.</p>
<p>But you have to be happy for Hailey Baldwin and Justin Bieber, it’s their future, their happiness and you can be a part of that by being supportive.</p>
<p>Hailey Baldwin and Justin Bieber’s engagement should be a celebration. Marriage is a defining commitment.</p>
<p>&nbsp;</p>
<hr />
<h2 style="text-align: center;">Marriage is So Important</h2>
<hr />
<figure id="attachment_24360" style="width: 300px" class="wp-caption alignright"><a href="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-08-at-5.38.58-PM.png?ssl=1"><img class="wp-image-24360 size-thumbnail" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-08-at-5.38.58-PM.png?resize=300%2C216&#038;ssl=1" alt="Addressing the Hailey Baldwin and Justin Bieber hate!" width="300" height="216" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-08-at-5.38.58-PM.png?resize=300%2C216&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-08-at-5.38.58-PM.png?resize=1024%2C737&amp;ssl=1 1024w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-08-at-5.38.58-PM.png?resize=400%2C288&amp;ssl=1 400w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-08-at-5.38.58-PM.png?w=1042&amp;ssl=1 1042w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><center>Hailey Baldwin and Justin Bieber</center></figcaption></figure>
<p>Being married, you’ve liked felt the emotions of how meaningful it means to be married. Even if your marriage is hard, you’ve discovered more ways to love your partner and you go through thick and thin.</p>
<p>It’s been 4-years of marriage [for me] shy of a couple months. And it’s been a fairytale, my fairytale and I think a lot of people will be able to discover one day.</p>
<p>God loves everyone who celebrates marriage. Hailey Baldwin and Justin Bieber are about to embark on their life journey.</p>
<p>The journey will begin, middle and end with the two when they are old and still singing dorky songs to one another (but Hails will likely still be rockin’ her body, lol).</p>
<p>Family, Friends, and fans should be positive.</p>
<hr />
<figure id="attachment_24636" style="width: 347px" class="wp-caption alignleft"><a href="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/The-Love-Justin-shows-his-fans.jpg?ssl=1"><img class="wp-image-24636" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/The-Love-Justin-shows-his-fans.jpg?resize=347%2C290&#038;ssl=1" alt="Addressing the Hailey Baldwin and Justin Bieber hate!" width="347" height="290" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/The-Love-Justin-shows-his-fans.jpg?resize=300%2C251&amp;ssl=1 300w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/The-Love-Justin-shows-his-fans.jpg?resize=400%2C335&amp;ssl=1 400w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/The-Love-Justin-shows-his-fans.jpg?w=940&amp;ssl=1 940w" sizes="(max-width: 347px) 100vw, 347px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><center>Hailey Baldwin and Justin Bieber with fans</center></figcaption></figure>
<p>Personally, I don’t enjoy seeing people get put down. Especially when something really great has been having to a friend or talent.</p>
<p>If you love someone, anyone in the world then the only way to show it is to take action. Taking action means saying things that are not bluntly rude, fighting with other people online or taking sides… you don’t realize how hard it can be on those watching from the outside.</p>
<p>Have you ever seen your family fight?</p>
<p>It’s not fun, it’s not a defining moment. The question here to ask is what do you want Justin Bieber and Hailey Baldwin to remember about their engagement and support?</p>
<blockquote><p>It can go two ways “oh, when will our fans stop fighting,” or “I love all the support we are getting and that the attacks on Sel have gone away.”<br />
I would rather go with the positive outcome.</p></blockquote>
<p>So, please everybody fighting just stop, it’s not even worth it? It’s not going to change anything and it’s not going to better your life or others.</p>
<p>Justin Bieber hanging out with fans!</p>
<hr />
<h2 style="text-align: center;">Justin Bieber has been on cloud 9.</h2>
<hr />
<p style="text-align: center;">He’s been smiling so big in pictures with fans and taking time out of his day to meet those who look up to him as a person.</p>
<p style="text-align: center;">Again, here’s to Hailey Baldwin and Justin Bieber!</p>
<p style="text-align: center;">We hope everyone can learn to be positive.</p>
<p style="text-align: center;">Blessed be!</p>
<hr />
<table class="widefat">
<tbody>
<tr class="alternate">
<td style="text-align: center;"><code>
	<ul id="slideshowgallery164505" class="slideshowgallery164505" style="display:none;">
					<!-- From all slides or gallery slides -->
							
				<li>
					<h3 style="opacity:70;">Addressing the Hailey Baldwin and Justin Bieber hate!</h3>
											<span>https://positivecelebrity.news/wp-content/uploads/bfi_thumb/Screen-Shot-2018-07-18-at-6.22.24-PM-36mkqidxicdnc8f67av7yi.png</span>
										<p></p>
																		<a></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Addressing the Hailey Baldwin and Justin Bieber hate!</h3>
											<span>https://positivecelebrity.news/wp-content/uploads/bfi_thumb/Screen-Shot-2018-07-22-at-10.32.23-AM-36mkqtp18oclgllmv9i8ei.png</span>
										<p></p>
																		<a></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Addressing the Hailey Baldwin and Justin Bieber hate!</h3>
											<span>https://positivecelebrity.news/wp-content/uploads/bfi_thumb/Screen-Shot-2018-07-22-at-10.32.11-AM-36mkqsxw6x5gsb4ek2earu.png</span>
										<p></p>
																		<a></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Addressing the Hailey Baldwin and Justin Bieber hate!</h3>
											<span>https://positivecelebrity.news/wp-content/uploads/bfi_thumb/Screen-Shot-2018-07-22-at-10.31.45-AM-36mkqrt6macrrvek39qebu.png</span>
										<p></p>
																		<a></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Addressing the Hailey Baldwin and Justin Bieber hate!</h3>
											<span>https://positivecelebrity.news/wp-content/uploads/bfi_thumb/Screen-Shot-2018-07-22-at-10.31.33-AM-36mkqqxiq8mgbj6ge7ft3e.png</span>
										<p></p>
																		<a></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Addressing the Hailey Baldwin and Justin Bieber hate!</h3>
											<span>https://positivecelebrity.news/wp-content/uploads/bfi_thumb/Screen-Shot-2018-07-19-at-8.45.26-PM-36mkqq1uu6w4v6ycp557uy.png</span>
										<p></p>
																		<a></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Addressing the Hailey Baldwin and Justin Bieber hate!</h3>
											<span>https://positivecelebrity.news/wp-content/uploads/bfi_thumb/Screen-Shot-2018-07-19-at-8.45.02-PM-36mkqpapsfp06wh4dy1a8a.png</span>
										<p></p>
																		<a></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Addressing the Hailey Baldwin and Justin Bieber hate!</h3>
											<span>https://positivecelebrity.news/wp-content/uploads/bfi_thumb/Screen-Shot-2018-07-19-at-8.44.16-PM-36mkqo1hdid4ef0eja6q6i.png</span>
										<p></p>
																		<a></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Addressing the Hailey Baldwin and Justin Bieber hate!</h3>
											<span>https://positivecelebrity.news/wp-content/uploads/bfi_thumb/Screen-Shot-2018-07-18-at-8.22.01-PM-36mkqnacbr5zq4j6832sju.png</span>
										<p></p>
																		<a></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Addressing the Hailey Baldwin and Justin Bieber hate!</h3>
											<span>https://positivecelebrity.news/wp-content/uploads/bfi_thumb/Screen-Shot-2018-07-18-at-8.21.47-PM-36mkqmeofpfo9sb2j0s7be.png</span>
										<p></p>
																		<a></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Addressing the Hailey Baldwin and Justin Bieber hate!</h3>
											<span>https://positivecelebrity.news/wp-content/uploads/bfi_thumb/Screen-Shot-2018-07-18-at-8.21.34-PM-36mkqlj0jnpctg2ytyhm2y.png</span>
										<p></p>
																		<a></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Addressing the Hailey Baldwin and Justin Bieber hate!</h3>
											<span>https://positivecelebrity.news/wp-content/uploads/bfi_thumb/Screen-Shot-2018-07-18-at-6.23.01-PM-36mkqkncnlz1d3uv4w70ui.png</span>
										<p></p>
																		<a></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Addressing the Hailey Baldwin and Justin Bieber hate!</h3>
											<span>https://positivecelebrity.news/wp-content/uploads/bfi_thumb/Screen-Shot-2018-07-18-at-6.22.35-PM-36mkqje48on5kme5a8cgsq.png</span>
										<p></p>
																		<a></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Addressing the Hailey Baldwin and Justin Bieber hate!</h3>
											<span>https://positivecelebrity.news/wp-content/uploads/bfi_thumb/Screen-Shot-2018-07-22-at-10.32.32-AM-36mkqutqtb5ah1bhc264ui.png</span>
										<p></p>
																		<a></a>
															</li>
						</ul>
	
	<div id="slideshow-wrappergallery164505" class="slideshow-wrapper">
			
		<div class="slideshow-fullsize" id="fullsizegallery164505">
														<div id="imgprevgallery164505" class="slideshow-imgprev imgnav" title="Previous Image">Previous Image</div>
						<a id="imglinkgallery164505" class="slideshow-imglink imglink"><!-- link --></a>
											<div id="imgnextgallery164505" class="slideshow-imgnext imgnav" title="Next Image">Next Image</div>
						<div id="imagegallery164505" class="slideshow-image"></div>
							<div class="slideshow-information" id="informationgallery164505">
					<h3 class="slideshow-info-heading">info heading</h3>
					<p class="slideshow-info-content">info content</p>
				</div>
					</div>
		
			</div>
	
	<!-- Slideshow Gallery Javascript BEG -->	
	<script type="text/javascript">
	jQuery.noConflict();
	tid('slideshowgallery164505').style.display = "none";
	tid('slideshow-wrappergallery164505').style.display = 'block';
	tid('slideshow-wrappergallery164505').style.visibility = 'hidden';
	jQuery("#fullsizegallery164505").append('<div id="spinnergallery164505"><i class="fa fa-cog fa-spin"></i></div>');
	tid('spinnergallery164505').style.visibility = 'visible';

	var slideshowgallery164505 = new TINY.slideshow("slideshowgallery164505");
	jQuery(document).ready(function() {
		slideshowgallery164505.auto = true;		slideshowgallery164505.speed = 10;
		slideshowgallery164505.effect = "slide";
		slideshowgallery164505.slide_direction = "lr";
		slideshowgallery164505.easing = "swing";
		slideshowgallery164505.alwaysauto = true;
		slideshowgallery164505.autoheight = false;
		slideshowgallery164505.autoheight_max = false;
		slideshowgallery164505.imgSpeed = 20;
		slideshowgallery164505.navOpacity = 25;
		slideshowgallery164505.navHover = 75;
		slideshowgallery164505.letterbox = "#000000";
		slideshowgallery164505.linkclass = "linkhover";
		slideshowgallery164505.imagesid = "imagesgallery164505";
		slideshowgallery164505.info = "informationgallery164505";
		slideshowgallery164505.infoSpeed = 10;
		slideshowgallery164505.infodelay = 0;
		slideshowgallery164505.thumbs = "";
		slideshowgallery164505.thumbOpacity = 70;
		slideshowgallery164505.left = "slideleftgallery164505";
		slideshowgallery164505.right = "sliderightgallery164505";
		slideshowgallery164505.scrollSpeed = 5;
		slideshowgallery164505.spacing = 5;
		slideshowgallery164505.active = "";
		slideshowgallery164505.imagesthickbox = "false";
		jQuery("#spinnergallery164505").remove();
		slideshowgallery164505.init("slideshowgallery164505","imagegallery164505","imgprevgallery164505","imgnextgallery164505","imglinkgallery164505");
		tid('slideshow-wrappergallery164505').style.visibility = 'visible';
		jQuery(window).trigger('resize');
		
			});
	
		</script>
	
	<!-- Slideshow Gallery Javascript END --><!-- Slideshow Gallery CSS BEG -->	
	<link rel="stylesheet" property="stylesheet" href="https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/css.php?layout=specific&amp;resheight=50&amp;resheighttype=%25&amp;resizeimages=Y&amp;width=700&amp;height=650&amp;border=1px+solid+%23CCCCCC&amp;background=%23000000&amp;infobackground=%23000000&amp;infocolor=%23ffffff&amp;thumbactive=&amp;unique=gallery164505&amp;wrapperid=slideshow-wrappergallery164505&amp;autoheight=false&amp;thumbwidth=100&amp;thumbheight=75&amp;sliderwidth=1614&amp;infohideonmobile=" type="text/css" media="all" />
	
	<!--[if IE 6]>
	<style type="text/css">
	.imglink, #imglink { display: none !important; }
	.linkhover { display: none !important; }
	</style>
	<![endif]-->
	
	<!-- Slideshow Gallery CSS END --></code></td>
</tr>
</tbody>
</table>
<div class="tptn_counter" id="tptn_counter_24631">(Visited 116 times, 34 visits today)</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://positivecelebrity.news/2018/07/23/addressing-the-hailey-baldwin-and-justin-bieber-hate/" data-a2a-title="Addressing the Hailey Baldwin and Justin Bieber hate!"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F07%2F23%2Faddressing-the-hailey-baldwin-and-justin-bieber-hate%2F&amp;linkname=Addressing%20the%20Hailey%20Baldwin%20and%20Justin%20Bieber%20hate%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F07%2F23%2Faddressing-the-hailey-baldwin-and-justin-bieber-hate%2F&amp;linkname=Addressing%20the%20Hailey%20Baldwin%20and%20Justin%20Bieber%20hate%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F07%2F23%2Faddressing-the-hailey-baldwin-and-justin-bieber-hate%2F&amp;linkname=Addressing%20the%20Hailey%20Baldwin%20and%20Justin%20Bieber%20hate%21" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://positivecelebrity.news/2018/07/01/shawn-mendes-talks-justin-bieber-and-hailey-baldwin-dating-or-not/" rel="bookmark" title="Shawn Mendes talks Justin Bieber and Hailey Baldwin! Dating or Not?">Shawn Mendes talks Justin Bieber and Hailey Baldwin! Dating or Not? </a></li>
<li><a href="https://positivecelebrity.news/2018/07/11/vogue-shouldnt-have-slammed-justin-bieber-and-heres-why/" rel="bookmark" title="Vogue shouldn’t have slammed Justin Bieber and here’s why!">Vogue shouldn’t have slammed Justin Bieber and here’s why! </a></li>
<li><a href="https://positivecelebrity.news/2016/12/16/justin-bieber-leads-people-to-christ-on-his-purpose-tour/" rel="bookmark" title="Justin Bieber leads people to Christ on his Purpose Tour!">Justin Bieber leads people to Christ on his Purpose Tour! </a></li>
<li><a href="https://positivecelebrity.news/2018/01/06/justin-bieber-the-stratford-museum-will-show-his-rise-to-fame/" rel="bookmark" title="Justin Bieber: The Stratford museum will show his rise to fame!">Justin Bieber: The Stratford museum will show his rise to fame! </a></li>
</ol>
<p>Related posts brought to you by <a href='https://wordpress.org/plugins/yet-another-related-posts-plugin/'>Yet Another Related Posts Plugin</a>.</p>
</div>

			
			
		</div><!-- .entry-content -->

		<footer class="entry-footer">

			<div class="post-share">

				
	<div class="share">
		<span class="media-title">Share this:</span>
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F07%2F23%2Faddressing-the-hailey-baldwin-and-justin-bieber-hate%2F"><i class="uk-icon-facebook-square"></i></a>
		<a href="https://twitter.com/intent/tweet?text=Addressing the Hailey Baldwin and Justin Bieber hate!&url=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F07%2F23%2Faddressing-the-hailey-baldwin-and-justin-bieber-hate%2F"><i class="uk-icon-twitter-square"></i></a>
		<a href="https://plus.google.com/share?url=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F07%2F23%2Faddressing-the-hailey-baldwin-and-justin-bieber-hate%2F"><i class="uk-icon-google-plus-square"></i></a>
		<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F07%2F23%2Faddressing-the-hailey-baldwin-and-justin-bieber-hate%2F&media=https://positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-3.00.58-PM.png&description=Addressing the Hailey Baldwin and Justin Bieber hate! In short, the hate about Hailey Baldwin and Justin Bieber needs to end. Justin Bieber and Hailey Baldwin have been the talk&hellip;"><i class="uk-icon-pinterest-square"></i></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F07%2F23%2Faddressing-the-hailey-baldwin-and-justin-bieber-hate%2F&title=Addressing the Hailey Baldwin and Justin Bieber hate!&summary=Addressing the Hailey Baldwin and Justin Bieber hate! In short, the hate about Hailey Baldwin and Justin Bieber needs to end. Justin Bieber and Hailey Baldwin have been the talk&hellip;&source=Celebrity News | Positive Celebrity Gossip | Laurara Monique"><i class="uk-icon-linkedin-square"></i></a>
		<a href="mailto:?Subject=Addressing the Hailey Baldwin and Justin Bieber hate!&amp;body=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F07%2F23%2Faddressing-the-hailey-baldwin-and-justin-bieber-hate%2F"><i class="uk-icon-envelope"></i></a>
		<a href="#" onclick="window.print();"><i class="uk-icon-print"></i></a>
	</div>


								<div class="tag-catagory">
					<span class="media-title">
						Tags: <a href="https://positivecelebrity.news/tag/celebrity-gossip/" rel="tag">celebrity gossip</a>, <a href="https://positivecelebrity.news/tag/celebrity-news/" rel="tag">celebrity news</a>, <a href="https://positivecelebrity.news/tag/hailey-baldwin/" rel="tag">hailey baldwin</a>, <a href="https://positivecelebrity.news/tag/justin-bieber/" rel="tag">Justin Bieber</a>, <a href="https://positivecelebrity.news/tag/love-one-another/" rel="tag">love one another</a>, <a href="https://positivecelebrity.news/tag/positive-celebrity-gossip/" rel="tag">positive celebrity gossip</a>					</span>
				</div>
							</div>

					</footer><!-- .entry-footer -->
		
	</div>

	
	<div class="post-author border-style">
		<article class="uk-comment">
			<header class="uk-comment-header">
				<img alt='' src='https://secure.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=90&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=180&#038;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' />				<h3 class="uk-comment-title">
					lauraramonique				</h3>
				<div class="uk-comment-meta">My name is Laura Monique and I'm a passionate filmmaker, director, actress and journalist.</div>
				<a class="author-name url fn n author-link" href="https://positivecelebrity.news/author/lauraramonique/" rel="author">More from this Author <i class="uk-icon-angle-right"></i></a>
			</header>
		</article>
	</div><!-- .post-author -->


	
		<div class="related-post border-style recent-post">

			<h4>Related Articles</h4>
			<div class="uk-grid uk-clearfix">

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="https://positivecelebrity.news/2018/07/23/bonnie-jill-laflin-to-emcee-pet-parade-at-jameson-animal-rescue-ranchs-yearly-fundraiser/">

							<img width="439" height="285" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-12.49.09-PM.png?resize=439%2C285&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="Bonnie-Jill Laflin to Emcee Pet Parade at Jameson Animal Rescue Ranch’s Yearly Fundraiser" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-12.49.09-PM.png?resize=439%2C285&amp;ssl=1 439w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-12.49.09-PM.png?resize=132%2C87&amp;ssl=1 132w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-12.49.09-PM.png?zoom=2&amp;resize=439%2C285&amp;ssl=1 878w" sizes="(max-width: 439px) 100vw, 439px" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
				<span class="rating"><i class="uk-icon-eye"></i> 12</span>
													<span class="comment"><span class="dsq-postid" data-dsqidentifier="24594 https://positivecelebrity.news/?p=24594"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2018-07-23T13:08:55+00:00"><span class="date">July 23, 2018</span></time>
			</div>

			<div class="rating-area uk-visible-small">
				<span class="rating"><i class="uk-icon-eye"></i> 12</span>
									<span class="comment"><span class="dsq-postid" data-dsqidentifier="24594 https://positivecelebrity.news/?p=24594"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2018-07-23T13:08:55+00:00"><span class="date">July 23, 2018</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="https://positivecelebrity.news/2018/07/23/bonnie-jill-laflin-to-emcee-pet-parade-at-jameson-animal-rescue-ranchs-yearly-fundraiser/" rel="bookmark">Bonnie-Jill Laflin to Emcee Pet Parade at Jameson Animal Rescue Ranch’s Yearly Fundraiser</a></h3>							</div>
						</article>
					</div>

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="https://positivecelebrity.news/2018/07/22/miley-cyrus-releasing-new-music-in-august-it-will-be-a-hit-heres-why/">

							<img width="439" height="285" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/5689437596_da7c871a6e_b.jpg?resize=439%2C285&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="Miley Cyrus releasing new music in August! It will be a hit, heres why!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/5689437596_da7c871a6e_b.jpg?resize=439%2C285&amp;ssl=1 439w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/5689437596_da7c871a6e_b.jpg?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/5689437596_da7c871a6e_b.jpg?zoom=2&amp;resize=439%2C285&amp;ssl=1 878w" sizes="(max-width: 439px) 100vw, 439px" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
				<span class="rating"><i class="uk-icon-eye"></i> 15</span>
													<span class="comment"><span class="dsq-postid" data-dsqidentifier="24574 https://positivecelebrity.news/?p=24574"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2018-07-22T10:23:31+00:00"><span class="date">July 22, 2018</span></time>
			</div>

			<div class="rating-area uk-visible-small">
				<span class="rating"><i class="uk-icon-eye"></i> 15</span>
									<span class="comment"><span class="dsq-postid" data-dsqidentifier="24574 https://positivecelebrity.news/?p=24574"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2018-07-22T10:23:31+00:00"><span class="date">July 22, 2018</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="https://positivecelebrity.news/2018/07/22/miley-cyrus-releasing-new-music-in-august-it-will-be-a-hit-heres-why/" rel="bookmark">Miley Cyrus releasing new music in August! It will be a hit, heres why!</a></h3>							</div>
						</article>
					</div>

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="https://positivecelebrity.news/2018/07/21/zelda-pens-about-loss-before-the-birthday-of-her-father-robin-williams/">

							<img width="439" height="285" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-7.25.27-PM.png?resize=439%2C285&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="Zelda pens about loss before the birthday of her father Robin Williams." srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-7.25.27-PM.png?resize=439%2C285&amp;ssl=1 439w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-7.25.27-PM.png?resize=132%2C87&amp;ssl=1 132w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-7.25.27-PM.png?zoom=2&amp;resize=439%2C285&amp;ssl=1 878w" sizes="(max-width: 439px) 100vw, 439px" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
				<span class="rating"><i class="uk-icon-eye"></i> 36</span>
													<span class="comment"><span class="dsq-postid" data-dsqidentifier="24568 https://positivecelebrity.news/?p=24568"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2018-07-21T19:46:42+00:00"><span class="date">July 21, 2018</span></time>
			</div>

			<div class="rating-area uk-visible-small">
				<span class="rating"><i class="uk-icon-eye"></i> 36</span>
									<span class="comment"><span class="dsq-postid" data-dsqidentifier="24568 https://positivecelebrity.news/?p=24568"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2018-07-21T19:46:42+00:00"><span class="date">July 21, 2018</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="https://positivecelebrity.news/2018/07/21/zelda-pens-about-loss-before-the-birthday-of-her-father-robin-williams/" rel="bookmark">Zelda pens about loss before the birthday of her father Robin Williams.</a></h3>							</div>
						</article>
					</div>

				
			</div>

		</div><!-- .related-post -->

	
</article><!-- #post-## -->

			
			
<div id="disqus_thread"></div>

		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area uk-width-1-1 uk-width-large-3-10 site-content-right clearfix" role="complementary">
	<div class="uk-grid">
		<div class="uk-width-1-1 uk-width-medium-1-2 uk-width-large-1-1 clearfix">
			<aside id="social-widget-2" class="widget Social_Widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Follow Us!</h4><div class="white-line uk-clearfix"></div></div><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/lauraraproductions" rel="nofollow" target="_blank"><img width="32" height="32" src="https://positivecelebrity.news/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/lauraramonique" rel="nofollow" target="_blank"><img width="32" height="32" src="https://positivecelebrity.news/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.linkedin.com/profile/public-profile-settings?trk=prof-edit-edit-public_profile" rel="nofollow" target="_blank"><img width="32" height="32" src="https://positivecelebrity.news/wp-content/plugins/social-media-widget/images/default/32/linkedin.png" 
				alt="Follow Us on LinkedIn" 
				title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.tumblr.com/blog/lauraramargosian" rel="nofollow" target="_blank"><img width="32" height="32" src="https://positivecelebrity.news/wp-content/plugins/social-media-widget/images/default/32/tumblr.png" 
				alt="Follow Us on Tumblr" 
				title="Follow Us on Tumblr" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="title-section uk-clearfix"><h4 class="lead-title">Support PCG</h4><div class="white-line uk-clearfix"></div></div><div class="textwidget custom-html-widget"><div style="text-align: center">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1"  data-recalc-dims="1">
</form>
</div></div></aside><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><div class="title-section uk-clearfix"><h4 class="lead-title">SIGN UP FOR POSITIVE NEWS!</h4><div class="white-line uk-clearfix"></div></div><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-16783 mc4wp-form-basic" method="post" data-id="16783" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1532450930" /><input type="hidden" name="_mc4wp_form_id" value="16783" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside id="aquamag-posts-slide-2" class="widget widget-aquamag-posts-slide posts-slides breaking-news"><div class="title-section uk-clearfix"><h4 class="lead-title">Breaking News</h4><div class="white-line uk-clearfix"></div></div><div id="news-slider" class="flexslider news-slider"><ul class="slides"><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2018/07/23/addressing-the-hailey-baldwin-and-justin-bieber-hate/" rel="bookmark"><img width="132" height="87" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-3.00.58-PM.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Addressing the Hailey Baldwin and Justin Bieber hate!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-3.00.58-PM.png?resize=439%2C285&amp;ssl=1 439w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-3.00.58-PM.png?resize=132%2C87&amp;ssl=1 132w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-3.00.58-PM.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2018/07/23/addressing-the-hailey-baldwin-and-justin-bieber-hate/" rel="bookmark">Addressing the Hailey Baldwin and Justin Bieber hate!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2018/07/23/bonnie-jill-laflin-to-emcee-pet-parade-at-jameson-animal-rescue-ranchs-yearly-fundraiser/" rel="bookmark"><img width="132" height="87" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-12.49.09-PM.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Bonnie-Jill Laflin to Emcee Pet Parade at Jameson Animal Rescue Ranch’s Yearly Fundraiser" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-12.49.09-PM.png?resize=439%2C285&amp;ssl=1 439w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-12.49.09-PM.png?resize=132%2C87&amp;ssl=1 132w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-12.49.09-PM.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2018/07/23/bonnie-jill-laflin-to-emcee-pet-parade-at-jameson-animal-rescue-ranchs-yearly-fundraiser/" rel="bookmark">Bonnie-Jill Laflin to Emcee Pet Parade at Jameson Animal Rescue Ranch’s Yearly Fundraiser</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2018/07/22/miley-cyrus-releasing-new-music-in-august-it-will-be-a-hit-heres-why/" rel="bookmark"><img width="132" height="87" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/5689437596_da7c871a6e_b.jpg?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Miley Cyrus releasing new music in August! It will be a hit, heres why!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/5689437596_da7c871a6e_b.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/5689437596_da7c871a6e_b.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/5689437596_da7c871a6e_b.jpg?resize=439%2C285&amp;ssl=1 439w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/5689437596_da7c871a6e_b.jpg?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/5689437596_da7c871a6e_b.jpg?resize=400%2C266&amp;ssl=1 400w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2018/07/22/miley-cyrus-releasing-new-music-in-august-it-will-be-a-hit-heres-why/" rel="bookmark">Miley Cyrus releasing new music in August! It will be a hit, heres why!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2018/07/21/zelda-pens-about-loss-before-the-birthday-of-her-father-robin-williams/" rel="bookmark"><img width="132" height="87" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-7.25.27-PM.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Zelda pens about loss before the birthday of her father Robin Williams." srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-7.25.27-PM.png?resize=439%2C285&amp;ssl=1 439w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-7.25.27-PM.png?resize=132%2C87&amp;ssl=1 132w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-7.25.27-PM.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2018/07/21/zelda-pens-about-loss-before-the-birthday-of-her-father-robin-williams/" rel="bookmark">Zelda pens about loss before the birthday of her father Robin Williams.</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2018/07/21/comic-con-the-san-diego-comic-con-just-dropped-aquaman-trailer-check-it-out/" rel="bookmark"><img width="132" height="87" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-4.35.45-PM.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Comic-Con: The San Diego Comic-con just dropped “Aquaman,” trailer. Check it out!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-4.35.45-PM.png?resize=439%2C285&amp;ssl=1 439w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-4.35.45-PM.png?resize=132%2C87&amp;ssl=1 132w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-4.35.45-PM.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2018/07/21/comic-con-the-san-diego-comic-con-just-dropped-aquaman-trailer-check-it-out/" rel="bookmark">Comic-Con: The San Diego Comic-con just dropped “Aquaman,” trailer. Check it out!</a></h3></div></article></li></ul></div></aside><aside id="aquamag-popular-2" class="widget widget-aquamag-popular posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Popular Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="https://positivecelebrity.news/2016/08/25/demi-lovato-selena-gomez-seth-rogen-at-we-day-yay-for-charity/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2016-08-25-at-9.17.00-AM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Demi Lovato, Selena Gomez &#038; Seth Rogen at WE Day! Yay for charity!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2016-08-25-at-9.17.00-AM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2016-08-25-at-9.17.00-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2016-08-25-at-9.17.00-AM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2016-08-25-at-9.17.00-AM.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2016/08/25/demi-lovato-selena-gomez-seth-rogen-at-we-day-yay-for-charity/" rel="bookmark">Demi Lovato, Selena Gomez &#038; Seth Rogen at WE Day! Yay for charity!</a></li><li><a href="https://positivecelebrity.news/2015/02/22/zedds-new-song-feat-selena-gomez-i-want-you-to-know-leaked-bouncy/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Zedd&#8217;s New Song Feat Selena Gomez I Want You To Know&#8217; Leaked, Bouncy." srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=400%2C400&amp;ssl=1 400w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2015/02/22/zedds-new-song-feat-selena-gomez-i-want-you-to-know-leaked-bouncy/" rel="bookmark">Zedd&#8217;s New Song Feat Selena Gomez I Want You To Know&#8217; Leaked, Bouncy.</a></li><li><a href="https://positivecelebrity.news/2017/06/01/selena-gomez-writes-a-love-letter-to-the-lgbtq-community/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Selena Gomez writes a &#8216;love letter&#8217; to the LGBTQ community!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2017/06/01/selena-gomez-writes-a-love-letter-to-the-lgbtq-community/" rel="bookmark">Selena Gomez writes a &#8216;love letter&#8217; to the LGBTQ community!</a></li><li><a href="https://positivecelebrity.news/2016/09/23/gwen-stefani-stops-by-the-ellen-degeneres-show-talks-blake-shelton-wedding/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Gwen Stefani stops by The Ellen DeGeneres Show &#038; talks Blake Shelton &#038; Wedding!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2016/09/23/gwen-stefani-stops-by-the-ellen-degeneres-show-talks-blake-shelton-wedding/" rel="bookmark">Gwen Stefani stops by The Ellen DeGeneres Show &#038; talks Blake Shelton &#038; Wedding!</a></li><li><a href="https://positivecelebrity.news/2017/05/19/selena-gomez-bad-liar-rumors-should-end-heres-why/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-19-at-9.43.55-AM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Selena Gomez &#8216;Bad Liar,&#8217; rumors should end. Here&#8217;s why!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-19-at-9.43.55-AM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-19-at-9.43.55-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-19-at-9.43.55-AM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-19-at-9.43.55-AM.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2017/05/19/selena-gomez-bad-liar-rumors-should-end-heres-why/" rel="bookmark">Selena Gomez &#8216;Bad Liar,&#8217; rumors should end. Here&#8217;s why!</a></li></ul></aside><aside id="aquamag-views-2" class="widget widget-aquamag-views posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Most Views Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="https://positivecelebrity.news/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Why Andrew Young (Dr. Dre) And Nicole Young Are A Perfect Soul Mates" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/" rel="bookmark">Why Andrew Young (Dr. Dre) And Nicole Young Are A Perfect Soul Mates</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2018/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/Justin-bieber-calvin-klein-eight.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/Justin-bieber-calvin-klein-eight.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/Justin-bieber-calvin-klein-eight.jpg?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/Justin-bieber-calvin-klein-eight.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/Justin-bieber-calvin-klein-eight.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2018/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/" rel="bookmark">8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Diamond Ranch Academy, A &#8216;Legal Prison,&#8217; The Paris Jackson Therapeutic Boarding School" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?w=506&amp;ssl=1 506w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=400%2C400&amp;ssl=1 400w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/" rel="bookmark">Diamond Ranch Academy, A &#8216;Legal Prison,&#8217; The Paris Jackson Therapeutic Boarding School</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Justin Bieber prepping for &#8216;2016 Purpose World Tour!&#8217;" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/" rel="bookmark">Justin Bieber prepping for &#8216;2016 Purpose World Tour!&#8217;</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2015/05/06/7-cutest-justin-bieber-and-selena-gomez-couple-photos/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="7 Cutest Justin Bieber and Selena Gomez Couple Photos" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2015/05/06/7-cutest-justin-bieber-and-selena-gomez-couple-photos/" rel="bookmark">7 Cutest Justin Bieber and Selena Gomez Couple Photos</a><div class="entry-info"></div></li></ul></aside><aside id="aquamag-recent-2" class="widget widget-aquamag-recent posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Recent Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="https://positivecelebrity.news/2018/07/23/addressing-the-hailey-baldwin-and-justin-bieber-hate/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-3.00.58-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Addressing the Hailey Baldwin and Justin Bieber hate!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-3.00.58-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-3.00.58-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-3.00.58-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-3.00.58-PM.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2018/07/23/addressing-the-hailey-baldwin-and-justin-bieber-hate/" rel="bookmark">Addressing the Hailey Baldwin and Justin Bieber hate!</a></li><li><a href="https://positivecelebrity.news/2018/07/23/bonnie-jill-laflin-to-emcee-pet-parade-at-jameson-animal-rescue-ranchs-yearly-fundraiser/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-12.49.09-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Bonnie-Jill Laflin to Emcee Pet Parade at Jameson Animal Rescue Ranch’s Yearly Fundraiser" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-12.49.09-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-12.49.09-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-12.49.09-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-23-at-12.49.09-PM.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2018/07/23/bonnie-jill-laflin-to-emcee-pet-parade-at-jameson-animal-rescue-ranchs-yearly-fundraiser/" rel="bookmark">Bonnie-Jill Laflin to Emcee Pet Parade at Jameson Animal Rescue Ranch’s Yearly Fundraiser</a></li><li><a href="https://positivecelebrity.news/2018/07/22/miley-cyrus-releasing-new-music-in-august-it-will-be-a-hit-heres-why/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/5689437596_da7c871a6e_b.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Miley Cyrus releasing new music in August! It will be a hit, heres why!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/5689437596_da7c871a6e_b.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/5689437596_da7c871a6e_b.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/5689437596_da7c871a6e_b.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/5689437596_da7c871a6e_b.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2018/07/22/miley-cyrus-releasing-new-music-in-august-it-will-be-a-hit-heres-why/" rel="bookmark">Miley Cyrus releasing new music in August! It will be a hit, heres why!</a></li><li><a href="https://positivecelebrity.news/2018/07/21/zelda-pens-about-loss-before-the-birthday-of-her-father-robin-williams/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-7.25.27-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Zelda pens about loss before the birthday of her father Robin Williams." srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-7.25.27-PM.png?w=1176&amp;ssl=1 1176w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-7.25.27-PM.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-7.25.27-PM.png?resize=1024%2C1021&amp;ssl=1 1024w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-7.25.27-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-7.25.27-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-7.25.27-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-7.25.27-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-7.25.27-PM.png?resize=400%2C399&amp;ssl=1 400w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2018/07/21/zelda-pens-about-loss-before-the-birthday-of-her-father-robin-williams/" rel="bookmark">Zelda pens about loss before the birthday of her father Robin Williams.</a></li><li><a href="https://positivecelebrity.news/2018/07/21/comic-con-the-san-diego-comic-con-just-dropped-aquaman-trailer-check-it-out/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-4.35.45-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Comic-Con: The San Diego Comic-con just dropped “Aquaman,” trailer. Check it out!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-4.35.45-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-4.35.45-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-4.35.45-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-21-at-4.35.45-PM.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2018/07/21/comic-con-the-san-diego-comic-con-just-dropped-aquaman-trailer-check-it-out/" rel="bookmark">Comic-Con: The San Diego Comic-con just dropped “Aquaman,” trailer. Check it out!</a></li></ul></aside><aside id="fpw_widget-13" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="https://positivecelebrity.news/positive-celebrity-gossip-2/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Positive Celebrity Gossip</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/01/positive.png?resize=200%2C200&amp;ssl=1" class="attachment-fpw_square size-fpw_square wp-post-image" alt="" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/01/positive.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/01/positive.png?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/01/positive.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/01/positive.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/01/positive.png?zoom=2&amp;resize=200%2C200&amp;ssl=1 400w" sizes="(max-width: 200px) 100vw, 200px" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>Positive Celebrity News because we have morals. And we love to put people up and make them shine like they deserve! </p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://positivecelebrity.news/positive-celebrity-gossip-2/" data-a2a-title="Positive Celebrity Gossip"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div>

</article></aside><aside id="fpw_widget-14" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="https://positivecelebrity.news/film-reviews/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Film Reviews</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n.jpg?resize=200%2C200&amp;ssl=1" class="attachment-fpw_square size-fpw_square wp-post-image" alt="" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n.jpg?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n.jpg?zoom=2&amp;resize=200%2C200&amp;ssl=1 400w" sizes="(max-width: 200px) 100vw, 200px" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>The latest film reviews. Laurara Monique will go where no other young film critics will, straight to the truth. And she doesn&#8217;t care if you agree with her or not. </p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://positivecelebrity.news/film-reviews/" data-a2a-title="Film Reviews"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div>

</article></aside><aside id="fpw_widget-15" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="https://positivecelebrity.news/mom-married-monster/" class="fpw-featured-link">
		<h3 class="fpw-page-title">My Mom Married A Monster</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/01/monster.jpg?resize=200%2C200&amp;ssl=1" class="attachment-fpw_square size-fpw_square wp-post-image" alt="" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/01/monster.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/01/monster.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/01/monster.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/01/monster.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/01/monster.jpg?zoom=2&amp;resize=200%2C200&amp;ssl=1 400w" sizes="(max-width: 200px) 100vw, 200px" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>Imagine waking up every single morning afraid to leave your room because you knew that the abuse would begin. The words rang through my head like it was just yesterday. “You’re a cunt.”</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://positivecelebrity.news/mom-married-monster/" data-a2a-title="My Mom Married A Monster"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Fmom-married-monster%2F&amp;linkname=My%20Mom%20Married%20A%20Monster" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Fmom-married-monster%2F&amp;linkname=My%20Mom%20Married%20A%20Monster" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Fmom-married-monster%2F&amp;linkname=My%20Mom%20Married%20A%20Monster" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div>

</article></aside><aside id="rss-4" class="widget widget_rss"><div class="title-section uk-clearfix"><h4 class="lead-title"><a class="rsswidget" href="https://news.ycombinator.com/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://positivecelebrity.news/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://news.ycombinator.com/">Hacker News</a></h4><div class="white-line uk-clearfix"></div></div><ul><li><a class='rsswidget' href='https://www.nytimes.com/2018/07/23/business/irs-phone-scams-jeff-sessions.html'>US breaks up fake IRS phone scam operation</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://www.bloomberg.com/news/articles/2018-07-23/trapped-in-new-york-salt-cap-haters-find-moving-isn-t-that-easy'>New Yorkers Trying to Flee High State Taxes Find Moving Isn’t So Easy</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://www.reactos.org/project-news/reactos-049-released'>ReactOS 0.4.9 released</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://www.realworldtech.com/intels-3dxp-dimms/'>Intel’s Plans for 3DXP DIMMs Emerge</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://opensource.googleblog.com/2018/07/introducing-data-transfer-project.html'>An open source platform promoting universal data portability</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://developers.google.com/machine-learning/guides/'>Machine Learning Guides</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://www.economist.com/the-world-if/2018/07/07/what-if-people-were-paid-for-their-data'>What if people were paid for their data?</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='http://technosophos.com/2018/07/04/be-nice-and-write-stable-code.html'>Be Nice and Write Stable Code</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://abc.xyz/investor/pdf/2018Q2_alphabet_earnings_release.pdf'>Alphabet Announces Second Quarter 2018 Results [pdf]</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://github.com/vialer/vialer-js'>Show HN: Vialer-js – Open-source WebRTC communication platform</a><div class="rssSummary">Comments</div></li></ul></aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><div class="title-section uk-clearfix"><h4 class="lead-title">Follow me on Twitter</h4><div class="white-line uk-clearfix"></div></div><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@lauraramonique">My Tweets</a></aside>		</div>
	</div>
</div><!-- #secondary -->			</div><!-- .uk-grid -->
		</div><!-- .uk-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer footer-main" role="contentinfo">
		
		<div class="footer-top">
			<div class="uk-container uk-container-center">
				<div class="uk-grid" data-uk-grid-match>
					
					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

				</div>
			</div>
		</div>

		<div class="footer-bottom">
			<div class="uk-container uk-container-center">

				<div class="footer-bottom-left">
<!-- START PCG CUSTOM FOOTER -->
<div style="text-align: left; color: #FFF;">
    <div>
        <a href="/">Home</a>
        &nbsp;|&nbsp;
        <a href="/contact/">Contact PCG</a>
        &nbsp;|&nbsp;
        <a href="/subscribe/">Newsletter</a>
        &nbsp;|&nbsp;
        <span style="display: none;"><a href="">Advertising</a>
        &nbsp;|&nbsp;</span>
        <a href="/sitemap.xml">Sitemap</a>
        &nbsp;|&nbsp;
        <a href="/feed/">RSS</a>
        &nbsp;|&nbsp;
        <a href="/archive/">Archive</a>
    </div>
    <div>
        <a href="/terms">Terms of Use</a>
        &nbsp;|&nbsp;
        <a href="/privacy">Privacy Policy</a>
        &nbsp;|&nbsp;
        <a href="mailto:admin@positivecelebrity.news">Report technical problems</a>
    </div>
    <div>
        <span>&copy; 2015-2018 Positivecelebrity.news.</span>
    </div>
</div>
<!-- END PCG CUSTOM FOOTER -->
<!--
					<p>&copy; Copyright 2018 <a href=" https://positivecelebrity.news">Celebrity News | Positive Celebrity Gossip | Laurara Monique</a>.					<span class="copyright">Proudly designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a>.</span></p>
-->
				</div>

				<div class="footer-bottom-right">
				 	<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/lauraraproductions"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/lauraramonique"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://plus.google.com/100907174536537213386/about/p/pub"><i class="uk-icon-google-plus uk-icon-small"></i></a></li><li><a href="https://www.linkedin.com/in/lauraramonique"><i class="uk-icon-linkedin-square uk-icon-small"></i></a></li><li><a href="https://instagram.com/lauraramonique/"><i class="uk-icon-instagram uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/channel/UC6Vb4EjpqvpzyO5Cft8S3ug"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul>				</div>
			
			</div>
		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-c8af7fcf842cdd0c847ad1f4490ee75c">
	</div>
	</div>
<script>document.documentElement.className = 'js';</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://positivecelebrity.news?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://positivecelebrity.news/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "b34189763e", post_id : 24631 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"positivecelebritygossip"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"24631 https:\/\/positivecelebrity.news\/?p=24631","disqusShortname":"positivecelebritygossip","disqusTitle":"Addressing the Hailey Baldwin and Justin Bieber hate!","disqusUrl":"https:\/\/positivecelebrity.news\/2018\/07\/23\/addressing-the-hailey-baldwin-and-justin-bieber-hate\/","postId":"24631"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/positivecelebrity.news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/themes/aquamag/assets/js/aquamag.min.js'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.1'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'82037471',post:'24631',tz:'-6',srv:'positivecelebrity.news'} ]);
	_stq.push([ 'clickTrackerInit', '82037471', '24631' ]);
</script>
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Your customer chat code -->
<div class="fb-customerchat"
  page_id="1530462310533045"
  theme_color="#d696bb">
</div>


<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "lauraramoniqu-20";
    amzn_assoc_linkid = "46754abaf3dbe06a3e8def73544c8f7b";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Your customer chat code -->
<div class="fb-customerchat"
  page_id="1530462310533045"
  theme_color="#d696bb">
</div>
</body>
</html>
