<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>John Mayer opens up about Mac Miller and jamming together! - Positive Celebrity News and Gossip</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://positivecelebrity.news/xmlrpc.php">

        <style type="text/css">
        </style>
        
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="John Mayer opens up about Mac Miller and why his death was &quot;particularly tragic.&quot; Check it out right here on PCG magazine!"/>
<link rel="canonical" href="https://positivecelebrity.news/2018/11/12/john-mayer-opens-up-about-mac-miller-and-jamming-together/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="John Mayer opens up about Mac Miller and why his death was &quot;particularly tragic.&quot; Check it out right here on PCG magazine!" />
<meta name="twitter:title" content="John Mayer opens up about Mac Miller and jamming together! - Positive Celebrity News and Gossip" />
<meta name="twitter:site" content="@lauraramonique" />
<meta name="twitter:image" content="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.34.53-PM.png?fit=856%2C568&#038;ssl=1" />
<meta name="twitter:creator" content="@lauraramonique" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Positive Celebrity News and Gossip &raquo; Feed" href="https://positivecelebrity.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Positive Celebrity News and Gossip &raquo; Comments Feed" href="https://positivecelebrity.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Positive Celebrity News and Gossip &raquo; John Mayer opens up about Mac Miller and jamming together! Comments Feed" href="https://positivecelebrity.news/2018/11/12/john-mayer-opens-up-about-mac-miller-and-jamming-together/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/positivecelebrity.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://positivecelebrity.news/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fpw_styles_css-css'  href='https://positivecelebrity.news/wp-content/plugins/feature-a-page-widget/css/fpw_styles.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css'  href='https://positivecelebrity.news/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://positivecelebrity.news/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://positivecelebrity.news/wp-content/plugins/social-media-widget/social_widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='https://positivecelebrity.news/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://positivecelebrity.news/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpfai_style-css'  href='https://positivecelebrity.news/wp-content/plugins/wp-font-awesome-share-icons/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://positivecelebrity.news/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-uikit-css'  href='https://positivecelebrity.news/wp-content/themes/aquamag/assets/css/uikit.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-style-css'  href='https://positivecelebrity.news/wp-content/themes/aquamag/style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-colors-css'  href='https://positivecelebrity.news/wp-content/themes/aquamag/assets/colors/color-default.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://positivecelebrity.news/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://positivecelebrity.news/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://positivecelebrity.news/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://positivecelebrity.news/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://positivecelebrity.news/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/positivecelebrity.news\/wp-admin\/admin-ajax.php","top_ten_id":"26201","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"779220044"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.8'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://positivecelebrity.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://positivecelebrity.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://positivecelebrity.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p5ydH1-6OB' />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.static_server="https://positivecelebrity.news/wp-content/uploads/addtoany";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://positivecelebrity.news/wp-content/uploads/addtoany/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"BMSZk1ao6C52uW", domain:"laura.productions",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=BMSZk1ao6C52uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="template" content="AquaMag 1.0.3" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://%1$s/assets/img/bg.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="John Mayer opens up about Mac Miller and jamming together!" />
<meta property="og:url" content="https://positivecelebrity.news/2018/11/12/john-mayer-opens-up-about-mac-miller-and-jamming-together/" />
<meta property="og:description" content="John Mayer opens up about Mac Miller and jamming together! John Mayer first opened up about Mac Miller and his passing on September 8, 2018. Mayer took to Instagram to share deep feelings about Mil…" />
<meta property="article:published_time" content="2018-11-12T23:36:25+00:00" />
<meta property="article:modified_time" content="2018-11-12T23:36:25+00:00" />
<meta property="og:site_name" content="Positive Celebrity News and Gossip" />
<meta property="og:image" content="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.34.53-PM.png?fit=856%2C568&amp;ssl=1" />
<meta property="og:image:width" content="856" />
<meta property="og:image:height" content="568" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="John Mayer opens up about Mac Miller and jamming together!" />
<meta name="twitter:image" content="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.34.53-PM.png?fit=856%2C568&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!--[if lte IE 9]>
<script src="https://positivecelebrity.news/wp-content/themes/aquamag/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
#main article .single-post-wrapper .rating-area .rating,
#main article .single-post-wrapper .rating-area .comment {
  display: none;
}

.mega-menu {
  display: none;
}

.embed-youtube {
  max-width: 600px;
  margin: 0 auto;
}

code {
  white-space: normal;
}


.brand {
  width:100%
}

.top-nav,.slider-wraper span.music,
.footer-top,.footer-bottom,
.post-author a.author-link,
.single-post-comment .comment-text a,
.uk-pagination > li.uk-active > a,
.uk-pagination > li > a:hover,
.uk-pagination > li > a:focus,
.uk-pagination > li > a:active,
.uk-button-primary,
.uk-button-primary:hover,
.uk-button-primary:focus,
.uk-button-primary:active,
.uk-button-primary.uk-active,
.sf-menu .sub-menu {
  background-color:#000;
}

.main-nav {
  background-color:#000
}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
		(adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-1572602763220458",
			enable_page_level_ads: true
		});
	</script>
</head>

<body class="post-template-default single single-post postid-26201 single-format-standard custom-background group-blog box">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header header-main" role="banner">
		
	<nav id="site-navigation" class="uk-navbar top-nav" role="navigation">
		
		<div class="uk-container uk-container-center">
			<div class="uk-grid">

				<div class="uk-width-2-3 top-nav-left">
					<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-1'}"></a>
					<ul id="menu-primary-items" class="uk-navbar-nav uk-visible-large sf-menu"><li  id="menu-item-15758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  id="menu-item-3706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="https://positivecelebrity.news/positive-celebrity-gossip-2/">Positive Celebrity News</a></li>
<li  id="menu-item-24092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24092"><a href="https://positivecelebrity.news/category/exclusive-interviews/">Exclusive Interviews</a></li>
<li  id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://positivecelebrity.news/film-reviews/">Film Reviews</a></li>
<li  id="menu-item-25894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25894"><a href="https://positivecelebrity.news/category/health-and-science/">Health and Science</a></li>
<li  id="menu-item-24368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24368"><a href="https://positivecelebrity.news/contact/">Contact Me</a></li>
<li  id="menu-item-4008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="https://positivecelebrity.news/subscribe/">Subscribe</a></li>
<li  id="menu-item-25841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25841"><a href="https://positivecelebrity.news/about/">About</a></li>
</ul>				</div><!-- top-nav-left -->

				<div class="uk-width-1-3 top-nav-right">
					<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/lauraraproductions"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/lauraramonique"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://plus.google.com/100907174536537213386/about/p/pub"><i class="uk-icon-google-plus uk-icon-small"></i></a></li><li><a href="https://www.linkedin.com/in/lauraramonique"><i class="uk-icon-linkedin-square uk-icon-small"></i></a></li><li><a href="https://instagram.com/lauraramonique/"><i class="uk-icon-instagram uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/channel/UC6Vb4EjpqvpzyO5Cft8S3ug"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul>				</div><!-- top-nav-right -->

			</div>
		</div>

		<div id="offcanvas-1" class="uk-offcanvas">
			<div class="uk-offcanvas-bar">

				<ul id="mobile-menu-primary" class="uk-nav uk-nav-offcanvas uk-nav-parent-icon" data-uk-nav><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="https://positivecelebrity.news/positive-celebrity-gossip-2/">Positive Celebrity News</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24092"><a href="https://positivecelebrity.news/category/exclusive-interviews/">Exclusive Interviews</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://positivecelebrity.news/film-reviews/">Film Reviews</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25894"><a href="https://positivecelebrity.news/category/health-and-science/">Health and Science</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24368"><a href="https://positivecelebrity.news/contact/">Contact Me</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="https://positivecelebrity.news/subscribe/">Subscribe</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25841"><a href="https://positivecelebrity.news/about/">About</a></li>
</ul>
			</div>
		</div><!--  uk-offcanvas  -->

	</nav><!-- #site-navigation -->

		<div class="uk-navbar main-nav">
	<div class="uk-container uk-container-center">
		<div class="uk-grid" data-uk-grid-match>

			<div class="uk-width-1-1 uk-width-large-7-10 main-nav-left clearfix">
				<div class="uk-grid">

					<div class="uk-width-1-2 uk-width-medium-1-4 brand">
						<a class="logo" href="https://positivecelebrity.news" rel="home">
<img class="img-responsive" src="https://positivecelebrity.news/wp-content/uploads/2015/06/POSITIVE-CELEBRITY-GOSSI.png" alt="Positive Celebrity News and Gossip" />
</a>
					</div>

					<nav class="uk-width-1-2 uk-width-medium-3-4 main-menu mega-menu" role="navigation">
						<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-2'}"><span>Category</span></a>
											</nav>

				</div>
			</div>

			<div class="uk-width-large-3-10 uk-visible-large main-nav-right">
				<div class="form-search">
	<form class="navbar-form center-block" method="get" id="searchform" action="https://positivecelebrity.news/"  role="search">
		<input type="text" name="s" id="s">
		<button type="submit" name="submit" id="searchsubmit"><i class="uk-icon-search"></i></button>
	</form>
</div>			</div><!-- main-nav-right -->

		</div>
	</div>

	<div id="offcanvas-2" class="uk-offcanvas">
		<div class="uk-offcanvas-bar uk-offcanvas-bar-flip">

			
		</div>
	</div><!--  uk-offcanvas  -->

</div>	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="uk-container uk-container-center">
			<div class="uk-grid" data-uk-grid-match>
	<div id="primary" class="content-area uk-width-1-1 uk-width-large-7-10 site-content-left clearfix">
		<main id="main" class="site-main main-content" role="main">

		
			<article id="post-26201" class="post-26201 post type-post status-publish format-standard has-post-thumbnail hentry category-positive-celebrity tag-celebrity-gossip tag-celebrity-news tag-john-mayer tag-mac-miller tag-positive-celebrity-gossip uk-clearfix">
	
	<header class="entry-header">
		<h1 class="page-title">John Mayer opens up about Mac Miller and jamming together!</h1>	</header><!-- .entry-header -->

	<div class="single-post-wrapper">

		<div class="rating-area">
							<span class="catagory">
					Category: <a href="https://positivecelebrity.news/category/positive-celebrity/" rel="category tag">positive celebrity</a>				</span>
			
			<time datetime="2018-11-12T16:36:25+00:00"><span class="date"><i class="uk-icon-clock-o"></i>November 12, 2018</span></time>
							<span class="comment"><span class="dsq-postid" data-dsqidentifier="26201 https://positivecelebrity.news/?p=26201"><i class="uk-icon-comment"></i> 0</span></span>
					</div>
		
  <div>
	By <a href="https://positivecelebrity.news/author/lauraramonique/" title="Posts by Laurara Monique" rel="author">Laurara Monique</a>  </div>
		
		<div class="entry-content uk-clearfix">

			<h1 style="text-align: center;">John Mayer opens up about Mac Miller and jamming together!</h1>
<hr />
<p><strong>John Mayer</strong> first opened up about <strong>Mac Miller</strong> and his passing on <em>September 8, 2018.</em> Mayer took to<a href="https://www.instagram.com/p/BnfEEKCHYxj/?taken-by=johnmayer&amp;hl=en" target="_blank" rel="noopener"> Instagram</a> to share deep feelings about Miller.</p>
<figure id="attachment_26202" style="width: 306px" class="wp-caption alignleft"><a href="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.30.03-PM.png?ssl=1"><img class=" wp-image-26202" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.30.03-PM.png?resize=306%2C309&#038;ssl=1" alt="John Mayer opens up about Mac Miller and jamming together!" width="306" height="309" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.30.03-PM.png?resize=300%2C303&amp;ssl=1 300w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.30.03-PM.png?resize=297%2C300&amp;ssl=1 297w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.30.03-PM.png?resize=1015%2C1024&amp;ssl=1 1015w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.30.03-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.30.03-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.30.03-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.30.03-PM.png?resize=400%2C404&amp;ssl=1 400w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.30.03-PM.png?w=1560&amp;ssl=1 1560w" sizes="(max-width: 306px) 100vw, 306px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><center>John Mayer opens up about Mac Miller and jamming together!</center></figcaption></figure>
<blockquote><p>&#8220;This was going to be Mac Miller’s year. He made a quantum leap in his music. That’s incredibly hard to do, to evolve and get better and more focused while your career is already underway. You don’t get there without a lot of work, and Mac had put the work in. I didn’t expect to play on his album the day he played some songs for me at his house, but when I heard “Small Worlds,” I gave it a short, chirpy little “yup,” which is the highest praise I can give a track. It means we don’t need to say another word, it’s going down. I grabbed the nearest guitar in the room and within a couple of hours we had finished a tune that made me so incredibly happy to have a part in, not to mention we established a nice little friendship. He was so funny I just kind of stopped typing “LOL” back in our texts. Mac was, to me, on permanent LOL status. I gave him whatever guidance I thought I had the right to, having been through the press ringer in the past and wanting him to understand that none of that noise could ever really take a bite out of the music he was about to put out.&#8221;</p>
<hr />
<h3 style="text-align: center;"><a href="https://positivecelebrity.news/2018/08/13/teen-choice-awards-full-list-of-winners/" target="_blank" rel="noopener">Teen Choice Awards: Full list of winners!</a></h3>
<hr />
</blockquote>
<p>The truth is, it&#8217;s not all about music, there was more to Mac Miller, that&#8217;s what made him such a successful and strong storyteller. His music was real, raw with the truth. Mayer recalled the last time he saw Mac Miller and how it was <em>&#8220;unreal.&#8221; </em></p>
<blockquote><p>&#8220;The last time I saw him, he was playing Hotel Cafe’ in Los Angeles for a crowd of 100 people. He was nervous, and honest about it with the audience. I thought that was so endearing, especially seeing as he would go on to play one of the best sets I’d seen in a very long time. His band was unreal. You gotta know that if you weren’t familiar with Mac Miller, you were about to be, whether you would have seen him at a festival, or a friend was going to catch a show and tell everyone they knew about it (like I did.) Mac put in the work. He made his best album and formed the band that was weeks away from becoming a breakout live sensation. Believe me when I say that. I send my love and support to everyone who knew him better, because what relative little I did, I just adored.&#8221;</p></blockquote>
<figure id="attachment_26203" style="width: 300px" class="wp-caption alignright"><a href="https://www.instagram.com/p/BnZW8nWhtd5/" target="_blank" rel="noopener"><img class="size-thumbnail wp-image-26203" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.32.33-PM.png?resize=300%2C375&#038;ssl=1" alt="John Mayer opens up about Mac Miller and jamming together!" width="300" height="375" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.32.33-PM.png?resize=300%2C375&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.32.33-PM.png?resize=240%2C300&amp;ssl=1 240w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.32.33-PM.png?resize=818%2C1024&amp;ssl=1 818w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.32.33-PM.png?resize=400%2C500&amp;ssl=1 400w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.32.33-PM.png?w=852&amp;ssl=1 852w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><center>Photo by: Christaan Felber</center></figcaption></figure>
<p>As we mentioned in our <a href="https://positivecelebrity.news/2018/09/16/mac-miller-theres-no-right-way-to-remember-malcolm-he-influenced-us-differently-in-the-best-way/" target="_blank" rel="noopener">previous blog,</a> there is no right way to remember Mac Miller, he had a special place in everyone&#8217;s hearts. Those in his personal life, those fans who stuck with him from the Larry Fisherman days and even people who had never heard his music prior to his passing. Mac Miller was in fact, one inspirational and amazing son, friend and musician.</p>
<p>Recently, John Mayer opened up to <a href="https://www.complex.com/music/2018/11/john-mayer-on-mac-miller" target="_blank" rel="noopener"><strong>The Complex</strong></a> about Miller and reasons behind it being <em>&#8220;particularly tragic.&#8221; </em></p>
<blockquote><p>“I just wish it wasn’t fatal. I just wish figuring out your life didn’t take your life away from you. I don’t have an answer for how to fix that, but once you get old enough to understand how valuable life is, you look at people and go, ‘I just wish you could work this out.&#8217;”</p></blockquote>
<p>And when it came to hearing Mac&#8217;s music, it was nothing but good times.</p>
<blockquote><p>&#8220;There are a lot of songs people play for me and I go, &#8216;Man, I wish I was on this song, but it’s done&#8217;&#8230; We had such a great time and laughed, and I said to him, &#8216;No cash. No credit. I’m just happy to do it, man.&#8217; He said, &#8216;Hey, can I…&#8217; I said, &#8216;I don’t want people talking about me. I want people talking about your record.&#8217;</p></blockquote>
<p>Doesn&#8217;t that make quite the statement? It&#8217;s those actions that speak louder than words. There is no doubt, many will miss Mac Miller and he will forever be with us because he left us so many gifts, including an impression of his true heart, honesty, music and most importantly, his smile. He was always cheesin&#8217; ear to ear.</p>
<p>It&#8217;s a huge reminder to check in on your friends, listen, do everything you can to help, depression, addiction, internal battles can be suppressed and sometimes all you need is a real friend to just listen and guide you through the motions until you reach your goal.</p>
<p>Mac Miller did not pass in vain. He shouldn&#8217;t be remembered because of his internal battle with addiction. Miller should always be remembered for the good he did in the world.</p>
<p>Who else is with me here? Sound off in the comments below. And if you&#8217;re enjoying the good vibes, you can <a href="https://positivecelebrity.news/subscribe/" target="_blank" rel="noopener">subscribe</a> to our positive celebrity newsletter. That way, you can stay up-to-date on the latest positive celebrity news on<strong> PCG magazine.</strong></p>
<p>Blessed be.</p>
<hr />

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://positivecelebrity.news/2018/11/12/john-mayer-opens-up-about-mac-miller-and-jamming-together/" data-a2a-title="John Mayer opens up about Mac Miller and jamming together!"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F11%2F12%2Fjohn-mayer-opens-up-about-mac-miller-and-jamming-together%2F&amp;linkname=John%20Mayer%20opens%20up%20about%20Mac%20Miller%20and%20jamming%20together%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F11%2F12%2Fjohn-mayer-opens-up-about-mac-miller-and-jamming-together%2F&amp;linkname=John%20Mayer%20opens%20up%20about%20Mac%20Miller%20and%20jamming%20together%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F11%2F12%2Fjohn-mayer-opens-up-about-mac-miller-and-jamming-together%2F&amp;linkname=John%20Mayer%20opens%20up%20about%20Mac%20Miller%20and%20jamming%20together%21" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://positivecelebrity.news/2016/09/14/ariana-grande-talks-boyfriend-singing-and-life-on-ellen-degeneres/" rel="bookmark" title="Ariana Grande talks boyfriend, singing and life on Ellen DeGeneres.">Ariana Grande talks boyfriend, singing and life on Ellen DeGeneres. </a></li>
<li><a href="https://positivecelebrity.news/2018/09/16/mac-miller-theres-no-right-way-to-remember-malcolm-he-influenced-us-differently-in-the-best-way/" rel="bookmark" title="Mac Miller: There&#8217;s no right way to remember Malcolm. He influenced us differently, in the best way. ">Mac Miller: There&#8217;s no right way to remember Malcolm. He influenced us differently, in the best way.  </a></li>
<li><a href="https://positivecelebrity.news/2016/08/29/prince-jackson-writes-heartfelt-poem-about-michael-jackson/" rel="bookmark" title="Prince Jackson writes heartfelt poem about Michael Jackson!">Prince Jackson writes heartfelt poem about Michael Jackson! </a></li>
<li><a href="https://positivecelebrity.news/2016/09/03/demi-lovato-covers-adele-live-and-it-was-perfect/" rel="bookmark" title="Demi Lovato covers Adele LIVE and it was perfect!">Demi Lovato covers Adele LIVE and it was perfect! </a></li>
</ol>
<p>Related posts brought to you by <a href='https://wordpress.org/plugins/yet-another-related-posts-plugin/'>Yet Another Related Posts Plugin</a>.</p>
</div>

			
			
		</div><!-- .entry-content -->

		<footer class="entry-footer">

			<div class="post-share">

				
	<div class="share">
		<span class="media-title">Share this:</span>
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F11%2F12%2Fjohn-mayer-opens-up-about-mac-miller-and-jamming-together%2F"><i class="uk-icon-facebook-square"></i></a>
		<a href="https://twitter.com/intent/tweet?text=John Mayer opens up about Mac Miller and jamming together!&url=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F11%2F12%2Fjohn-mayer-opens-up-about-mac-miller-and-jamming-together%2F"><i class="uk-icon-twitter-square"></i></a>
		<a href="https://plus.google.com/share?url=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F11%2F12%2Fjohn-mayer-opens-up-about-mac-miller-and-jamming-together%2F"><i class="uk-icon-google-plus-square"></i></a>
		<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F11%2F12%2Fjohn-mayer-opens-up-about-mac-miller-and-jamming-together%2F&media=https://positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.34.53-PM.png&description=John Mayer opens up about Mac Miller and jamming together! John Mayer first opened up about Mac Miller and his passing on September 8, 2018. Mayer took to Instagram to&hellip;"><i class="uk-icon-pinterest-square"></i></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F11%2F12%2Fjohn-mayer-opens-up-about-mac-miller-and-jamming-together%2F&title=John Mayer opens up about Mac Miller and jamming together!&summary=John Mayer opens up about Mac Miller and jamming together! John Mayer first opened up about Mac Miller and his passing on September 8, 2018. Mayer took to Instagram to&hellip;&source=Positive Celebrity News and Gossip"><i class="uk-icon-linkedin-square"></i></a>
		<a href="mailto:?Subject=John Mayer opens up about Mac Miller and jamming together!&amp;body=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F11%2F12%2Fjohn-mayer-opens-up-about-mac-miller-and-jamming-together%2F"><i class="uk-icon-envelope"></i></a>
		<a href="#" onclick="window.print();"><i class="uk-icon-print"></i></a>
	</div>


								<div class="tag-catagory">
					<span class="media-title">
						Tags: <a href="https://positivecelebrity.news/tag/celebrity-gossip/" rel="tag">celebrity gossip</a>, <a href="https://positivecelebrity.news/tag/celebrity-news/" rel="tag">celebrity news</a>, <a href="https://positivecelebrity.news/tag/john-mayer/" rel="tag">John Mayer</a>, <a href="https://positivecelebrity.news/tag/mac-miller/" rel="tag">Mac Miller</a>, <a href="https://positivecelebrity.news/tag/positive-celebrity-gossip/" rel="tag">positive celebrity gossip</a>					</span>
				</div>
							</div>

					</footer><!-- .entry-footer -->
		
	</div>

	
	<div class="post-author border-style">
		<article class="uk-comment">
			<header class="uk-comment-header">
				<img alt='' src='https://secure.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=90&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=180&#038;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' />				<h3 class="uk-comment-title">
					Laurara Monique				</h3>
				<div class="uk-comment-meta">My name is Laura Monique and I'm a passionate filmmaker, director, actress and journalist.</div>
				<a class="author-name url fn n author-link" href="https://positivecelebrity.news/author/lauraramonique/" rel="author">More from this Author <i class="uk-icon-angle-right"></i></a>
			</header>
		</article>
	</div><!-- .post-author -->


	
		<div class="related-post border-style recent-post">

			<h4>Related Articles</h4>
			<div class="uk-grid uk-clearfix">

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="https://positivecelebrity.news/2018/11/07/ariana-grande-drops-new-breathin-video-check-it-out/">

							<img width="439" height="285" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-10.11.43-AM.png?resize=439%2C285&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="Ariana Grande drops new &#8220;breathin,&#8221; video! Check it out!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-10.11.43-AM.png?resize=439%2C285&amp;ssl=1 439w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-10.11.43-AM.png?resize=132%2C87&amp;ssl=1 132w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-10.11.43-AM.png?zoom=2&amp;resize=439%2C285&amp;ssl=1 878w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-10.11.43-AM.png?zoom=3&amp;resize=439%2C285&amp;ssl=1 1317w" sizes="(max-width: 439px) 100vw, 439px" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
																<time datetime="2018-11-07T10:16:20+00:00"><span class="date">November 7, 2018</span></time>
			</div>

			<div class="rating-area uk-visible-small">
												<time datetime="2018-11-07T10:16:20+00:00"><span class="date">November 7, 2018</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="https://positivecelebrity.news/2018/11/07/ariana-grande-drops-new-breathin-video-check-it-out/" rel="bookmark">Ariana Grande drops new &#8220;breathin,&#8221; video! Check it out!</a></h3>							</div>
						</article>
					</div>

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="https://positivecelebrity.news/2018/11/07/positive-celebrity-exclusive-lorena-peril-host-of-fantasy-talks-about-the-show-philanthropy-and-more/">

							<img width="439" height="285" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.50.56-AM.png?resize=439%2C285&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="Protected: Positive Celebrity Exclusive: Lorena Peril, host of FANTASY, talks about the show, philanthropy and more! [COMING SOON]" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.50.56-AM.png?w=1098&amp;ssl=1 1098w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.50.56-AM.png?resize=300%2C194&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.50.56-AM.png?resize=1024%2C662&amp;ssl=1 1024w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.50.56-AM.png?resize=439%2C285&amp;ssl=1 439w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.50.56-AM.png?resize=132%2C87&amp;ssl=1 132w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.50.56-AM.png?resize=400%2C259&amp;ssl=1 400w" sizes="(max-width: 439px) 100vw, 439px" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
												<time datetime="2018-11-07T07:52:42+00:00"><span class="date">November 7, 2018</span></time>
			</div>

			<div class="rating-area uk-visible-small">
								<time datetime="2018-11-07T07:52:42+00:00"><span class="date">November 7, 2018</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="https://positivecelebrity.news/2018/11/07/positive-celebrity-exclusive-lorena-peril-host-of-fantasy-talks-about-the-show-philanthropy-and-more/" rel="bookmark">Protected: Positive Celebrity Exclusive: Lorena Peril, host of FANTASY, talks about the show, philanthropy and more! [COMING SOON]</a></h3>							</div>
						</article>
					</div>

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="https://positivecelebrity.news/2018/11/03/priyanka-chopra-is-making-a-difference-through-her-work-with-unicef/">

							<img width="439" height="285" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-03-at-7.54.00-AM.png?resize=439%2C285&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="Priyanka Chopra is making a difference through her work with UNICEF." srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-03-at-7.54.00-AM.png?resize=439%2C285&amp;ssl=1 439w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-03-at-7.54.00-AM.png?resize=132%2C87&amp;ssl=1 132w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-03-at-7.54.00-AM.png?zoom=2&amp;resize=439%2C285&amp;ssl=1 878w" sizes="(max-width: 439px) 100vw, 439px" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
																<time datetime="2018-11-03T07:55:30+00:00"><span class="date">November 3, 2018</span></time>
			</div>

			<div class="rating-area uk-visible-small">
												<time datetime="2018-11-03T07:55:30+00:00"><span class="date">November 3, 2018</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="https://positivecelebrity.news/2018/11/03/priyanka-chopra-is-making-a-difference-through-her-work-with-unicef/" rel="bookmark">Priyanka Chopra is making a difference through her work with UNICEF.</a></h3>							</div>
						</article>
					</div>

				
			</div>

		</div><!-- .related-post -->

	
</article><!-- #post-## -->

			
			
<div id="disqus_thread"></div>

		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area uk-width-1-1 uk-width-large-3-10 site-content-right clearfix" role="complementary">
	<div class="uk-grid">
		<div class="uk-width-1-1 uk-width-medium-1-2 uk-width-large-1-1 clearfix">
			<aside id="social-widget-2" class="widget Social_Widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Follow Us!</h4><div class="white-line uk-clearfix"></div></div><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/lauraraproductions" rel="nofollow" target="_blank"><img width="32" height="32" src="https://positivecelebrity.news/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/lauraramonique" rel="nofollow" target="_blank"><img width="32" height="32" src="https://positivecelebrity.news/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.linkedin.com/profile/public-profile-settings?trk=prof-edit-edit-public_profile" rel="nofollow" target="_blank"><img width="32" height="32" src="https://positivecelebrity.news/wp-content/plugins/social-media-widget/images/default/32/linkedin.png" 
				alt="Follow Us on LinkedIn" 
				title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.tumblr.com/blog/lauraramargosian" rel="nofollow" target="_blank"><img width="32" height="32" src="https://positivecelebrity.news/wp-content/plugins/social-media-widget/images/default/32/tumblr.png" 
				alt="Follow Us on Tumblr" 
				title="Follow Us on Tumblr" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="title-section uk-clearfix"><h4 class="lead-title">Support PCG</h4><div class="white-line uk-clearfix"></div></div><div class="textwidget custom-html-widget"><div style="text-align: center">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1"  data-recalc-dims="1">
</form>
</div></div></aside><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><div class="title-section uk-clearfix"><h4 class="lead-title">SIGN UP FOR POSITIVE NEWS!</h4><div class="white-line uk-clearfix"></div></div><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-16783 mc4wp-form-basic" method="post" data-id="16783" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1542667011" /><input type="hidden" name="_mc4wp_form_id" value="16783" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside id="aquamag-posts-slide-2" class="widget widget-aquamag-posts-slide posts-slides breaking-news"><div class="title-section uk-clearfix"><h4 class="lead-title">Breaking News</h4><div class="white-line uk-clearfix"></div></div><div id="news-slider" class="flexslider news-slider"><ul class="slides"><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2018/11/12/john-mayer-opens-up-about-mac-miller-and-jamming-together/" rel="bookmark"><img width="132" height="87" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.34.53-PM.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="John Mayer opens up about Mac Miller and jamming together!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.34.53-PM.png?w=856&amp;ssl=1 856w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.34.53-PM.png?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.34.53-PM.png?resize=439%2C285&amp;ssl=1 439w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.34.53-PM.png?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.34.53-PM.png?resize=400%2C265&amp;ssl=1 400w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2018/11/12/john-mayer-opens-up-about-mac-miller-and-jamming-together/" rel="bookmark">John Mayer opens up about Mac Miller and jamming together!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2018/11/07/ariana-grande-drops-new-breathin-video-check-it-out/" rel="bookmark"><img width="132" height="87" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-10.11.43-AM.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Ariana Grande drops new &#8220;breathin,&#8221; video! Check it out!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-10.11.43-AM.png?resize=439%2C285&amp;ssl=1 439w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-10.11.43-AM.png?resize=132%2C87&amp;ssl=1 132w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-10.11.43-AM.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2018/11/07/ariana-grande-drops-new-breathin-video-check-it-out/" rel="bookmark">Ariana Grande drops new &#8220;breathin,&#8221; video! Check it out!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2018/11/07/positive-celebrity-exclusive-lorena-peril-host-of-fantasy-talks-about-the-show-philanthropy-and-more/" rel="bookmark"><img width="132" height="87" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.50.56-AM.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Protected: Positive Celebrity Exclusive: Lorena Peril, host of FANTASY, talks about the show, philanthropy and more! [COMING SOON]" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.50.56-AM.png?resize=439%2C285&amp;ssl=1 439w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.50.56-AM.png?resize=132%2C87&amp;ssl=1 132w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.50.56-AM.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2018/11/07/positive-celebrity-exclusive-lorena-peril-host-of-fantasy-talks-about-the-show-philanthropy-and-more/" rel="bookmark">Protected: Positive Celebrity Exclusive: Lorena Peril, host of FANTASY, talks about the show, philanthropy and more! [COMING SOON]</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2018/11/03/priyanka-chopra-is-making-a-difference-through-her-work-with-unicef/" rel="bookmark"><img width="132" height="87" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-03-at-7.54.00-AM.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Priyanka Chopra is making a difference through her work with UNICEF." srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-03-at-7.54.00-AM.png?resize=439%2C285&amp;ssl=1 439w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-03-at-7.54.00-AM.png?resize=132%2C87&amp;ssl=1 132w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-03-at-7.54.00-AM.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2018/11/03/priyanka-chopra-is-making-a-difference-through-her-work-with-unicef/" rel="bookmark">Priyanka Chopra is making a difference through her work with UNICEF.</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2018/10/30/hailee-steinfeld-opens-up-about-love-being-a-teenager-and-partying/" rel="bookmark"><img width="132" height="87" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/10/Screen-Shot-2018-10-30-at-1.16.32-PM.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Hailee Steinfeld opens up about love, being a teenager and partying!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/10/Screen-Shot-2018-10-30-at-1.16.32-PM.png?w=950&amp;ssl=1 950w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/10/Screen-Shot-2018-10-30-at-1.16.32-PM.png?resize=300%2C198&amp;ssl=1 300w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/10/Screen-Shot-2018-10-30-at-1.16.32-PM.png?resize=439%2C285&amp;ssl=1 439w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/10/Screen-Shot-2018-10-30-at-1.16.32-PM.png?resize=132%2C87&amp;ssl=1 132w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/10/Screen-Shot-2018-10-30-at-1.16.32-PM.png?resize=400%2C264&amp;ssl=1 400w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2018/10/30/hailee-steinfeld-opens-up-about-love-being-a-teenager-and-partying/" rel="bookmark">Hailee Steinfeld opens up about love, being a teenager and partying!</a></h3></div></article></li></ul></div></aside><aside id="aquamag-popular-2" class="widget widget-aquamag-popular posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Popular Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="https://positivecelebrity.news/2016/08/25/demi-lovato-selena-gomez-seth-rogen-at-we-day-yay-for-charity/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Demi Lovato, Selena Gomez &#038; Seth Rogen at WE Day! Yay for charity!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2016/08/25/demi-lovato-selena-gomez-seth-rogen-at-we-day-yay-for-charity/" rel="bookmark">Demi Lovato, Selena Gomez &#038; Seth Rogen at WE Day! Yay for charity!</a></li><li><a href="https://positivecelebrity.news/2015/02/22/zedds-new-song-feat-selena-gomez-i-want-you-to-know-leaked-bouncy/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Zedd&#8217;s New Song Feat Selena Gomez I Want You To Know&#8217; bouncy!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2015/02/22/zedds-new-song-feat-selena-gomez-i-want-you-to-know-leaked-bouncy/" rel="bookmark">Zedd&#8217;s New Song Feat Selena Gomez I Want You To Know&#8217; bouncy!</a></li><li><a href="https://positivecelebrity.news/2017/06/01/selena-gomez-writes-a-love-letter-to-the-lgbtq-community/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Selena Gomez writes a &#8216;love letter&#8217; to the LGBTQ community!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2017/06/01/selena-gomez-writes-a-love-letter-to-the-lgbtq-community/" rel="bookmark">Selena Gomez writes a &#8216;love letter&#8217; to the LGBTQ community!</a></li><li><a href="https://positivecelebrity.news/2017/05/03/christina-grimmie-continues-to-change-the-world-from-heaven/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Christina Grimmie continues to change the world from heaven!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2017/05/03/christina-grimmie-continues-to-change-the-world-from-heaven/" rel="bookmark">Christina Grimmie continues to change the world from heaven!</a></li><li><a href="https://positivecelebrity.news/2016/09/23/gwen-stefani-stops-by-the-ellen-degeneres-show-talks-blake-shelton-wedding/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Gwen Stefani stops by The Ellen DeGeneres Show &#038; talks Blake Shelton &#038; Wedding!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2016/09/23/gwen-stefani-stops-by-the-ellen-degeneres-show-talks-blake-shelton-wedding/" rel="bookmark">Gwen Stefani stops by The Ellen DeGeneres Show &#038; talks Blake Shelton &#038; Wedding!</a></li></ul></aside><aside id="aquamag-views-2" class="widget widget-aquamag-views posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Most Views Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="https://positivecelebrity.news/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Why Andrew Young (Dr. Dre) And Nicole Young Are A Perfect Soul Mates" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=45%2C45&amp;ssl=1 45w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/" rel="bookmark">Why Andrew Young (Dr. Dre) And Nicole Young Are A Perfect Soul Mates</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2018/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2018/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/" rel="bookmark">8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Diamond Ranch Academy, A &#8216;Legal Prison,&#8217; The Paris Jackson Therapeutic Boarding School" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?w=506&amp;ssl=1 506w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/" rel="bookmark">Diamond Ranch Academy, A &#8216;Legal Prison,&#8217; The Paris Jackson Therapeutic Boarding School</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Justin Bieber prepping for &#8216;2016 Purpose World Tour!&#8217;" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/" rel="bookmark">Justin Bieber prepping for &#8216;2016 Purpose World Tour!&#8217;</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2015/05/06/7-cutest-justin-bieber-and-selena-gomez-couple-photos/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="7 Cutest Justin Bieber and Selena Gomez Couple Photos" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2015/05/06/7-cutest-justin-bieber-and-selena-gomez-couple-photos/" rel="bookmark">7 Cutest Justin Bieber and Selena Gomez Couple Photos</a><div class="entry-info"></div></li></ul></aside><aside id="aquamag-recent-2" class="widget widget-aquamag-recent posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Recent Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="https://positivecelebrity.news/2018/11/12/john-mayer-opens-up-about-mac-miller-and-jamming-together/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.34.53-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="John Mayer opens up about Mac Miller and jamming together!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.34.53-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.34.53-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.34.53-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.34.53-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-12-at-4.34.53-PM.png?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2018/11/12/john-mayer-opens-up-about-mac-miller-and-jamming-together/" rel="bookmark">John Mayer opens up about Mac Miller and jamming together!</a></li><li><a href="https://positivecelebrity.news/2018/11/07/ariana-grande-drops-new-breathin-video-check-it-out/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-10.11.43-AM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Ariana Grande drops new &#8220;breathin,&#8221; video! Check it out!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-10.11.43-AM.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-10.11.43-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-10.11.43-AM.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-10.11.43-AM.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-10.11.43-AM.png?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2018/11/07/ariana-grande-drops-new-breathin-video-check-it-out/" rel="bookmark">Ariana Grande drops new &#8220;breathin,&#8221; video! Check it out!</a></li><li><a href="https://positivecelebrity.news/2018/11/07/positive-celebrity-exclusive-lorena-peril-host-of-fantasy-talks-about-the-show-philanthropy-and-more/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.50.56-AM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Protected: Positive Celebrity Exclusive: Lorena Peril, host of FANTASY, talks about the show, philanthropy and more! [COMING SOON]" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.50.56-AM.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.50.56-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.50.56-AM.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.50.56-AM.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.50.56-AM.png?resize=266%2C266&amp;ssl=1 266w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.50.56-AM.png?resize=60%2C60&amp;ssl=1 60w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2018/11/07/positive-celebrity-exclusive-lorena-peril-host-of-fantasy-talks-about-the-show-philanthropy-and-more/" rel="bookmark">Protected: Positive Celebrity Exclusive: Lorena Peril, host of FANTASY, talks about the show, philanthropy and more! [COMING SOON]</a></li><li><a href="https://positivecelebrity.news/2018/11/03/priyanka-chopra-is-making-a-difference-through-her-work-with-unicef/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-03-at-7.54.00-AM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Priyanka Chopra is making a difference through her work with UNICEF." srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-03-at-7.54.00-AM.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-03-at-7.54.00-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-03-at-7.54.00-AM.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-03-at-7.54.00-AM.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/Screen-Shot-2018-11-03-at-7.54.00-AM.png?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2018/11/03/priyanka-chopra-is-making-a-difference-through-her-work-with-unicef/" rel="bookmark">Priyanka Chopra is making a difference through her work with UNICEF.</a></li><li><a href="https://positivecelebrity.news/2018/10/30/hailee-steinfeld-opens-up-about-love-being-a-teenager-and-partying/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/10/Screen-Shot-2018-10-30-at-1.16.32-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Hailee Steinfeld opens up about love, being a teenager and partying!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/10/Screen-Shot-2018-10-30-at-1.16.32-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/10/Screen-Shot-2018-10-30-at-1.16.32-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/10/Screen-Shot-2018-10-30-at-1.16.32-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/10/Screen-Shot-2018-10-30-at-1.16.32-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/10/Screen-Shot-2018-10-30-at-1.16.32-PM.png?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2018/10/30/hailee-steinfeld-opens-up-about-love-being-a-teenager-and-partying/" rel="bookmark">Hailee Steinfeld opens up about love, being a teenager and partying!</a></li></ul></aside><aside id="fpw_widget-13" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="https://positivecelebrity.news/positive-celebrity-gossip-2/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Positive Celebrity Gossip</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=200%2C200&amp;ssl=1" class="attachment-fpw_square size-fpw_square wp-post-image" alt="positive celebrity news and celebrity gossip" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=266%2C266&amp;ssl=1 266w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?zoom=2&amp;resize=200%2C200&amp;ssl=1 400w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?zoom=3&amp;resize=200%2C200&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>Positive Celebrity News because we have morals. And we love to put people up and make them shine like they deserve! </p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://positivecelebrity.news/positive-celebrity-gossip-2/" data-a2a-title="Positive Celebrity Gossip"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div>

</article></aside><aside id="fpw_widget-14" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="https://positivecelebrity.news/film-reviews/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Film Reviews</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=200%2C200&amp;ssl=1" class="attachment-fpw_square size-fpw_square wp-post-image" alt="The new trailer for Shazam! Just dropped, check it out!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=266%2C266&amp;ssl=1 266w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?zoom=2&amp;resize=200%2C200&amp;ssl=1 400w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?zoom=3&amp;resize=200%2C200&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>The latest film reviews. Laurara Monique will go where no other young film critics will, straight to the truth. And she doesn&#8217;t care if you agree with her or not. </p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://positivecelebrity.news/film-reviews/" data-a2a-title="Film Reviews"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div>

</article></aside><aside id="fpw_widget-15" class="widget widget_fpw_widget"></aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><div class="title-section uk-clearfix"><h4 class="lead-title">Follow me on Twitter</h4><div class="white-line uk-clearfix"></div></div><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="transparent" href="https://twitter.com/@lauraramonique" href="https://twitter.com/@lauraramonique">My Tweets</a></aside>		</div>
	</div>
</div><!-- #secondary -->			</div><!-- .uk-grid -->
		</div><!-- .uk-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer footer-main" role="contentinfo">
		
		<div class="footer-top">
			<div class="uk-container uk-container-center">
				<div class="uk-grid" data-uk-grid-match>
					
					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

				</div>
			</div>
		</div>

		<div class="footer-bottom">
			<div class="uk-container uk-container-center">

				<div class="footer-bottom-left">
<!-- START PCG CUSTOM FOOTER -->
<div style="text-align: left; color: #FFF;">
    <div>
        <a href="/">Home</a>
        &nbsp;|&nbsp;
        <a href="/contact/">Contact PCG</a>
        &nbsp;|&nbsp;
        <a href="/subscribe/">Newsletter</a>
        &nbsp;|&nbsp;
        <span style="display: none;"><a href="">Advertising</a>
        &nbsp;|&nbsp;</span>
        <a href="/sitemap.xml">Sitemap</a>
        &nbsp;|&nbsp;
        <a href="/feed/">RSS</a>
        &nbsp;|&nbsp;
        <a href="/archive/">Archive</a>
    </div>
    <div>
        <a href="/terms">Terms of Use</a>
        &nbsp;|&nbsp;
        <a href="/privacy">Privacy Policy</a>
        &nbsp;|&nbsp;
        <a href="mailto:admin@positivecelebrity.news">Report technical problems</a>
    </div>
    <div>
        <span>&copy; 2015-2018 Positivecelebrity.news.</span>
    </div>
</div>
<!-- END PCG CUSTOM FOOTER -->
<!--
					<p>&copy; Copyright 2018 <a href=" https://positivecelebrity.news">Positive Celebrity News and Gossip</a>.					<span class="copyright">Proudly designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a>.</span></p>
-->
				</div>

				<div class="footer-bottom-right">
				 	<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/lauraraproductions"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/lauraramonique"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://plus.google.com/100907174536537213386/about/p/pub"><i class="uk-icon-google-plus uk-icon-small"></i></a></li><li><a href="https://www.linkedin.com/in/lauraramonique"><i class="uk-icon-linkedin-square uk-icon-small"></i></a></li><li><a href="https://instagram.com/lauraramonique/"><i class="uk-icon-instagram uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/channel/UC6Vb4EjpqvpzyO5Cft8S3ug"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul>				</div>
			
			</div>
		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-c8af7fcf842cdd0c847ad1f4490ee75c">
	</div>
	</div>
<script>document.documentElement.className = 'js';</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://positivecelebrity.news?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://positivecelebrity.news/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "3e4fcb7f29", post_id : 26201 } ); } ); /* ]]> */</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://positivecelebrity.news/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"positivecelebritygossip"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"26201 https:\/\/positivecelebrity.news\/?p=26201","disqusShortname":"positivecelebritygossip","disqusTitle":"John Mayer opens up about Mac Miller and jamming together!","disqusUrl":"https:\/\/positivecelebrity.news\/2018\/11\/12\/john-mayer-opens-up-about-mac-miller-and-jamming-together\/","postId":"26201"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201847'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.3.5'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/themes/aquamag/assets/js/aquamag.min.js'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.4'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201847.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'82037471',post:'26201',tz:'-7',srv:'positivecelebrity.news'} ]);
	_stq.push([ 'clickTrackerInit', '82037471', '26201' ]);
</script>
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Your customer chat code -->
<div class="fb-customerchat"
  page_id="1530462310533045"
  theme_color="#d696bb">
</div>


<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "lauraramoniqu-20";
    amzn_assoc_linkid = "46754abaf3dbe06a3e8def73544c8f7b";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Your customer chat code -->
<div class="fb-customerchat"
  page_id="1530462310533045"
  theme_color="#d696bb">
</div>
</body>
</html>
