<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Having depression is a struggle worth battling. - Positive Celebrity News and Gossip</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://positivecelebrity.news/xmlrpc.php">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54528724-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-54528724-1');
</script>

		<style type="text/css">			.fts-fb-large-photo, .fts-jal-fb-vid-picture, .fts-jal-fb-picture, .fts-fluid-videoWrapper-html5 {
				max-width: 200px !important;
				float: left;
			}

						.fts-twitter-div {
				max-width: 320 !important;
			}

			
		</style>
		
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Having depression is a struggle worth battling. It can help shape us into better people. See how it changed my life right here on PCG magazine!"/>
<link rel="canonical" href="https://positivecelebrity.news/2019/01/02/having-depression-is-a-struggle-worth-battling/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Having depression is a struggle worth battling. It can help shape us into better people. See how it changed my life right here on PCG magazine!" />
<meta name="twitter:title" content="Having depression is a struggle worth battling. - Positive Celebrity News and Gossip" />
<meta name="twitter:site" content="@lauraramonique" />
<meta name="twitter:image" content="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg?fit=1920%2C1281&#038;ssl=1" />
<meta name="twitter:creator" content="@lauraramonique" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Positive Celebrity News and Gossip &raquo; Feed" href="https://positivecelebrity.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Positive Celebrity News and Gossip &raquo; Comments Feed" href="https://positivecelebrity.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Positive Celebrity News and Gossip &raquo; Having depression is a struggle worth battling. Comments Feed" href="https://positivecelebrity.news/2019/01/02/having-depression-is-a-struggle-worth-battling/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/positivecelebrity.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://positivecelebrity.news/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fpw_styles_css-css'  href='https://positivecelebrity.news/wp-content/plugins/feature-a-page-widget/css/fpw_styles.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://positivecelebrity.news/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.6.0' type='text/css' media='' />
<link rel='stylesheet' id='social-widget-css'  href='https://positivecelebrity.news/wp-content/plugins/social-media-widget/social_widget.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='https://positivecelebrity.news/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://positivecelebrity.news/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpfai_style-css'  href='https://positivecelebrity.news/wp-content/plugins/wp-font-awesome-share-icons/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://positivecelebrity.news/wp-content/plugins/wp-slick-slider-and-image-carousel/assets/css/slick.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpsisac-public-style-css'  href='https://positivecelebrity.news/wp-content/plugins/wp-slick-slider-and-image-carousel/assets/css/slick-slider-style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-uikit-css'  href='https://positivecelebrity.news/wp-content/themes/aquamag/assets/css/uikit.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-style-css'  href='https://positivecelebrity.news/wp-content/themes/aquamag/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-colors-css'  href='https://positivecelebrity.news/wp-content/themes/aquamag/assets/colors/color-default.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://positivecelebrity.news/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://positivecelebrity.news/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://positivecelebrity.news/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/6.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.8.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/positivecelebrity.news\/wp-admin\/admin-ajax.php","top_ten_id":"26512","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1122774722"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.0.2'></script>
<link rel='https://api.w.org/' href='https://positivecelebrity.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://positivecelebrity.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://positivecelebrity.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.2" />
<link rel='shortlink' href='https://wp.me/p5ydH1-6TC' />
<link rel="alternate" type="application/json+oembed" href="https://positivecelebrity.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F01%2F02%2Fhaving-depression-is-a-struggle-worth-battling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://positivecelebrity.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F01%2F02%2Fhaving-depression-is-a-struggle-worth-battling%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"BMSZk1ao6C52uW", domain:"laura.productions",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=BMSZk1ao6C52uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="template" content="AquaMag 1.0.3" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://%1$s/assets/img/bg.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Having depression is a struggle worth battling." />
<meta property="og:url" content="https://positivecelebrity.news/2019/01/02/having-depression-is-a-struggle-worth-battling/" />
<meta property="og:description" content="Having depression straight into the new year can be such an exhausting feeling. And it’s not always easy to “shake off,” and focus when your mind seems to be rattled with so many intrusive and migh…" />
<meta property="article:published_time" content="2019-01-02T19:15:38+00:00" />
<meta property="article:modified_time" content="2019-01-02T19:15:40+00:00" />
<meta property="og:site_name" content="Positive Celebrity News and Gossip" />
<meta property="og:image" content="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg?fit=1200%2C801&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Having depression is a struggle worth battling." />
<meta name="twitter:image" content="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg?fit=1200%2C801&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!--[if lte IE 9]>
<script src="https://positivecelebrity.news/wp-content/themes/aquamag/assets/js/html5shiv.js"></script>
<![endif]-->
			<style type="text/css" id="wp-custom-css">
				#main article .single-post-wrapper .rating-area .rating,
#main article .single-post-wrapper .rating-area .comment {
  display: none;
}

.mega-menu {
  display: none;
}

.embed-youtube {
  max-width: 600px;
  margin: 0 auto;
}

code {
  white-space: normal;
}


.brand {
  width:100%
}

.top-nav,.slider-wraper span.music,
.footer-top,.footer-bottom,
.post-author a.author-link,
.single-post-comment .comment-text a,
.uk-pagination > li.uk-active > a,
.uk-pagination > li > a:hover,
.uk-pagination > li > a:focus,
.uk-pagination > li > a:active,
.uk-button-primary,
.uk-button-primary:hover,
.uk-button-primary:focus,
.uk-button-primary:active,
.uk-button-primary.uk-active,
.sf-menu .sub-menu {
  background-color:#000;
}

.main-nav {
  background-color:#000
}			</style>
			<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
		(adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-1572602763220458",
			enable_page_level_ads: true
		});
	</script>
</head>

<body class="post-template-default single single-post postid-26512 single-format-standard custom-background group-blog box">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header header-main" role="banner">
		
	<nav id="site-navigation" class="uk-navbar top-nav" role="navigation">
		
		<div class="uk-container uk-container-center">
			<div class="uk-grid">

				<div class="uk-width-2-3 top-nav-left">
					<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-1'}"></a>
					<ul id="menu-primary-items" class="uk-navbar-nav uk-visible-large sf-menu"><li  id="menu-item-15758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  id="menu-item-3706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="https://positivecelebrity.news/positive-celebrity-gossip-2/">Positive Celebrity News</a></li>
<li  id="menu-item-24092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24092"><a href="https://positivecelebrity.news/category/exclusive-interviews/">Exclusive Interviews</a></li>
<li  id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://positivecelebrity.news/film-reviews/">Film Reviews</a></li>
<li  id="menu-item-25894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25894"><a href="https://positivecelebrity.news/category/health-and-science/">Health and Science</a></li>
<li  id="menu-item-24368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24368"><a href="https://positivecelebrity.news/contact/">Contact Me</a></li>
<li  id="menu-item-4008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="https://positivecelebrity.news/subscribe/">Subscribe</a></li>
<li  id="menu-item-25841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25841"><a href="https://positivecelebrity.news/about/">About</a></li>
</ul>				</div><!-- top-nav-left -->

				<div class="uk-width-1-3 top-nav-right">
					<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/lauraraproductions"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/lauraramonique"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://plus.google.com/100907174536537213386/about/p/pub"><i class="uk-icon-google-plus uk-icon-small"></i></a></li><li><a href="https://www.linkedin.com/in/lauraramonique"><i class="uk-icon-linkedin-square uk-icon-small"></i></a></li><li><a href="https://instagram.com/lauraramonique/"><i class="uk-icon-instagram uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/channel/UC6Vb4EjpqvpzyO5Cft8S3ug"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul>				</div><!-- top-nav-right -->

			</div>
		</div>

		<div id="offcanvas-1" class="uk-offcanvas">
			<div class="uk-offcanvas-bar">

				<ul id="mobile-menu-primary" class="uk-nav uk-nav-offcanvas uk-nav-parent-icon" data-uk-nav><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="https://positivecelebrity.news/positive-celebrity-gossip-2/">Positive Celebrity News</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24092"><a href="https://positivecelebrity.news/category/exclusive-interviews/">Exclusive Interviews</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://positivecelebrity.news/film-reviews/">Film Reviews</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25894"><a href="https://positivecelebrity.news/category/health-and-science/">Health and Science</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24368"><a href="https://positivecelebrity.news/contact/">Contact Me</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="https://positivecelebrity.news/subscribe/">Subscribe</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25841"><a href="https://positivecelebrity.news/about/">About</a></li>
</ul>
			</div>
		</div><!--  uk-offcanvas  -->

	</nav><!-- #site-navigation -->

		<div class="uk-navbar main-nav">
	<div class="uk-container uk-container-center">
		<div class="uk-grid" data-uk-grid-match>

			<div class="uk-width-1-1 uk-width-large-7-10 main-nav-left clearfix">
				<div class="uk-grid">

					<div class="uk-width-1-2 uk-width-medium-1-4 brand">
						<a class="logo" href="https://positivecelebrity.news" rel="home">
<img class="img-responsive" src="https://positivecelebrity.news/wp-content/uploads/2015/06/POSITIVE-CELEBRITY-GOSSI.png" alt="Positive Celebrity News and Gossip" />
</a>
					</div>

					<nav class="uk-width-1-2 uk-width-medium-3-4 main-menu mega-menu" role="navigation">
						<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-2'}"><span>Category</span></a>
											</nav>

				</div>
			</div>

			<div class="uk-width-large-3-10 uk-visible-large main-nav-right">
				<div class="form-search">
	<form class="navbar-form center-block" method="get" id="searchform" action="https://positivecelebrity.news/"  role="search">
		<input type="text" name="s" id="s">
		<button type="submit" name="submit" id="searchsubmit"><i class="uk-icon-search"></i></button>
	</form>
</div>			</div><!-- main-nav-right -->

		</div>
	</div>

	<div id="offcanvas-2" class="uk-offcanvas">
		<div class="uk-offcanvas-bar uk-offcanvas-bar-flip">

			
		</div>
	</div><!--  uk-offcanvas  -->

</div>	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="uk-container uk-container-center">
			<div class="uk-grid" data-uk-grid-match>
	<div id="primary" class="content-area uk-width-1-1 uk-width-large-7-10 site-content-left clearfix">
		<main id="main" class="site-main main-content" role="main">

		
			<article id="post-26512" class="post-26512 post type-post status-publish format-standard has-post-thumbnail hentry category-health-and-science tag-depression tag-health tag-hope tag-strength uk-clearfix">
	
	<header class="entry-header">
		<h1 class="page-title">Having depression is a struggle worth battling.</h1>	</header><!-- .entry-header -->

	<div class="single-post-wrapper">

		<div class="rating-area">
							<span class="catagory">
					Category: <a href="https://positivecelebrity.news/category/health-and-science/" rel="category tag">Health and Science</a>				</span>
			
			<time datetime="2019-01-02T12:15:38+00:00"><span class="date"><i class="uk-icon-clock-o"></i>January 2, 2019</span></time>
							<span class="comment"><span class="dsq-postid" data-dsqidentifier="26512 https://positivecelebrity.news/?p=26512"><i class="uk-icon-comment"></i> 0</span></span>
					</div>
		
  <div>
	By <a href="https://positivecelebrity.news/author/lauraramonique/" title="Posts by Laurara Monique" rel="author">Laurara Monique</a>  </div>
		
		<div class="entry-content uk-clearfix">

			
<h2 style="text-align:center">Having depression is a struggle worth battling.</h2>



<p style="text-align:center"><em>&#8220;A pearl is a beautiful thing that is produced by an injured life. It is the tear [that results] from the injury of the oyster. The treasure of our being in this world is also produced by an injured life. If we had not been wounded, if we had not been injured, then we will not produce the pearl.&#8221; </em><br><em>— Stephan Hoeller</em></p>



<figure class="wp-block-image"><img data-attachment-id="26526" data-permalink="https://positivecelebrity.news/2019/01/02/having-depression-is-a-struggle-worth-battling/karate-2578819_1920/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/karate-2578819_1920.jpg?fit=1920%2C1292&amp;ssl=1" data-orig-size="1920,1292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="karate-2578819_1920" data-image-description="" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/karate-2578819_1920.jpg?fit=300%2C202&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/karate-2578819_1920.jpg?fit=780%2C525&amp;ssl=1" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/karate-2578819_1920.jpg?fit=780%2C525&amp;ssl=1" alt="" class="wp-image-26526" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/karate-2578819_1920.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/karate-2578819_1920.jpg?resize=300%2C202&amp;ssl=1 300w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/karate-2578819_1920.jpg?resize=1024%2C689&amp;ssl=1 1024w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/karate-2578819_1920.jpg?resize=400%2C269&amp;ssl=1 400w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/karate-2578819_1920.jpg?w=1560&amp;ssl=1 1560w" sizes="(max-width: 780px) 100vw, 780px" /></figure>



<p>Having depression straight into the new year can be such an exhausting feeling. And it’s not always easy to “shake off,” and focus when your mind seems to be rattled with so many intrusive and might I add, false lies.</p>



<p>There are people who don’t quite understand depression because they’ve honestly never felt it. It’s rare as most people do go through a time in their life where they feel hopeless. In fact, as humans, it’s completely normal. Further, if a person in your life puts you down for your emotions, they should be considered toxic and that’s the last thing anyone depressed or not needs hovering around in their life.</p>



<h4 style="text-align:center"><a rel="noreferrer noopener" aria-label="Selena (opens in a new tab)" href="https://positivecelebrity.news/2016/11/26/selena-gomez-inspires-the-world-to-stay-strong-through-depression/" target="_blank">Selena Gomez inspires the world to stay positive even through depression!</a></h4>



<p>Never settle for less than you deserve. And those suffering from depression deserve love, support and understanding from those they trust.</p>



<h3>When should you seek care?</h3>



<p>The only time one should be worried about depression is when it’s not getting better, most importantly, it seems to affect the rest of your life. If you find yourself not wanting to get out of bed, lacking motivation for the things you once loved and avoiding friends maybe it’s time to ask for a little push?</p>



<p>Depression can present in many ways, one might be laying in bed all the time or spending money you don’t have, making highly damaging choices or even turning to drugs and alcohol abuse to numb the emotional struggles involved in depression.</p>



<h3><strong>Don’t lose hope.</strong></h3>



<figure class="wp-block-image"><img data-attachment-id="26525" data-permalink="https://positivecelebrity.news/2019/01/02/having-depression-is-a-struggle-worth-battling/directory-466935_1920/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/directory-466935_1920.jpg?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="directory-466935_1920" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/directory-466935_1920.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/directory-466935_1920.jpg?fit=780%2C520&amp;ssl=1" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/directory-466935_1920.jpg?fit=780%2C520&amp;ssl=1" alt="" class="wp-image-26525" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/directory-466935_1920.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/directory-466935_1920.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/directory-466935_1920.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/directory-466935_1920.jpg?resize=132%2C87&amp;ssl=1 132w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/directory-466935_1920.jpg?resize=400%2C267&amp;ssl=1 400w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/directory-466935_1920.jpg?w=1560&amp;ssl=1 1560w" sizes="(max-width: 780px) 100vw, 780px" /></figure>



<p>You might be feeling a little blue but there’s nothing to be ashamed of, regardless of gender. Truthfully, we are all here to survive and emotions are part of survival, navigating them can be the big challenge.</p>



<p>So, what do you do if you feel like you have depression? First and foremost, always talk to your family care physician, a close family member or you can seek counseling. I mean, it sounds like a lot of work when you have barely any energy to merely take a shower. But you’re doing this for you, you deserve to be happy.</p>



<h3>How depression made me a better person.</h3>



<figure class="wp-block-image"><img data-attachment-id="26524" data-permalink="https://positivecelebrity.news/2019/01/02/having-depression-is-a-struggle-worth-battling/stress-2902537_1920/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg?fit=1920%2C1281&amp;ssl=1" data-orig-size="1920,1281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Having depression made me a better person." data-image-description="&lt;p&gt;Having depression made me a better person. &lt;/p&gt;
" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg?fit=780%2C520&amp;ssl=1" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg?fit=780%2C520&amp;ssl=1" alt="" class="wp-image-26524" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg?resize=132%2C87&amp;ssl=1 132w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg?resize=400%2C267&amp;ssl=1 400w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg?w=1560&amp;ssl=1 1560w" sizes="(max-width: 780px) 100vw, 780px" /></figure>



<p>After a hard and long 8-month journey of unexplained medical problems, depression hit hard, seeing any point to life at all was a joke. At least that’s what my anxiety and depression wanted me to believe. The truth was, I needed more patience, time and a good doctor to get my undiagnosed <a href="https://medlineplus.gov/clostridiumdifficileinfections.html" target="_blank" rel="noreferrer noopener" aria-label="c-diff  (opens in a new tab)">c-diff </a>in check. The worst feeling came after the c-diff was treated with multiple relapses and thousands of dollars, as our medical did not pay for the antibiotic needed for treatment.</p>



<p>The symptoms came back but this time, I tested negative for c.diff. And not knowing what’s wrong is absolutely terrifying. I quickly needed to start different procedures to explain bruising, stomach pain and using the restroom up to 12 times a day. There was no difference in what I had that day, water would trigger a trip to the throne as well.</p>



<p>After thousands of dollars more in tests, my amazing GI diagnosed me with Crohn’s disease. I smiled <em>(i’m not crazy but not having an answer is horrible, we’ll talk about that more later)</em> and said “just Crohn’s?”</p>



<p>Little did I know it would change my whole life as I sunk back into a deep depression. I would start to notice the smallest things <em>“wrong,” </em>with my body. My fingers Googled and I felt like I had most diseases out there, a headache would trigger a panic attack. </p>



<p>That&#8217;s where the whole <em>&#8220;not having an answer comes in.&#8221; </em></p>



<p>Later on that led to me laying in bed for a long time. But then I posted on Reddit. And everybody there woke me up and made me feel better. They were right I have Crohn’s it doesn’t have me.</p>



<p>That’s when I became a better person. I realized, I can’t change it but I can just live in the present and be here today.</p>



<figure class="wp-block-image"><img data-attachment-id="26528" data-permalink="https://positivecelebrity.news/2019/01/02/having-depression-is-a-struggle-worth-battling/hourglass-620397_1920/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/hourglass-620397_1920.jpg?fit=1920%2C1447&amp;ssl=1" data-orig-size="1920,1447" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hourglass-620397_1920" data-image-description="" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/hourglass-620397_1920.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/hourglass-620397_1920.jpg?fit=780%2C588&amp;ssl=1" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/hourglass-620397_1920.jpg?fit=780%2C588&amp;ssl=1" alt="" class="wp-image-26528" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/hourglass-620397_1920.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/hourglass-620397_1920.jpg?resize=300%2C226&amp;ssl=1 300w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/hourglass-620397_1920.jpg?resize=1024%2C772&amp;ssl=1 1024w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/hourglass-620397_1920.jpg?resize=400%2C301&amp;ssl=1 400w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/hourglass-620397_1920.jpg?w=1560&amp;ssl=1 1560w" sizes="(max-width: 780px) 100vw, 780px" /></figure>



<p>What’s the point in wasting hours a day researching a disease you likely don’t have. Trust me, I was convinced I had ALS before as well. Health anxiety, depression and every other trial we go through sucks, nobody deserves to feel them and we definitely don’t deserve to waste our time worrying about things we can’t change.</p>



<p>Just because we can’t change something that doesn’t mean that we can’t grow, learn and help others who might be going through struggle as well. That’s all I wanted to do and continue to do as often as possible.</p>



<p>I don’t know what any of you might be going through in your personal lives but we are all generally good people. And we all deserve to be happy even if we are not perfect.</p>



<p>This might help right now or it might help you later. But remember it takes time to heal. Always be patient with yourself, you’re loved and you are never alone.</p>



<p>Right now, even through all the progress my mind is lying and making me feel as though I should lay down. I will not let depression win and it will always be a battle but it does get easier with time and learning to understand and love yourself for who you are at this very moment in time.</p>



<p>Being positive can make a huge difference. </p>



<p>If you&#8217;re loving the good vibes feel free to <a href="https://positivecelebrity.news/subscribe/">subscribe</a> to our positive celebrity newsletter or give us a like on Facebook! </p>



<p>Blessed be.</p>


<div class="fb-social-btn-top "><div id="fb-root"></div>
							<script>jQuery(".fb-page").hide(); (function(d, s, id) {
							  var js, fjs = d.getElementsByTagName(s)[0];
							  if (d.getElementById(id)) return;
							  js = d.createElement(s); js.id = id;
							  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v3.1";
							  fjs.parentNode.insertBefore(js, fjs);
							}(document, "script", "facebook-jssd"));</script><div class="fb-page" data-href="https://www.facebook.com/1530462310533045" data-hide-cover="false" data-width="500px"  data-show-facepile="false" data-show-posts="false"></div></div><div class="fts-jal-fb-header"><h1><a href="https://www.facebook.com/1530462310533045/" target="_blank">Positive Celebrity Gossip - Laurara Monique</a></h1><div class="fts-jal-fb-group-header-desc">Laurara Monique is known by various celebrities as the youngest and kindest celebrity blogger. PCG has been described as a "celebrity safe zone."</div></div><div class="fts-jal-fb-group-display fts-simple-fb-wrapper feed_dynamic_classodjhihrcvi_page "><div class="fts-jal-single-fb-post"><div  class="fts-jal-fb-right-wrap"><div class="fts-jal-fb-top-wrap "><div class="fts-jal-fb-user-thumb"><a href="https://www.facebook.com/1530462310533045" target="_blank"><img border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://graph.facebook.com/1530462310533045/picture"/></a></a></div><span class="fts-jal-fb-user-name"><a href="https://www.facebook.com/1530462310533045" target="_blank">Positive Celebrity Gossip - Laurara Monique</a></span><span class="fts-jal-fb-post-time"> </span><div class="fts-clear"></div><div class="fts-jal-fb-message">The Taylor Swift 2018 reputation Stadium Tour was a pure success!<br />
<br />
Swift’s performance in Dallas was unforgettable as she stood on a 150 foot tall stage. In fact, that’s the largest stage Taylor has performed on, it’s no wonder the whole set was on-point. Moreso, this was Taylor’s first Stadium Tour, which she opened up about on stage in Dallas.<br />
<br />
Check it out below! <br />
<br />
<a target="_blank" href="https://www.facebook.com/hashtag/TaylorSwift">#TaylorSwift</a> <a target="_blank" href="https://www.facebook.com/hashtag/positivecelebrity">#positivecelebrity</a> <a target="_blank" href="https://www.facebook.com/hashtag/celebritynews">#celebritynews</a> <a target="_blank" href="https://www.facebook.com/hashtag/pcgmagazine">#pcgmagazine</a><div class="fts-clear"></div></div></div><div class="fts-jal-fb-link-wrap"><a href="https://www.facebook.com/1530462310533045/posts/2265351790377423" target="_blank" class="fts-jal-fb-picture"><img border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://external.xx.fbcdn.net/safe_image.php?d=AQD40U1l7YzhhWPO&#038;w=720&#038;h=720&#038;url=https%3A%2F%2Fi2.wp.com%2Fpositivecelebrity.news%2Fwp-content%2Fuploads%2F2019%2F01%2FScreen-Shot-2019-01-02-at-9.33.09-PM.png%3Ffit%3D924%252C614%26ssl%3D1&#038;cfs=1&#038;_nc_hash=AQBXBwr9PxdRnklC"/></a><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-likes-shares-etc-wrap"><div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup"></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.facebook.com/1530462310533045/posts/2265351790377423" target="_blank" class="ft-galleryfacebook-icon"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://www.facebook.com/1530462310533045/posts/2265351790377423+The Taylor Swift 2018 reputation Stadium Tour was a pure success!

Swift’s performance in Dallas was unforgettable as she stood on a 150 foot tall stage. In fact, that’s the largest stage Taylor has performed on, it’s no wonder the whole set was on-point. Moreso, this was Taylor’s first Stadium Tour, which she opened up about on stage in Dallas.

Check it out below! 

#TaylorSwift #positivecelebrity #celebritynews #pcgmagazine" target="_blank" class="ft-gallerytwitter-icon"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://www.facebook.com/1530462310533045/posts/2265351790377423" target="_blank" class="ft-gallerygoogle-icon"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.facebook.com/1530462310533045/posts/2265351790377423" target="_blank" class="ft-gallerylinkedin-icon"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://www.facebook.com/1530462310533045/posts/2265351790377423 - The Taylor Swift 2018 reputation Stadium Tour was a pure success!

Swift’s performance in Dallas was unforgettable as she stood on a 150 foot tall stage. In fact, that’s the largest stage Taylor has performed on, it’s no wonder the whole set was on-point. Moreso, this was Taylor’s first Stadium Tour, which she opened up about on stage in Dallas.

Check it out below! 

#TaylorSwift #positivecelebrity #celebritynews #pcgmagazine" target="_blank" class="ft-galleryemail-icon"><i class="fa fa-envelope"></i></a></div></div><a href="https://www.facebook.com/1530462310533045/posts/2265351790377423" target="_blank" class="fts-jal-fb-see-more"><i class='icon-thumbs-up'></i> 40 <i class='icon-comments'></i> 1 &nbsp;&nbsp;&nbsp;View on Facebook</a></div><div class="fts-clear"></div></div><div class="fts-jal-single-fb-post"><div  class="fts-jal-fb-right-wrap"><div class="fts-jal-fb-top-wrap "><div class="fts-jal-fb-user-thumb"><a href="https://www.facebook.com/1530462310533045" target="_blank"><img border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://graph.facebook.com/1530462310533045/picture"/></a></a></div><span class="fts-jal-fb-user-name"><a href="https://www.facebook.com/1530462310533045" target="_blank">Positive Celebrity Gossip - Laurara Monique</a></span><span class="fts-jal-fb-post-time"> </span><div class="fts-clear"></div><div class="fts-jal-fb-message">Mario Spinetti just dropped a powerful rendition of a few of 2018's best love songs. You have to hear this, it's powerful! <br />
<br />
<a href="https://positivecelebrity.news/2019/01/02/2018s-best-love-songs-mashup-by-mario-spinetti-is-perfect/" target="_blank">https://positivecelebrity.news/2019/01/02/2018s-best-love-songs-mashup-by-mario-spinetti-is-perfect/</a><br />
<br />
<a target="_blank" href="https://www.facebook.com/hashtag/MarioSpinetti">#MarioSpinetti</a> <a target="_blank" href="https://www.facebook.com/hashtag/LadyGaga">#LadyGaga</a> <a target="_blank" href="https://www.facebook.com/hashtag/Drake">#Drake</a> <a target="_blank" href="https://www.facebook.com/hashtag/PostMalone">#PostMalone</a> <a target="_blank" href="https://www.facebook.com/hashtag/Maroon5">#Maroon5</a>  <a target="_blank" href="https://www.facebook.com/hashtag/girlslikeyou">#girlslikeyou</a> <a target="_blank" href="https://www.facebook.com/hashtag/adamlevine">#adamlevine</a><div class="fts-clear"></div></div></div><div class="fts-jal-fb-link-wrap"><a href="https://positivecelebrity.news/2019/01/02/2018s-best-love-songs-mashup-by-mario-spinetti-is-perfect/" target="_blank" class="fts-jal-fb-picture"><img border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://external.xx.fbcdn.net/safe_image.php?d=AQB6t_awZL1MfANw&#038;url=https%3A%2F%2Fi0.wp.com%2Fpositivecelebrity.news%2Fwp-content%2Fuploads%2F2018%2F08%2F37153077_669688450030747_3635030018893021184_n.jpg%3Ffit%3D1200%252C767%26ssl%3D1&#038;_nc_hash=AQD_prXUpy6jyfl_"/></a><div class="fts-jal-fb-description-wrap"><a href="https://positivecelebrity.news/2019/01/02/2018s-best-love-songs-mashup-by-mario-spinetti-is-perfect/" target="_blank" class="fts-jal-fb-name">2018’s best love songs mashup by Mario Spinetti is perfect!</a><div class="jal-fb-description">Mario Spinetti is best known as a soloist musician and vocalist. He delivers music in such a magical way, creating a sound that sends chills down your spine. And he’s just dropped another amazing v…</div><div class="jal-fb-caption">positivecelebrity.news</div><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-likes-shares-etc-wrap"><div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup"></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.facebook.com/1530462310533045/posts/2265049520407650" target="_blank" class="ft-galleryfacebook-icon"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://www.facebook.com/1530462310533045/posts/2265049520407650+Mario Spinetti just dropped a powerful rendition of a few of 2018&#039;s best love songs. You have to hear this, it&#039;s powerful! 

https://positivecelebrity.news/2019/01/02/2018s-best-love-songs-mashup-by-mario-spinetti-is-perfect/

#MarioSpinetti #LadyGaga #Drake #PostMalone #Maroon5  #girlslikeyou #adamlevine" target="_blank" class="ft-gallerytwitter-icon"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://www.facebook.com/1530462310533045/posts/2265049520407650" target="_blank" class="ft-gallerygoogle-icon"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.facebook.com/1530462310533045/posts/2265049520407650" target="_blank" class="ft-gallerylinkedin-icon"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://www.facebook.com/1530462310533045/posts/2265049520407650 - Mario Spinetti just dropped a powerful rendition of a few of 2018&#039;s best love songs. You have to hear this, it&#039;s powerful! 

https://positivecelebrity.news/2019/01/02/2018s-best-love-songs-mashup-by-mario-spinetti-is-perfect/

#MarioSpinetti #LadyGaga #Drake #PostMalone #Maroon5  #girlslikeyou #adamlevine" target="_blank" class="ft-galleryemail-icon"><i class="fa fa-envelope"></i></a></div></div><a href="https://www.facebook.com/1530462310533045/posts/2265049520407650" target="_blank" class="fts-jal-fb-see-more"><i class='icon-thumbs-up'></i> 27 <i class='icon-comments'></i> 3 &nbsp;&nbsp;&nbsp;View on Facebook</a></div><div class="fts-clear"></div></div><div class="fts-jal-single-fb-post fts-fb-video-post-wrap" ><div  class="fts-jal-fb-right-wrap"><div class="fts-jal-fb-top-wrap "><div class="fts-jal-fb-user-thumb"><a href="https://www.facebook.com/1530462310533045" target="_blank"><img border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://graph.facebook.com/1530462310533045/picture"/></a></a></div><span class="fts-jal-fb-user-name"><a href="https://www.facebook.com/1530462310533045" target="_blank">Positive Celebrity Gossip - Laurara Monique</a> was live.</span><span class="fts-jal-fb-post-time"> </span><div class="fts-clear"></div><div class="fts-jal-fb-message">Crashhh gamin for NYE. <br />
<br />
<a target="_blank" href="https://www.facebook.com/hashtag/CrashBandicoot">#CrashBandicoot</a> <br />
CrashBandicoot<div class="fts-clear"></div></div></div><div class="fts-jal-fb-vid-wrap"><div class="fts-jal-fb-vid-picture feed_dynamic_video_classepdquairto_page"><img class="fts-jal-fb-vid-image" border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://scontent.xx.fbcdn.net/v/t15.5256-10/48689782_311997149428078_3151549055075614720_n.jpg?_nc_cat=105&#038;_nc_ht=scontent.xx&#038;oh=7fc191ae7935da280693a7093683cc0a&#038;oe=5CD07E68"/><div class="fts-jal-fb-vid-play-btn"></div></div><div class="fts-fb-embed-iframe-check-used-for-popup fts-fb-embed-yes"></div><script>jQuery(document).ready(function() {jQuery(".feed_dynamic_video_classepdquairto_page").click(function() {jQuery(this).addClass("fts-vid-div");jQuery(this).removeClass("fts-jal-fb-vid-picture");jQuery(this).prepend('<div class="fts-fluid-videoWrapper fts-fb-video-on-page" ><iframe style="background:none !important" class="video-1530462310533045_311995996094860" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2F1530462310533045%2Fvideos%2F311995996094860%2F&#038;autoplay=true" frameborder="0" allowfullscreen></iframe></div>');jQuery( ".feed_dynamic_video_classepdquairto_page .fts-greater-than-width-height.fts-fb-video-on-page, .feed_dynamic_video_classepdquairto_page iframe" ).css({"height": "405px", "width": "720px"});});});</script><div class="fts-jal-fb-description-wrap fb-id1530462310533045_311995996094860"><a href="https://www.facebook.com/lauraraproductions/videos/311995996094860/" target="_blank" class="fts-jal-fb-name fb-id1530462310533045_311995996094860">Crashhh gamin for NYE</a><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-likes-shares-etc-wrap"><div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup"></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.facebook.com/1530462310533045/posts/311995996094860" target="_blank" class="ft-galleryfacebook-icon"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://www.facebook.com/1530462310533045/posts/311995996094860+Crashhh gamin for NYE. 

#CrashBandicoot 
CrashBandicoot" target="_blank" class="ft-gallerytwitter-icon"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://www.facebook.com/1530462310533045/posts/311995996094860" target="_blank" class="ft-gallerygoogle-icon"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.facebook.com/1530462310533045/posts/311995996094860" target="_blank" class="ft-gallerylinkedin-icon"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://www.facebook.com/1530462310533045/posts/311995996094860 - Crashhh gamin for NYE. 

#CrashBandicoot 
CrashBandicoot" target="_blank" class="ft-galleryemail-icon"><i class="fa fa-envelope"></i></a></div></div><a href="https://www.facebook.com/1530462310533045/posts/311995996094860" target="_blank" class="fts-jal-fb-see-more"><i class='icon-thumbs-up'></i> 5  &nbsp;&nbsp;&nbsp;View on Facebook</a></div><div class="fts-clear"></div></div><div class='fts-fb-photo-post-wrap fts-jal-single-fb-post' ><div  class="fts-jal-fb-right-wrap"><div class="fts-jal-fb-top-wrap "><div class="fts-jal-fb-user-thumb"><a href="https://www.facebook.com/1530462310533045" target="_blank"><img border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://graph.facebook.com/1530462310533045/picture"/></a></a></div><span class="fts-jal-fb-user-name"><a href="https://www.facebook.com/1530462310533045" target="_blank">Positive Celebrity Gossip - Laurara Monique</a></span><span class="fts-jal-fb-post-time"> </span><div class="fts-clear"></div><div class="fts-jal-fb-message">What an amazing game, there is so much to do in Final Fantasy XV - 15. Well done to all the creators, cast, crew, spx, etc! <br />
<br />
I've been playing for a total of 302 hours, 50% of the way complete including comrades! <br />
<br />
Highly recommend! <a target="_blank" href="https://www.facebook.com/hashtag/FinalFantasy">#FinalFantasy</a> <br />
<br />
Just completed <a target="_blank" href="https://www.facebook.com/hashtag/EpisodeGladiolusDLC">#EpisodeGladiolusDLC</a><div class="fts-clear"></div></div></div><div class="fts-jal-fb-link-wrap fts-album-photos-wrap"><a href="https://www.facebook.com/lauraraproductions/photos/a.1535081813404428/2263183203927615/?type=3" target="_blank" class="fts-jal-fb-picture fts-fb-large-photo"><img border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/49530500_2263183207260948_4887636864036503552_o.jpg?_nc_cat=106&#038;_nc_ht=scontent.xx&#038;oh=19f56dbfa2199de8511f98225a1a9fb7&#038;oe=5CD19585"></a><div class="slicker-facebook-album-photoshadow"></div><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-likes-shares-etc-wrap"><div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup"></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.facebook.com/lauraraproductions/photos/a.1535081813404428/2263183203927615/?type=3" target="_blank" class="ft-galleryfacebook-icon"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://www.facebook.com/lauraraproductions/photos/a.1535081813404428/2263183203927615/?type=3+What an amazing game, there is so much to do in Final Fantasy XV - 15. Well done to all the creators, cast, crew, spx, etc! 

I&#039;ve been playing for a total of 302 hours, 50% of the way complete including comrades! 

Highly recommend! #FinalFantasy 

Just completed #EpisodeGladiolusDLC" target="_blank" class="ft-gallerytwitter-icon"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://www.facebook.com/lauraraproductions/photos/a.1535081813404428/2263183203927615/?type=3" target="_blank" class="ft-gallerygoogle-icon"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.facebook.com/lauraraproductions/photos/a.1535081813404428/2263183203927615/?type=3" target="_blank" class="ft-gallerylinkedin-icon"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://www.facebook.com/lauraraproductions/photos/a.1535081813404428/2263183203927615/?type=3 - What an amazing game, there is so much to do in Final Fantasy XV - 15. Well done to all the creators, cast, crew, spx, etc! 

I&#039;ve been playing for a total of 302 hours, 50% of the way complete including comrades! 

Highly recommend! #FinalFantasy 

Just completed #EpisodeGladiolusDLC" target="_blank" class="ft-galleryemail-icon"><i class="fa fa-envelope"></i></a></div></div><a href="https://www.facebook.com/lauraraproductions/photos/a.1535081813404428/2263183203927615/?type=3" target="_blank" class="fts-jal-fb-see-more"><i class='icon-thumbs-up'></i> 14 <i class='icon-comments'></i> 2  &nbsp;&nbsp;&nbsp;View on Facebook</a></div><div class="fts-clear"></div></div><div class="fts-jal-single-fb-post fts-fb-video-post-wrap" ><div  class="fts-jal-fb-right-wrap"><div class="fts-jal-fb-top-wrap "><div class="fts-jal-fb-user-thumb"><a href="https://www.facebook.com/1530462310533045" target="_blank"><img border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://graph.facebook.com/1530462310533045/picture"/></a></a></div><span class="fts-jal-fb-user-name"><a href="https://www.facebook.com/1530462310533045" target="_blank">Positive Celebrity Gossip - Laurara Monique</a> was live.</span><span class="fts-jal-fb-post-time"> </span><div class="fts-clear"></div><div class="fts-jal-fb-message">Final Fantasy XV! Episode Gladiolus! Please feel free to share! <3 <br />
<br />
Wrapped worky a little early today. This cold is kicking my butt! So, now I'm going to kick demons butts!<div class="fts-clear"></div></div></div><div class="fts-jal-fb-vid-wrap"><div class="fts-jal-fb-vid-picture feed_dynamic_video_classklxkzmekqr_page"><img class="fts-jal-fb-vid-image" border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://scontent.xx.fbcdn.net/v/t15.5256-10/48835620_2206346249628175_7321600959598034944_n.jpg?_nc_cat=101&#038;_nc_ht=scontent.xx&#038;oh=1a52f83a41738a283d36e837062d315b&#038;oe=5CC7D1BA"/><div class="fts-jal-fb-vid-play-btn"></div></div><div class="fts-fb-embed-iframe-check-used-for-popup fts-fb-embed-yes"></div><script>jQuery(document).ready(function() {jQuery(".feed_dynamic_video_classklxkzmekqr_page").click(function() {jQuery(this).addClass("fts-vid-div");jQuery(this).removeClass("fts-jal-fb-vid-picture");jQuery(this).prepend('<div class="fts-fluid-videoWrapper fts-fb-video-on-page" ><iframe style="background:none !important" class="video-1530462310533045_2206289032967230" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2F1530462310533045%2Fvideos%2F2206289032967230%2F&#038;autoplay=true" frameborder="0" allowfullscreen></iframe></div>');jQuery( ".feed_dynamic_video_classklxkzmekqr_page .fts-greater-than-width-height.fts-fb-video-on-page, .feed_dynamic_video_classklxkzmekqr_page iframe" ).css({"height": "405px", "width": "720px"});});});</script><div class="fts-jal-fb-description-wrap fb-id1530462310533045_2206289032967230"><a href="https://www.facebook.com/lauraraproductions/videos/2206289032967230/" target="_blank" class="fts-jal-fb-name fb-id1530462310533045_2206289032967230">Final Fantasy XV! Episode Gladiolus!</a><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-likes-shares-etc-wrap"><div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup"></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.facebook.com/1530462310533045/posts/2206289032967230" target="_blank" class="ft-galleryfacebook-icon"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://www.facebook.com/1530462310533045/posts/2206289032967230+Final Fantasy XV! Episode Gladiolus! Please feel free to share!" target="_blank" class="ft-gallerytwitter-icon"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://www.facebook.com/1530462310533045/posts/2206289032967230" target="_blank" class="ft-gallerygoogle-icon"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.facebook.com/1530462310533045/posts/2206289032967230" target="_blank" class="ft-gallerylinkedin-icon"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://www.facebook.com/1530462310533045/posts/2206289032967230 - Final Fantasy XV! Episode Gladiolus! Please feel free to share!" target="_blank" class="ft-galleryemail-icon"><i class="fa fa-envelope"></i></a></div></div><a href="https://www.facebook.com/1530462310533045/posts/2206289032967230" target="_blank" class="fts-jal-fb-see-more"><i class='icon-thumbs-up'></i> 5 <i class='icon-comments'></i> 2 &nbsp;&nbsp;&nbsp;View on Facebook</a></div><div class="fts-clear"></div></div><div class='fts-fb-photo-post-wrap fts-jal-single-fb-post' ><div  class="fts-jal-fb-right-wrap"><div class="fts-jal-fb-top-wrap "><div class="fts-jal-fb-user-thumb"><a href="https://www.facebook.com/1530462310533045" target="_blank"><img border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://graph.facebook.com/1530462310533045/picture"/></a></a></div><span class="fts-jal-fb-user-name"><a href="https://www.facebook.com/1530462310533045" target="_blank">Positive Celebrity Gossip - Laurara Monique</a></span><span class="fts-jal-fb-post-time"> </span><div class="fts-clear"></div><div class="fts-jal-fb-message"><a target="_blank" href="https://www.facebook.com/hashtag/SelenaGomez">#SelenaGomez</a> is 150% right!<div class="fts-clear"></div></div></div><div class="fts-jal-fb-link-wrap fts-album-photos-wrap"><a href="https://www.facebook.com/lauraraproductions/photos/a.1535081813404428/2263109847268284/?type=3" target="_blank" class="fts-jal-fb-picture fts-fb-large-photo"><img border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/49172783_2263109853934950_3870450035518865408_o.png?_nc_cat=102&#038;_nc_ht=scontent.xx&#038;oh=55bf0acc01b9a062bb3d82ffc9c01442&#038;oe=5C928135"></a><div class="slicker-facebook-album-photoshadow"></div><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-likes-shares-etc-wrap"><div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup"></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.facebook.com/lauraraproductions/photos/a.1535081813404428/2263109847268284/?type=3" target="_blank" class="ft-galleryfacebook-icon"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://www.facebook.com/lauraraproductions/photos/a.1535081813404428/2263109847268284/?type=3+#SelenaGomez is 150% right!" target="_blank" class="ft-gallerytwitter-icon"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://www.facebook.com/lauraraproductions/photos/a.1535081813404428/2263109847268284/?type=3" target="_blank" class="ft-gallerygoogle-icon"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.facebook.com/lauraraproductions/photos/a.1535081813404428/2263109847268284/?type=3" target="_blank" class="ft-gallerylinkedin-icon"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://www.facebook.com/lauraraproductions/photos/a.1535081813404428/2263109847268284/?type=3 - #SelenaGomez is 150% right!" target="_blank" class="ft-galleryemail-icon"><i class="fa fa-envelope"></i></a></div></div><a href="https://www.facebook.com/lauraraproductions/photos/a.1535081813404428/2263109847268284/?type=3" target="_blank" class="fts-jal-fb-see-more"><i class='icon-thumbs-up'></i> 22   &nbsp;&nbsp;&nbsp;View on Facebook</a></div><div class="fts-clear"></div></div></div><div class="fts-clear"></div><div id="fb-root"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-26512" class="share-twitter sd-button share-icon no-text" href="https://positivecelebrity.news/2019/01/02/having-depression-is-a-struggle-worth-battling/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-26512" class="share-facebook sd-button share-icon no-text" href="https://positivecelebrity.news/2019/01/02/having-depression-is-a-struggle-worth-battling/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-26512" class="share-google-plus-1 sd-button share-icon no-text" href="https://positivecelebrity.news/2019/01/02/having-depression-is-a-struggle-worth-battling/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-82037471-26512-5c2dd830c2928' data-src='https://widgets.wp.com/likes/#blog_id=82037471&amp;post_id=26512&amp;origin=positivecelebrity.news&amp;obj_id=82037471-26512-5c2dd830c2928' data-name='like-post-frame-82037471-26512-5c2dd830c2928'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://positivecelebrity.news/2019/01/02/having-depression-is-a-struggle-worth-battling/" data-a2a-title="Having depression is a struggle worth battling."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F01%2F02%2Fhaving-depression-is-a-struggle-worth-battling%2F&amp;linkname=Having%20depression%20is%20a%20struggle%20worth%20battling." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F01%2F02%2Fhaving-depression-is-a-struggle-worth-battling%2F&amp;linkname=Having%20depression%20is%20a%20struggle%20worth%20battling." title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F01%2F02%2Fhaving-depression-is-a-struggle-worth-battling%2F&amp;linkname=Having%20depression%20is%20a%20struggle%20worth%20battling." title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>

			
			
		</div><!-- .entry-content -->

		<footer class="entry-footer">

			<div class="post-share">

				
	<div class="share">
		<span class="media-title">Share this:</span>
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F01%2F02%2Fhaving-depression-is-a-struggle-worth-battling%2F"><i class="uk-icon-facebook-square"></i></a>
		<a href="https://twitter.com/intent/tweet?text=Having depression is a struggle worth battling.&url=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F01%2F02%2Fhaving-depression-is-a-struggle-worth-battling%2F"><i class="uk-icon-twitter-square"></i></a>
		<a href="https://plus.google.com/share?url=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F01%2F02%2Fhaving-depression-is-a-struggle-worth-battling%2F"><i class="uk-icon-google-plus-square"></i></a>
		<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F01%2F02%2Fhaving-depression-is-a-struggle-worth-battling%2F&media=https://positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg&description=Having depression straight into the new year can be such an exhausting feeling. And it’s not always easy to “shake off,” and focus when your mind seems to be rattled with so many intrusive and might I add, false lies."><i class="uk-icon-pinterest-square"></i></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F01%2F02%2Fhaving-depression-is-a-struggle-worth-battling%2F&title=Having depression is a struggle worth battling.&summary=Having depression straight into the new year can be such an exhausting feeling. And it’s not always easy to “shake off,” and focus when your mind seems to be rattled with so many intrusive and might I add, false lies.&source=Positive Celebrity News and Gossip"><i class="uk-icon-linkedin-square"></i></a>
		<a href="mailto:?Subject=Having depression is a struggle worth battling.&amp;body=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F01%2F02%2Fhaving-depression-is-a-struggle-worth-battling%2F"><i class="uk-icon-envelope"></i></a>
		<a href="#" onclick="window.print();"><i class="uk-icon-print"></i></a>
	</div>


								<div class="tag-catagory">
					<span class="media-title">
						Tags: <a href="https://positivecelebrity.news/tag/depression/" rel="tag">depression</a>, <a href="https://positivecelebrity.news/tag/health/" rel="tag">Health</a>, <a href="https://positivecelebrity.news/tag/hope/" rel="tag">Hope</a>, <a href="https://positivecelebrity.news/tag/strength/" rel="tag">strength</a>					</span>
				</div>
							</div>

					</footer><!-- .entry-footer -->
		
	</div>

	
	<div class="post-author border-style">
		<article class="uk-comment">
			<header class="uk-comment-header">
				<img alt='' src='https://secure.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=90&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=180&#038;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' />				<h3 class="uk-comment-title">
					Laurara Monique				</h3>
				<div class="uk-comment-meta">My name is Laura Monique and I'm a passionate filmmaker, director, actress and journalist.</div>
				<a class="author-name url fn n author-link" href="https://positivecelebrity.news/author/lauraramonique/" rel="author">More from this Author <i class="uk-icon-angle-right"></i></a>
			</header>
		</article>
	</div><!-- .post-author -->


	
		<div class="related-post border-style recent-post">

			<h4>Related Articles</h4>
			<div class="uk-grid uk-clearfix">

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="https://positivecelebrity.news/2018/11/30/its-not-always-greener-on-the-other-side/">

							<img width="439" height="285" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/dollar-1362244_1920.jpg?resize=439%2C285&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="It’s not always greener on the other side." srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/dollar-1362244_1920.jpg?resize=439%2C285&amp;ssl=1 439w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/dollar-1362244_1920.jpg?resize=132%2C87&amp;ssl=1 132w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/dollar-1362244_1920.jpg?zoom=2&amp;resize=439%2C285&amp;ssl=1 878w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/dollar-1362244_1920.jpg?zoom=3&amp;resize=439%2C285&amp;ssl=1 1317w" sizes="(max-width: 439px) 100vw, 439px" data-attachment-id="26264" data-permalink="https://positivecelebrity.news/2018/11/30/its-not-always-greener-on-the-other-side/dollar-1362244_1920/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/dollar-1362244_1920.jpg?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&lt;center&gt;It’s not always greener on the other side" data-image-description="&lt;p&gt;&lt;center&gt;It’s not always greener on the other side &lt;/p&gt;
" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/dollar-1362244_1920.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/11/dollar-1362244_1920.jpg?fit=780%2C520&amp;ssl=1" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					Health and Science				</span>
																<time datetime="2018-11-30T16:50:58+00:00"><span class="date">November 30, 2018</span></time>
			</div>

			<div class="rating-area uk-visible-small">
												<time datetime="2018-11-30T16:50:58+00:00"><span class="date">November 30, 2018</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="https://positivecelebrity.news/2018/11/30/its-not-always-greener-on-the-other-side/" rel="bookmark">It’s not always greener on the other side.</a></h3>							</div>
						</article>
					</div>

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="https://positivecelebrity.news/2018/09/04/anil-seth-your-brain-hallucinates-your-conscious-reality/">

							<img width="439" height="285" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/09/Screen-Shot-2018-09-04-at-5.07.04-PM.png?resize=439%2C285&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="Anil Seth: Your brain hallucinates your conscious reality!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/09/Screen-Shot-2018-09-04-at-5.07.04-PM.png?resize=439%2C285&amp;ssl=1 439w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/09/Screen-Shot-2018-09-04-at-5.07.04-PM.png?resize=132%2C87&amp;ssl=1 132w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/09/Screen-Shot-2018-09-04-at-5.07.04-PM.png?zoom=2&amp;resize=439%2C285&amp;ssl=1 878w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/09/Screen-Shot-2018-09-04-at-5.07.04-PM.png?zoom=3&amp;resize=439%2C285&amp;ssl=1 1317w" sizes="(max-width: 439px) 100vw, 439px" data-attachment-id="25868" data-permalink="https://positivecelebrity.news/2018/09/04/anil-seth-your-brain-hallucinates-your-conscious-reality/screen-shot-2018-09-04-at-5-07-04-pm/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/09/Screen-Shot-2018-09-04-at-5.07.04-PM.png?fit=1676%2C836&amp;ssl=1" data-orig-size="1676,836" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anil Seth: Your brain hallucinates your conscious reality!" data-image-description="&lt;p&gt;Anil Seth: Your brain hallucinates your conscious reality!&lt;/p&gt;
" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/09/Screen-Shot-2018-09-04-at-5.07.04-PM.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/09/Screen-Shot-2018-09-04-at-5.07.04-PM.png?fit=780%2C389&amp;ssl=1" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					Health and Science				</span>
																<time datetime="2018-09-04T17:13:19+00:00"><span class="date">September 4, 2018</span></time>
			</div>

			<div class="rating-area uk-visible-small">
												<time datetime="2018-09-04T17:13:19+00:00"><span class="date">September 4, 2018</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="https://positivecelebrity.news/2018/09/04/anil-seth-your-brain-hallucinates-your-conscious-reality/" rel="bookmark">Anil Seth: Your brain hallucinates your conscious reality!</a></h3>							</div>
						</article>
					</div>

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="https://positivecelebrity.news/2018/08/04/depression-the-only-person-you-need-to-impress-is-yourself/">

							<img width="439" height="285" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/girl-3421489_1920.jpg?resize=439%2C285&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="Depression: The only person you need to impress is yourself! " srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/girl-3421489_1920.jpg?resize=439%2C285&amp;ssl=1 439w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/girl-3421489_1920.jpg?resize=132%2C87&amp;ssl=1 132w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/girl-3421489_1920.jpg?zoom=2&amp;resize=439%2C285&amp;ssl=1 878w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/girl-3421489_1920.jpg?zoom=3&amp;resize=439%2C285&amp;ssl=1 1317w" sizes="(max-width: 439px) 100vw, 439px" data-attachment-id="24892" data-permalink="https://positivecelebrity.news/2018/08/04/depression-the-only-person-you-need-to-impress-is-yourself/girl-3421489_1920/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/girl-3421489_1920.jpg?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Depression: The only person you need to impress is yourself! " data-image-description="&lt;p&gt;Depression: The only person you need to impress is yourself! &lt;/p&gt;
" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/girl-3421489_1920.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/girl-3421489_1920.jpg?fit=780%2C520&amp;ssl=1" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					Health and Science				</span>
																<time datetime="2018-08-04T15:46:09+00:00"><span class="date">August 4, 2018</span></time>
			</div>

			<div class="rating-area uk-visible-small">
												<time datetime="2018-08-04T15:46:09+00:00"><span class="date">August 4, 2018</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="https://positivecelebrity.news/2018/08/04/depression-the-only-person-you-need-to-impress-is-yourself/" rel="bookmark">Depression: The only person you need to impress is yourself! </a></h3>							</div>
						</article>
					</div>

				
			</div>

		</div><!-- .related-post -->

	
</article><!-- #post-## -->

			
			
<div id="disqus_thread"></div>

		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area uk-width-1-1 uk-width-large-3-10 site-content-right clearfix" role="complementary">
	<div class="uk-grid">
		<div class="uk-width-1-1 uk-width-medium-1-2 uk-width-large-1-1 clearfix">
			<aside id="social-widget-2" class="widget Social_Widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Follow Us!</h4><div class="white-line uk-clearfix"></div></div><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/lauraraproductions" rel="nofollow" target="_blank"><img width="32" height="32" src="https://positivecelebrity.news/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/lauraramonique" rel="nofollow" target="_blank"><img width="32" height="32" src="https://positivecelebrity.news/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.linkedin.com/profile/public-profile-settings?trk=prof-edit-edit-public_profile" rel="nofollow" target="_blank"><img width="32" height="32" src="https://positivecelebrity.news/wp-content/plugins/social-media-widget/images/default/32/linkedin.png" 
				alt="Follow Us on LinkedIn" 
				title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.tumblr.com/blog/lauraramargosian" rel="nofollow" target="_blank"><img width="32" height="32" src="https://positivecelebrity.news/wp-content/plugins/social-media-widget/images/default/32/tumblr.png" 
				alt="Follow Us on Tumblr" 
				title="Follow Us on Tumblr" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="title-section uk-clearfix"><h4 class="lead-title">Support PCG</h4><div class="white-line uk-clearfix"></div></div><div class="textwidget custom-html-widget"><div style="text-align: center">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1"  data-recalc-dims="1">
</form>
</div></div></aside><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><div class="title-section uk-clearfix"><h4 class="lead-title">SIGN UP FOR POSITIVE NEWS!</h4><div class="white-line uk-clearfix"></div></div><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-16783 mc4wp-form-basic" method="post" data-id="16783" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1546508336" /><input type="hidden" name="_mc4wp_form_id" value="16783" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside id="aquamag-posts-slide-2" class="widget widget-aquamag-posts-slide posts-slides breaking-news"><div class="title-section uk-clearfix"><h4 class="lead-title">Breaking News</h4><div class="white-line uk-clearfix"></div></div><div id="news-slider" class="flexslider news-slider"><ul class="slides"><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2019/01/02/taylor-swift-2018-reputation-stadium-tour-netflix-special-was-fantastic/" rel="bookmark"><img width="132" height="87" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/Screen-Shot-2019-01-02-at-9.33.09-PM.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Taylor Swift 2018 Reputation Stadium Tour Netflix Special was fantastic!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/Screen-Shot-2019-01-02-at-9.33.09-PM.png?w=924&amp;ssl=1 924w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/Screen-Shot-2019-01-02-at-9.33.09-PM.png?resize=300%2C199&amp;ssl=1 300w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/Screen-Shot-2019-01-02-at-9.33.09-PM.png?resize=439%2C285&amp;ssl=1 439w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/Screen-Shot-2019-01-02-at-9.33.09-PM.png?resize=132%2C87&amp;ssl=1 132w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/Screen-Shot-2019-01-02-at-9.33.09-PM.png?resize=400%2C266&amp;ssl=1 400w" sizes="(max-width: 132px) 100vw, 132px" data-attachment-id="26534" data-permalink="https://positivecelebrity.news/2019/01/02/taylor-swift-2018-reputation-stadium-tour-netflix-special-was-fantastic/screen-shot-2019-01-02-at-9-33-09-pm/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/Screen-Shot-2019-01-02-at-9.33.09-PM.png?fit=924%2C614&amp;ssl=1" data-orig-size="924,614" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Taylor Swift 2018 Reputation Stadium Tour" data-image-description="&lt;p&gt;Taylor Swift 2018 Reputation Stadium Tour&lt;/p&gt;
" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/Screen-Shot-2019-01-02-at-9.33.09-PM.png?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/Screen-Shot-2019-01-02-at-9.33.09-PM.png?fit=780%2C780&amp;ssl=1" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2019/01/02/taylor-swift-2018-reputation-stadium-tour-netflix-special-was-fantastic/" rel="bookmark">Taylor Swift 2018 Reputation Stadium Tour Netflix Special was fantastic!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2019/01/02/2018s-best-love-songs-mashup-by-mario-spinetti-is-perfect/" rel="bookmark"><img width="132" height="87" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="2018&#8217;s best love songs mashup by Mario Spinetti is perfect!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=439%2C285&amp;ssl=1 439w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" data-attachment-id="24846" data-permalink="https://positivecelebrity.news/2018/08/01/positive-celebrity-exclusive-mario-spinetti-shares-what-makes-his-music-so-incredible/37153077_669688450030747_3635030018893021184_n/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?fit=2944%2C1882&amp;ssl=1" data-orig-size="2944,1882" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible." data-image-description="&lt;p&gt;Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?fit=300%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?fit=780%2C499&amp;ssl=1" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2019/01/02/2018s-best-love-songs-mashup-by-mario-spinetti-is-perfect/" rel="bookmark">2018&#8217;s best love songs mashup by Mario Spinetti is perfect!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2019/01/01/happy-new-year-2019-how-to-keep-your-resolutions/" rel="bookmark"><img width="132" height="87" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/happy-new-year.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Happy New Year 2019: How to keep your resolutions!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/happy-new-year.png?resize=439%2C285&amp;ssl=1 439w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/happy-new-year.png?resize=132%2C87&amp;ssl=1 132w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/happy-new-year.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" data-attachment-id="26500" data-permalink="https://positivecelebrity.news/2019/01/01/happy-new-year-2019-how-to-keep-your-resolutions/happy-new-year/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/happy-new-year.png?fit=560%2C315&amp;ssl=1" data-orig-size="560,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="happy new year!" data-image-description="" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/happy-new-year.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/happy-new-year.png?fit=780%2C780&amp;ssl=1" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2019/01/01/happy-new-year-2019-how-to-keep-your-resolutions/" rel="bookmark">Happy New Year 2019: How to keep your resolutions!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2018/12/30/7-adorable-celebrity-couples-of-2018/" rel="bookmark"><img width="132" height="87" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/12/Screen-Shot-2018-12-30-at-10.02.04-PM.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="7 adorable celebrity couples of 2018!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/12/Screen-Shot-2018-12-30-at-10.02.04-PM.png?resize=439%2C285&amp;ssl=1 439w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/12/Screen-Shot-2018-12-30-at-10.02.04-PM.png?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/12/Screen-Shot-2018-12-30-at-10.02.04-PM.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" data-attachment-id="26490" data-permalink="https://positivecelebrity.news/2018/12/30/7-adorable-celebrity-couples-of-2018/screen-shot-2018-12-30-at-10-02-04-pm/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/12/Screen-Shot-2018-12-30-at-10.02.04-PM.png?fit=1020%2C1056&amp;ssl=1" data-orig-size="1020,1056" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7 adorable celebrity couples of 2018!" data-image-description="&lt;p&gt;7 adorable celebrity couples of 2018!&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/12/Screen-Shot-2018-12-30-at-10.02.04-PM.png?fit=290%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/12/Screen-Shot-2018-12-30-at-10.02.04-PM.png?fit=780%2C808&amp;ssl=1" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2018/12/30/7-adorable-celebrity-couples-of-2018/" rel="bookmark">7 adorable celebrity couples of 2018!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2018/12/26/justin-bieber-and-hailey-bieber-sell-out-of-drew-slippers/" rel="bookmark"><img width="132" height="87" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/12/Screen-Shot-2018-12-26-at-12.39.47-PM.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Justin Bieber and Hailey Bieber sell out of Drew slippers!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/12/Screen-Shot-2018-12-26-at-12.39.47-PM.png?resize=439%2C285&amp;ssl=1 439w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/12/Screen-Shot-2018-12-26-at-12.39.47-PM.png?resize=132%2C87&amp;ssl=1 132w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/12/Screen-Shot-2018-12-26-at-12.39.47-PM.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" data-attachment-id="26473" data-permalink="https://positivecelebrity.news/2018/12/26/justin-bieber-and-hailey-bieber-sell-out-of-drew-slippers/screen-shot-2018-12-26-at-12-39-47-pm/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/12/Screen-Shot-2018-12-26-at-12.39.47-PM.png?fit=1054%2C1010&amp;ssl=1" data-orig-size="1054,1010" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Justin Bieber and Hailey Bieber sell out of Drew slippers!" data-image-description="&lt;p&gt;Justin Bieber and Hailey Bieber sell out of Drew slippers!&lt;/p&gt;
" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/12/Screen-Shot-2018-12-26-at-12.39.47-PM.png?fit=300%2C287&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/12/Screen-Shot-2018-12-26-at-12.39.47-PM.png?fit=780%2C747&amp;ssl=1" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2018/12/26/justin-bieber-and-hailey-bieber-sell-out-of-drew-slippers/" rel="bookmark">Justin Bieber and Hailey Bieber sell out of Drew slippers!</a></h3></div></article></li></ul></div></aside><aside id="aquamag-popular-2" class="widget widget-aquamag-popular posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Popular Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="https://positivecelebrity.news/2016/08/25/demi-lovato-selena-gomez-seth-rogen-at-we-day-yay-for-charity/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Demi Lovato, Selena Gomez &#038; Seth Rogen at WE Day! Yay for charity!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="26195" data-permalink="https://positivecelebrity.news/2016/08/25/demi-lovato-selena-gomez-seth-rogen-at-we-day-yay-for-charity/screen-shot-2018-11-10-at-9-04-14-am/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?fit=1104%2C964&amp;ssl=1" data-orig-size="1104,964" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WE movement" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?fit=300%2C262&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?fit=780%2C681&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2016/08/25/demi-lovato-selena-gomez-seth-rogen-at-we-day-yay-for-charity/" rel="bookmark">Demi Lovato, Selena Gomez &#038; Seth Rogen at WE Day! Yay for charity!</a></li><li><a href="https://positivecelebrity.news/2015/02/22/zedds-new-song-feat-selena-gomez-i-want-you-to-know-leaked-bouncy/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Zedd&#8217;s New Song Feat Selena Gomez I Want You To Know&#8217; bouncy!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="1864" data-permalink="https://positivecelebrity.news/2015/02/15/zedd-releasing-new-single-selena-gomez/b9v-bykccaeo3ke/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?fit=1024%2C1024&amp;ssl=1" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="B9v-BYkCcAEo3ke" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2015/02/22/zedds-new-song-feat-selena-gomez-i-want-you-to-know-leaked-bouncy/" rel="bookmark">Zedd&#8217;s New Song Feat Selena Gomez I Want You To Know&#8217; bouncy!</a></li><li><a href="https://positivecelebrity.news/2017/06/01/selena-gomez-writes-a-love-letter-to-the-lgbtq-community/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Selena Gomez writes a &#8216;love letter&#8217; to the LGBTQ community!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="22747" data-permalink="https://positivecelebrity.news/2017/06/01/selena-gomez-writes-a-love-letter-to-the-lgbtq-community/screen-shot-2017-06-01-at-3-55-41-pm/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?fit=1092%2C608&amp;ssl=1" data-orig-size="1092,608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-06-01 at 3.55.41 PM" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?fit=780%2C434&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2017/06/01/selena-gomez-writes-a-love-letter-to-the-lgbtq-community/" rel="bookmark">Selena Gomez writes a &#8216;love letter&#8217; to the LGBTQ community!</a></li><li><a href="https://positivecelebrity.news/2017/05/03/christina-grimmie-continues-to-change-the-world-from-heaven/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Christina Grimmie continues to change the world from heaven!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="22094" data-permalink="https://positivecelebrity.news/2017/05/03/christina-grimmie-continues-to-change-the-world-from-heaven/screen-shot-2017-05-03-at-11-14-47-am/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?fit=1106%2C942&amp;ssl=1" data-orig-size="1106,942" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-05-03 at 11.14.47 AM" data-image-description="" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?fit=300%2C256&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?fit=780%2C664&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2017/05/03/christina-grimmie-continues-to-change-the-world-from-heaven/" rel="bookmark">Christina Grimmie continues to change the world from heaven!</a></li><li><a href="https://positivecelebrity.news/2016/09/23/gwen-stefani-stops-by-the-ellen-degeneres-show-talks-blake-shelton-wedding/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Gwen Stefani stops by The Ellen DeGeneres Show &#038; talks Blake Shelton &#038; Wedding!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="20367" data-permalink="https://positivecelebrity.news/2016/09/23/gwen-stefani-stops-by-the-ellen-degeneres-show-talks-blake-shelton-wedding/screen-shot-2016-09-23-at-12-59-58-pm/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?fit=740%2C440&amp;ssl=1" data-orig-size="740,440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stefani, ellen degeneres, gwen stefani and blake shelton, blake shelton, gwen stefani wedding, gwen stefani engaged, gwen stefani on ellen, gwen stefani interview, gwen stefani sons, gwen stefani parenting" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?fit=300%2C178&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2016/09/23/gwen-stefani-stops-by-the-ellen-degeneres-show-talks-blake-shelton-wedding/" rel="bookmark">Gwen Stefani stops by The Ellen DeGeneres Show &#038; talks Blake Shelton &#038; Wedding!</a></li></ul></aside><aside id="aquamag-views-2" class="widget widget-aquamag-views posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Most Views Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="https://positivecelebrity.news/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Why Andrew Young (Dr. Dre) And Nicole Young Are A Perfect Soul Mates" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="2630" data-permalink="https://positivecelebrity.news/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/d_thumb-png-2/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?fit=350%2C220&amp;ssl=1" data-orig-size="350,220" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="d_thumb.png" data-image-description="" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?fit=300%2C189&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/" rel="bookmark">Why Andrew Young (Dr. Dre) And Nicole Young Are A Perfect Soul Mates</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2018/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=266%2C266&amp;ssl=1 266w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="25259" data-permalink="https://positivecelebrity.news/2018/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/screen-shot-2018-08-11-at-8-40-27-pm/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?fit=850%2C546&amp;ssl=1" data-orig-size="850,546" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !" data-image-description="&lt;p&gt;8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?fit=300%2C193&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2018/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/" rel="bookmark">8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Diamond Ranch Academy, A &#8216;Legal Prison,&#8217; The Paris Jackson Therapeutic Boarding School" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?w=506&amp;ssl=1 506w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=266%2C266&amp;ssl=1 266w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="1797" data-permalink="https://positivecelebrity.news/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/paris-jackson-michael-jackson-paris-jackson-33114381-506-506-jpg/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?fit=506%2C506&amp;ssl=1" data-orig-size="506,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/" rel="bookmark">Diamond Ranch Academy, A &#8216;Legal Prison,&#8217; The Paris Jackson Therapeutic Boarding School</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Justin Bieber prepping for &#8216;2016 Purpose World Tour!&#8217;" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="17115" data-permalink="https://positivecelebrity.news/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/2016-03-07-3/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?fit=512%2C332&amp;ssl=1" data-orig-size="512,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Justin-Bieber-Purpose-Tour" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/" rel="bookmark">Justin Bieber prepping for &#8216;2016 Purpose World Tour!&#8217;</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2015/05/06/7-cutest-justin-bieber-and-selena-gomez-couple-photos/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="7 Cutest Justin Bieber and Selena Gomez Couple Photos" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="4399" data-permalink="https://positivecelebrity.news/youngbieber/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?fit=609%2C789&amp;ssl=1" data-orig-size="609,789" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="youngbieber" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?fit=232%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2015/05/06/7-cutest-justin-bieber-and-selena-gomez-couple-photos/" rel="bookmark">7 Cutest Justin Bieber and Selena Gomez Couple Photos</a><div class="entry-info"></div></li></ul></aside><aside id="aquamag-recent-2" class="widget widget-aquamag-recent posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Recent Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="https://positivecelebrity.news/2019/01/02/taylor-swift-2018-reputation-stadium-tour-netflix-special-was-fantastic/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/Screen-Shot-2019-01-02-at-9.33.09-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Taylor Swift 2018 Reputation Stadium Tour Netflix Special was fantastic!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/Screen-Shot-2019-01-02-at-9.33.09-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/Screen-Shot-2019-01-02-at-9.33.09-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/Screen-Shot-2019-01-02-at-9.33.09-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/Screen-Shot-2019-01-02-at-9.33.09-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/Screen-Shot-2019-01-02-at-9.33.09-PM.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/Screen-Shot-2019-01-02-at-9.33.09-PM.png?resize=600%2C614&amp;ssl=1 600w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="26534" data-permalink="https://positivecelebrity.news/2019/01/02/taylor-swift-2018-reputation-stadium-tour-netflix-special-was-fantastic/screen-shot-2019-01-02-at-9-33-09-pm/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/Screen-Shot-2019-01-02-at-9.33.09-PM.png?fit=924%2C614&amp;ssl=1" data-orig-size="924,614" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Taylor Swift 2018 Reputation Stadium Tour" data-image-description="&lt;p&gt;Taylor Swift 2018 Reputation Stadium Tour&lt;/p&gt;
" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/Screen-Shot-2019-01-02-at-9.33.09-PM.png?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/Screen-Shot-2019-01-02-at-9.33.09-PM.png?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2019/01/02/taylor-swift-2018-reputation-stadium-tour-netflix-special-was-fantastic/" rel="bookmark">Taylor Swift 2018 Reputation Stadium Tour Netflix Special was fantastic!</a></li><li><a href="https://positivecelebrity.news/2019/01/02/having-depression-is-a-struggle-worth-battling/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Having depression is a struggle worth battling." srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg?resize=1200%2C1200&amp;ssl=1 1200w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="26524" data-permalink="https://positivecelebrity.news/2019/01/02/having-depression-is-a-struggle-worth-battling/stress-2902537_1920/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg?fit=1920%2C1281&amp;ssl=1" data-orig-size="1920,1281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Having depression made me a better person." data-image-description="&lt;p&gt;Having depression made me a better person. &lt;/p&gt;
" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/stress-2902537_1920.jpg?fit=780%2C520&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2019/01/02/having-depression-is-a-struggle-worth-battling/" rel="bookmark">Having depression is a struggle worth battling.</a></li><li><a href="https://positivecelebrity.news/2019/01/02/2018s-best-love-songs-mashup-by-mario-spinetti-is-perfect/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="2018&#8217;s best love songs mashup by Mario Spinetti is perfect!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=266%2C266&amp;ssl=1 266w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=1200%2C1200&amp;ssl=1 1200w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="24846" data-permalink="https://positivecelebrity.news/2018/08/01/positive-celebrity-exclusive-mario-spinetti-shares-what-makes-his-music-so-incredible/37153077_669688450030747_3635030018893021184_n/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?fit=2944%2C1882&amp;ssl=1" data-orig-size="2944,1882" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible." data-image-description="&lt;p&gt;Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?fit=300%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?fit=780%2C499&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2019/01/02/2018s-best-love-songs-mashup-by-mario-spinetti-is-perfect/" rel="bookmark">2018&#8217;s best love songs mashup by Mario Spinetti is perfect!</a></li><li><a href="https://positivecelebrity.news/2019/01/01/happy-new-year-2019-how-to-keep-your-resolutions/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/happy-new-year.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Happy New Year 2019: How to keep your resolutions!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/happy-new-year.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/happy-new-year.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/happy-new-year.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/happy-new-year.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/happy-new-year.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="26500" data-permalink="https://positivecelebrity.news/2019/01/01/happy-new-year-2019-how-to-keep-your-resolutions/happy-new-year/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/happy-new-year.png?fit=560%2C315&amp;ssl=1" data-orig-size="560,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="happy new year!" data-image-description="" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/happy-new-year.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/01/happy-new-year.png?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2019/01/01/happy-new-year-2019-how-to-keep-your-resolutions/" rel="bookmark">Happy New Year 2019: How to keep your resolutions!</a></li><li><a href="https://positivecelebrity.news/2018/12/30/7-adorable-celebrity-couples-of-2018/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/12/Screen-Shot-2018-12-30-at-10.02.04-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="7 adorable celebrity couples of 2018!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/12/Screen-Shot-2018-12-30-at-10.02.04-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/12/Screen-Shot-2018-12-30-at-10.02.04-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/12/Screen-Shot-2018-12-30-at-10.02.04-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/12/Screen-Shot-2018-12-30-at-10.02.04-PM.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="26490" data-permalink="https://positivecelebrity.news/2018/12/30/7-adorable-celebrity-couples-of-2018/screen-shot-2018-12-30-at-10-02-04-pm/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/12/Screen-Shot-2018-12-30-at-10.02.04-PM.png?fit=1020%2C1056&amp;ssl=1" data-orig-size="1020,1056" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7 adorable celebrity couples of 2018!" data-image-description="&lt;p&gt;7 adorable celebrity couples of 2018!&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/12/Screen-Shot-2018-12-30-at-10.02.04-PM.png?fit=290%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/12/Screen-Shot-2018-12-30-at-10.02.04-PM.png?fit=780%2C808&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2018/12/30/7-adorable-celebrity-couples-of-2018/" rel="bookmark">7 adorable celebrity couples of 2018!</a></li></ul></aside><aside id="fpw_widget-13" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="https://positivecelebrity.news/positive-celebrity-gossip-2/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Positive Celebrity Gossip</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=200%2C200&amp;ssl=1" class="attachment-fpw_square size-fpw_square wp-post-image" alt="positive celebrity news and celebrity gossip" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=266%2C266&amp;ssl=1 266w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?zoom=2&amp;resize=200%2C200&amp;ssl=1 400w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?zoom=3&amp;resize=200%2C200&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="24724" data-permalink="https://positivecelebrity.news/positive-celebrity-gossip-2/screen-shot-2018-07-20-at-4-18-54-pm/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?fit=770%2C720&amp;ssl=1" data-orig-size="770,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="positive celebrity news and celebrity gossip" data-image-description="&lt;p&gt;positive celebrity news and celebrity gossip&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?fit=300%2C281&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?fit=780%2C780&amp;ssl=1" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>Positive Celebrity News because we have morals. And we love to put people up and make them shine like they deserve! </p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://positivecelebrity.news/positive-celebrity-gossip-2/" data-a2a-title="Positive Celebrity Gossip"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div>

</article></aside><aside id="fpw_widget-14" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="https://positivecelebrity.news/film-reviews/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Film Reviews</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=200%2C200&amp;ssl=1" class="attachment-fpw_square size-fpw_square wp-post-image" alt="The new trailer for Shazam! Just dropped, check it out!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=266%2C266&amp;ssl=1 266w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?zoom=2&amp;resize=200%2C200&amp;ssl=1 400w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?zoom=3&amp;resize=200%2C200&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="24722" data-permalink="https://positivecelebrity.news/2018/07/26/the-new-trailer-for-shazam-just-dropped-check-it-out/screen-shot-2018-07-26-at-12-22-30-pm/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?fit=824%2C536&amp;ssl=1" data-orig-size="824,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The new trailer for Shazam! Just dropped, check it out!" data-image-description="&lt;p&gt;The new trailer for Shazam! Just dropped, check it out!&lt;/p&gt;
" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?fit=300%2C195&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?fit=780%2C780&amp;ssl=1" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>The latest film reviews. Laurara Monique will go where no other young film critics will, straight to the truth. And she doesn&#8217;t care if you agree with her or not. </p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://positivecelebrity.news/film-reviews/" data-a2a-title="Film Reviews"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div>

</article></aside><aside id="fpw_widget-15" class="widget widget_fpw_widget"></aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><div class="title-section uk-clearfix"><h4 class="lead-title">Follow me on Twitter</h4><div class="white-line uk-clearfix"></div></div><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="transparent" href="https://twitter.com/@lauraramonique" href="https://twitter.com/@lauraramonique">My Tweets</a></aside>		</div>
	</div>
</div><!-- #secondary -->			</div><!-- .uk-grid -->
		</div><!-- .uk-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer footer-main" role="contentinfo">
		
		<div class="footer-top">
			<div class="uk-container uk-container-center">
				<div class="uk-grid" data-uk-grid-match>
					
					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

				</div>
			</div>
		</div>

		<div class="footer-bottom">
			<div class="uk-container uk-container-center">

				<div class="footer-bottom-left">
<!-- START PCG CUSTOM FOOTER -->
<div style="text-align: left; color: #FFF;">
    <div>
        <a href="/">Home</a>
        &nbsp;|&nbsp;
        <a href="/contact/">Contact PCG</a>
        &nbsp;|&nbsp;
        <a href="/subscribe/">Newsletter</a>
        &nbsp;|&nbsp;
        <span style="display: none;"><a href="">Advertising</a>
        &nbsp;|&nbsp;</span>
        <a href="/sitemap.xml">Sitemap</a>
        &nbsp;|&nbsp;
        <a href="/feed/">RSS</a>
        &nbsp;|&nbsp;
        <a href="/archive/">Archive</a>
    </div>
    <div>
        <a href="/terms">Terms of Use</a>
        &nbsp;|&nbsp;
        <a href="/privacy">Privacy Policy</a>
        &nbsp;|&nbsp;
        <a href="mailto:admin@positivecelebrity.news">Report technical problems</a>
    </div>
    <div>
        <span>&copy; 2015-2019 Positivecelebrity.news.</span>
    </div>
</div>
<!-- END PCG CUSTOM FOOTER -->
<!--
					<p>&copy; Copyright 2019 <a href=" https://positivecelebrity.news">Positive Celebrity News and Gossip</a>.					<span class="copyright">Proudly designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a>.</span></p>
-->
				</div>

				<div class="footer-bottom-right">
				 	<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/lauraraproductions"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/lauraramonique"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://plus.google.com/100907174536537213386/about/p/pub"><i class="uk-icon-google-plus uk-icon-small"></i></a></li><li><a href="https://www.linkedin.com/in/lauraramonique"><i class="uk-icon-linkedin-square uk-icon-small"></i></a></li><li><a href="https://instagram.com/lauraramonique/"><i class="uk-icon-instagram uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/channel/UC6Vb4EjpqvpzyO5Cft8S3ug"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul>				</div>
			
			</div>
		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-c8af7fcf842cdd0c847ad1f4490ee75c">
	</div>
	</div>
<script>document.documentElement.className = 'js';</script>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://positivecelebrity.news/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "bf2988d19a", post_id : 26512 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/positivecelebrity.news\/2019\/01\/02\/having-depression-is-a-struggle-worth-battling\/":26512};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/6.8.1/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://positivecelebrity.news/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"positivecelebritygossip"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"26512 https:\/\/positivecelebrity.news\/?p=26512","disqusShortname":"positivecelebritygossip","disqusTitle":"Having depression is a struggle worth battling.","disqusUrl":"https:\/\/positivecelebrity.news\/2019\/01\/02\/having-depression-is-a-struggle-worth-battling\/","postId":"26512"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201901'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.9'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/themes/aquamag/assets/js/aquamag.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/positivecelebrity.news\/wp-admin\/admin-ajax.php","nonce":"4fbfa66db7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/positivecelebrity.news\/wp-login.php?redirect_to=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F01%2F02%2Fhaving-depression-is-a-struggle-worth-battling%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201901#ver=201901' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'82037471',post:'26512',tz:'-7',srv:'positivecelebrity.news'} ]);
	_stq.push([ 'clickTrackerInit', '82037471', '26512' ]);
</script>
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Your customer chat code -->
<div class="fb-customerchat"
  page_id="1530462310533045"
  theme_color="#d696bb">
</div>


<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "lauraramoniqu-20";
    amzn_assoc_linkid = "46754abaf3dbe06a3e8def73544c8f7b";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Your customer chat code -->
<div class="fb-customerchat"
  page_id="1530462310533045"
  theme_color="#d696bb">
</div>
</body>
</html>
