<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Fortnite: Season 8 and some info for noobs! - Positive Celebrity News and Gossip</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://positivecelebrity.news/xmlrpc.php">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54528724-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-54528724-1');
</script>

        <style type="text/css">            .fts-fb-large-photo, .fts-jal-fb-vid-picture, .fts-jal-fb-picture, .fts-fluid-videoWrapper-html5 {
                max-width: 200px !important;
                float: left;
            }

                        .fts-twitter-div {
                max-width: 320 !important;
            }

                        .fts-twitter-link-image {
                max-width: 320px !important;
                display: block;
            }

            
        </style>
        
<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Fortnite: Season 8 and some info for noobs, who jump on the bus late, don&#039;t sweat it. Check it out, right here on PCG magazine!"/>
<link rel="canonical" href="https://positivecelebrity.news/2019/03/13/fortnite-season-8-and-some-info-for-noobs/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Fortnite: Season 8 and some info for noobs, who jump on the bus late, don&#039;t sweat it. Check it out, right here on PCG magazine!" />
<meta name="twitter:title" content="Fortnite: Season 8 and some info for noobs! - Positive Celebrity News and Gossip" />
<meta name="twitter:site" content="@lauraramonique" />
<meta name="twitter:image" content="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?fit=2218%2C1142&#038;ssl=1" />
<meta name="twitter:creator" content="@lauraramonique" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Positive Celebrity News and Gossip &raquo; Feed" href="https://positivecelebrity.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Positive Celebrity News and Gossip &raquo; Comments Feed" href="https://positivecelebrity.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Positive Celebrity News and Gossip &raquo; Fortnite: Season 8 and some info for noobs! Comments Feed" href="https://positivecelebrity.news/2019/03/13/fortnite-season-8-and-some-info-for-noobs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/positivecelebrity.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://positivecelebrity.news/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fpw_styles_css-css'  href='https://positivecelebrity.news/wp-content/plugins/feature-a-page-widget/css/fpw_styles.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://positivecelebrity.news/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.6.5' type='text/css' media='' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://positivecelebrity.news/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://positivecelebrity.news/wp-content/plugins/wp-slick-slider-and-image-carousel/assets/css/slick.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsisac-public-style-css'  href='https://positivecelebrity.news/wp-content/plugins/wp-slick-slider-and-image-carousel/assets/css/slick-slider-style.css?ver=1.6.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='aquamag-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-uikit-css'  href='https://positivecelebrity.news/wp-content/themes/aquamag/assets/css/uikit.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-style-css'  href='https://positivecelebrity.news/wp-content/themes/aquamag/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-colors-css'  href='https://positivecelebrity.news/wp-content/themes/aquamag/assets/colors/color-default.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://positivecelebrity.news/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='gmedia-global-frontend-css'  href='https://positivecelebrity.news/wp-content/plugins/grand-media/assets/gmedia.global.front.css?ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.0.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.6.5'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/positivecelebrity.news\/wp-admin\/admin-ajax.php","nonce":"069c338e2e","upload_dirurl":"https:\/\/positivecelebrity.news\/wp-content\/grand-media","plugin_dirurl":"https:\/\/positivecelebrity.news\/wp-content\/grand-media","license":"","license2":"","google_api_key":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.13.0'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://positivecelebrity.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://positivecelebrity.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://positivecelebrity.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p5ydH1-76Q' />
<link rel="alternate" type="application/json+oembed" href="https://positivecelebrity.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F03%2F13%2Ffortnite-season-8-and-some-info-for-noobs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://positivecelebrity.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F03%2F13%2Ffortnite-season-8-and-some-info-for-noobs%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"BMSZk1ao6C52uW", domain:"laura.productions",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=BMSZk1ao6C52uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- <meta name='GmediaGallery' version='1.15.3/1.8.0' license='' /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="template" content="AquaMag 1.0.3" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://%1$s/assets/img/bg.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://positivecelebrity.news/2019/03/13/fortnite-season-8-and-some-info-for-noobs/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fortnite: Season 8 and some info for noobs!" />
<meta property="og:url" content="https://positivecelebrity.news/2019/03/13/fortnite-season-8-and-some-info-for-noobs/" />
<meta property="og:description" content="Fortnite: Season 8 and some info for noobs, who jump on the bus late, don&#8217;t sweat it. PCG magazine jumped on the Fortnite bus a little late. Despite missing out on earlier seasons, it has bec…" />
<meta property="article:published_time" content="2019-03-13T21:51:58+00:00" />
<meta property="article:modified_time" content="2019-03-13T21:52:01+00:00" />
<meta property="og:site_name" content="Positive Celebrity News and Gossip" />
<meta property="og:image" content="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?fit=1200%2C618&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="618" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Fortnite: Season 8 and some info for noobs!" />
<meta name="twitter:image" content="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?fit=1200%2C618&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!--[if lte IE 9]>
<script src="https://positivecelebrity.news/wp-content/themes/aquamag/assets/js/html5shiv.js"></script>
<![endif]-->
<link rel="icon" href="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/cropped-Screen-Shot-2019-02-21-at-5.57.34-PM.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/cropped-Screen-Shot-2019-02-21-at-5.57.34-PM.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/cropped-Screen-Shot-2019-02-21-at-5.57.34-PM.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/cropped-Screen-Shot-2019-02-21-at-5.57.34-PM.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				#main article .single-post-wrapper .rating-area .rating,
#main article .single-post-wrapper .rating-area .comment {
  display: none;
}

.mega-menu {
  display: none;
}

.embed-youtube {
  max-width: 600px;
  margin: 0 auto;
}

code {
  white-space: normal;
}


.brand {
  width:100%
}

.top-nav,.slider-wraper span.music,
.footer-top,.footer-bottom,
.post-author a.author-link,
.single-post-comment .comment-text a,
.uk-pagination > li.uk-active > a,
.uk-pagination > li > a:hover,
.uk-pagination > li > a:focus,
.uk-pagination > li > a:active,
.uk-button-primary,
.uk-button-primary:hover,
.uk-button-primary:focus,
.uk-button-primary:active,
.uk-button-primary.uk-active,
.sf-menu .sub-menu {
  background-color:#000;
}

.main-nav {
  background-color:#000
}			</style>
			<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
	<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
		(adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-1572602763220458",
			enable_page_level_ads: true
		});
	</script>-->
</head>

<body class="post-template-default single single-post postid-27332 single-format-standard custom-background group-blog box">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header header-main" role="banner">
		
	<nav id="site-navigation" class="uk-navbar top-nav" role="navigation">
		
		<div class="uk-container uk-container-center">
			<div class="uk-grid">

				<div class="uk-width-2-3 top-nav-left">
					<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-1'}"></a>
					<ul id="menu-primary-items" class="uk-navbar-nav uk-visible-large sf-menu"><li  id="menu-item-15758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  id="menu-item-3706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="https://positivecelebrity.news/positive-celebrity-gossip-2/">Positive Celebrity News</a></li>
<li  id="menu-item-24092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24092"><a href="https://positivecelebrity.news/category/exclusive-interviews/">Exclusive Interviews</a></li>
<li  id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://positivecelebrity.news/film-reviews/">Film Reviews</a></li>
<li  id="menu-item-25894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25894"><a href="https://positivecelebrity.news/category/health-and-science/">Health and Science</a></li>
<li  id="menu-item-24368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24368"><a href="https://positivecelebrity.news/contact/">Contact Me</a></li>
<li  id="menu-item-4008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="https://positivecelebrity.news/subscribe/">Subscribe</a></li>
<li  id="menu-item-25841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25841"><a href="https://positivecelebrity.news/about/">About</a></li>
</ul>				</div><!-- top-nav-left -->

				<div class="uk-width-1-3 top-nav-right">
					<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/lauraraproductions"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/lauraramonique"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://plus.google.com/100907174536537213386/about/p/pub"><i class="uk-icon-google-plus uk-icon-small"></i></a></li><li><a href="https://www.linkedin.com/in/lauraramonique"><i class="uk-icon-linkedin-square uk-icon-small"></i></a></li><li><a href="https://instagram.com/lauraramonique/"><i class="uk-icon-instagram uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/channel/UC6Vb4EjpqvpzyO5Cft8S3ug"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul>				</div><!-- top-nav-right -->

			</div>
		</div>

		<div id="offcanvas-1" class="uk-offcanvas">
			<div class="uk-offcanvas-bar">

				<ul id="mobile-menu-primary" class="uk-nav uk-nav-offcanvas uk-nav-parent-icon" data-uk-nav><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="https://positivecelebrity.news/positive-celebrity-gossip-2/">Positive Celebrity News</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24092"><a href="https://positivecelebrity.news/category/exclusive-interviews/">Exclusive Interviews</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://positivecelebrity.news/film-reviews/">Film Reviews</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25894"><a href="https://positivecelebrity.news/category/health-and-science/">Health and Science</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24368"><a href="https://positivecelebrity.news/contact/">Contact Me</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="https://positivecelebrity.news/subscribe/">Subscribe</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25841"><a href="https://positivecelebrity.news/about/">About</a></li>
</ul>
			</div>
		</div><!--  uk-offcanvas  -->

	</nav><!-- #site-navigation -->

		<div class="uk-navbar main-nav">
	<div class="uk-container uk-container-center">
		<div class="uk-grid" data-uk-grid-match>

			<div class="uk-width-1-1 uk-width-large-7-10 main-nav-left clearfix">
				<div class="uk-grid">

					<div class="uk-width-1-2 uk-width-medium-1-4 brand">
						<a class="logo" href="https://positivecelebrity.news" rel="home">
<img class="img-responsive" src="https://positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-11-at-4.18.08-AM.png" alt="Positive Celebrity News and Gossip" />
</a>
					</div>

					<nav class="uk-width-1-2 uk-width-medium-3-4 main-menu mega-menu" role="navigation">
						<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-2'}"><span>Category</span></a>
											</nav>

				</div>
			</div>

			<div class="uk-width-large-3-10 uk-visible-large main-nav-right">
				<div class="form-search">
	<form class="navbar-form center-block" method="get" id="searchform" action="https://positivecelebrity.news/"  role="search">
		<input type="text" name="s" id="s">
		<button type="submit" name="submit" id="searchsubmit"><i class="uk-icon-search"></i></button>
	</form>
</div>			</div><!-- main-nav-right -->

		</div>
	</div>

	<div id="offcanvas-2" class="uk-offcanvas">
		<div class="uk-offcanvas-bar uk-offcanvas-bar-flip">

			
		</div>
	</div><!--  uk-offcanvas  -->

</div>	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="uk-container uk-container-center">
			<div class="uk-grid" data-uk-grid-match>
	<div id="primary" class="content-area uk-width-1-1 uk-width-large-7-10 site-content-left clearfix">
		<main id="main" class="site-main main-content" role="main">

		
			<article id="post-27332" class="post-27332 post type-post status-publish format-standard has-post-thumbnail hentry category-positive-celebrity tag-fortnite tag-fortnite-season-8 tag-positive-celebrity-gossip uk-clearfix">
	
	<header class="entry-header">
		<h1 class="page-title">Fortnite: Season 8 and some info for noobs!</h1>	</header><!-- .entry-header -->

	<div class="single-post-wrapper">

		<div class="rating-area">
							<span class="catagory">
					Category: <a href="https://positivecelebrity.news/category/positive-celebrity/" rel="category tag">positive celebrity</a>				</span>
			
			<time datetime="2019-03-13T15:51:58-06:00"><span class="date"><i class="uk-icon-clock-o"></i>March 13, 2019</span></time>
							<span class="comment"><span class="dsq-postid" data-dsqidentifier="27332 https://positivecelebrity.news/?p=27332"><i class="uk-icon-comment"></i> 0</span></span>
					</div>
		
  <div>
	By <a href="https://positivecelebrity.news/author/lauraramonique/" title="Posts by Laurara Monique" rel="author">Laurara Monique</a>  </div>
		
		<div class="entry-content uk-clearfix">

			
<h1 style="text-align:center">Fortnite: Season 8 and some info for noobs, who jump on the bus late, don&#8217;t sweat it. </h1>



<div class="wp-block-image"><figure class="aligncenter is-resized"><img data-attachment-id="27335" data-permalink="https://positivecelebrity.news/2019/03/13/fortnite-season-8-and-some-info-for-noobs/screen-shot-2019-03-13-at-3-27-35-pm/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?fit=2218%2C1142&amp;ssl=1" data-orig-size="2218,1142" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fortnite: Season 8 and some info for noobs, who jump on the bus late, don&#8217;t sweat it." data-image-description="&lt;p&gt;Fortnite: Season 8 and some info for noobs, who jump on the bus late, don&#8217;t sweat it.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?fit=300%2C154&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?fit=780%2C401&amp;ssl=1" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?fit=780%2C401&amp;ssl=1" alt="" class="wp-image-27335" width="498" height="256" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?w=2218&amp;ssl=1 2218w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?resize=300%2C154&amp;ssl=1 300w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?resize=1024%2C527&amp;ssl=1 1024w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?resize=400%2C206&amp;ssl=1 400w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?w=1560&amp;ssl=1 1560w" sizes="(max-width: 498px) 100vw, 498px" /></figure></div>



<p>PCG magazine jumped on the Fortnite bus a little late. Despite missing out on earlier seasons, it has become of our favorite games and we are loving playing with our readers as we stream to socials.</p>



<p>Fortnite is an addiction I stan (lol).</p>



<p>Season 8 of Fornite dropped and a lot has changed including new additions. One fan favorite is the Disco Dance challenge. It’s a lot of fun and a great way to make new friends as you sit and dance to the disco ball, claiming your territory like beasts in the wild.</p>



<p>What’s better than having a relaxing gaming experience after a long day, sometimes stressful day?</p>



<p>Have you jumped on the Fortnite bus late?</p>



<h3 style="text-align:center"><a href="https://positivecelebrity.news/2019/02/21/crohns-disease-doesnt-have-me-i-have-crohns-disease/">Crohn’s disease doesn’t have me, I have Crohn’s disease!</a></h3>



<p>Don’t sweat it, the newest features make it incredibly easy when it comes to learning to play and complete daily challenges, dance with your friends, fight or play in creative mode. In fact, creative mode is a great way to learn how to use your items.</p>



<p>Most importantly, you’ll have the opportunity to learn to build in creative, the faster the better, you always want to be higher than the last few players making it alive.</p>



<p>Check out Fortnite on their <a href="https://www.epicgames.com/fortnite/en-US/faq" target="_blank" rel="noreferrer noopener" aria-label="official website (opens in a new tab)">official website</a> to read more about the game. If you have any additions be sure to sound off in the comments…</p>



<p>I’m sorta a noob.</p>



<p>We love those great vibes and we’re sure you like them too! Feel free to give our Facebook page a like below! And we love to<a rel="noreferrer noopener" aria-label=" Twitch (opens in a new tab)" href="https://www.twitch.tv/lauraramonique" target="_blank"> Twitch</a> with our readers, it&#8217;s fun to get off the screen and interact, love every one of you who does! </p>



<p>Blessed be!</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='780' height='439' src='https://www.youtube.com/embed/FE9zmN26pr4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>


<p><center><div class="fb-social-btn-top "><div id="fb-root"></div>
							<script>jQuery(".fb-page").hide(); (function(d, s, id) {
							  var js, fjs = d.getElementsByTagName(s)[0];
							  if (d.getElementById(id)) return;
							  js = d.createElement(s); js.id = id;
							  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v3.1";
							  fjs.parentNode.insertBefore(js, fjs);
							}(document, "script", "facebook-jssd"));</script><div class="fb-page" data-href="https://www.facebook.com/1530462310533045" data-hide-cover="false" data-width="500px"  data-show-facepile="false" data-show-posts="false"></div></div><div class="fts-jal-fb-header"><h1><a href="https://www.facebook.com/1530462310533045/" target="_blank">Positive Celebrity Gossip - Laurara Monique</a></h1><div class="fts-jal-fb-group-header-desc">Laurara Monique is known by various celebrities as the youngest and kindest celebrity blogger. PCG has been described as a "celebrity safe zone."</div></div><div class="fts-jal-fb-group-display fts-simple-fb-wrapper feed_dynamic_classgkwxqfxxug_page fts-fb-scrollable" style="height:320px"><div class="fts-jal-single-fb-post fts-fb-video-post-wrap" ><div  class="fts-jal-fb-right-wrap"><div class="fts-jal-fb-top-wrap "><div class="fts-jal-fb-user-thumb"><a href="https://www.facebook.com/1530462310533045" target="_blank"><img border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://graph.facebook.com/1530462310533045/picture"/></a></a></div><span class="fts-jal-fb-user-name"><a href="https://www.facebook.com/1530462310533045" target="_blank">Positive Celebrity Gossip - Laurara Monique</a></span><span class="fts-jal-fb-post-time"> </span><div class="fts-clear"></div><div class="fts-jal-fb-message">I'm now streaming on Twitch! Playing Fortnite<div class="fts-clear"></div></div></div><div class="fts-jal-fb-vid-wrap"><div class="fts-jal-fb-vid-picture feed_dynamic_video_classskkgcyhuam_page"><img class="fts-jal-fb-vid-image" border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://external.xx.fbcdn.net/safe_image.php?d=AQC3WMMHvZA5Lzqe&#038;w=300&#038;h=300&#038;url=https%3A%2F%2Fstatic-cdn.jtvnw.net%2Fjtv_user_pictures%2Ffc77b7cc-3e5d-4003-8579-15029896f796-profile_image-300x300.png&#038;crop&#038;sx=0&#038;sy=0&#038;sw=300&#038;sh=300&#038;_nc_hash=AQBfGyD3Ekbe8jGy"/><div class="fts-jal-fb-vid-play-btn"></div></div><div class="fts-jal-fb-description-wrap fb-id1530462310533045_2307100092869259"><a href="https://www.twitch.tv/lauraramonique" target="_blank" class="fts-jal-fb-name fb-id1530462310533045_2307100092869259">lauraramonique - Twitch</a><div class="fts-jal-fb-description fb-id1530462310533045_2307100092869259">Fortnite</div><div class="fts-jal-fb-caption fb-id1530462310533045_2307100092869259">twitch.tv</div><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-likes-shares-etc-wrap"><div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup"></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.facebook.com/1530462310533045/posts/2307100092869259" target="_blank" class="ft-galleryfacebook-icon"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://www.facebook.com/1530462310533045/posts/2307100092869259+I&#039;m now streaming on Twitch! Playing Fortnite" target="_blank" class="ft-gallerytwitter-icon"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://www.facebook.com/1530462310533045/posts/2307100092869259" target="_blank" class="ft-gallerygoogle-icon"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.facebook.com/1530462310533045/posts/2307100092869259" target="_blank" class="ft-gallerylinkedin-icon"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://www.facebook.com/1530462310533045/posts/2307100092869259 - I&#039;m now streaming on Twitch! Playing Fortnite" target="_blank" class="ft-galleryemail-icon"><i class="fa fa-envelope"></i></a></div></div><a href="https://www.facebook.com/1530462310533045/posts/2307100092869259" target="_blank" class="fts-jal-fb-see-more"> <i class='icon-comments'></i> 1 &nbsp;&nbsp;&nbsp;View on Facebook</a></div><div class="fts-clear"></div></div><div class="fts-jal-single-fb-post fts-fb-video-post-wrap" ><div  class="fts-jal-fb-right-wrap"><div class="fts-jal-fb-top-wrap "><div class="fts-jal-fb-user-thumb"><a href="https://www.facebook.com/1530462310533045" target="_blank"><img border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://graph.facebook.com/1530462310533045/picture"/></a></a></div><span class="fts-jal-fb-user-name"><a href="https://www.facebook.com/1530462310533045" target="_blank">Positive Celebrity Gossip - Laurara Monique</a></span><span class="fts-jal-fb-post-time"> </span><div class="fts-clear"></div><div class="fts-jal-fb-message">I'm now streaming on Twitch! Playing Fortnite<div class="fts-clear"></div></div></div><div class="fts-jal-fb-vid-wrap"><div class="fts-jal-fb-vid-picture feed_dynamic_video_classvbrdeympba_page"><img class="fts-jal-fb-vid-image" border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://external.xx.fbcdn.net/safe_image.php?d=AQC3WMMHvZA5Lzqe&#038;w=300&#038;h=300&#038;url=https%3A%2F%2Fstatic-cdn.jtvnw.net%2Fjtv_user_pictures%2Ffc77b7cc-3e5d-4003-8579-15029896f796-profile_image-300x300.png&#038;crop&#038;sx=0&#038;sy=0&#038;sw=300&#038;sh=300&#038;_nc_hash=AQBfGyD3Ekbe8jGy"/><div class="fts-jal-fb-vid-play-btn"></div></div><div class="fts-jal-fb-description-wrap fb-id1530462310533045_2307063286206273"><a href="https://www.twitch.tv/lauraramonique" target="_blank" class="fts-jal-fb-name fb-id1530462310533045_2307063286206273">lauraramonique - Twitch</a><div class="fts-jal-fb-description fb-id1530462310533045_2307063286206273">Fortnite</div><div class="fts-jal-fb-caption fb-id1530462310533045_2307063286206273">twitch.tv</div><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-likes-shares-etc-wrap"><div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup"></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.facebook.com/1530462310533045/posts/2307063286206273" target="_blank" class="ft-galleryfacebook-icon"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://www.facebook.com/1530462310533045/posts/2307063286206273+I&#039;m now streaming on Twitch! Playing Fortnite" target="_blank" class="ft-gallerytwitter-icon"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://www.facebook.com/1530462310533045/posts/2307063286206273" target="_blank" class="ft-gallerygoogle-icon"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.facebook.com/1530462310533045/posts/2307063286206273" target="_blank" class="ft-gallerylinkedin-icon"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://www.facebook.com/1530462310533045/posts/2307063286206273 - I&#039;m now streaming on Twitch! Playing Fortnite" target="_blank" class="ft-galleryemail-icon"><i class="fa fa-envelope"></i></a></div></div><a href="https://www.facebook.com/1530462310533045/posts/2307063286206273" target="_blank" class="fts-jal-fb-see-more"> <i class='icon-comments'></i> 1 &nbsp;&nbsp;&nbsp;View on Facebook</a></div><div class="fts-clear"></div></div><div class="fts-jal-single-fb-post fts-fb-video-post-wrap" ><div  class="fts-jal-fb-right-wrap"><div class="fts-jal-fb-top-wrap "><div class="fts-jal-fb-user-thumb"><a href="https://www.facebook.com/1530462310533045" target="_blank"><img border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://graph.facebook.com/1530462310533045/picture"/></a></a></div><span class="fts-jal-fb-user-name"><a href="https://www.facebook.com/1530462310533045" target="_blank">Positive Celebrity Gossip - Laurara Monique</a></span><span class="fts-jal-fb-post-time"> </span><div class="fts-clear"></div><div class="fts-jal-fb-message">I'm now streaming on Twitch! Playing Fortnite<div class="fts-clear"></div></div></div><div class="fts-jal-fb-vid-wrap"><div class="fts-jal-fb-vid-picture feed_dynamic_video_classrvhmrxyicg_page"><img class="fts-jal-fb-vid-image" border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://external.xx.fbcdn.net/safe_image.php?d=AQC3WMMHvZA5Lzqe&#038;w=300&#038;h=300&#038;url=https%3A%2F%2Fstatic-cdn.jtvnw.net%2Fjtv_user_pictures%2Ffc77b7cc-3e5d-4003-8579-15029896f796-profile_image-300x300.png&#038;crop&#038;sx=0&#038;sy=0&#038;sw=300&#038;sh=300&#038;_nc_hash=AQBfGyD3Ekbe8jGy"/><div class="fts-jal-fb-vid-play-btn"></div></div><div class="fts-jal-fb-description-wrap fb-id1530462310533045_2306987706213831"><a href="https://www.twitch.tv/lauraramonique" target="_blank" class="fts-jal-fb-name fb-id1530462310533045_2306987706213831">lauraramonique - Twitch</a><div class="fts-jal-fb-description fb-id1530462310533045_2306987706213831">Fortnite</div><div class="fts-jal-fb-caption fb-id1530462310533045_2306987706213831">twitch.tv</div><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-likes-shares-etc-wrap"><div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup"></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.facebook.com/1530462310533045/posts/2306987706213831" target="_blank" class="ft-galleryfacebook-icon"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://www.facebook.com/1530462310533045/posts/2306987706213831+I&#039;m now streaming on Twitch! Playing Fortnite" target="_blank" class="ft-gallerytwitter-icon"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://www.facebook.com/1530462310533045/posts/2306987706213831" target="_blank" class="ft-gallerygoogle-icon"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.facebook.com/1530462310533045/posts/2306987706213831" target="_blank" class="ft-gallerylinkedin-icon"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://www.facebook.com/1530462310533045/posts/2306987706213831 - I&#039;m now streaming on Twitch! Playing Fortnite" target="_blank" class="ft-galleryemail-icon"><i class="fa fa-envelope"></i></a></div></div><a href="https://www.facebook.com/1530462310533045/posts/2306987706213831" target="_blank" class="fts-jal-fb-see-more"> <i class='icon-comments'></i> 1 &nbsp;&nbsp;&nbsp;View on Facebook</a></div><div class="fts-clear"></div></div><div class="fts-jal-single-fb-post fts-fb-video-post-wrap" ><div  class="fts-jal-fb-right-wrap"><div class="fts-jal-fb-top-wrap "><div class="fts-jal-fb-user-thumb"><a href="https://www.facebook.com/1530462310533045" target="_blank"><img border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://graph.facebook.com/1530462310533045/picture"/></a></a></div><span class="fts-jal-fb-user-name"><a href="https://www.facebook.com/1530462310533045" target="_blank">Positive Celebrity Gossip - Laurara Monique</a></span><span class="fts-jal-fb-post-time"> </span><div class="fts-clear"></div><div class="fts-jal-fb-message">I'm now streaming on Twitch! Playing Fortnite<div class="fts-clear"></div></div></div><div class="fts-jal-fb-vid-wrap"><div class="fts-jal-fb-vid-picture feed_dynamic_video_classnjslpdumoj_page"><img class="fts-jal-fb-vid-image" border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://external.xx.fbcdn.net/safe_image.php?d=AQC3WMMHvZA5Lzqe&#038;w=300&#038;h=300&#038;url=https%3A%2F%2Fstatic-cdn.jtvnw.net%2Fjtv_user_pictures%2Ffc77b7cc-3e5d-4003-8579-15029896f796-profile_image-300x300.png&#038;crop&#038;sx=0&#038;sy=0&#038;sw=300&#038;sh=300&#038;_nc_hash=AQBfGyD3Ekbe8jGy"/><div class="fts-jal-fb-vid-play-btn"></div></div><div class="fts-jal-fb-description-wrap fb-id1530462310533045_2306630562916212"><a href="https://www.twitch.tv/lauraramonique" target="_blank" class="fts-jal-fb-name fb-id1530462310533045_2306630562916212">lauraramonique - Twitch</a><div class="fts-jal-fb-description fb-id1530462310533045_2306630562916212">Fortnite</div><div class="fts-jal-fb-caption fb-id1530462310533045_2306630562916212">twitch.tv</div><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-likes-shares-etc-wrap"><div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup"></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.facebook.com/1530462310533045/posts/2306630562916212" target="_blank" class="ft-galleryfacebook-icon"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://www.facebook.com/1530462310533045/posts/2306630562916212+I&#039;m now streaming on Twitch! Playing Fortnite" target="_blank" class="ft-gallerytwitter-icon"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://www.facebook.com/1530462310533045/posts/2306630562916212" target="_blank" class="ft-gallerygoogle-icon"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.facebook.com/1530462310533045/posts/2306630562916212" target="_blank" class="ft-gallerylinkedin-icon"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://www.facebook.com/1530462310533045/posts/2306630562916212 - I&#039;m now streaming on Twitch! Playing Fortnite" target="_blank" class="ft-galleryemail-icon"><i class="fa fa-envelope"></i></a></div></div><a href="https://www.facebook.com/1530462310533045/posts/2306630562916212" target="_blank" class="fts-jal-fb-see-more">  &nbsp;&nbsp;&nbsp;View on Facebook</a></div><div class="fts-clear"></div></div></div><script>jQuery.fn.isolatedScrollFacebookFTS = function() {this.bind("mousewheel DOMMouseScroll", function (e) {var delta = e.wheelDelta || (e.originalEvent && e.originalEvent.wheelDelta) || -e.detail,bottomOverflow = this.scrollTop + jQuery(this).outerHeight() - this.scrollHeight >= 0,topOverflow = this.scrollTop <= 0;if ((delta < 0 && bottomOverflow) || (delta > 0 && topOverflow)) {e.preventDefault();}});return this;};jQuery(".fts-fb-scrollable").isolatedScrollFacebookFTS();</script><div class="fts-clear"></div><div id="fb-root"></div></center></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27332" class="share-twitter sd-button share-icon no-text" href="https://positivecelebrity.news/2019/03/13/fortnite-season-8-and-some-info-for-noobs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27332" class="share-facebook sd-button share-icon no-text" href="https://positivecelebrity.news/2019/03/13/fortnite-season-8-and-some-info-for-noobs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-82037471-27332-5c897f1d943d7' data-src='https://widgets.wp.com/likes/#blog_id=82037471&amp;post_id=27332&amp;origin=positivecelebrity.news&amp;obj_id=82037471-27332-5c897f1d943d7' data-name='like-post-frame-82037471-27332-5c897f1d943d7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>

			
			
		</div><!-- .entry-content -->

		<footer class="entry-footer">

			<div class="post-share">

				
	<div class="share">
		<span class="media-title">Share this:</span>
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F03%2F13%2Ffortnite-season-8-and-some-info-for-noobs%2F"><i class="uk-icon-facebook-square"></i></a>
		<a href="https://twitter.com/intent/tweet?text=Fortnite: Season 8 and some info for noobs!&url=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F03%2F13%2Ffortnite-season-8-and-some-info-for-noobs%2F"><i class="uk-icon-twitter-square"></i></a>
		<a href="https://plus.google.com/share?url=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F03%2F13%2Ffortnite-season-8-and-some-info-for-noobs%2F"><i class="uk-icon-google-plus-square"></i></a>
		<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F03%2F13%2Ffortnite-season-8-and-some-info-for-noobs%2F&media=https://positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png&description=Fortnite: Season 8 and some info for noobs, who jump on the bus late, don&#8217;t sweat it. PCG magazine jumped on the Fortnite bus a little late. Despite missing out&hellip;"><i class="uk-icon-pinterest-square"></i></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F03%2F13%2Ffortnite-season-8-and-some-info-for-noobs%2F&title=Fortnite: Season 8 and some info for noobs!&summary=Fortnite: Season 8 and some info for noobs, who jump on the bus late, don&#8217;t sweat it. PCG magazine jumped on the Fortnite bus a little late. Despite missing out&hellip;&source=Positive Celebrity News and Gossip"><i class="uk-icon-linkedin-square"></i></a>
		<a href="mailto:?Subject=Fortnite: Season 8 and some info for noobs!&amp;body=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F03%2F13%2Ffortnite-season-8-and-some-info-for-noobs%2F"><i class="uk-icon-envelope"></i></a>
		<a href="#" onclick="window.print();"><i class="uk-icon-print"></i></a>
	</div>


								<div class="tag-catagory">
					<span class="media-title">
						Tags: <a href="https://positivecelebrity.news/tag/fortnite/" rel="tag">Fortnite</a>, <a href="https://positivecelebrity.news/tag/fortnite-season-8/" rel="tag">Fortnite season 8</a>, <a href="https://positivecelebrity.news/tag/positive-celebrity-gossip/" rel="tag">positive celebrity gossip</a>					</span>
				</div>
							</div>

					</footer><!-- .entry-footer -->
		
	</div>

	
	<div class="post-author border-style">
		<article class="uk-comment">
			<header class="uk-comment-header">
				<img alt='' src='https://secure.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=90&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=180&#038;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' />				<h3 class="uk-comment-title">
					Laurara Monique				</h3>
				<div class="uk-comment-meta">My name is Laura Monique and I'm a passionate filmmaker, director, actress and journalist.</div>
				<a class="author-name url fn n author-link" href="https://positivecelebrity.news/author/lauraramonique/" rel="author">More from this Author <i class="uk-icon-angle-right"></i></a>
			</header>
		</article>
	</div><!-- .post-author -->


	
		<div class="related-post border-style recent-post">

			<h4>Related Articles</h4>
			<div class="uk-grid uk-clearfix">

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="https://positivecelebrity.news/2019/03/05/pete-davidson-and-kate-beckinsale-pictures/">

							<img width="439" height="285" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?resize=439%2C285&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="Pete Davidson and Kate Beckinsale pictures!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?resize=439%2C285&amp;ssl=1 439w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?zoom=2&amp;resize=439%2C285&amp;ssl=1 878w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?zoom=3&amp;resize=439%2C285&amp;ssl=1 1317w" sizes="(max-width: 439px) 100vw, 439px" data-attachment-id="27319" data-permalink="https://positivecelebrity.news/2019/03/05/pete-davidson-and-kate-beckinsale-pictures/screen-shot-2019-03-05-at-12-18-00-pm/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?fit=1652%2C1160&amp;ssl=1" data-orig-size="1652,1160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pete Davidson and Kate Beckinsale pictures!" data-image-description="&lt;p&gt;Pete Davidson and Kate Beckinsale pictures!&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?fit=300%2C211&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?fit=780%2C548&amp;ssl=1" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
																<time datetime="2019-03-05T12:35:25-06:00"><span class="date">March 5, 2019</span></time>
			</div>

			<div class="rating-area uk-visible-small">
												<time datetime="2019-03-05T12:35:25-06:00"><span class="date">March 5, 2019</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="https://positivecelebrity.news/2019/03/05/pete-davidson-and-kate-beckinsale-pictures/" rel="bookmark">Pete Davidson and Kate Beckinsale pictures!</a></h3>							</div>
						</article>
					</div>

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="https://positivecelebrity.news/2019/03/01/pete-davidson-kicks-2-students-out-of-show-he-was-not-impolite/">

							<img width="439" height="285" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?resize=439%2C285&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="Pete Davidson kicks 2 students out of show, he was not impolite." srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?resize=439%2C285&amp;ssl=1 439w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?zoom=2&amp;resize=439%2C285&amp;ssl=1 878w" sizes="(max-width: 439px) 100vw, 439px" data-attachment-id="27286" data-permalink="https://positivecelebrity.news/2019/03/01/pete-davidson-kicks-2-students-out-of-show-he-was-not-impolite/nup_186070_0032/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Rosalind O&#039;Connor\/NBC&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;SATURDAY NIGHT LIVE -- \&quot;Don Cheadle\&quot; Episode 1759 -- Pictured: Pete Davidson as Rami Malek, backstage in Studio 8H on Saturday, February 16, 2019 -- (Photo by: Rosalind O&#039;Connor\/NBC)&quot;,&quot;created_timestamp&quot;:&quot;1550369535&quot;,&quot;copyright&quot;:&quot;2019 NBCUniversal Media, LLC&quot;,&quot;focal_length&quot;:&quot;43&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Saturday Night Live - Season 44&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NUP_186070_0032" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?fit=780%2C780&amp;ssl=1" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
																<time datetime="2019-03-01T22:36:25-06:00"><span class="date">March 1, 2019</span></time>
			</div>

			<div class="rating-area uk-visible-small">
												<time datetime="2019-03-01T22:36:25-06:00"><span class="date">March 1, 2019</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="https://positivecelebrity.news/2019/03/01/pete-davidson-kicks-2-students-out-of-show-he-was-not-impolite/" rel="bookmark">Pete Davidson kicks 2 students out of show, he was not impolite.</a></h3>							</div>
						</article>
					</div>

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="https://positivecelebrity.news/2019/02/28/coming-soon-woodbury-film-festival-celebrates-bold-visions-and-powerful-voices/">

							<img width="439" height="285" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?resize=439%2C285&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="WoodBury Film Festival celebrates bold visions and powerful voices!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?resize=439%2C285&amp;ssl=1 439w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?zoom=2&amp;resize=439%2C285&amp;ssl=1 878w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?zoom=3&amp;resize=439%2C285&amp;ssl=1 1317w" sizes="(max-width: 439px) 100vw, 439px" data-attachment-id="27188" data-permalink="https://positivecelebrity.news/2019/02/28/coming-soon-woodbury-film-festival-celebrates-bold-visions-and-powerful-voices/screen-shot-2019-02-27-at-12-05-39-am-2/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?fit=2236%2C1122&amp;ssl=1" data-orig-size="2236,1122" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Woodbury film festival" data-image-description="&lt;p&gt;Woodbury film festival&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?fit=300%2C151&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?fit=780%2C392&amp;ssl=1" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
																<time datetime="2019-02-28T15:46:55-06:00"><span class="date">February 28, 2019</span></time>
			</div>

			<div class="rating-area uk-visible-small">
												<time datetime="2019-02-28T15:46:55-06:00"><span class="date">February 28, 2019</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="https://positivecelebrity.news/2019/02/28/coming-soon-woodbury-film-festival-celebrates-bold-visions-and-powerful-voices/" rel="bookmark">WoodBury Film Festival celebrates bold visions and powerful voices!</a></h3>							</div>
						</article>
					</div>

				
			</div>

		</div><!-- .related-post -->

	
</article><!-- #post-## -->

			
			
<div id="disqus_thread"></div>

		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area uk-width-1-1 uk-width-large-3-10 site-content-right clearfix" role="complementary">
	<div class="uk-grid">
		<div class="uk-width-1-1 uk-width-medium-1-2 uk-width-large-1-1 clearfix">
			<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="title-section uk-clearfix"><h4 class="lead-title">Support PCG</h4><div class="white-line uk-clearfix"></div></div><div class="textwidget custom-html-widget"><div style="text-align: center">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1"  data-recalc-dims="1">
</form>
</div></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="title-section uk-clearfix"><h4 class="lead-title">Who else wants this beanie?</h4><div class="white-line uk-clearfix"></div></div><div class="textwidget custom-html-widget"><a target="_blank"  href="https://www.amazon.com/gp/product/B00GD1NWUK/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B00GD1NWUK&linkCode=as2&tag=lauraramoni08-20&linkId=ea15d15bf8dbe1ad67b569baa3eec2b3"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&MarketPlace=US&ASIN=B00GD1NWUK&ServiceVersion=20070822&ID=AsinImage&WS=1&Format=_SL250_&tag=lauraramoni08-20" ></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=lauraramoni08-20&l=am2&o=1&a=B00GD1NWUK" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div></aside><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><div class="title-section uk-clearfix"><h4 class="lead-title">SIGN UP FOR POSITIVE NEWS!</h4><div class="white-line uk-clearfix"></div></div><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-16783 mc4wp-form-basic" method="post" data-id="16783" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1552514845" /><input type="hidden" name="_mc4wp_form_id" value="16783" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside id="aquamag-posts-slide-2" class="widget widget-aquamag-posts-slide posts-slides breaking-news"><div class="title-section uk-clearfix"><h4 class="lead-title">Breaking News</h4><div class="white-line uk-clearfix"></div></div><div id="news-slider" class="flexslider news-slider"><ul class="slides"><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2019/03/13/fortnite-season-8-and-some-info-for-noobs/" rel="bookmark"><img width="132" height="87" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Fortnite: Season 8 and some info for noobs!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?resize=439%2C285&amp;ssl=1 439w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?resize=132%2C87&amp;ssl=1 132w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" data-attachment-id="27335" data-permalink="https://positivecelebrity.news/2019/03/13/fortnite-season-8-and-some-info-for-noobs/screen-shot-2019-03-13-at-3-27-35-pm/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?fit=2218%2C1142&amp;ssl=1" data-orig-size="2218,1142" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fortnite: Season 8 and some info for noobs, who jump on the bus late, don&#8217;t sweat it." data-image-description="&lt;p&gt;Fortnite: Season 8 and some info for noobs, who jump on the bus late, don&#8217;t sweat it.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?fit=300%2C154&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?fit=780%2C401&amp;ssl=1" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2019/03/13/fortnite-season-8-and-some-info-for-noobs/" rel="bookmark">Fortnite: Season 8 and some info for noobs!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2019/03/05/pete-davidson-and-kate-beckinsale-pictures/" rel="bookmark"><img width="132" height="87" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Pete Davidson and Kate Beckinsale pictures!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?resize=439%2C285&amp;ssl=1 439w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" data-attachment-id="27319" data-permalink="https://positivecelebrity.news/2019/03/05/pete-davidson-and-kate-beckinsale-pictures/screen-shot-2019-03-05-at-12-18-00-pm/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?fit=1652%2C1160&amp;ssl=1" data-orig-size="1652,1160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pete Davidson and Kate Beckinsale pictures!" data-image-description="&lt;p&gt;Pete Davidson and Kate Beckinsale pictures!&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?fit=300%2C211&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?fit=780%2C548&amp;ssl=1" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2019/03/05/pete-davidson-and-kate-beckinsale-pictures/" rel="bookmark">Pete Davidson and Kate Beckinsale pictures!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2019/03/01/pete-davidson-kicks-2-students-out-of-show-he-was-not-impolite/" rel="bookmark"><img width="132" height="87" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Pete Davidson kicks 2 students out of show, he was not impolite." srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?resize=439%2C285&amp;ssl=1 439w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 132px) 100vw, 132px" data-attachment-id="27286" data-permalink="https://positivecelebrity.news/2019/03/01/pete-davidson-kicks-2-students-out-of-show-he-was-not-impolite/nup_186070_0032/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Rosalind O&#039;Connor\/NBC&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;SATURDAY NIGHT LIVE -- \&quot;Don Cheadle\&quot; Episode 1759 -- Pictured: Pete Davidson as Rami Malek, backstage in Studio 8H on Saturday, February 16, 2019 -- (Photo by: Rosalind O&#039;Connor\/NBC)&quot;,&quot;created_timestamp&quot;:&quot;1550369535&quot;,&quot;copyright&quot;:&quot;2019 NBCUniversal Media, LLC&quot;,&quot;focal_length&quot;:&quot;43&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Saturday Night Live - Season 44&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NUP_186070_0032" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?fit=780%2C780&amp;ssl=1" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2019/03/01/pete-davidson-kicks-2-students-out-of-show-he-was-not-impolite/" rel="bookmark">Pete Davidson kicks 2 students out of show, he was not impolite.</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2019/02/28/coming-soon-woodbury-film-festival-celebrates-bold-visions-and-powerful-voices/" rel="bookmark"><img width="132" height="87" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="WoodBury Film Festival celebrates bold visions and powerful voices!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?resize=439%2C285&amp;ssl=1 439w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" data-attachment-id="27188" data-permalink="https://positivecelebrity.news/2019/02/28/coming-soon-woodbury-film-festival-celebrates-bold-visions-and-powerful-voices/screen-shot-2019-02-27-at-12-05-39-am-2/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?fit=2236%2C1122&amp;ssl=1" data-orig-size="2236,1122" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Woodbury film festival" data-image-description="&lt;p&gt;Woodbury film festival&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?fit=300%2C151&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?fit=780%2C392&amp;ssl=1" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2019/02/28/coming-soon-woodbury-film-festival-celebrates-bold-visions-and-powerful-voices/" rel="bookmark">WoodBury Film Festival celebrates bold visions and powerful voices!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2019/02/25/ariana-grande-might-be-planning-a-2019-tour/" rel="bookmark"><img width="132" height="87" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-1.15.47-PM.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Ariana Grande might be planning a 2019 tour!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-1.15.47-PM.png?resize=439%2C285&amp;ssl=1 439w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-1.15.47-PM.png?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-1.15.47-PM.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" data-attachment-id="27175" data-permalink="https://positivecelebrity.news/2019/02/25/ariana-grande-might-be-planning-a-2019-tour/screen-shot-2019-02-25-at-1-15-47-pm/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-1.15.47-PM.png?fit=1148%2C668&amp;ssl=1" data-orig-size="1148,668" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ariana Grande 2019 tour?" data-image-description="&lt;p&gt;Ariana Grande 2019 tour?&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-1.15.47-PM.png?fit=300%2C175&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-1.15.47-PM.png?fit=780%2C454&amp;ssl=1" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2019/02/25/ariana-grande-might-be-planning-a-2019-tour/" rel="bookmark">Ariana Grande might be planning a 2019 tour!</a></h3></div></article></li></ul></div></aside><aside id="aquamag-popular-2" class="widget widget-aquamag-popular posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Popular Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="https://positivecelebrity.news/2016/08/25/demi-lovato-selena-gomez-seth-rogen-at-we-day-yay-for-charity/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Demi Lovato, Selena Gomez &#038; Seth Rogen at WE Day! Yay for charity!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="26195" data-permalink="https://positivecelebrity.news/2016/08/25/demi-lovato-selena-gomez-seth-rogen-at-we-day-yay-for-charity/screen-shot-2018-11-10-at-9-04-14-am/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?fit=1104%2C964&amp;ssl=1" data-orig-size="1104,964" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WE movement" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?fit=300%2C262&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?fit=780%2C681&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2016/08/25/demi-lovato-selena-gomez-seth-rogen-at-we-day-yay-for-charity/" rel="bookmark">Demi Lovato, Selena Gomez &#038; Seth Rogen at WE Day! Yay for charity!</a></li><li><a href="https://positivecelebrity.news/2015/02/22/zedds-new-song-feat-selena-gomez-i-want-you-to-know-leaked-bouncy/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Zedd&#8217;s New Song Feat Selena Gomez I Want You To Know&#8217; bouncy!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="1864" data-permalink="https://positivecelebrity.news/2015/02/15/zedd-releasing-new-single-selena-gomez/b9v-bykccaeo3ke/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?fit=1024%2C1024&amp;ssl=1" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="B9v-BYkCcAEo3ke" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2015/02/22/zedds-new-song-feat-selena-gomez-i-want-you-to-know-leaked-bouncy/" rel="bookmark">Zedd&#8217;s New Song Feat Selena Gomez I Want You To Know&#8217; bouncy!</a></li><li><a href="https://positivecelebrity.news/2017/06/01/selena-gomez-writes-a-love-letter-to-the-lgbtq-community/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Selena Gomez writes a &#8216;love letter&#8217; to the LGBTQ community!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=600%2C608&amp;ssl=1 600w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="22747" data-permalink="https://positivecelebrity.news/2017/06/01/selena-gomez-writes-a-love-letter-to-the-lgbtq-community/screen-shot-2017-06-01-at-3-55-41-pm/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?fit=1092%2C608&amp;ssl=1" data-orig-size="1092,608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-06-01 at 3.55.41 PM" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?fit=780%2C434&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2017/06/01/selena-gomez-writes-a-love-letter-to-the-lgbtq-community/" rel="bookmark">Selena Gomez writes a &#8216;love letter&#8217; to the LGBTQ community!</a></li><li><a href="https://positivecelebrity.news/2017/05/03/christina-grimmie-continues-to-change-the-world-from-heaven/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Christina Grimmie continues to change the world from heaven!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="22094" data-permalink="https://positivecelebrity.news/2017/05/03/christina-grimmie-continues-to-change-the-world-from-heaven/screen-shot-2017-05-03-at-11-14-47-am/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?fit=1106%2C942&amp;ssl=1" data-orig-size="1106,942" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-05-03 at 11.14.47 AM" data-image-description="" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?fit=300%2C256&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?fit=780%2C664&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2017/05/03/christina-grimmie-continues-to-change-the-world-from-heaven/" rel="bookmark">Christina Grimmie continues to change the world from heaven!</a></li><li><a href="https://positivecelebrity.news/2016/09/23/gwen-stefani-stops-by-the-ellen-degeneres-show-talks-blake-shelton-wedding/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Gwen Stefani stops by The Ellen DeGeneres Show &#038; talks Blake Shelton &#038; Wedding!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="20367" data-permalink="https://positivecelebrity.news/2016/09/23/gwen-stefani-stops-by-the-ellen-degeneres-show-talks-blake-shelton-wedding/screen-shot-2016-09-23-at-12-59-58-pm/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?fit=740%2C440&amp;ssl=1" data-orig-size="740,440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stefani, ellen degeneres, gwen stefani and blake shelton, blake shelton, gwen stefani wedding, gwen stefani engaged, gwen stefani on ellen, gwen stefani interview, gwen stefani sons, gwen stefani parenting" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?fit=300%2C178&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2016/09/23/gwen-stefani-stops-by-the-ellen-degeneres-show-talks-blake-shelton-wedding/" rel="bookmark">Gwen Stefani stops by The Ellen DeGeneres Show &#038; talks Blake Shelton &#038; Wedding!</a></li></ul></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="title-section uk-clearfix"><h4 class="lead-title">Support Ari and check out &#8220;Thank u, next.&#8221;</h4><div class="white-line uk-clearfix"></div></div><div class="textwidget custom-html-widget"><a target="_blank"  href="https://www.amazon.com/gp/product/B07N31J22R/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B07N31J22R&linkCode=as2&tag=lauraramoni08-20&linkId=c0dd06bcbd021b584a1cdfc081cd4214"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&MarketPlace=US&ASIN=B07N31J22R&ServiceVersion=20070822&ID=AsinImage&WS=1&Format=_SL250_&tag=lauraramoni08-20" ></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=lauraramoni08-20&l=am2&o=1&a=B07N31J22R" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div></aside><aside id="aquamag-views-2" class="widget widget-aquamag-views posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Most Views Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="https://positivecelebrity.news/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Why Andrew Young (Dr. Dre) And Nicole Young Are A Perfect Soul Mates" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="2630" data-permalink="https://positivecelebrity.news/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/d_thumb-png-2/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?fit=350%2C220&amp;ssl=1" data-orig-size="350,220" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="d_thumb.png" data-image-description="" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?fit=300%2C189&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/" rel="bookmark">Why Andrew Young (Dr. Dre) And Nicole Young Are A Perfect Soul Mates</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2018/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=266%2C266&amp;ssl=1 266w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="25259" data-permalink="https://positivecelebrity.news/2018/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/screen-shot-2018-08-11-at-8-40-27-pm/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?fit=850%2C546&amp;ssl=1" data-orig-size="850,546" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !" data-image-description="&lt;p&gt;8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?fit=300%2C193&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2018/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/" rel="bookmark">8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Diamond Ranch Academy, A &#8216;Legal Prison,&#8217; The Paris Jackson Therapeutic Boarding School" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?w=506&amp;ssl=1 506w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=266%2C266&amp;ssl=1 266w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="1797" data-permalink="https://positivecelebrity.news/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/paris-jackson-michael-jackson-paris-jackson-33114381-506-506-jpg/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?fit=506%2C506&amp;ssl=1" data-orig-size="506,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/" rel="bookmark">Diamond Ranch Academy, A &#8216;Legal Prison,&#8217; The Paris Jackson Therapeutic Boarding School</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Justin Bieber prepping for &#8216;2016 Purpose World Tour!&#8217;" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="17115" data-permalink="https://positivecelebrity.news/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/2016-03-07-3/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?fit=512%2C332&amp;ssl=1" data-orig-size="512,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Justin-Bieber-Purpose-Tour" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/" rel="bookmark">Justin Bieber prepping for &#8216;2016 Purpose World Tour!&#8217;</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2015/05/06/7-cutest-justin-bieber-and-selena-gomez-couple-photos/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="7 Cutest Justin Bieber and Selena Gomez Couple Photos" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=89%2C89&amp;ssl=1 89w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="4399" data-permalink="https://positivecelebrity.news/youngbieber/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?fit=609%2C789&amp;ssl=1" data-orig-size="609,789" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="youngbieber" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?fit=232%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2015/05/06/7-cutest-justin-bieber-and-selena-gomez-couple-photos/" rel="bookmark">7 Cutest Justin Bieber and Selena Gomez Couple Photos</a><div class="entry-info"></div></li></ul></aside><aside id="aquamag-recent-2" class="widget widget-aquamag-recent posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Recent Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="https://positivecelebrity.news/2019/03/13/fortnite-season-8-and-some-info-for-noobs/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Fortnite: Season 8 and some info for noobs!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="27335" data-permalink="https://positivecelebrity.news/2019/03/13/fortnite-season-8-and-some-info-for-noobs/screen-shot-2019-03-13-at-3-27-35-pm/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?fit=2218%2C1142&amp;ssl=1" data-orig-size="2218,1142" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fortnite: Season 8 and some info for noobs, who jump on the bus late, don&#8217;t sweat it." data-image-description="&lt;p&gt;Fortnite: Season 8 and some info for noobs, who jump on the bus late, don&#8217;t sweat it.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?fit=300%2C154&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-3.27.35-PM.png?fit=780%2C401&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2019/03/13/fortnite-season-8-and-some-info-for-noobs/" rel="bookmark">Fortnite: Season 8 and some info for noobs!</a></li><li><a href="https://positivecelebrity.news/2019/03/05/pete-davidson-and-kate-beckinsale-pictures/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Pete Davidson and Kate Beckinsale pictures!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?resize=1200%2C1160&amp;ssl=1 1200w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="27319" data-permalink="https://positivecelebrity.news/2019/03/05/pete-davidson-and-kate-beckinsale-pictures/screen-shot-2019-03-05-at-12-18-00-pm/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?fit=1652%2C1160&amp;ssl=1" data-orig-size="1652,1160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pete Davidson and Kate Beckinsale pictures!" data-image-description="&lt;p&gt;Pete Davidson and Kate Beckinsale pictures!&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?fit=300%2C211&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-05-at-12.18.00-PM.png?fit=780%2C548&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2019/03/05/pete-davidson-and-kate-beckinsale-pictures/" rel="bookmark">Pete Davidson and Kate Beckinsale pictures!</a></li><li><a href="https://positivecelebrity.news/2019/03/01/pete-davidson-kicks-2-students-out-of-show-he-was-not-impolite/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Pete Davidson kicks 2 students out of show, he was not impolite." srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="27286" data-permalink="https://positivecelebrity.news/2019/03/01/pete-davidson-kicks-2-students-out-of-show-he-was-not-impolite/nup_186070_0032/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Rosalind O&#039;Connor\/NBC&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;SATURDAY NIGHT LIVE -- \&quot;Don Cheadle\&quot; Episode 1759 -- Pictured: Pete Davidson as Rami Malek, backstage in Studio 8H on Saturday, February 16, 2019 -- (Photo by: Rosalind O&#039;Connor\/NBC)&quot;,&quot;created_timestamp&quot;:&quot;1550369535&quot;,&quot;copyright&quot;:&quot;2019 NBCUniversal Media, LLC&quot;,&quot;focal_length&quot;:&quot;43&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Saturday Night Live - Season 44&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NUP_186070_0032" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/03/NUP_186070_0032.jpg?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2019/03/01/pete-davidson-kicks-2-students-out-of-show-he-was-not-impolite/" rel="bookmark">Pete Davidson kicks 2 students out of show, he was not impolite.</a></li><li><a href="https://positivecelebrity.news/2019/02/28/coming-soon-woodbury-film-festival-celebrates-bold-visions-and-powerful-voices/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="WoodBury Film Festival celebrates bold visions and powerful voices!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?resize=89%2C89&amp;ssl=1 89w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="27188" data-permalink="https://positivecelebrity.news/2019/02/28/coming-soon-woodbury-film-festival-celebrates-bold-visions-and-powerful-voices/screen-shot-2019-02-27-at-12-05-39-am-2/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?fit=2236%2C1122&amp;ssl=1" data-orig-size="2236,1122" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Woodbury film festival" data-image-description="&lt;p&gt;Woodbury film festival&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?fit=300%2C151&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-12.05.39-AM-1.png?fit=780%2C392&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2019/02/28/coming-soon-woodbury-film-festival-celebrates-bold-visions-and-powerful-voices/" rel="bookmark">WoodBury Film Festival celebrates bold visions and powerful voices!</a></li><li><a href="https://positivecelebrity.news/2019/02/25/ariana-grande-might-be-planning-a-2019-tour/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-1.15.47-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Ariana Grande might be planning a 2019 tour!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-1.15.47-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-1.15.47-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-1.15.47-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-1.15.47-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-1.15.47-PM.png?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="27175" data-permalink="https://positivecelebrity.news/2019/02/25/ariana-grande-might-be-planning-a-2019-tour/screen-shot-2019-02-25-at-1-15-47-pm/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-1.15.47-PM.png?fit=1148%2C668&amp;ssl=1" data-orig-size="1148,668" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ariana Grande 2019 tour?" data-image-description="&lt;p&gt;Ariana Grande 2019 tour?&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-1.15.47-PM.png?fit=300%2C175&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/02/Screen-Shot-2019-02-25-at-1.15.47-PM.png?fit=780%2C454&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2019/02/25/ariana-grande-might-be-planning-a-2019-tour/" rel="bookmark">Ariana Grande might be planning a 2019 tour!</a></li></ul></aside><aside id="fpw_widget-13" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="https://positivecelebrity.news/positive-celebrity-gossip-2/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Positive Celebrity Gossip</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=200%2C200&amp;ssl=1" class="attachment-fpw_square size-fpw_square wp-post-image" alt="positive celebrity news and celebrity gossip" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=266%2C266&amp;ssl=1 266w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?zoom=2&amp;resize=200%2C200&amp;ssl=1 400w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?zoom=3&amp;resize=200%2C200&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="24724" data-permalink="https://positivecelebrity.news/positive-celebrity-gossip-2/screen-shot-2018-07-20-at-4-18-54-pm/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?fit=770%2C720&amp;ssl=1" data-orig-size="770,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="positive celebrity news and celebrity gossip" data-image-description="&lt;p&gt;positive celebrity news and celebrity gossip&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?fit=300%2C281&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?fit=780%2C780&amp;ssl=1" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>Positive Celebrity News because we have morals. And we love to put people up and make them shine like they deserve! </p>
	</div>

</article></aside><aside id="fpw_widget-14" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="https://positivecelebrity.news/film-reviews/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Film Reviews</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=200%2C200&amp;ssl=1" class="attachment-fpw_square size-fpw_square wp-post-image" alt="The new trailer for Shazam! Just dropped, check it out!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=266%2C266&amp;ssl=1 266w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?zoom=2&amp;resize=200%2C200&amp;ssl=1 400w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?zoom=3&amp;resize=200%2C200&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="24722" data-permalink="https://positivecelebrity.news/2018/07/26/the-new-trailer-for-shazam-just-dropped-check-it-out/screen-shot-2018-07-26-at-12-22-30-pm/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?fit=824%2C536&amp;ssl=1" data-orig-size="824,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The new trailer for Shazam! Just dropped, check it out!" data-image-description="&lt;p&gt;The new trailer for Shazam! Just dropped, check it out!&lt;/p&gt;
" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?fit=300%2C195&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?fit=780%2C780&amp;ssl=1" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>The latest film reviews. Laurara Monique will go where no other young film critics will, straight to the truth. And she doesn&#8217;t care if you agree with her or not. </p>
	</div>

</article></aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><div class="title-section uk-clearfix"><h4 class="lead-title">Follow me on Twitter</h4><div class="white-line uk-clearfix"></div></div><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="transparent" href="https://twitter.com/@lauraramonique" href="https://twitter.com/@lauraramonique">My Tweets</a></aside>		</div>
	</div>
</div><!-- #secondary -->			</div><!-- .uk-grid -->
		</div><!-- .uk-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer footer-main" role="contentinfo">
		
		<div class="footer-top">
			<div class="uk-container uk-container-center">
				<div class="uk-grid" data-uk-grid-match>
					
					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

				</div>
			</div>
		</div>

		<div class="footer-bottom">
			<div class="uk-container uk-container-center">

				<div class="footer-bottom-left">
<!-- START PCG CUSTOM FOOTER -->
<div style="text-align: left; color: #FFF;">
    <div>
        <a href="/">Home</a>
        &nbsp;|&nbsp;
        <a href="/contact/">Contact PCG</a>
        &nbsp;|&nbsp;
        <a href="/subscribe/">Newsletter</a>
        &nbsp;|&nbsp;
        <span style="display: none;"><a href="">Advertising</a>
        &nbsp;|&nbsp;</span>
        <a href="/sitemap.xml">Sitemap</a>
        &nbsp;|&nbsp;
        <a href="/feed/">RSS</a>
        &nbsp;|&nbsp;
        <a href="/archive/">Archive</a>
    </div>
    <div>
        <a href="/terms">Terms of Use</a>
        &nbsp;|&nbsp;
        <a href="/privacy">Privacy Policy</a>
        &nbsp;|&nbsp;
        <a href="mailto:admin@positivecelebrity.news">Report technical problems</a>
    </div>
    <div>
        <span>&copy; 2015-2019 Positivecelebrity.news.</span>
    </div>
</div>
<!-- END PCG CUSTOM FOOTER -->
<!--
					<p>&copy; Copyright 2019 <a href=" https://positivecelebrity.news">Positive Celebrity News and Gossip</a>.					<span class="copyright">Proudly designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a>.</span></p>
-->
				</div>

				<div class="footer-bottom-right">
				 	<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/lauraraproductions"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/lauraramonique"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://plus.google.com/100907174536537213386/about/p/pub"><i class="uk-icon-google-plus uk-icon-small"></i></a></li><li><a href="https://www.linkedin.com/in/lauraramonique"><i class="uk-icon-linkedin-square uk-icon-small"></i></a></li><li><a href="https://instagram.com/lauraramonique/"><i class="uk-icon-instagram uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/channel/UC6Vb4EjpqvpzyO5Cft8S3ug"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul>				</div>
			
			</div>
		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-c8af7fcf842cdd0c847ad1f4490ee75c">
	</div>
	</div>
<script>document.documentElement.className = 'js';</script>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://positivecelebrity.news/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "6db551d32c", post_id : 27332 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/positivecelebrity.news\/2019\/03\/13\/fortnite-season-8-and-some-info-for-noobs\/":27332};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/7.0.1/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://positivecelebrity.news/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"positivecelebritygossip"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"27332 https:\/\/positivecelebrity.news\/?p=27332","disqusShortname":"positivecelebritygossip","disqusTitle":"Fortnite: Season 8 and some info for noobs!","disqusUrl":"https:\/\/positivecelebrity.news\/2019\/03\/13\/fortnite-season-8-and-some-info-for-noobs\/","postId":"27332"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201911'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/positivecelebrity.news\/wp-admin\/admin-ajax.php","top_ten_id":"27332","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"715853657"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/themes/aquamag/assets/js/aquamag.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/positivecelebrity.news\/wp-admin\/admin-ajax.php","nonce":"13f74977c3","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/positivecelebrity.news\/wp-login.php?redirect_to=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F03%2F13%2Ffortnite-season-8-and-some-info-for-noobs%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201911#ver=201911' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201911.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'82037471',post:'27332',tz:'-6',srv:'positivecelebrity.news'} ]);
	_stq.push([ 'clickTrackerInit', '82037471', '27332' ]);
</script>
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Your customer chat code -->
<div class="fb-customerchat"
  page_id="1530462310533045"
  theme_color="#d696bb">
</div>


<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "lauraramoniqu-20";
    amzn_assoc_linkid = "46754abaf3dbe06a3e8def73544c8f7b";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Your customer chat code -->
<div class="fb-customerchat"
  page_id="1530462310533045"
  theme_color="#d696bb">
</div>
<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "lauraramoni08-20";
    amzn_assoc_linkid = "c343f87e7c81857f77d0a021821801f9";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>


</body>
</html>
