<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Rihanna rejects super bowl half time performance to make a positive impact! - Positive Celebrity News and Gossip</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://positivecelebrity.news/xmlrpc.php">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54528724-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-54528724-1');
</script>

		<style type="text/css">			.fts-fb-large-photo, .fts-jal-fb-vid-picture, .fts-jal-fb-picture, .fts-fluid-videoWrapper-html5 {
				max-width: 200px !important;
				float: left;
			}

						.fts-twitter-div {
				max-width: 320 !important;
			}

						.fts-twitter-link-image {
				max-width: 320px !important;
				display: block;
			}

			
		</style>
		
<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Rihanna rejects super bowl half time performance to make a positive impact! Check it out right here on positive celebrity gossip and entertainment news!"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://positivecelebrity.news/2019/10/09/rihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Rihanna rejects super bowl half time performance to make a positive impact! Check it out right here on positive celebrity gossip and entertainment news!" />
<meta name="twitter:title" content="Rihanna rejects super bowl half time performance to make a positive impact! - Positive Celebrity News and Gossip" />
<meta name="twitter:site" content="@lauraramonique" />
<meta name="twitter:image" content="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-09-182228.png?fit=950%2C680&#038;ssl=1" />
<meta name="twitter:creator" content="@lauraramonique" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://positivecelebrity.news/#website","url":"https://positivecelebrity.news/","name":"Positive Celebrity News and Gossip","potentialAction":{"@type":"SearchAction","target":"https://positivecelebrity.news/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://positivecelebrity.news/2019/10/09/rihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact/#primaryimage","url":"https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-09-182228.png?fit=950%2C680&ssl=1","width":950,"height":680},{"@type":"WebPage","@id":"https://positivecelebrity.news/2019/10/09/rihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact/#webpage","url":"https://positivecelebrity.news/2019/10/09/rihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact/","inLanguage":"en-US","name":"Rihanna rejects super bowl half time performance to make a positive impact! - Positive Celebrity News and Gossip","isPartOf":{"@id":"https://positivecelebrity.news/#website"},"primaryImageOfPage":{"@id":"https://positivecelebrity.news/2019/10/09/rihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact/#primaryimage"},"datePublished":"2019-10-10T00:25:15+00:00","dateModified":"2019-10-10T00:25:17+00:00","author":{"@id":"https://positivecelebrity.news/#/schema/person/3cc81b3edbded9fedd9bb10a98b44b9a"},"description":"Rihanna rejects super bowl half time performance to make a positive impact! Check it out right here on positive celebrity gossip and entertainment news!"},{"@type":["Person"],"@id":"https://positivecelebrity.news/#/schema/person/3cc81b3edbded9fedd9bb10a98b44b9a","name":"Laurara Monique","image":{"@type":"ImageObject","@id":"https://positivecelebrity.news/#authorlogo","url":"https://secure.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=96&r=pg","caption":"Laurara Monique"},"description":"My name is Laura Monique and I'm a passionate filmmaker, director, actress and journalist.","sameAs":["https://www.facebook.com/lauraraproductions","https://instagram.com/lauraramonique/","https://www.linkedin.com/in/laurara","https://www.pinterest.com/lauramargosian/","https://twitter.com/https://twitter.com/lauraramonique","https://www.tumblr.com/blog/lauraramargosian"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Positive Celebrity News and Gossip &raquo; Feed" href="https://positivecelebrity.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Positive Celebrity News and Gossip &raquo; Comments Feed" href="https://positivecelebrity.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Positive Celebrity News and Gossip &raquo; Rihanna rejects super bowl half time performance to make a positive impact! Comments Feed" href="https://positivecelebrity.news/2019/10/09/rihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/positivecelebrity.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://positivecelebrity.news/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fpw_styles_css-css'  href='https://positivecelebrity.news/wp-content/plugins/feature-a-page-widget/css/fpw_styles.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_poll_oswp_style_css_set-css'  href='https://positivecelebrity.news/wp-content/plugins/social-polls-by-opinionstage/gutenberg/poll/dist/blocks.style.build.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_trivia_oswp_style_css_set-css'  href='https://positivecelebrity.news/wp-content/plugins/social-polls-by-opinionstage/gutenberg/trivia/dist/blocks.style.build.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_personality_oswp_style_css_set-css'  href='https://positivecelebrity.news/wp-content/plugins/social-polls-by-opinionstage/gutenberg/personality/dist/blocks.style.build.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_survey_oswp_style_css_set-css'  href='https://positivecelebrity.news/wp-content/plugins/social-polls-by-opinionstage/gutenberg/survey/dist/blocks.style.build.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_slideshow_oswp_style_css_set-css'  href='https://positivecelebrity.news/wp-content/plugins/social-polls-by-opinionstage/gutenberg/slideshow/dist/blocks.style.build.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_form_oswp_style_css_set-css'  href='https://positivecelebrity.news/wp-content/plugins/social-polls-by-opinionstage/gutenberg/form/dist/blocks.style.build.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://positivecelebrity.news/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.7.5' type='text/css' media='' />
<link rel='stylesheet' id='tp-twitch-style-css'  href='https://positivecelebrity.news/wp-content/plugins/tomparisde-twitchtv-widget/public/css/styles.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://positivecelebrity.news/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://positivecelebrity.news/wp-content/plugins/wp-slick-slider-and-image-carousel/assets/css/slick.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpsisac-public-style-css'  href='https://positivecelebrity.news/wp-content/plugins/wp-slick-slider-and-image-carousel/assets/css/slick-slider-style.css?ver=1.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='aquamag-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-uikit-css'  href='https://positivecelebrity.news/wp-content/themes/aquamag/assets/css/uikit.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-style-css'  href='https://positivecelebrity.news/wp-content/themes/aquamag/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-colors-css'  href='https://positivecelebrity.news/wp-content/themes/aquamag/assets/colors/color-default.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://positivecelebrity.news/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='gmedia-global-frontend-css'  href='https://positivecelebrity.news/wp-content/plugins/grand-media/assets/gmedia.global.front.css?ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.8/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.8/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/positivecelebrity.news\/wp-admin\/admin-ajax.php","nonce":"4c0f6fae89","upload_dirurl":"https:\/\/positivecelebrity.news\/wp-content\/grand-media","plugin_dirurl":"https:\/\/positivecelebrity.news\/wp-content\/grand-media","license":"","license2":"","google_api_key":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.13.0'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://positivecelebrity.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://positivecelebrity.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://positivecelebrity.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/p5ydH1-7xw' />
<link rel="alternate" type="application/json+oembed" href="https://positivecelebrity.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F10%2F09%2Frihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://positivecelebrity.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F10%2F09%2Frihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"BMSZk1ao6C52uW", domain:"laura.productions",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=BMSZk1ao6C52uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- <meta name='GmediaGallery' version='1.16.5/1.8.0' license='' /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="template" content="AquaMag 1.0.3" />

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2422505594632863', [], {
    "agent": "wordpress-5.2.3-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2422505594632863&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://%1$s/assets/img/bg.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://positivecelebrity.news/2019/10/09/rihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rihanna rejects super bowl half time performance to make a positive impact!" />
<meta property="og:url" content="https://positivecelebrity.news/2019/10/09/rihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact/" />
<meta property="og:description" content="Rihanna rejects super bowl half time performance to make a positive impact! Check it out right here on positive celebrity gossip and entertainment news!" />
<meta property="article:published_time" content="2019-10-10T00:25:15+00:00" />
<meta property="article:modified_time" content="2019-10-10T00:25:17+00:00" />
<meta property="og:site_name" content="Positive Celebrity News and Gossip" />
<meta property="og:image" content="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-09-182228.png?fit=950%2C680&amp;ssl=1" />
<meta property="og:image:width" content="950" />
<meta property="og:image:height" content="680" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Rihanna rejects super bowl half time performance to make a positive impact!" />
<meta name="twitter:image" content="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-09-182228.png?fit=950%2C680&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!--[if lte IE 9]>
<script src="https://positivecelebrity.news/wp-content/themes/aquamag/assets/js/html5shiv.js"></script>
<![endif]-->
<link rel="icon" href="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/04/cropped-Screen-Shot-2019-04-30-at-1.23.22-PM.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/04/cropped-Screen-Shot-2019-04-30-at-1.23.22-PM.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/04/cropped-Screen-Shot-2019-04-30-at-1.23.22-PM.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/04/cropped-Screen-Shot-2019-04-30-at-1.23.22-PM.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				#main article .single-post-wrapper .rating-area .rating,
#main article .single-post-wrapper .rating-area .comment {
  display: none;
}

.mega-menu {
  display: none;
}

.embed-youtube {
  max-width: 600px;
  margin: 0 auto;
}

code {
  white-space: normal;
}


.brand {
  width:100%
}

.top-nav,.slider-wraper span.music,
.footer-top,.footer-bottom,
.post-author a.author-link,
.single-post-comment .comment-text a,
.uk-pagination > li.uk-active > a,
.uk-pagination > li > a:hover,
.uk-pagination > li > a:focus,
.uk-pagination > li > a:active,
.uk-button-primary,
.uk-button-primary:hover,
.uk-button-primary:focus,
.uk-button-primary:active,
.uk-button-primary.uk-active,
.sf-menu .sub-menu {
  background-color:#000;
}

.main-nav {
  background-color:#000
}

p {
  font-family: "Arvo", Times, serif;
}

 			</style>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1572602763220458",
          enable_page_level_ads: true
     });
</script>	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
	<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
		(adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-1572602763220458",
			enable_page_level_ads: true
		});
	</script>-->
</head>

<body class="post-template-default single single-post postid-28986 single-format-standard custom-background group-blog box">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header header-main" role="banner">
		
	<nav id="site-navigation" class="uk-navbar top-nav" role="navigation">
		
		<div class="uk-container uk-container-center">
			<div class="uk-grid">

				<div class="uk-width-2-3 top-nav-left">
					<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-1'}"></a>
					<ul id="menu-primary-items" class="uk-navbar-nav uk-visible-large sf-menu"><li  id="menu-item-15758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  id="menu-item-3706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="https://positivecelebrity.news/positive-celebrity-gossip-2/">Positive Celebrity News</a></li>
<li  id="menu-item-24092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24092"><a href="https://positivecelebrity.news/category/exclusive-interviews/">Exclusive Interviews</a></li>
<li  id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://positivecelebrity.news/film-reviews/">Film Reviews</a></li>
<li  id="menu-item-25894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25894"><a href="https://positivecelebrity.news/category/health-and-science/">Health and Science</a></li>
<li  id="menu-item-27494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27494"><a href="https://positivecelebrity.news/the-talent-we-represent/">The talent we represent</a></li>
<li  id="menu-item-24368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24368"><a href="https://positivecelebrity.news/contact/">Contact Me</a></li>
<li  id="menu-item-4008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="https://positivecelebrity.news/subscribe/">Subscribe</a></li>
<li  id="menu-item-25841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25841"><a href="https://positivecelebrity.news/about/">About</a></li>
</ul>				</div><!-- top-nav-left -->

				<div class="uk-width-1-3 top-nav-right">
					<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/lauraraproductions"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/lauraramonique"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://plus.google.com/100907174536537213386/about/p/pub"><i class="uk-icon-google-plus uk-icon-small"></i></a></li><li><a href="https://www.linkedin.com/in/lauraramonique"><i class="uk-icon-linkedin-square uk-icon-small"></i></a></li><li><a href="https://instagram.com/lauraramonique/"><i class="uk-icon-instagram uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/channel/UC6Vb4EjpqvpzyO5Cft8S3ug"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul>				</div><!-- top-nav-right -->

			</div>
		</div>

		<div id="offcanvas-1" class="uk-offcanvas">
			<div class="uk-offcanvas-bar">

				<ul id="mobile-menu-primary" class="uk-nav uk-nav-offcanvas uk-nav-parent-icon" data-uk-nav><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="https://positivecelebrity.news/positive-celebrity-gossip-2/">Positive Celebrity News</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24092"><a href="https://positivecelebrity.news/category/exclusive-interviews/">Exclusive Interviews</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://positivecelebrity.news/film-reviews/">Film Reviews</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25894"><a href="https://positivecelebrity.news/category/health-and-science/">Health and Science</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27494"><a href="https://positivecelebrity.news/the-talent-we-represent/">The talent we represent</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24368"><a href="https://positivecelebrity.news/contact/">Contact Me</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="https://positivecelebrity.news/subscribe/">Subscribe</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25841"><a href="https://positivecelebrity.news/about/">About</a></li>
</ul>
			</div>
		</div><!--  uk-offcanvas  -->

	</nav><!-- #site-navigation -->

		<div class="uk-navbar main-nav">
	<div class="uk-container uk-container-center">
		<div class="uk-grid" data-uk-grid-match>

			<div class="uk-width-1-1 uk-width-large-7-10 main-nav-left clearfix">
				<div class="uk-grid">

					<div class="uk-width-1-2 uk-width-medium-1-4 brand">
						<a class="logo" href="https://positivecelebrity.news" rel="home">
<img class="img-responsive" src="https://positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-11-at-4.18.08-AM.png" alt="Positive Celebrity News and Gossip" />
</a>
					</div>

					<nav class="uk-width-1-2 uk-width-medium-3-4 main-menu mega-menu" role="navigation">
						<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-2'}"><span>Category</span></a>
											</nav>

				</div>
			</div>

			<div class="uk-width-large-3-10 uk-visible-large main-nav-right">
				<div class="form-search">
	<form class="navbar-form center-block" method="get" id="searchform" action="https://positivecelebrity.news/"  role="search">
		<input type="text" name="s" id="s">
		<button type="submit" name="submit" id="searchsubmit"><i class="uk-icon-search"></i></button>
	</form>
</div>			</div><!-- main-nav-right -->

		</div>
	</div>

	<div id="offcanvas-2" class="uk-offcanvas">
		<div class="uk-offcanvas-bar uk-offcanvas-bar-flip">

			
		</div>
	</div><!--  uk-offcanvas  -->

</div>	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="uk-container uk-container-center">
			<div class="uk-grid" data-uk-grid-match>
	<div id="primary" class="content-area uk-width-1-1 uk-width-large-7-10 site-content-left clearfix">
		<main id="main" class="site-main main-content" role="main">

		
			<article id="post-28986" class="post-28986 post type-post status-publish format-standard has-post-thumbnail hentry category-positive-celebrity uk-clearfix">
	
	<header class="entry-header">
		<h1 class="page-title">Rihanna rejects super bowl half time performance to make a positive impact!</h1>	</header><!-- .entry-header -->

	<div class="single-post-wrapper">

		<div class="rating-area">
							<span class="catagory">
					Category: <a href="https://positivecelebrity.news/category/positive-celebrity/" rel="category tag">positive celebrity</a>				</span>
			
			<time datetime="2019-10-09T18:25:15-06:00"><span class="date"><i class="uk-icon-clock-o"></i>October 9, 2019</span></time>
							<span class="comment"><span class="dsq-postid" data-dsqidentifier="28986 https://positivecelebrity.news/?p=28986"><i class="uk-icon-comment"></i> 0</span></span>
					</div>
		
  <div>
	By <a href="https://positivecelebrity.news/author/lauraramonique/" title="Posts by Laurara Monique" rel="author">Laurara Monique</a>  </div>
		
		<div class="entry-content uk-clearfix">

			
<h1 style="text-align:center">Rihanna rejects super bowl half time performance to make a positive impact! </h1>



<center><figure class="wp-block-embed"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B3aVhahh-iI/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B3aVhahh-iI/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B3aVhahh-iI/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">@badgalriri back again gracing another @voguemagazine cover and guess what new #FENTYBEAUTY product she&#39;s wearing?? #GLOSSYPOSSE in &#34;Hot Chocolit&#34; 😘✨ 1. Primer:  #PROFILTRSOFTMATTEPRIMER and #PROFILTRMATTIFYINGPRIMER 2. #PROFILTRHYDRATINGFOUNDATION in 360 3. #BROWMVP in &#34;Light Brown&#34; and &#34;Dark Brown&#34; 4. #PROFILTRCONCEALER in 310 and 330 5. #PROFILTRSETTINGPOWDER in &#34;Banana&#34; and &#34;Honey&#34;  6. Eyes: #MOROCCANSPICEPALETTE in &#34;Henna Sea and &#34;Cumin Get It&#34; | #KILLAWATT in #AFTERNOONSNACK/#MOHUNNY | #MATCHSTIX in #CHAMPAGNEHEIST  7. Highlight: #MATCHSTIX in #STARSTRUCK and #CHAMPAGNEHEIST 8. #SUNSTALKRBRONZER in #BAJANGYAL and #COCONAUGHTY | #MATCHSTIX in #TRUFFLE |  Photographer : @ethanjamesgreen Fashion Editor: @tonnegood Hair: @yusefhairnyc Makeup: Kanako Takase #rihanna #badgalriri</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/fentybeauty/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> FENTY BEAUTY BY RIHANNA</a> (@fentybeauty) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-10-09T20:51:14+00:00">Oct 9, 2019 at 1:51pm PDT</time></p></div></blockquote>
</div></figure></center>




<p>What&#8217;s happening for the super bowl half time performance? A little drama but for the right reasons.</p>



<p>Rihanna opened up in a<a rel="noreferrer noopener" aria-label=" Vogue interview (opens in a new tab)" href="https://www.vogue.com/article/rihanna-cover-november-2019" target="_blank"> Vogue interview</a> about her Super Bowl decision.</p>



<p>In a new interview with Vogue on Wednesday, the one, the only, Rihanna opened up about her decision to turn down the offer to perform at the Super Bowl.</p>



<p>In fact, she felt it would be just as bad as selling out and “enabling,” improper behavior within the organization.</p>



<h4 style="text-align:center">“Absolutely,” she shared when asked about her rejecting the offer. &#8220;I couldn&#8217;t dare do that. For what? Who gains from that? Not my people. I just couldn&#8217;t be a sellout. I couldn&#8217;t be an enabler. There&#8217;s things within that organization that I do not agree with at all, and I was not about to go and be of service to them in any way.&#8221;</h4>



<p>Just in case you missed it, former NFL player Kaepernick kneeled during the national anthem as a silent sideline protest against police brutality and racial injustice.</p>



<p>Both Kaepernick and Rihanna felt the need to stand up for what they believe within their hearts. With that in mind, it’s important to remember that we all come from different places in life.</p>



<p>Further, many can relate to racial injustice, being bullied, and all the ugly battles we fight in life.</p>



<p>President Donald Trump called the mass shooting in El Paso <em>“an act of cowardice,”</em> and pushed the blame onto “mental illness,” problems for not only El Paso but the mass shooting in Dayton, Ohio as well.</p>



<p>Rihanna recounted the days after those shootings, calling them <strong>“devastating.”</strong></p>



<h4 style="text-align:center">&#8220;People are being murdered by war weapons that they legally purchase. This is just not normal,&#8221; she told the magazine. &#8220;That should never, ever be normal. And the fact that it&#8217;s classified as something different because of the color of their skin? It&#8217;s a slap in the face. It&#8217;s completely racist.&#8221;</h4>



<p>She also touched base on comparing the situation with another scenario.</p>



<h4 style="text-align:center">&#8220;Put an Arab man with that same weapon in that same Walmart and there is no way that Trump would sit there and address it publicly as a &#8216;mental health problem.&#8217; The most mentally ill human being in America right now seems to be the president.&#8221;</h4>



<p>Truthfully, we can only stand as examples to one another and hope that our positive thoughts are not only respected but made in order to make this world a better place than we found it.</p>



<h4 style="text-align:center"><a href="https://positivecelebrity.news/2019/10/05/more-than-just-a-rapper-kanye-west-sunday-service-comes-to-utah-during-lds-conference/">More Than Just a rapper. Kanye West Sunday service comes to Utah during LDS conference.</a></h4>



<p>The gorgeous gal is not afraid to stand up on any issues that catch her attention because she has trouble “removing herself,” from those hardships.</p>



<h4 style="text-align:center">&#8220;I don&#8217;t feel outside the fray,&#8221; she told Vogue. &#8220;When I see something happen to any woman, a woman of any minority, kids, black men being murdered in the streets—I can&#8217;t remove myself from that.&#8221;</h4>



<p>Nonetheless, she remains positive and hopeful.</p>



<h4 style="text-align:center">&#8220;I feel like the darkness has actually forced people to find this light within them where they want to do better,&#8221; she shared. &#8220;It&#8217;s easy when you think everything is going really well and perfect. When everything is flowers and butterflies and you&#8217;re in your own bubble and your own world. But to see it, to know it&#8217;s happening – it pushes you to want to be the light in the world.&#8221;</h4>



<p>Let’s be fair, whether you agree with the situations she and others stand up for does not matter, what matters is that you are respectful toward all people, like mentioned before, we all bleed the same blood, so, why do we hurt one another based on religion, politics and other personal values?</p>



<p>The answer, simply put, we shouldn’t be so judgemental. As with most stories, you cannot please everyone and that’s one part of life we have to endure but that doesn’t mean you ignore problems that don’t pertain to your life.</p>



<p>If you’re seeing it happen, take a stand, you never know whose life you might change by simply saying “<strong>I may not agree with that silent protest, but I still love you.”</strong></p>



<p>To end, love endlessly, help foundations, charities, learn, and never stop because that’s how change happens in the world.</p>



<p>Take action now and you become a positive part of history.</p>



<p>What do you guys think about Rihanna saying &#8220;no thanks,&#8221; to the Super Bowl half time performance?<br><br> Sound off in the comments below and be sure to subscribe to our positive celebrity gossip and entertainment newsletter! </p>



<p>Blessed be! </p>



<center><div class="fb-social-btn-top "><div id="fb-root"></div>
							<script>jQuery(".fb-page").hide(); (function(d, s, id) {
							  var js, fjs = d.getElementsByTagName(s)[0];
							  if (d.getElementById(id)) return;
							  js = d.createElement(s); js.id = id;
							  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v3.1";
							  fjs.parentNode.insertBefore(js, fjs);
							}(document, "script", "facebook-jssd"));</script><div class="fb-page" data-href="https://www.facebook.com/1530462310533045" data-hide-cover="false" data-width="500px"  data-show-facepile="false" data-show-posts="false"></div></div><div class="fts-jal-fb-header"><h1><a href="https://www.facebook.com/1530462310533045/" target="_blank">Positive Celebrity Gossip - Laurara Monique</a></h1><div class="fts-jal-fb-group-header-desc">Laurara Monique is known by various celebrities as the youngest and kindest celebrity blogger. PCG has been described as a "celebrity safe zone."</div></div><div class="fts-jal-fb-group-display fts-simple-fb-wrapper feed_dynamic_classbmhlfthaul_page fts-fb-scrollable" style="height:320px"><div class="fts-jal-single-fb-post"><div  class="fts-jal-fb-right-wrap"><div class="fts-jal-fb-top-wrap "><div class="fts-jal-fb-user-thumb"><a href="https://www.facebook.com/1530462310533045" target="_blank"><img border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://graph.facebook.com/1530462310533045/picture"/></a></a></div><span class="fts-jal-fb-user-name"><a href="https://www.facebook.com/1530462310533045" target="_blank">Positive Celebrity Gossip - Laurara Monique</a></span><span class="fts-jal-fb-post-time"> </span><div class="fts-clear"></div><div class="fts-jal-fb-message">Wentworth Con: Bringing award-winning Australian drama to the US!<br />
<br />
Wentworth Con - Los Angeles is about to take over in L.A! <br />
<br />
This is your chance to meet four of the talented actresses from the series! <br />
<br />
<a target="_blank" href="https://www.facebook.com/hashtag/DanielleCormack">#DanielleCormack</a>, <a target="_blank" href="https://www.facebook.com/hashtag/LibbyTanner">#LibbyTanner</a>, <a target="_blank" href="https://www.facebook.com/hashtag/TammyMacIntosh">#TammyMacIntosh</a>, and <a target="_blank" href="https://www.facebook.com/hashtag/CeliaIreland">#CeliaIreland</a>! <br />
<br />
November 9, 2019. Hyatt Regency LAX. Los Angeles, California. 🙏<br />
<br />
<a href="https://positivecelebrity.news/2019/10/02/wentworth-con-bringing-award-winning-australian-drama-to-the-us/" target="_blank">https://positivecelebrity.news/2019/10/02/wentworth-con-bringing-award-winning-australian-drama-to-the-us/</a><div class="fts-clear"></div></div></div><div class="fts-jal-fb-link-wrap"><a href="https://positivecelebrity.news/2019/10/02/wentworth-con-bringing-award-winning-australian-drama-to-the-us/" target="_blank" class="fts-jal-fb-picture"><img border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://external.xx.fbcdn.net/safe_image.php?d=AQDR774dWKcXr57m&#038;url=https%3A%2F%2Fi0.wp.com%2Fpositivecelebrity.news%2Fwp-content%2Fuploads%2F2019%2F10%2Fcropped-Annotation-2019-10-02-210441.png%3Ffit%3D589%252C331%26ssl%3D1&#038;_nc_hash=AQDkOEwu9s7O9ILQ"/></a><div class="fts-jal-fb-description-wrap"><a href="https://positivecelebrity.news/2019/10/02/wentworth-con-bringing-award-winning-australian-drama-to-the-us/" target="_blank" class="fts-jal-fb-name">Wentworth Con: Bringing award-winning Australian drama to the US!</a><div class="jal-fb-description">Wentworth Con: Bringing award-winning Australian drama to the US! Check it out right here on positive celebrity gossip and entertainment news!</div><div class="jal-fb-caption">positivecelebrity.news</div><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-likes-shares-etc-wrap"><div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup"></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.facebook.com/1530462310533045/posts/2444327995813134" target="_blank" class="ft-galleryfacebook-icon"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://www.facebook.com/1530462310533045/posts/2444327995813134+Wentworth Con: Bringing award-winning Australian drama to the US!

Wentworth Con - Los Angeles is about to take over in L.A! 

This is your chance to meet four of the talented actresses from the series! 

#DanielleCormack, #LibbyTanner, #TammyMacIntosh, and #CeliaIreland! 

November 9, 2019. Hyatt Regency LAX. Los Angeles, California. 🙏

https://positivecelebrity.news/2019/10/02/wentworth-con-bringing-award-winning-australian-drama-to-the-us/" target="_blank" class="ft-gallerytwitter-icon"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://www.facebook.com/1530462310533045/posts/2444327995813134" target="_blank" class="ft-gallerygoogle-icon"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.facebook.com/1530462310533045/posts/2444327995813134" target="_blank" class="ft-gallerylinkedin-icon"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://www.facebook.com/1530462310533045/posts/2444327995813134 - Wentworth Con: Bringing award-winning Australian drama to the US!

Wentworth Con - Los Angeles is about to take over in L.A! 

This is your chance to meet four of the talented actresses from the series! 

#DanielleCormack, #LibbyTanner, #TammyMacIntosh, and #CeliaIreland! 

November 9, 2019. Hyatt Regency LAX. Los Angeles, California. 🙏

https://positivecelebrity.news/2019/10/02/wentworth-con-bringing-award-winning-australian-drama-to-the-us/" target="_blank" class="ft-galleryemail-icon"><i class="fa fa-envelope"></i></a></div></div><a href="https://www.facebook.com/1530462310533045/posts/2444327995813134" target="_blank" class="fts-jal-fb-see-more"><i class='icon-thumbs-up'></i> 3  &nbsp;&nbsp;&nbsp;View on Facebook</a></div><div class="fts-clear"></div></div><div class='fts-fb-photo-post-wrap fts-jal-single-fb-post' ><div  class="fts-jal-fb-right-wrap"><div class="fts-jal-fb-top-wrap "><div class="fts-jal-fb-user-thumb"><a href="https://www.facebook.com/1530462310533045" target="_blank"><img border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://graph.facebook.com/1530462310533045/picture"/></a></a></div><span class="fts-jal-fb-user-name"><a href="https://www.facebook.com/1530462310533045" target="_blank">Positive Celebrity Gossip - Laurara Monique</a> is feeling silly.</span><span class="fts-jal-fb-post-time"> </span><div class="fts-clear"></div><div class="fts-jal-fb-message">Then again, this is also me when family gets home from Costco! Lol.<div class="fts-clear"></div></div></div><div class="fts-jal-fb-link-wrap fts-album-photos-wrap"><a href="https://www.facebook.com/lauraraproductions/photos/a.1535081813404428/2444178349161432/?type=3" target="_blank" class="fts-jal-fb-picture fts-fb-large-photo"><img border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://scontent.xx.fbcdn.net/v/t1.0-9/71376420_2444178352494765_702951572144914432_n.png?_nc_cat=110&#038;_nc_oc=AQmViFdffol5schjXRNMHUhwV9gOUukWrAd1yBg9MVmF8GKPwwO3V3w6Jg_UxZgykjQ&#038;_nc_ht=scontent.xx&#038;oh=71e360dbbcc75112192d9ef33a577b3f&#038;oe=5E1E6E6B"></a><div class="slicker-facebook-album-photoshadow"></div><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-likes-shares-etc-wrap"><div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup"></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.facebook.com/lauraraproductions/photos/a.1535081813404428/2444178349161432/?type=3" target="_blank" class="ft-galleryfacebook-icon"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://www.facebook.com/lauraraproductions/photos/a.1535081813404428/2444178349161432/?type=3+Then again, this is also me when family gets home from Costco! Lol." target="_blank" class="ft-gallerytwitter-icon"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://www.facebook.com/lauraraproductions/photos/a.1535081813404428/2444178349161432/?type=3" target="_blank" class="ft-gallerygoogle-icon"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.facebook.com/lauraraproductions/photos/a.1535081813404428/2444178349161432/?type=3" target="_blank" class="ft-gallerylinkedin-icon"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://www.facebook.com/lauraraproductions/photos/a.1535081813404428/2444178349161432/?type=3 - Then again, this is also me when family gets home from Costco! Lol." target="_blank" class="ft-galleryemail-icon"><i class="fa fa-envelope"></i></a></div></div><a href="https://www.facebook.com/lauraraproductions/photos/a.1535081813404428/2444178349161432/?type=3" target="_blank" class="fts-jal-fb-see-more"><i class='icon-thumbs-up'></i> 1  <i class='icon-file'></i> 2 &nbsp;&nbsp;&nbsp;View on Facebook</a></div><div class="fts-clear"></div></div><div class='fts-fb-photo-post-wrap fts-jal-single-fb-post' ><div  class="fts-jal-fb-right-wrap"><div class="fts-jal-fb-top-wrap "><div class="fts-jal-fb-user-thumb"><a href="https://www.facebook.com/1530462310533045" target="_blank"><img border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://graph.facebook.com/1530462310533045/picture"/></a></a></div><span class="fts-jal-fb-user-name"><a href="https://www.facebook.com/1530462310533045" target="_blank">Positive Celebrity Gossip - Laurara Monique</a> shared a post.</span><span class="fts-jal-fb-post-time"> </span><div class="fts-clear"></div><div class="fts-jal-fb-message">"Animals are born who they are, accept it, and that is that. They live with greater peace than people do."<br />
<br />
 ― Gregory Maguire<div class="fts-clear"></div></div></div><div class="fts-jal-fb-link-wrap fts-album-photos-wrap"><a href="https://www.facebook.com/LauraMargosian90/photos/a.2579078548985238/2789318834627874/?type=3" target="_blank" class="fts-jal-fb-picture fts-fb-large-photo"><img border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://scontent.xx.fbcdn.net/v/t1.0-9/s720x720/71890597_2789318837961207_4804260420560879616_n.jpg?_nc_cat=105&#038;_nc_oc=AQmZJaPGT3gQEuAjCOYQzp0esEEAG-5JkFxCdZeE74aRFSEZNDca7azmp3alsyzW7NI&#038;_nc_ht=scontent.xx&#038;oh=86680a37a72105883634162d580e04e8&#038;oe=5E2F3ECF"></a><div class="slicker-facebook-album-photoshadow"></div><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-likes-shares-etc-wrap"><div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup"></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.facebook.com/LauraMargosian90/photos/a.2579078548985238/2789318834627874/?type=3" target="_blank" class="ft-galleryfacebook-icon"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://www.facebook.com/LauraMargosian90/photos/a.2579078548985238/2789318834627874/?type=3+" target="_blank" class="ft-gallerytwitter-icon"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://www.facebook.com/LauraMargosian90/photos/a.2579078548985238/2789318834627874/?type=3" target="_blank" class="ft-gallerygoogle-icon"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.facebook.com/LauraMargosian90/photos/a.2579078548985238/2789318834627874/?type=3" target="_blank" class="ft-gallerylinkedin-icon"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://www.facebook.com/LauraMargosian90/photos/a.2579078548985238/2789318834627874/?type=3 - " target="_blank" class="ft-galleryemail-icon"><i class="fa fa-envelope"></i></a></div></div><a href="https://www.facebook.com/LauraMargosian90/photos/a.2579078548985238/2789318834627874/?type=3" target="_blank" class="fts-jal-fb-see-more"><i class='icon-thumbs-up'></i> 5   &nbsp;&nbsp;&nbsp;View on Facebook</a></div><div class="fts-clear"></div></div><div class="fts-jal-single-fb-post"><div  class="fts-jal-fb-right-wrap"><div class="fts-jal-fb-top-wrap "><div class="fts-jal-fb-user-thumb"><a href="https://www.facebook.com/1530462310533045" target="_blank"><img border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://graph.facebook.com/1530462310533045/picture"/></a></a></div><span class="fts-jal-fb-user-name"><a href="https://www.facebook.com/1530462310533045" target="_blank">Positive Celebrity Gossip - Laurara Monique</a> shared a post.</span><span class="fts-jal-fb-post-time"> </span><div class="fts-clear"></div><div class="fts-jal-fb-message">🤣🤣<div class="fts-clear"></div></div></div><div class="fts-jal-fb-link-wrap"><a href="https://www.facebook.com/100004840447586/posts/1128708110633860/" target="_blank" class="fts-jal-fb-picture"><img border="0" alt="Positive Celebrity Gossip - Laurara Monique" src="https://scontent.xx.fbcdn.net/v/t1.0-1/p100x100/40668763_1070633406441331_5868025589583052800_n.jpg?_nc_cat=103&#038;_nc_oc=AQmFItcsxcIK1bHhUlnvJyRYcA93DVJUxDCqnXr0bw123pq2px7ZYx4gmJBRhm3DMh0&#038;_nc_ht=scontent.xx&#038;oh=34da5314ed852c945338f293ee61cf61&#038;oe=5E19EE4D"/></a><div class="fts-jal-fb-description-wrap"><a href="https://www.facebook.com/100004840447586/posts/1128708110633860/" target="_blank" class="fts-jal-fb-name">Thomas</a><div class="jal-fb-description">This is funny had to repost!</div><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-clear"></div></div><div class="fts-likes-shares-etc-wrap"><div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup"></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.facebook.com/1530462310533045/posts/2441098886136045" target="_blank" class="ft-galleryfacebook-icon"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://www.facebook.com/1530462310533045/posts/2441098886136045+🤣🤣" target="_blank" class="ft-gallerytwitter-icon"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://www.facebook.com/1530462310533045/posts/2441098886136045" target="_blank" class="ft-gallerygoogle-icon"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.facebook.com/1530462310533045/posts/2441098886136045" target="_blank" class="ft-gallerylinkedin-icon"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&amp;body=https://www.facebook.com/1530462310533045/posts/2441098886136045 - 🤣🤣" target="_blank" class="ft-galleryemail-icon"><i class="fa fa-envelope"></i></a></div></div><a href="https://www.facebook.com/1530462310533045/posts/2441098886136045" target="_blank" class="fts-jal-fb-see-more">  &nbsp;&nbsp;&nbsp;View on Facebook</a></div><div class="fts-clear"></div></div></div><script>jQuery.fn.isolatedScrollFacebookFTS = function() {this.bind("mousewheel DOMMouseScroll", function (e) {var delta = e.wheelDelta || (e.originalEvent && e.originalEvent.wheelDelta) || -e.detail,bottomOverflow = this.scrollTop + jQuery(this).outerHeight() - this.scrollHeight >= 0,topOverflow = this.scrollTop <= 0;if ((delta < 0 && bottomOverflow) || (delta > 0 && topOverflow)) {e.preventDefault();}});return this;};jQuery(".fts-fb-scrollable").isolatedScrollFacebookFTS();</script><div class="fts-clear"></div><div id="fb-root"></div></center>



<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28986" class="share-twitter sd-button share-icon no-text" href="https://positivecelebrity.news/2019/10/09/rihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-28986" class="share-facebook sd-button share-icon no-text" href="https://positivecelebrity.news/2019/10/09/rihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-82037471-28986-5d9e86cfc71b0' data-src='https://widgets.wp.com/likes/#blog_id=82037471&amp;post_id=28986&amp;origin=positivecelebrity.news&amp;obj_id=82037471-28986-5d9e86cfc71b0' data-name='like-post-frame-82037471-28986-5d9e86cfc71b0'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>

			
			
		</div><!-- .entry-content -->

		<footer class="entry-footer">

			<div class="post-share">

				
	<div class="share">
		<span class="media-title">Share this:</span>
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F10%2F09%2Frihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact%2F"><i class="uk-icon-facebook-square"></i></a>
		<a href="https://twitter.com/intent/tweet?text=Rihanna rejects super bowl half time performance to make a positive impact!&url=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F10%2F09%2Frihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact%2F"><i class="uk-icon-twitter-square"></i></a>
		<a href="https://plus.google.com/share?url=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F10%2F09%2Frihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact%2F"><i class="uk-icon-google-plus-square"></i></a>
		<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F10%2F09%2Frihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact%2F&media=https://positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-09-182228.png&description=Rihanna rejects super bowl half time performance to make a positive impact! Check it out right here on positive celebrity gossip and entertainment news!"><i class="uk-icon-pinterest-square"></i></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F10%2F09%2Frihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact%2F&title=Rihanna rejects super bowl half time performance to make a positive impact!&summary=Rihanna rejects super bowl half time performance to make a positive impact! Check it out right here on positive celebrity gossip and entertainment news!&source=Positive Celebrity News and Gossip"><i class="uk-icon-linkedin-square"></i></a>
		<a href="mailto:?Subject=Rihanna rejects super bowl half time performance to make a positive impact!&amp;body=https%3A%2F%2Fpositivecelebrity.news%2F2019%2F10%2F09%2Frihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact%2F"><i class="uk-icon-envelope"></i></a>
		<a href="#" onclick="window.print();"><i class="uk-icon-print"></i></a>
	</div>


							</div>

					</footer><!-- .entry-footer -->
		
	</div>

	
	<div class="post-author border-style">
		<article class="uk-comment">
			<header class="uk-comment-header">
				<img alt='' src='https://secure.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=90&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=180&#038;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' />				<h3 class="uk-comment-title">
					Laurara Monique				</h3>
				<div class="uk-comment-meta">My name is Laura Monique and I'm a passionate filmmaker, director, actress and journalist.</div>
				<a class="author-name url fn n author-link" href="https://positivecelebrity.news/author/lauraramonique/" rel="author">More from this Author <i class="uk-icon-angle-right"></i></a>
			</header>
		</article>
	</div><!-- .post-author -->


	
		<div class="related-post border-style recent-post">

			<h4>Related Articles</h4>
			<div class="uk-grid uk-clearfix">

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="https://positivecelebrity.news/2019/10/05/more-than-just-a-rapper-kanye-west-sunday-service-comes-to-utah-during-lds-conference/">

							<img width="439" height="285" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?resize=439%2C285&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="More Than Just a rapper. Kanye West Sunday service comes to Utah during LDS conference." srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?resize=439%2C285&amp;ssl=1 439w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?resize=132%2C87&amp;ssl=1 132w" sizes="(max-width: 439px) 100vw, 439px" data-attachment-id="28987" data-permalink="https://positivecelebrity.news/2019/10/05/more-than-just-a-rapper-kanye-west-sunday-service-comes-to-utah-during-lds-conference/annotation-2019-10-05-002441/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?fit=577%2C582&amp;ssl=1" data-orig-size="577,582" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="More Than Just a rapper. Kanye West Sunday service comes to Utah during LDS conference. Check it out right here on positive celebrity gossip and entertainment news." data-image-description="&lt;p&gt;More Than Just a rapper. Kanye West Sunday service comes to Utah during LDS conference. Check it out right here on positive celebrity gossip and entertainment news. &lt;/p&gt;
" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?fit=297%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?fit=780%2C780&amp;ssl=1" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
																<time datetime="2019-10-05T00:39:42-06:00"><span class="date">October 5, 2019</span></time>
			</div>

			<div class="rating-area uk-visible-small">
												<time datetime="2019-10-05T00:39:42-06:00"><span class="date">October 5, 2019</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="https://positivecelebrity.news/2019/10/05/more-than-just-a-rapper-kanye-west-sunday-service-comes-to-utah-during-lds-conference/" rel="bookmark">More Than Just a rapper. Kanye West Sunday service comes to Utah during LDS conference.</a></h3>							</div>
						</article>
					</div>

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="https://positivecelebrity.news/2019/10/04/celebrity-news-trending-now-includes-taylor-swift-post-lasik-and-its-hilarious/">

							<img width="439" height="285" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?resize=439%2C285&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="Celebrity News trending now includes Taylor swift post Lasik and it&#8217;s hilarious!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?resize=439%2C285&amp;ssl=1 439w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?zoom=2&amp;resize=439%2C285&amp;ssl=1 878w" sizes="(max-width: 439px) 100vw, 439px" data-attachment-id="28983" data-permalink="https://positivecelebrity.news/2019/10/04/celebrity-news-trending-now-includes-taylor-swift-post-lasik-and-its-hilarious/the-tonight-show-starring-jimmy-fallon-season-7-2/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?fit=1000%2C666&amp;ssl=1" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Andrew Lipovsky\/NBC&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;THE TONIGHT SHOW STARRING JIMMY FALLON -- Episode 1132 -- Pictured: (l-r) Singer-songwriter Taylor Swift during an interview with host Jimmy Fallon on October 3, 2019 -- (Photo by: Andrew Lipovsky\/NBC)&quot;,&quot;created_timestamp&quot;:&quot;1570143770&quot;,&quot;copyright&quot;:&quot;2019 NBCUniversal Media, LLC&quot;,&quot;focal_length&quot;:&quot;115&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;The Tonight Show Starring Jimmy Fallon - Season 7&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Tonight Show Starring Jimmy Fallon &#8211; Season 7" data-image-description="&lt;p&gt;Celebrity News trending now includes Taylor swift post Lasik and it&#8217;s hilarious! Check it out right here on positive celebrity news! &lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?fit=780%2C780&amp;ssl=1" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
																<time datetime="2019-10-04T14:59:40-06:00"><span class="date">October 4, 2019</span></time>
			</div>

			<div class="rating-area uk-visible-small">
												<time datetime="2019-10-04T14:59:40-06:00"><span class="date">October 4, 2019</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="https://positivecelebrity.news/2019/10/04/celebrity-news-trending-now-includes-taylor-swift-post-lasik-and-its-hilarious/" rel="bookmark">Celebrity News trending now includes Taylor swift post Lasik and it&#8217;s hilarious!</a></h3>							</div>
						</article>
					</div>

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="https://positivecelebrity.news/2019/10/03/these-celebrities-love-charity-going-above-and-beyond/">

							<img width="439" height="285" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png?resize=439%2C285&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="These celebrities love charity, going above and beyond." srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png?resize=439%2C285&amp;ssl=1 439w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png?resize=132%2C87&amp;ssl=1 132w" sizes="(max-width: 439px) 100vw, 439px" data-attachment-id="28968" data-permalink="https://positivecelebrity.news/cropped-annotation-2019-10-03-154612-png/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png?fit=845%2C475&amp;ssl=1" data-orig-size="845,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-Annotation-2019-10-03-154612.png" data-image-description="&lt;p&gt;https://positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png?fit=780%2C780&amp;ssl=1" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
																<time datetime="2019-10-03T16:02:33-06:00"><span class="date">October 3, 2019</span></time>
			</div>

			<div class="rating-area uk-visible-small">
												<time datetime="2019-10-03T16:02:33-06:00"><span class="date">October 3, 2019</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="https://positivecelebrity.news/2019/10/03/these-celebrities-love-charity-going-above-and-beyond/" rel="bookmark">These celebrities love charity, going above and beyond.</a></h3>							</div>
						</article>
					</div>

				
			</div>

		</div><!-- .related-post -->

	
</article><!-- #post-## -->

			
			
<div id="disqus_thread"></div>

		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area uk-width-1-1 uk-width-large-3-10 site-content-right clearfix" role="complementary">
	<div class="uk-grid">
		<div class="uk-width-1-1 uk-width-medium-1-2 uk-width-large-1-1 clearfix">
			<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="title-section uk-clearfix"><h4 class="lead-title">Support PCG</h4><div class="white-line uk-clearfix"></div></div><div class="textwidget custom-html-widget"><div style="text-align: center">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----MIIHRwYJKoZIhvcNAQcEoIIHODCCBzQCAQExggEwMIIBLAIBADCBlDCBjjELMAkGA1UEBhMCVVMxCzAJBgNVBAgTAkNBMRYwFAYDVQQHEw1Nb3VudGFpbiBWaWV3MRQwEgYDVQQKEwtQYXlQYWwgSW5jLjETMBEGA1UECxQKbGl2ZV9jZXJ0czERMA8GA1UEAxQIbGl2ZV9hcGkxHDAaBgkqhkiG9w0BCQEWDXJlQHBheXBhbC5jb20CAQAwDQYJKoZIhvcNAQEBBQAEgYAcPiTnVeY6U9L9G3IBijOIm8cdG8t1syynoyk1ippWeM0r4MDRJRQYydi5jugrtz8t3QMRPh8Kwj4Bx6LbdtJMIy5GYMOKfEAF+egeJFyDhoEfcxguKI7TLDAjrS98UnKMedTPO5J9utb7HJPbabYFF2SdxjG4iOGyclLTUOtQMjELMAkGBSsOAwIaBQAwgcQGCSqGSIb3DQEHATAUBggqhkiG9w0DBwQI9Vh6EBG6gmyAgaCLcO6ZhuSjtxSJ198wdrLWBrsrk4mvZT0OjXXCX/n7T8hFSrzrAmNMK1fT9s24k7Fvr0tI7Q6+fDSwa5CLtAzcdLUtP2b+cWOinlYWg0GYzlqfbbM2ytq8FVWAUo5lYaBMdS6/Nlc3Wm7Yk/laVpFax/IqmTF22jNrM7Jle8C1Itw0aDorzR4c0COxuFTn9jpMgxK1b+MJ/MqKwJaRVNPHoIIDhzCCA4MwggLsoAMCAQICAQAwDQYJKoZIhvcNAQEFBQAwgY4xCzAJBgNVBAYTAlVTMQswCQYDVQQIEwJDQTEWMBQGA1UEBxMNTW91bnRhaW4gVmlldzEUMBIGA1UEChMLUGF5UGFsIEluYy4xEzARBgNVBAsUCmxpdmVfY2VydHMxETAPBgNVBAMUCGxpdmVfYXBpMRwwGgYJKoZIhvcNAQkBFg1yZUBwYXlwYWwuY29tMB4XDTA0MDIxMzEwMTMxNVoXDTM1MDIxMzEwMTMxNVowgY4xCzAJBgNVBAYTAlVTMQswCQYDVQQIEwJDQTEWMBQGA1UEBxMNTW91bnRhaW4gVmlldzEUMBIGA1UEChMLUGF5UGFsIEluYy4xEzARBgNVBAsUCmxpdmVfY2VydHMxETAPBgNVBAMUCGxpdmVfYXBpMRwwGgYJKoZIhvcNAQkBFg1yZUBwYXlwYWwuY29tMIGfMA0GCSqGSIb3DQEBAQUAA4GNADCBiQKBgQDBR07d/ETMS1ycjtkpkvjXZe9k+6CieLuLsPumsJ7QC1odNz3sJiCbs2wC0nLE0uLGaEtXynIgRqIddYCHx88pb5HTXv4SZeuv0Rqq4+axW9PLAAATU8w04qqjaSXgbGLP3NmohqM6bV9kZZwZLR/klDaQGo1u9uDb9lr4Yn+rBQIDAQABo4HuMIHrMB0GA1UdDgQWBBSWn3y7xm8XvVk/UtcKG+wQ1mSUazCBuwYDVR0jBIGzMIGwgBSWn3y7xm8XvVk/UtcKG+wQ1mSUa6GBlKSBkTCBjjELMAkGA1UEBhMCVVMxCzAJBgNVBAgTAkNBMRYwFAYDVQQHEw1Nb3VudGFpbiBWaWV3MRQwEgYDVQQKEwtQYXlQYWwgSW5jLjETMBEGA1UECxQKbGl2ZV9jZXJ0czERMA8GA1UEAxQIbGl2ZV9hcGkxHDAaBgkqhkiG9w0BCQEWDXJlQHBheXBhbC5jb22CAQAwDAYDVR0TBAUwAwEB/zANBgkqhkiG9w0BAQUFAAOBgQCBXzpWmoBa5e9fo6ujionW1hUhPkOBakTr3YCDjbYfvJEiv/2P+IobhOGJr85+XHhN0v4gUkEDI8r2/rNk1m0GA8HKddvTjyGw/XqXa+LSTlDYkqI8OwR8GEYj4efEtcRpRYBxV8KxAW93YDWzFGvruKnnLbDAF6VR5w/cCMn5hzGCAZowggGWAgEBMIGUMIGOMQswCQYDVQQGEwJVUzELMAkGA1UECBMCQ0ExFjAUBgNVBAcTDU1vdW50YWluIFZpZXcxFDASBgNVBAoTC1BheVBhbCBJbmMuMRMwEQYDVQQLFApsaXZlX2NlcnRzMREwDwYDVQQDFAhsaXZlX2FwaTEcMBoGCSqGSIb3DQEJARYNcmVAcGF5cGFsLmNvbQIBADAJBgUrDgMCGgUAoF0wGAYJKoZIhvcNAQkDMQsGCSqGSIb3DQEHATAcBgkqhkiG9w0BCQUxDxcNMTgwNjExMDU0MDEzWjAjBgkqhkiG9w0BCQQxFgQUR9WzZnYhlA24qPcUyDc2txhIJqowDQYJKoZIhvcNAQEBBQAEgYAzfsEOoYBi7O1h+GO4HylgFoyIhgZuUcE7Vrb+BKYQrYms0cLofMp8zLe0dMwuFW+Bt7VKB9fz+GyHsRtnkf+tC5+zzgn3QXjclEIoJdVIPhvlB81IYVubyYAC4tR0TroPS1BfHfl6s3Os7aOg4I8iF3k0bG/c6B/hq339cTjndQ==-----END PKCS7-----
">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div></div></aside><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><div class="title-section uk-clearfix"><h4 class="lead-title">SIGN UP FOR POSITIVE NEWS!</h4><div class="white-line uk-clearfix"></div></div><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-16783 mc4wp-form-basic" method="post" data-id="16783" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1570670287" /><input type="hidden" name="_mc4wp_form_id" value="16783" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="aquamag-posts-slide-2" class="widget widget-aquamag-posts-slide posts-slides breaking-news"><div class="title-section uk-clearfix"><h4 class="lead-title">Breaking News</h4><div class="white-line uk-clearfix"></div></div><div id="news-slider" class="flexslider news-slider"><ul class="slides"><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2019/10/09/rihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact/" rel="bookmark"><img width="132" height="87" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-09-182228.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Rihanna rejects super bowl half time performance to make a positive impact!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-09-182228.png?resize=439%2C285&amp;ssl=1 439w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-09-182228.png?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-09-182228.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" data-attachment-id="29001" data-permalink="https://positivecelebrity.news/2019/10/09/rihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact/annotation-2019-10-09-182228/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-09-182228.png?fit=950%2C680&amp;ssl=1" data-orig-size="950,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rihanna rejects super bowl half time performance to make a positive impact! Check it out right here on positive celebrity gossip and entertainment news!" data-image-description="&lt;p&gt;Rihanna rejects super bowl half time performance to make a positive impact! Check it out right here on positive celebrity gossip and entertainment news!&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-09-182228.png?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-09-182228.png?fit=780%2C780&amp;ssl=1" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2019/10/09/rihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact/" rel="bookmark">Rihanna rejects super bowl half time performance to make a positive impact!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2019/10/05/more-than-just-a-rapper-kanye-west-sunday-service-comes-to-utah-during-lds-conference/" rel="bookmark"><img width="132" height="87" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="More Than Just a rapper. Kanye West Sunday service comes to Utah during LDS conference." srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?resize=439%2C285&amp;ssl=1 439w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?resize=132%2C87&amp;ssl=1 132w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" data-attachment-id="28987" data-permalink="https://positivecelebrity.news/2019/10/05/more-than-just-a-rapper-kanye-west-sunday-service-comes-to-utah-during-lds-conference/annotation-2019-10-05-002441/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?fit=577%2C582&amp;ssl=1" data-orig-size="577,582" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="More Than Just a rapper. Kanye West Sunday service comes to Utah during LDS conference. Check it out right here on positive celebrity gossip and entertainment news." data-image-description="&lt;p&gt;More Than Just a rapper. Kanye West Sunday service comes to Utah during LDS conference. Check it out right here on positive celebrity gossip and entertainment news. &lt;/p&gt;
" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?fit=297%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?fit=780%2C780&amp;ssl=1" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2019/10/05/more-than-just-a-rapper-kanye-west-sunday-service-comes-to-utah-during-lds-conference/" rel="bookmark">More Than Just a rapper. Kanye West Sunday service comes to Utah during LDS conference.</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2019/10/04/celebrity-news-trending-now-includes-taylor-swift-post-lasik-and-its-hilarious/" rel="bookmark"><img width="132" height="87" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Celebrity News trending now includes Taylor swift post Lasik and it&#8217;s hilarious!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?resize=439%2C285&amp;ssl=1 439w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?resize=400%2C266&amp;ssl=1 400w" sizes="(max-width: 132px) 100vw, 132px" data-attachment-id="28983" data-permalink="https://positivecelebrity.news/2019/10/04/celebrity-news-trending-now-includes-taylor-swift-post-lasik-and-its-hilarious/the-tonight-show-starring-jimmy-fallon-season-7-2/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?fit=1000%2C666&amp;ssl=1" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Andrew Lipovsky\/NBC&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;THE TONIGHT SHOW STARRING JIMMY FALLON -- Episode 1132 -- Pictured: (l-r) Singer-songwriter Taylor Swift during an interview with host Jimmy Fallon on October 3, 2019 -- (Photo by: Andrew Lipovsky\/NBC)&quot;,&quot;created_timestamp&quot;:&quot;1570143770&quot;,&quot;copyright&quot;:&quot;2019 NBCUniversal Media, LLC&quot;,&quot;focal_length&quot;:&quot;115&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;The Tonight Show Starring Jimmy Fallon - Season 7&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Tonight Show Starring Jimmy Fallon &#8211; Season 7" data-image-description="&lt;p&gt;Celebrity News trending now includes Taylor swift post Lasik and it&#8217;s hilarious! Check it out right here on positive celebrity news! &lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?fit=780%2C780&amp;ssl=1" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2019/10/04/celebrity-news-trending-now-includes-taylor-swift-post-lasik-and-its-hilarious/" rel="bookmark">Celebrity News trending now includes Taylor swift post Lasik and it&#8217;s hilarious!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2019/10/03/these-celebrities-love-charity-going-above-and-beyond/" rel="bookmark"><img width="132" height="87" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="These celebrities love charity, going above and beyond." srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png?resize=439%2C285&amp;ssl=1 439w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png?resize=132%2C87&amp;ssl=1 132w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" data-attachment-id="28968" data-permalink="https://positivecelebrity.news/cropped-annotation-2019-10-03-154612-png/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png?fit=845%2C475&amp;ssl=1" data-orig-size="845,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-Annotation-2019-10-03-154612.png" data-image-description="&lt;p&gt;https://positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png?fit=780%2C780&amp;ssl=1" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2019/10/03/these-celebrities-love-charity-going-above-and-beyond/" rel="bookmark">These celebrities love charity, going above and beyond.</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2019/10/02/wentworth-con-bringing-award-winning-australian-drama-to-the-us/" rel="bookmark"><img width="132" height="87" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-02-210441.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Wentworth Con: Bringing award-winning Australian drama to the US!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-02-210441.png?resize=439%2C285&amp;ssl=1 439w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-02-210441.png?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-02-210441.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" data-attachment-id="28960" data-permalink="https://positivecelebrity.news/cropped-annotation-2019-10-02-210441-png/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-02-210441.png?fit=589%2C331&amp;ssl=1" data-orig-size="589,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-Annotation-2019-10-02-210441.png" data-image-description="&lt;p&gt;https://positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-02-210441.png&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-02-210441.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-02-210441.png?fit=780%2C780&amp;ssl=1" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2019/10/02/wentworth-con-bringing-award-winning-australian-drama-to-the-us/" rel="bookmark">Wentworth Con: Bringing award-winning Australian drama to the US!</a></h3></div></article></li></ul></div></aside><aside id="aquamag-popular-2" class="widget widget-aquamag-popular posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Popular Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="https://positivecelebrity.news/2016/08/25/demi-lovato-selena-gomez-seth-rogen-at-we-day-yay-for-charity/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Demi Lovato, Selena Gomez &#038; Seth Rogen at WE Day! Yay for charity!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="26195" data-permalink="https://positivecelebrity.news/2016/08/25/demi-lovato-selena-gomez-seth-rogen-at-we-day-yay-for-charity/screen-shot-2018-11-10-at-9-04-14-am/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?fit=1104%2C964&amp;ssl=1" data-orig-size="1104,964" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WE movement" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?fit=300%2C262&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?fit=780%2C681&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2016/08/25/demi-lovato-selena-gomez-seth-rogen-at-we-day-yay-for-charity/" rel="bookmark">Demi Lovato, Selena Gomez &#038; Seth Rogen at WE Day! Yay for charity!</a></li><li><a href="https://positivecelebrity.news/2015/02/22/zedds-new-song-feat-selena-gomez-i-want-you-to-know-leaked-bouncy/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Zedd&#8217;s New Song Feat Selena Gomez I Want You To Know&#8217; bouncy!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="1864" data-permalink="https://positivecelebrity.news/2015/02/15/zedd-releasing-new-single-selena-gomez/b9v-bykccaeo3ke/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?fit=1024%2C1024&amp;ssl=1" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="B9v-BYkCcAEo3ke" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2015/02/22/zedds-new-song-feat-selena-gomez-i-want-you-to-know-leaked-bouncy/" rel="bookmark">Zedd&#8217;s New Song Feat Selena Gomez I Want You To Know&#8217; bouncy!</a></li><li><a href="https://positivecelebrity.news/2017/05/03/christina-grimmie-continues-to-change-the-world-from-heaven/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Christina Grimmie continues to change the world from heaven!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="22094" data-permalink="https://positivecelebrity.news/2017/05/03/christina-grimmie-continues-to-change-the-world-from-heaven/screen-shot-2017-05-03-at-11-14-47-am/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?fit=1106%2C942&amp;ssl=1" data-orig-size="1106,942" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-05-03 at 11.14.47 AM" data-image-description="" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?fit=300%2C256&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?fit=780%2C664&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2017/05/03/christina-grimmie-continues-to-change-the-world-from-heaven/" rel="bookmark">Christina Grimmie continues to change the world from heaven!</a></li><li><a href="https://positivecelebrity.news/2017/06/01/selena-gomez-writes-a-love-letter-to-the-lgbtq-community/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Selena Gomez writes a &#8216;love letter&#8217; to the LGBTQ community!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=600%2C608&amp;ssl=1 600w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="22747" data-permalink="https://positivecelebrity.news/2017/06/01/selena-gomez-writes-a-love-letter-to-the-lgbtq-community/screen-shot-2017-06-01-at-3-55-41-pm/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?fit=1092%2C608&amp;ssl=1" data-orig-size="1092,608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-06-01 at 3.55.41 PM" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?fit=780%2C434&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2017/06/01/selena-gomez-writes-a-love-letter-to-the-lgbtq-community/" rel="bookmark">Selena Gomez writes a &#8216;love letter&#8217; to the LGBTQ community!</a></li><li><a href="https://positivecelebrity.news/2016/09/23/gwen-stefani-stops-by-the-ellen-degeneres-show-talks-blake-shelton-wedding/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Gwen Stefani stops by The Ellen DeGeneres Show &#038; talks Blake Shelton &#038; Wedding!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="20367" data-permalink="https://positivecelebrity.news/2016/09/23/gwen-stefani-stops-by-the-ellen-degeneres-show-talks-blake-shelton-wedding/screen-shot-2016-09-23-at-12-59-58-pm/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?fit=740%2C440&amp;ssl=1" data-orig-size="740,440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stefani, ellen degeneres, gwen stefani and blake shelton, blake shelton, gwen stefani wedding, gwen stefani engaged, gwen stefani on ellen, gwen stefani interview, gwen stefani sons, gwen stefani parenting" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?fit=300%2C178&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2016/09/23/gwen-stefani-stops-by-the-ellen-degeneres-show-talks-blake-shelton-wedding/" rel="bookmark">Gwen Stefani stops by The Ellen DeGeneres Show &#038; talks Blake Shelton &#038; Wedding!</a></li></ul></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="title-section uk-clearfix"><h4 class="lead-title">Support Ari and check out &#8220;Thank u, next.&#8221;</h4><div class="white-line uk-clearfix"></div></div><div class="textwidget custom-html-widget"><a target="_blank"  href="https://www.amazon.com/gp/product/B07N31J22R/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B07N31J22R&linkCode=as2&tag=lauraramoni08-20&linkId=c0dd06bcbd021b584a1cdfc081cd4214" rel="noopener noreferrer"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&MarketPlace=US&ASIN=B07N31J22R&ServiceVersion=20070822&ID=AsinImage&WS=1&Format=_SL250_&tag=lauraramoni08-20" ></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=lauraramoni08-20&l=am2&o=1&a=B07N31J22R" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div></aside><aside id="aquamag-views-2" class="widget widget-aquamag-views posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Most Views Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="https://positivecelebrity.news/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Why Andrew Young (Dr. Dre) And Nicole Young Are A Perfect Soul Mates" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="2630" data-permalink="https://positivecelebrity.news/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/d_thumb-png-2/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?fit=350%2C220&amp;ssl=1" data-orig-size="350,220" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="d_thumb.png" data-image-description="" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?fit=300%2C189&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/" rel="bookmark">Why Andrew Young (Dr. Dre) And Nicole Young Are A Perfect Soul Mates</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2018/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=266%2C266&amp;ssl=1 266w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="25259" data-permalink="https://positivecelebrity.news/2018/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/screen-shot-2018-08-11-at-8-40-27-pm/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?fit=850%2C546&amp;ssl=1" data-orig-size="850,546" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !" data-image-description="&lt;p&gt;8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?fit=300%2C193&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2018/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/" rel="bookmark">8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Diamond Ranch Academy, A &#8216;Legal Prison,&#8217; The Paris Jackson Therapeutic Boarding School" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?w=506&amp;ssl=1 506w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=266%2C266&amp;ssl=1 266w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="1797" data-permalink="https://positivecelebrity.news/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/paris-jackson-michael-jackson-paris-jackson-33114381-506-506-jpg/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?fit=506%2C506&amp;ssl=1" data-orig-size="506,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/" rel="bookmark">Diamond Ranch Academy, A &#8216;Legal Prison,&#8217; The Paris Jackson Therapeutic Boarding School</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Justin Bieber prepping for &#8216;2016 Purpose World Tour!&#8217;" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="17115" data-permalink="https://positivecelebrity.news/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/2016-03-07-3/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?fit=512%2C332&amp;ssl=1" data-orig-size="512,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Justin-Bieber-Purpose-Tour" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/" rel="bookmark">Justin Bieber prepping for &#8216;2016 Purpose World Tour!&#8217;</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2015/05/06/7-cutest-justin-bieber-and-selena-gomez-couple-photos/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="7 Cutest Justin Bieber and Selena Gomez Couple Photos" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=89%2C89&amp;ssl=1 89w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="4399" data-permalink="https://positivecelebrity.news/youngbieber/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?fit=609%2C789&amp;ssl=1" data-orig-size="609,789" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="youngbieber" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?fit=232%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2015/05/06/7-cutest-justin-bieber-and-selena-gomez-couple-photos/" rel="bookmark">7 Cutest Justin Bieber and Selena Gomez Couple Photos</a><div class="entry-info"></div></li></ul></aside><aside id="aquamag-recent-2" class="widget widget-aquamag-recent posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Recent Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="https://positivecelebrity.news/2019/10/09/rihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-09-182228.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Rihanna rejects super bowl half time performance to make a positive impact!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-09-182228.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-09-182228.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-09-182228.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-09-182228.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-09-182228.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="29001" data-permalink="https://positivecelebrity.news/2019/10/09/rihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact/annotation-2019-10-09-182228/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-09-182228.png?fit=950%2C680&amp;ssl=1" data-orig-size="950,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rihanna rejects super bowl half time performance to make a positive impact! Check it out right here on positive celebrity gossip and entertainment news!" data-image-description="&lt;p&gt;Rihanna rejects super bowl half time performance to make a positive impact! Check it out right here on positive celebrity gossip and entertainment news!&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-09-182228.png?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-09-182228.png?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2019/10/09/rihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact/" rel="bookmark">Rihanna rejects super bowl half time performance to make a positive impact!</a></li><li><a href="https://positivecelebrity.news/2019/10/05/more-than-just-a-rapper-kanye-west-sunday-service-comes-to-utah-during-lds-conference/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="More Than Just a rapper. Kanye West Sunday service comes to Utah during LDS conference." srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?w=577&amp;ssl=1 577w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?resize=300%2C303&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?resize=297%2C300&amp;ssl=1 297w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?resize=400%2C403&amp;ssl=1 400w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="28987" data-permalink="https://positivecelebrity.news/2019/10/05/more-than-just-a-rapper-kanye-west-sunday-service-comes-to-utah-during-lds-conference/annotation-2019-10-05-002441/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?fit=577%2C582&amp;ssl=1" data-orig-size="577,582" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="More Than Just a rapper. Kanye West Sunday service comes to Utah during LDS conference. Check it out right here on positive celebrity gossip and entertainment news." data-image-description="&lt;p&gt;More Than Just a rapper. Kanye West Sunday service comes to Utah during LDS conference. Check it out right here on positive celebrity gossip and entertainment news. &lt;/p&gt;
" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?fit=297%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/Annotation-2019-10-05-002441.png?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2019/10/05/more-than-just-a-rapper-kanye-west-sunday-service-comes-to-utah-during-lds-conference/" rel="bookmark">More Than Just a rapper. Kanye West Sunday service comes to Utah during LDS conference.</a></li><li><a href="https://positivecelebrity.news/2019/10/04/celebrity-news-trending-now-includes-taylor-swift-post-lasik-and-its-hilarious/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Celebrity News trending now includes Taylor swift post Lasik and it&#8217;s hilarious!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="28983" data-permalink="https://positivecelebrity.news/2019/10/04/celebrity-news-trending-now-includes-taylor-swift-post-lasik-and-its-hilarious/the-tonight-show-starring-jimmy-fallon-season-7-2/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?fit=1000%2C666&amp;ssl=1" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Andrew Lipovsky\/NBC&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;THE TONIGHT SHOW STARRING JIMMY FALLON -- Episode 1132 -- Pictured: (l-r) Singer-songwriter Taylor Swift during an interview with host Jimmy Fallon on October 3, 2019 -- (Photo by: Andrew Lipovsky\/NBC)&quot;,&quot;created_timestamp&quot;:&quot;1570143770&quot;,&quot;copyright&quot;:&quot;2019 NBCUniversal Media, LLC&quot;,&quot;focal_length&quot;:&quot;115&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;The Tonight Show Starring Jimmy Fallon - Season 7&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Tonight Show Starring Jimmy Fallon &#8211; Season 7" data-image-description="&lt;p&gt;Celebrity News trending now includes Taylor swift post Lasik and it&#8217;s hilarious! Check it out right here on positive celebrity news! &lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/NUP_188612_0960.jpg?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2019/10/04/celebrity-news-trending-now-includes-taylor-swift-post-lasik-and-its-hilarious/" rel="bookmark">Celebrity News trending now includes Taylor swift post Lasik and it&#8217;s hilarious!</a></li><li><a href="https://positivecelebrity.news/2019/10/03/these-celebrities-love-charity-going-above-and-beyond/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="These celebrities love charity, going above and beyond." srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="28968" data-permalink="https://positivecelebrity.news/cropped-annotation-2019-10-03-154612-png/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png?fit=845%2C475&amp;ssl=1" data-orig-size="845,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-Annotation-2019-10-03-154612.png" data-image-description="&lt;p&gt;https://positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-03-154612.png?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2019/10/03/these-celebrities-love-charity-going-above-and-beyond/" rel="bookmark">These celebrities love charity, going above and beyond.</a></li><li><a href="https://positivecelebrity.news/2019/10/02/wentworth-con-bringing-award-winning-australian-drama-to-the-us/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-02-210441.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Wentworth Con: Bringing award-winning Australian drama to the US!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-02-210441.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-02-210441.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-02-210441.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-02-210441.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-02-210441.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="28960" data-permalink="https://positivecelebrity.news/cropped-annotation-2019-10-02-210441-png/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-02-210441.png?fit=589%2C331&amp;ssl=1" data-orig-size="589,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-Annotation-2019-10-02-210441.png" data-image-description="&lt;p&gt;https://positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-02-210441.png&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-02-210441.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/10/cropped-Annotation-2019-10-02-210441.png?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2019/10/02/wentworth-con-bringing-award-winning-australian-drama-to-the-us/" rel="bookmark">Wentworth Con: Bringing award-winning Australian drama to the US!</a></li></ul></aside><aside id="fpw_widget-13" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="https://positivecelebrity.news/positive-celebrity-gossip-2/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Positive Celebrity Gossip</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=200%2C200&amp;ssl=1" class="attachment-fpw_square size-fpw_square wp-post-image" alt="positive celebrity news and celebrity gossip" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=266%2C266&amp;ssl=1 266w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?zoom=2&amp;resize=200%2C200&amp;ssl=1 400w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?zoom=3&amp;resize=200%2C200&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="24724" data-permalink="https://positivecelebrity.news/positive-celebrity-gossip-2/screen-shot-2018-07-20-at-4-18-54-pm/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?fit=770%2C720&amp;ssl=1" data-orig-size="770,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="positive celebrity news and celebrity gossip" data-image-description="&lt;p&gt;positive celebrity news and celebrity gossip&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?fit=300%2C281&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?fit=780%2C780&amp;ssl=1" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>Positive Celebrity News because we have morals. And we love to put people up and make them shine like they deserve! </p>
	</div>

</article></aside><aside id="fpw_widget-14" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="https://positivecelebrity.news/film-reviews/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Film Reviews</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=200%2C200&amp;ssl=1" class="attachment-fpw_square size-fpw_square wp-post-image" alt="The new trailer for Shazam! Just dropped, check it out!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=266%2C266&amp;ssl=1 266w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?zoom=2&amp;resize=200%2C200&amp;ssl=1 400w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?zoom=3&amp;resize=200%2C200&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="24722" data-permalink="https://positivecelebrity.news/2018/07/26/the-new-trailer-for-shazam-just-dropped-check-it-out/screen-shot-2018-07-26-at-12-22-30-pm/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?fit=824%2C536&amp;ssl=1" data-orig-size="824,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The new trailer for Shazam! Just dropped, check it out!" data-image-description="&lt;p&gt;The new trailer for Shazam! Just dropped, check it out!&lt;/p&gt;
" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?fit=300%2C195&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?fit=780%2C780&amp;ssl=1" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>The latest film reviews. Laurara Monique will go where no other young film critics will, straight to the truth. And she doesn&#8217;t care if you agree with her or not. </p>
	</div>

</article></aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><div class="title-section uk-clearfix"><h4 class="lead-title">Follow me on Twitter</h4><div class="white-line uk-clearfix"></div></div><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="transparent" href="https://twitter.com/@lauraramonique" href="https://twitter.com/@lauraramonique">My Tweets</a></aside>		</div>
	</div>
</div><!-- #secondary -->			</div><!-- .uk-grid -->
		</div><!-- .uk-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer footer-main" role="contentinfo">
		
		<div class="footer-top">
			<div class="uk-container uk-container-center">
				<div class="uk-grid" data-uk-grid-match>
					
					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

				</div>
			</div>
		</div>

		<div class="footer-bottom">
			<div class="uk-container uk-container-center">

				<div class="footer-bottom-left">
<!-- START PCG CUSTOM FOOTER -->
<div style="text-align: left; color: #FFF;">
    <div>
        <a href="/">Home</a>
        &nbsp;|&nbsp;
        <a href="/contact/">Contact PCG</a>
        &nbsp;|&nbsp;
        <a href="/subscribe/">Newsletter</a>
        &nbsp;|&nbsp;
        <span style="display: none;"><a href="">Advertising</a>
        &nbsp;|&nbsp;</span>
        <a href="/sitemap.xml">Sitemap</a>
        &nbsp;|&nbsp;
        <a href="/feed/">RSS</a>
        &nbsp;|&nbsp;
        <a href="/archive/">Archive</a>
    </div>
    <div>
        <a href="/terms">Terms of Use</a>
        &nbsp;|&nbsp;
        <a href="/privacy">Privacy Policy</a>
        &nbsp;|&nbsp;
        <a href="mailto:admin@positivecelebrity.news">Report technical problems</a>
    </div>
    <div>
        <span>&copy; 2015-2019 Positivecelebrity.news.</span>
    </div>
</div>
<!-- END PCG CUSTOM FOOTER -->
<!--
					<p>&copy; Copyright 2019 <a href=" https://positivecelebrity.news">Positive Celebrity News and Gossip</a>.					<span class="copyright">Proudly designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a>.</span></p>
-->
				</div>

				<div class="footer-bottom-right">
				 	<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/lauraraproductions"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/lauraramonique"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://plus.google.com/100907174536537213386/about/p/pub"><i class="uk-icon-google-plus uk-icon-small"></i></a></li><li><a href="https://www.linkedin.com/in/lauraramonique"><i class="uk-icon-linkedin-square uk-icon-small"></i></a></li><li><a href="https://instagram.com/lauraramonique/"><i class="uk-icon-instagram uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/channel/UC6Vb4EjpqvpzyO5Cft8S3ug"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul>				</div>
			
			</div>
		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-c8af7fcf842cdd0c847ad1f4490ee75c">
	</div>
	</div>
<script>document.documentElement.className = 'js';</script>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://positivecelebrity.news/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "5b6a052fbb", post_id : 28986 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/positivecelebrity.news\/2019\/10\/09\/rihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact\/":28986};
	</script>
				<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://positivecelebrity.news/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://positivecelebrity.news/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://positivecelebrity.news/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://positivecelebrity.news/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://positivecelebrity.news/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"positivecelebritygossip"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"28986 https:\/\/positivecelebrity.news\/?p=28986","disqusShortname":"positivecelebritygossip","disqusTitle":"Rihanna rejects super bowl half time performance to make a positive impact!","disqusUrl":"https:\/\/positivecelebrity.news\/2019\/10\/09\/rihanna-rejects-super-bowl-half-time-performance-to-make-a-positive-impact\/","postId":"28986"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.29'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/tomparisde-twitchtv-widget/public/js/scripts.min.js?ver=2.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/positivecelebrity.news\/wp-admin\/admin-ajax.php","top_ten_id":"28986","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1297322585"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/themes/aquamag/assets/js/aquamag.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/shortcodes/js/instagram.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.5'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201941#ver=201941' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'82037471',post:'28986',tz:'-6',srv:'positivecelebrity.news'} ]);
	_stq.push([ 'clickTrackerInit', '82037471', '28986' ]);
</script>
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Your customer chat code -->
<div class="fb-customerchat"
  page_id="1530462310533045"
  theme_color="#d696bb">
</div>


<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "lauraramoniqu-20";
    amzn_assoc_linkid = "46754abaf3dbe06a3e8def73544c8f7b";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Your customer chat code -->
<div class="fb-customerchat"
  page_id="1530462310533045"
  theme_color="#d696bb">
</div>
<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "lauraramoni08-20";
    amzn_assoc_linkid = "c343f87e7c81857f77d0a021821801f9";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>


</body>
</html>
