<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '497096000886594');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=497096000886594&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Golden Globes 2020: Full list of nominees and winners! - Positive Celebrity News and Gossip</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://positivecelebrity.news/xmlrpc.php">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54528724-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-54528724-1');
</script>

		<style type="text/css">			.fts-fb-large-photo, .fts-jal-fb-vid-picture, .fts-jal-fb-picture, .fts-fluid-videoWrapper-html5 {
				max-width: 200px !important;
				float: left;
			}

						.fts-twitter-div {
				max-width: 320 !important;
			}

						.fts-twitter-link-image {
				max-width: 320px !important;
				display: block;
			}

			
		</style>
		
<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Golden Globes 2020: Full list of nominees and winners! Check it out right here on positive celebrity gossip and entertainment news." />
<meta name="twitter:title" content="Golden Globes 2020: Full list of nominees and winners! - Positive Celebrity News and Gossip" />
<meta name="twitter:site" content="@lauraramonique" />
<meta name="twitter:image" content="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg?fit=1167%2C779&#038;ssl=1" />
<meta name="twitter:creator" content="@lauraramonique" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://positivecelebrity.news/#website","url":"https://positivecelebrity.news/","name":"Positive Celebrity News and Gossip","potentialAction":{"@type":"SearchAction","target":"https://positivecelebrity.news/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/#primaryimage","url":"https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg?fit=1167%2C779&ssl=1","width":1167,"height":779},{"@type":"WebPage","@id":"https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/#webpage","url":"https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/","inLanguage":"en-US","name":"Golden Globes 2020: Full list of nominees and winners! - Positive Celebrity News and Gossip","isPartOf":{"@id":"https://positivecelebrity.news/#website"},"primaryImageOfPage":{"@id":"https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/#primaryimage"},"datePublished":"2020-01-06T02:02:50+00:00","dateModified":"2020-01-06T02:54:06+00:00","author":{"@id":"https://positivecelebrity.news/#/schema/person/3cc81b3edbded9fedd9bb10a98b44b9a"}},{"@type":["Person"],"@id":"https://positivecelebrity.news/#/schema/person/3cc81b3edbded9fedd9bb10a98b44b9a","name":"Laurara Monique","image":{"@type":"ImageObject","@id":"https://positivecelebrity.news/#authorlogo","url":"https://secure.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=96&r=pg","caption":"Laurara Monique"},"description":"My name is Laura Monique and I'm a passionate filmmaker, director, actress and journalist.","sameAs":["https://www.facebook.com/lauraraproductions","https://instagram.com/lauraramonique/","https://www.linkedin.com/in/laurara","https://www.pinterest.com/lauramargosian/","https://twitter.com/https://twitter.com/lauraramonique","https://www.tumblr.com/blog/lauraramargosian"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Positive Celebrity News and Gossip &raquo; Feed" href="https://positivecelebrity.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Positive Celebrity News and Gossip &raquo; Comments Feed" href="https://positivecelebrity.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Positive Celebrity News and Gossip &raquo; Golden Globes 2020: Full list of nominees and winners! Comments Feed" href="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/positivecelebrity.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://positivecelebrity.news/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='fpw_styles_css-css'  href='https://positivecelebrity.news/wp-content/plugins/feature-a-page-widget/css/fpw_styles.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_poll_oswp_style_css_set-css'  href='https://positivecelebrity.news/wp-content/plugins/social-polls-by-opinionstage/gutenberg/poll/dist/blocks.style.build.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_trivia_oswp_style_css_set-css'  href='https://positivecelebrity.news/wp-content/plugins/social-polls-by-opinionstage/gutenberg/trivia/dist/blocks.style.build.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_personality_oswp_style_css_set-css'  href='https://positivecelebrity.news/wp-content/plugins/social-polls-by-opinionstage/gutenberg/personality/dist/blocks.style.build.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_survey_oswp_style_css_set-css'  href='https://positivecelebrity.news/wp-content/plugins/social-polls-by-opinionstage/gutenberg/survey/dist/blocks.style.build.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_slideshow_oswp_style_css_set-css'  href='https://positivecelebrity.news/wp-content/plugins/social-polls-by-opinionstage/gutenberg/slideshow/dist/blocks.style.build.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_form_oswp_style_css_set-css'  href='https://positivecelebrity.news/wp-content/plugins/social-polls-by-opinionstage/gutenberg/form/dist/blocks.style.build.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://positivecelebrity.news/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.7.8' type='text/css' media='' />
<link rel='stylesheet' id='ng-scroll-box-css'  href='https://positivecelebrity.news/wp-content/plugins/ng-scroll-box/css/front-end.css?ver=1.0.0' type='text/css' media='all' />
<style id='ng-scroll-box-inline-css' type='text/css'>

		.scroll-box {
			background: #f4f4f4;
			border: 2px solid #cccccc;
			color: #222222;
			height: 300px;
		}
		
</style>
<link rel='stylesheet' id='tp-twitch-style-css'  href='https://positivecelebrity.news/wp-content/plugins/tomparisde-twitchtv-widget/public/css/styles.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://positivecelebrity.news/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://positivecelebrity.news/wp-content/plugins/wp-slick-slider-and-image-carousel/assets/css/slick.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpsisac-public-style-css'  href='https://positivecelebrity.news/wp-content/plugins/wp-slick-slider-and-image-carousel/assets/css/slick-slider-style.css?ver=1.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='aquamag-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-uikit-css'  href='https://positivecelebrity.news/wp-content/themes/aquamag/assets/css/uikit.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-style-css'  href='https://positivecelebrity.news/wp-content/themes/aquamag/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-colors-css'  href='https://positivecelebrity.news/wp-content/themes/aquamag/assets/colors/color-default.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://positivecelebrity.news/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gmedia-global-frontend-css'  href='https://positivecelebrity.news/wp-content/plugins/grand-media/assets/gmedia.global.front.css?ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/positivecelebrity.news\/wp-admin\/admin-ajax.php","nonce":"aea3cec437","upload_dirurl":"https:\/\/positivecelebrity.news\/wp-content\/grand-media","plugin_dirurl":"https:\/\/positivecelebrity.news\/wp-content\/grand-media","license":"","license2":"","google_api_key":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.13.0'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://positivecelebrity.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://positivecelebrity.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://positivecelebrity.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://wp.me/p5ydH1-7En' />
<link rel="alternate" type="application/json+oembed" href="https://positivecelebrity.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpositivecelebrity.news%2F2020%2F01%2F05%2Fgolden-globes-2020-full-list-of-nominees-and-winners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://positivecelebrity.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpositivecelebrity.news%2F2020%2F01%2F05%2Fgolden-globes-2020-full-list-of-nominees-and-winners%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"BMSZk1ao6C52uW", domain:"laura.productions",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=BMSZk1ao6C52uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- <meta name='GmediaGallery' version='1.17.2/1.8.0' license='' /> -->

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="template" content="AquaMag 1.0.3" />

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2422505594632863', [], {
    "agent": "wordpress-5.2.5-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2422505594632863&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://%1$s/assets/img/bg.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Golden Globes 2020: Full list of nominees and winners!" />
<meta property="og:url" content="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/" />
<meta property="og:description" content="Golden Globes 2020: Full list of nominees and winners! Check it out right here on positive celebrity gossip and entertainment news." />
<meta property="article:published_time" content="2020-01-06T02:02:50+00:00" />
<meta property="article:modified_time" content="2020-01-06T02:54:06+00:00" />
<meta property="og:site_name" content="Positive Celebrity News and Gossip" />
<meta property="og:image" content="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg?fit=1167%2C779&amp;ssl=1" />
<meta property="og:image:width" content="1167" />
<meta property="og:image:height" content="779" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Golden Globes 2020: Full list of nominees and winners!" />
<meta name="twitter:image" content="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg?fit=1167%2C779&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!--[if lte IE 9]>
<script src="https://positivecelebrity.news/wp-content/themes/aquamag/assets/js/html5shiv.js"></script>
<![endif]-->
<link rel="icon" href="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/04/cropped-Screen-Shot-2019-04-30-at-1.23.22-PM.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/04/cropped-Screen-Shot-2019-04-30-at-1.23.22-PM.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/04/cropped-Screen-Shot-2019-04-30-at-1.23.22-PM.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/04/cropped-Screen-Shot-2019-04-30-at-1.23.22-PM.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				#main article .single-post-wrapper .rating-area .rating,
#main article .single-post-wrapper .rating-area .comment {
  display: none;
}

.mega-menu {
  display: none;
}

.embed-youtube {
  max-width: 600px;
  margin: 0 auto;
}

code {
  white-space: normal;
}


.brand {
  width:100%
}

.top-nav,.slider-wraper span.music,
.footer-top,.footer-bottom,
.post-author a.author-link,
.single-post-comment .comment-text a,
.uk-pagination > li.uk-active > a,
.uk-pagination > li > a:hover,
.uk-pagination > li > a:focus,
.uk-pagination > li > a:active,
.uk-button-primary,
.uk-button-primary:hover,
.uk-button-primary:focus,
.uk-button-primary:active,
.uk-button-primary.uk-active,
.sf-menu .sub-menu {
  background-color:#000;
}

.main-nav {
  background-color:#000
}

p {
  font-family: "Arvo", Times, serif;
}

 			</style>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1572602763220458",
          enable_page_level_ads: true
     });
</script>	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
	<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
		(adsbygoogle = window.adsbygoogle || []).push({
			google_ad_client: "ca-pub-1572602763220458",
			enable_page_level_ads: true
		});
	</script>-->
</head>

<body class="post-template-default single single-post postid-29411 single-format-standard custom-background group-blog box">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header header-main" role="banner">
		
	<nav id="site-navigation" class="uk-navbar top-nav" role="navigation">
		
		<div class="uk-container uk-container-center">
			<div class="uk-grid">

				<div class="uk-width-2-3 top-nav-left">
					<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-1'}"></a>
					<ul id="menu-primary-items" class="uk-navbar-nav uk-visible-large sf-menu"><li  id="menu-item-15758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  id="menu-item-3706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="https://positivecelebrity.news/positive-celebrity-gossip-2/">Positive Celebrity News</a></li>
<li  id="menu-item-24092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24092"><a href="https://positivecelebrity.news/category/exclusive-interviews/">Exclusive Interviews</a></li>
<li  id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://positivecelebrity.news/film-reviews/">Film Reviews</a></li>
<li  id="menu-item-25894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25894"><a href="https://positivecelebrity.news/category/health-and-science/">Health and Science</a></li>
<li  id="menu-item-27494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27494"><a href="https://positivecelebrity.news/the-talent-we-represent/">The talent we represent</a></li>
<li  id="menu-item-24368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24368"><a href="https://positivecelebrity.news/contact/">Contact Me</a></li>
<li  id="menu-item-4008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="https://positivecelebrity.news/subscribe/">Subscribe</a></li>
<li  id="menu-item-25841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25841"><a href="https://positivecelebrity.news/about/">About</a></li>
</ul>				</div><!-- top-nav-left -->

				<div class="uk-width-1-3 top-nav-right">
					<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/lauraraproductions"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/lauraramonique"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://plus.google.com/100907174536537213386/about/p/pub"><i class="uk-icon-google-plus uk-icon-small"></i></a></li><li><a href="https://www.linkedin.com/in/lauraramonique"><i class="uk-icon-linkedin-square uk-icon-small"></i></a></li><li><a href="https://instagram.com/lauraramonique/"><i class="uk-icon-instagram uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/channel/UC6Vb4EjpqvpzyO5Cft8S3ug"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul>				</div><!-- top-nav-right -->

			</div>
		</div>

		<div id="offcanvas-1" class="uk-offcanvas">
			<div class="uk-offcanvas-bar">

				<ul id="mobile-menu-primary" class="uk-nav uk-nav-offcanvas uk-nav-parent-icon" data-uk-nav><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="https://positivecelebrity.news/positive-celebrity-gossip-2/">Positive Celebrity News</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24092"><a href="https://positivecelebrity.news/category/exclusive-interviews/">Exclusive Interviews</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://positivecelebrity.news/film-reviews/">Film Reviews</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25894"><a href="https://positivecelebrity.news/category/health-and-science/">Health and Science</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27494"><a href="https://positivecelebrity.news/the-talent-we-represent/">The talent we represent</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24368"><a href="https://positivecelebrity.news/contact/">Contact Me</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="https://positivecelebrity.news/subscribe/">Subscribe</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25841"><a href="https://positivecelebrity.news/about/">About</a></li>
</ul>
			</div>
		</div><!--  uk-offcanvas  -->

	</nav><!-- #site-navigation -->

		<div class="uk-navbar main-nav">
	<div class="uk-container uk-container-center">
		<div class="uk-grid" data-uk-grid-match>

			<div class="uk-width-1-1 uk-width-large-7-10 main-nav-left clearfix">
				<div class="uk-grid">

					<div class="uk-width-1-2 uk-width-medium-1-4 brand">
						<a class="logo" href="https://positivecelebrity.news" rel="home">
<img class="img-responsive" src="https://positivecelebrity.news/wp-content/uploads/2019/03/Screen-Shot-2019-03-11-at-4.18.08-AM.png" alt="Positive Celebrity News and Gossip" />
</a>
					</div>

					<nav class="uk-width-1-2 uk-width-medium-3-4 main-menu mega-menu" role="navigation">
						<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-2'}"><span>Category</span></a>
											</nav>

				</div>
			</div>

			<div class="uk-width-large-3-10 uk-visible-large main-nav-right">
				<div class="form-search">
	<form class="navbar-form center-block" method="get" id="searchform" action="https://positivecelebrity.news/"  role="search">
		<input type="text" name="s" id="s">
		<button type="submit" name="submit" id="searchsubmit"><i class="uk-icon-search"></i></button>
	</form>
</div>			</div><!-- main-nav-right -->

		</div>
	</div>

	<div id="offcanvas-2" class="uk-offcanvas">
		<div class="uk-offcanvas-bar uk-offcanvas-bar-flip">

			
		</div>
	</div><!--  uk-offcanvas  -->

</div>	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="uk-container uk-container-center">
			<div class="uk-grid" data-uk-grid-match>
	<div id="primary" class="content-area uk-width-1-1 uk-width-large-7-10 site-content-left clearfix">
		<main id="main" class="site-main main-content" role="main">

		
			<article id="post-29411" class="post-29411 post type-post status-publish format-standard has-post-thumbnail hentry category-positive-celebrity tag-full-list-of-golden-globe-2020-winners tag-golden-globes-2020 tag-positive-celebrity-gossip uk-clearfix">
	
	<header class="entry-header">
		<h1 class="page-title">Golden Globes 2020: Full list of nominees and winners!</h1>	</header><!-- .entry-header -->

	<div class="single-post-wrapper">

		<div class="rating-area">
							<span class="catagory">
					Category: <a href="https://positivecelebrity.news/category/positive-celebrity/" rel="category tag">positive celebrity</a>				</span>
			
			<time datetime="2020-01-05T19:02:50-07:00"><span class="date"><i class="uk-icon-clock-o"></i>January 5, 2020</span></time>
							<span class="comment"><span class="dsq-postid" data-dsqidentifier="29411 https://positivecelebrity.news/?p=29411"><i class="uk-icon-comment"></i> 0</span></span>
					</div>
		
  <div>
	By <a href="https://positivecelebrity.news/author/lauraramonique/" title="Posts by Laurara Monique" rel="author">Laurara Monique</a>  </div>
		
		<div class="entry-content uk-clearfix">

			
<p>The 77th Golden Globes 2020 has a full list of nominees and winners. Positive Celebrity is staying on top of the winners. Stay tuned to see who won below! </p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/positivecelebrity.news\/2020\/01\/05\/golden-globes-2020-full-list-of-nominees-and-winners\/"}' class="wp-block-image"><figure class="aligncenter is-resized"><img data-attachment-id="29413" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-184247-1/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247-1.jpg?fit=1167%2C779&amp;ssl=1" data-orig-size="1167,779" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-184247-1" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247-1.jpg?fit=780%2C521&amp;ssl=1" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247-1.jpg?fit=780%2C521&amp;ssl=1" alt="Golden Globes 2020: Full list of nominees and winners! Check it out right here on Positive Celeb! " class="wp-image-29413" width="591" height="394" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247-1.jpg?w=1167&amp;ssl=1 1167w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247-1.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247-1.jpg?resize=132%2C87&amp;ssl=1 132w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247-1.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 591px) 100vw, 591px" /><figcaption><strong><a href="https://twitter.com/search?q=The+2020+Golden+Globes!&amp;ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Esearch" target="_blank" rel="noreferrer noopener" aria-label="The 2020 Golden Globes! (opens in a new tab)">The 2020 Golden Globes!</a></strong></figcaption></figure></div>



<ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/positivecelebrity.news\/2020\/01\/05\/golden-globes-2020-full-list-of-nominees-and-winners\/"}' class="wp-block-gallery columns-3 is-cropped"><li class="blocks-gallery-item"><figure><img data-attachment-id="29414" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-174644-2/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-174644-2.jpg?fit=526%2C586&amp;ssl=1" data-orig-size="526,586" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-174644-2" data-image-description="" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-174644-2.jpg?fit=269%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-174644-2.jpg?fit=526%2C586&amp;ssl=1" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-174644-2.jpg?w=780&#038;ssl=1" alt="" data-id="29414" data-link="https://positivecelebrity.news/?attachment_id=29414" class="wp-image-29414" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-174644-2.jpg?w=526&amp;ssl=1 526w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-174644-2.jpg?resize=300%2C334&amp;ssl=1 300w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-174644-2.jpg?resize=269%2C300&amp;ssl=1 269w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-174644-2.jpg?resize=400%2C446&amp;ssl=1 400w" sizes="(max-width: 526px) 100vw, 526px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29415" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-174926-2/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-174926-2.jpg?fit=387%2C598&amp;ssl=1" data-orig-size="387,598" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-174926-2" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-174926-2.jpg?fit=194%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-174926-2.jpg?fit=387%2C598&amp;ssl=1" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-174926-2.jpg?w=780&#038;ssl=1" alt="" data-id="29415" data-link="https://positivecelebrity.news/?attachment_id=29415" class="wp-image-29415" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-174926-2.jpg?w=387&amp;ssl=1 387w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-174926-2.jpg?resize=259%2C400&amp;ssl=1 259w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-174926-2.jpg?resize=194%2C300&amp;ssl=1 194w" sizes="(max-width: 387px) 100vw, 387px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29416" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-181722/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-181722.jpg?fit=505%2C640&amp;ssl=1" data-orig-size="505,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-181722" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-181722.jpg?fit=237%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-181722.jpg?fit=505%2C640&amp;ssl=1" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-181722.jpg?w=780&#038;ssl=1" alt="" data-id="29416" data-link="https://positivecelebrity.news/?attachment_id=29416" class="wp-image-29416" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-181722.jpg?w=505&amp;ssl=1 505w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-181722.jpg?resize=300%2C380&amp;ssl=1 300w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-181722.jpg?resize=237%2C300&amp;ssl=1 237w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-181722.jpg?resize=400%2C507&amp;ssl=1 400w" sizes="(max-width: 505px) 100vw, 505px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29417" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-182041/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182041.jpg?fit=695%2C405&amp;ssl=1" data-orig-size="695,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-182041" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182041.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182041.jpg?fit=695%2C405&amp;ssl=1" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182041.jpg?w=780&#038;ssl=1" alt="" data-id="29417" data-link="https://positivecelebrity.news/?attachment_id=29417" class="wp-image-29417" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182041.jpg?w=695&amp;ssl=1 695w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182041.jpg?resize=300%2C175&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182041.jpg?resize=400%2C233&amp;ssl=1 400w" sizes="(max-width: 695px) 100vw, 695px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29418" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-182235/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182235.jpg?fit=645%2C407&amp;ssl=1" data-orig-size="645,407" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-182235" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182235.jpg?fit=300%2C189&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182235.jpg?fit=645%2C407&amp;ssl=1" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182235.jpg?w=780&#038;ssl=1" alt="" data-id="29418" data-link="https://positivecelebrity.news/?attachment_id=29418" class="wp-image-29418" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182235.jpg?w=645&amp;ssl=1 645w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182235.jpg?resize=300%2C189&amp;ssl=1 300w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182235.jpg?resize=400%2C252&amp;ssl=1 400w" sizes="(max-width: 645px) 100vw, 645px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29419" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-182343/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182343.jpg?fit=480%2C420&amp;ssl=1" data-orig-size="480,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-182343" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182343.jpg?fit=300%2C263&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182343.jpg?fit=480%2C420&amp;ssl=1" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182343.jpg?w=780&#038;ssl=1" alt="" data-id="29419" data-link="https://positivecelebrity.news/?attachment_id=29419" class="wp-image-29419" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182343.jpg?w=480&amp;ssl=1 480w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182343.jpg?resize=300%2C263&amp;ssl=1 300w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182343.jpg?resize=400%2C350&amp;ssl=1 400w" sizes="(max-width: 480px) 100vw, 480px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29420" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-182406/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182406.jpg?fit=679%2C416&amp;ssl=1" data-orig-size="679,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-182406" data-image-description="" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182406.jpg?fit=300%2C184&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182406.jpg?fit=679%2C416&amp;ssl=1" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182406.jpg?w=780&#038;ssl=1" alt="" data-id="29420" data-link="https://positivecelebrity.news/?attachment_id=29420" class="wp-image-29420" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182406.jpg?w=679&amp;ssl=1 679w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182406.jpg?resize=300%2C184&amp;ssl=1 300w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182406.jpg?resize=400%2C245&amp;ssl=1 400w" sizes="(max-width: 679px) 100vw, 679px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29421" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-182600/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182600.jpg?fit=613%2C367&amp;ssl=1" data-orig-size="613,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-182600" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182600.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182600.jpg?fit=613%2C367&amp;ssl=1" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182600.jpg?w=780&#038;ssl=1" alt="" data-id="29421" data-link="https://positivecelebrity.news/?attachment_id=29421" class="wp-image-29421" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182600.jpg?w=613&amp;ssl=1 613w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182600.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182600.jpg?resize=180%2C108&amp;ssl=1 180w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182600.jpg?resize=400%2C239&amp;ssl=1 400w" sizes="(max-width: 613px) 100vw, 613px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29422" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-182618/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182618.jpg?fit=585%2C412&amp;ssl=1" data-orig-size="585,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-182618" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182618.jpg?fit=300%2C211&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182618.jpg?fit=585%2C412&amp;ssl=1" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182618.jpg?w=780&#038;ssl=1" alt="" data-id="29422" data-link="https://positivecelebrity.news/?attachment_id=29422" class="wp-image-29422" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182618.jpg?w=585&amp;ssl=1 585w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182618.jpg?resize=300%2C211&amp;ssl=1 300w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-182618.jpg?resize=400%2C282&amp;ssl=1 400w" sizes="(max-width: 585px) 100vw, 585px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29423" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-183308/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-183308.jpg?fit=684%2C410&amp;ssl=1" data-orig-size="684,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-183308" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-183308.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-183308.jpg?fit=684%2C410&amp;ssl=1" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-183308.jpg?w=780&#038;ssl=1" alt="" data-id="29423" data-link="https://positivecelebrity.news/?attachment_id=29423" class="wp-image-29423" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-183308.jpg?w=684&amp;ssl=1 684w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-183308.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-183308.jpg?resize=180%2C108&amp;ssl=1 180w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-183308.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 684px) 100vw, 684px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29424" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-183400/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-183400.jpg?fit=564%2C407&amp;ssl=1" data-orig-size="564,407" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-183400" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-183400.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-183400.jpg?fit=564%2C407&amp;ssl=1" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-183400.jpg?w=780&#038;ssl=1" alt="" data-id="29424" data-link="https://positivecelebrity.news/?attachment_id=29424" class="wp-image-29424" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-183400.jpg?w=564&amp;ssl=1 564w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-183400.jpg?resize=300%2C216&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-183400.jpg?resize=400%2C289&amp;ssl=1 400w" sizes="(max-width: 564px) 100vw, 564px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29425" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-183650/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-183650.jpg?fit=487%2C376&amp;ssl=1" data-orig-size="487,376" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-183650" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-183650.jpg?fit=300%2C232&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-183650.jpg?fit=487%2C376&amp;ssl=1" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-183650.jpg?w=780&#038;ssl=1" alt="" data-id="29425" data-link="https://positivecelebrity.news/?attachment_id=29425" class="wp-image-29425" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-183650.jpg?w=487&amp;ssl=1 487w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-183650.jpg?resize=300%2C232&amp;ssl=1 300w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-183650.jpg?resize=400%2C309&amp;ssl=1 400w" sizes="(max-width: 487px) 100vw, 487px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29426" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-184247-2/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247-2.jpg?fit=1167%2C779&amp;ssl=1" data-orig-size="1167,779" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-184247-2" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247-2.jpg?fit=780%2C521&amp;ssl=1" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247-2.jpg?fit=780%2C521&amp;ssl=1" alt="" data-id="29426" data-link="https://positivecelebrity.news/?attachment_id=29426" class="wp-image-29426" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247-2.jpg?w=1167&amp;ssl=1 1167w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247-2.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247-2.jpg?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247-2.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29427" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-184505/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184505.jpg?fit=673%2C394&amp;ssl=1" data-orig-size="673,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-184505" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184505.jpg?fit=300%2C176&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184505.jpg?fit=673%2C394&amp;ssl=1" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184505.jpg?w=780&#038;ssl=1" alt="" data-id="29427" data-link="https://positivecelebrity.news/?attachment_id=29427" class="wp-image-29427" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184505.jpg?w=673&amp;ssl=1 673w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184505.jpg?resize=300%2C176&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184505.jpg?resize=400%2C234&amp;ssl=1 400w" sizes="(max-width: 673px) 100vw, 673px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29428" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-184518/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184518.jpg?fit=645%2C412&amp;ssl=1" data-orig-size="645,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-184518" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184518.jpg?fit=300%2C192&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184518.jpg?fit=645%2C412&amp;ssl=1" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184518.jpg?w=780&#038;ssl=1" alt="" data-id="29428" data-link="https://positivecelebrity.news/?attachment_id=29428" class="wp-image-29428" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184518.jpg?w=645&amp;ssl=1 645w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184518.jpg?resize=300%2C192&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184518.jpg?resize=400%2C256&amp;ssl=1 400w" sizes="(max-width: 645px) 100vw, 645px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29429" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-184528/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184528.jpg?fit=713%2C389&amp;ssl=1" data-orig-size="713,389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-184528" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184528.jpg?fit=300%2C164&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184528.jpg?fit=713%2C389&amp;ssl=1" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184528.jpg?w=780&#038;ssl=1" alt="" data-id="29429" data-link="https://positivecelebrity.news/?attachment_id=29429" class="wp-image-29429" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184528.jpg?w=713&amp;ssl=1 713w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184528.jpg?resize=300%2C164&amp;ssl=1 300w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184528.jpg?resize=400%2C218&amp;ssl=1 400w" sizes="(max-width: 713px) 100vw, 713px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29430" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-184626/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184626.jpg?fit=628%2C416&amp;ssl=1" data-orig-size="628,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-184626" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184626.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184626.jpg?fit=628%2C416&amp;ssl=1" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184626.jpg?w=780&#038;ssl=1" alt="" data-id="29430" data-link="https://positivecelebrity.news/?attachment_id=29430" class="wp-image-29430" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184626.jpg?w=628&amp;ssl=1 628w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184626.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184626.jpg?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184626.jpg?resize=400%2C265&amp;ssl=1 400w" sizes="(max-width: 628px) 100vw, 628px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29431" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-184636/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184636.jpg?fit=629%2C425&amp;ssl=1" data-orig-size="629,425" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-184636" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184636.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184636.jpg?fit=629%2C425&amp;ssl=1" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184636.jpg?w=780&#038;ssl=1" alt="" data-id="29431" data-link="https://positivecelebrity.news/?attachment_id=29431" class="wp-image-29431" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184636.jpg?w=629&amp;ssl=1 629w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184636.jpg?resize=300%2C203&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184636.jpg?resize=400%2C270&amp;ssl=1 400w" sizes="(max-width: 629px) 100vw, 629px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29432" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-184947/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184947.jpg?fit=554%2C403&amp;ssl=1" data-orig-size="554,403" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-184947" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184947.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184947.jpg?fit=554%2C403&amp;ssl=1" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184947.jpg?w=780&#038;ssl=1" alt="" data-id="29432" data-link="https://positivecelebrity.news/?attachment_id=29432" class="wp-image-29432" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184947.jpg?w=554&amp;ssl=1 554w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184947.jpg?resize=300%2C218&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184947.jpg?resize=400%2C291&amp;ssl=1 400w" sizes="(max-width: 554px) 100vw, 554px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29433" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-184957/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184957.jpg?fit=654%2C407&amp;ssl=1" data-orig-size="654,407" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-184957" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184957.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184957.jpg?fit=654%2C407&amp;ssl=1" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184957.jpg?w=780&#038;ssl=1" alt="" data-id="29433" data-link="https://positivecelebrity.news/?attachment_id=29433" class="wp-image-29433" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184957.jpg?w=654&amp;ssl=1 654w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184957.jpg?resize=300%2C187&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184957.jpg?resize=400%2C249&amp;ssl=1 400w" sizes="(max-width: 654px) 100vw, 654px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29434" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-185019/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185019.jpg?fit=699%2C401&amp;ssl=1" data-orig-size="699,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-185019" data-image-description="" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185019.jpg?fit=300%2C172&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185019.jpg?fit=699%2C401&amp;ssl=1" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185019.jpg?w=780&#038;ssl=1" alt="" data-id="29434" data-link="https://positivecelebrity.news/?attachment_id=29434" class="wp-image-29434" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185019.jpg?w=699&amp;ssl=1 699w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185019.jpg?resize=300%2C172&amp;ssl=1 300w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185019.jpg?resize=400%2C229&amp;ssl=1 400w" sizes="(max-width: 699px) 100vw, 699px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29435" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-185032/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185032.jpg?fit=483%2C404&amp;ssl=1" data-orig-size="483,404" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-185032" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185032.jpg?fit=300%2C251&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185032.jpg?fit=483%2C404&amp;ssl=1" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185032.jpg?w=780&#038;ssl=1" alt="" data-id="29435" data-link="https://positivecelebrity.news/?attachment_id=29435" class="wp-image-29435" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185032.jpg?w=483&amp;ssl=1 483w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185032.jpg?resize=300%2C251&amp;ssl=1 300w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185032.jpg?resize=400%2C335&amp;ssl=1 400w" sizes="(max-width: 483px) 100vw, 483px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29436" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-185210/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185210.jpg?fit=655%2C412&amp;ssl=1" data-orig-size="655,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-185210" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185210.jpg?fit=300%2C189&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185210.jpg?fit=655%2C412&amp;ssl=1" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185210.jpg?w=780&#038;ssl=1" alt="" data-id="29436" data-link="https://positivecelebrity.news/?attachment_id=29436" class="wp-image-29436" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185210.jpg?w=655&amp;ssl=1 655w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185210.jpg?resize=300%2C189&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185210.jpg?resize=400%2C252&amp;ssl=1 400w" sizes="(max-width: 655px) 100vw, 655px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="29437" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-185300/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185300.jpg?fit=595%2C427&amp;ssl=1" data-orig-size="595,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation-2020-01-05-185300" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185300.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185300.jpg?fit=595%2C427&amp;ssl=1" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185300.jpg?w=780&#038;ssl=1" alt="" data-id="29437" data-link="https://positivecelebrity.news/?attachment_id=29437" class="wp-image-29437" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185300.jpg?w=595&amp;ssl=1 595w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185300.jpg?resize=300%2C215&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-185300.jpg?resize=400%2C287&amp;ssl=1 400w" sizes="(max-width: 595px) 100vw, 595px" data-recalc-dims="1" /></figure></li></ul>



<h3 style="text-align:center">Actor in a TV movie or limited series</h3>



<ul><li>Christopher Abbott, “Catch-22”</li><li>Sacha Baron Cohen, “The Spy”</li><li><strong>Russell Crowe, “The Loudest Voice,&#8221; WINNER!</strong></li><li>Jared Harris, “Chernobyl”</li><li>Sam Rockwell, “Fosse/Verdon”</li><li><strong>Actor in a comedy or musical</strong></li><li>Ben Platt, “The Politician”</li><li>Michael Douglas, “The Kominsky Method”</li><li>Bill Hader, “Barry”</li><li>Paul Rudd, “Living with Yourself”</li><li><strong> Ramy Youssef, “Ramy</strong>,&#8221; <strong>WINNER</strong>!</li><li><strong>MOVIES</strong></li><li><strong>Drama</strong></li><li>“The Irishman”</li><li>“Marriage Story”</li><li>“1917”</li><li>“Joker”</li><li>“The Two Popes”</li></ul>



<h4 style="text-align:center">COMEDY OR MUSICAL</h4>



<ul><li>“Dolemite Is My Name”</li><li>“Jojo Rabbit”</li><li>“Knives Out”</li><li>“Once Upon a Time in Hollywood”</li><li>“Rocketman”</li></ul>



<h4 style="text-align:center">ACTRESS IN A DRAMA</h4>



<ul><li>Cynthia Erivo, “Harriet”</li><li>Scarlett Johansson, “Marriage Story”</li><li>Saoirse Ronan, “Little Women”</li><li>Charlize Theron, “Bombshell”</li><li>Renée Zellweger, “Judy”</li></ul>



<h4 style="text-align:center">ACTOR IN DRAMA</h4>



<ul><li>Christian Bale, “Ford v Ferrari”</li><li>Antonio Banderas, “Pain and Glory”</li><li>Adam Driver, “Marriage Story”</li><li>Joaquin Phoenix, “Joker”</li><li>Jonathan Pryce, “The Two Popes”</li><li>Actress in a comedy or musical</li><li>Awkwafina, “The Farewell”</li><li>Ana de Armas, “Knives Out”</li><li>Beanie Feldstein, “Booksmart”</li><li>Emma Thompson, “Late Night”</li><li>Cate Blanchett “Where’d You Go, Bernadette”</li></ul>



<h4 style="text-align:center">ACTOR IN A COMEDY OR MUSICAL </h4>



<ul><li>Daniel Craig, “Knives Out”</li><li>Roman Griffin Davis, “Jojo Rabbit”</li><li>Leonardo DiCaprio, “Once Upon a Time in Hollywood”</li><li>Taron Egerton, “Rocketman”</li><li>Eddie Murphy, “Dolemite Is My Name”</li><li>Supporting actress</li><li>Kathy Bates, “Richard Jewell”</li><li>Annette Bening, “The Report”</li><li><strong>Laura Dern, “Marriage Story,” WINNER! </strong></li><li>Jennifer Lopez, “Hustlers”</li><li>Margot Robbie, “Bombshell”</li><li>Supporting actor</li><li>Tom Hanks, “A Beautiful Day in the Neighborhood”</li><li>Anthony Hopkins, “The Two Popes”</li><li>Al Pacino, “The Irishman”</li><li>Joe Pesci, “The Irishman”</li><li>Brad Pitt, “Once Upon a Time in Hollywood”</li><li>Director</li><li><strong>Bong Joon-ho, “Parasite,&#8221; WINNER! </strong></li><li>Sam Mendes, “1917”</li><li>Todd Phillips, “Joker”</li><li>Martin Scorsese, “The Irishman”</li><li>Quentin Tarantino, “Once Upon a Time in Hollywood”</li><li>Screenplay</li><li>Noah Baumbach, “Marriage Story”</li><li><strong>Bong Joon-ho and Han Jin-won, “Parasite”</strong></li><li>Anthony McCarten, “The Two Popes”</li><li>Quentin Tarantino, “Once Upon a Time in Hollywood”</li><li>Steven Zaillian, “The Irishman”</li></ul>



<hr class="wp-block-separator"/>



<h4 style="text-align:center">Foreign language film</h4>



<ul><li>“The Farewell”</li><li>“Les Misérables”</li><li>“Pain and Glory”</li><li>“Parasite”</li><li>&#8220;Portrait of a Lady on Fire&#8221;</li><li>Animated film</li><li>“Frozen II”</li><li>“How to Train Your Dragon: The Hidden World”</li><li>“The Lion King”</li><li><strong>“Missing Link,&#8221; WINNER!!</strong></li><li>“Toy Story 4&#8243;</li><li>Original song</li><li>“Beautiful Ghosts” (from “Cats”)</li><li>“I&#8217;m Gonna Love Me Again” (“Rocketman”)</li><li>“Into the Unknown” (“Frozen II”)</li><li>“Spirit” (“The Lion King”)</li><li>“Stand Up” (“Harriet”)</li><li>Original score</li><li>Alexandre Desplat, “Little Women”</li><li>Hildur Gudnadottir, “Joker”</li><li>Randy Newman, “Marriage Story”</li><li>Thomas Newman, “1917”</li><li>Daniel Pemberton, “Motherless Brooklyn”</li></ul>



<hr class="wp-block-separator"/>



<h4 style="text-align:center">DRAMA IN TELEVISION  </h4>



<ul><li>“Big Little Lies”</li><li>“The Crown”</li><li>“Killing Eve”</li><li>“The Morning Show”</li><li><strong>“Succession,&#8221; WINNER! </strong></li><li>Comedy or musical</li><li>“Barry”</li><li><strong>“Fleabag,” WINNER!!!!</strong></li><li>“The Kominsky Method”</li><li>“The Marvelous Mrs. Maisel”</li><li>“The Politician”</li><li>Movie or limited series</li><li>“Catch-22”</li><li>“Chernobyl”</li><li>“Fosse/Verdon”</li><li>“The Loudest Voice”</li><li>“Unbelievable”</li></ul>



<hr class="wp-block-separator"/>



<h4 style="text-align:center">ACTOR IN A DRAMA</h4>



<ul><li>Brian Cox, “Succession”</li><li>Kit Harington, “Game of Thrones”</li><li>Rami Malek, “Mr. Robot”</li><li>Tobias Menzies, “The Crown”</li><li>Billy Porter, “Pose”</li><li>Actress in a drama</li><li>Jennifer Aniston, “The Morning Show”</li><li><strong>Olivia Colman, “The Crown,” WINNER!! </strong></li><li>Jodie Comer, “Killing Eve”</li><li>Nicole Kidman, “Big Little Lies”</li><li>Reese Witherspoon, “The Morning Show”</li><li>Actress in a comedy or musical</li><li>Christina Applegate, “Dead to Me”</li><li>Rachel Brosnahan, “The Marvelous Mrs. Maisel”</li><li>Kirsten Dunst, “On Becoming a God in Central Florida”</li><li>Natasha Lyonne, “Russian Doll”</li><li><strong>Phoebe Waller-Bridge, “Fleabag,&#8221; WINNER! </strong></li></ul>



<hr class="wp-block-separator"/>



<h4 style="text-align:center">Actress in a TV movie or limited series</h4>



<ul><li>Kaitlyn Dever, “Unbelievable”</li><li>Joey King, “The Act”</li><li>Helen Mirren, “Catherine the Great”</li><li>Merritt Wever, “Unbelievable”</li><li>Michelle Williams, “Fosse/Verdon”</li><li>Supporting actor in a series, miniseries or TV movie</li><li>Alan Arkin, “The Kominsky Method”</li><li>Kieran Culkin, “Succession”</li><li>Andrew Scott, “Fleabag”</li><li><strong>Stellan Skarsgard, “Chernobyl,” WINNER!!!</strong></li><li>Henry Winkler, “Barry”</li></ul>



<hr class="wp-block-separator"/>



<h3 style="text-align:center">Supporting actress in a series, miniseries or TV movie</h3>



<ul><li><strong>Patricia Arquette, “The Act,” WINNER!!!</strong></li><li>Helena Bonham Carter, “The Crown”</li><li>Toni Collette, “Unbelievable”</li><li>Meryl Streep, “Big Little Lies”</li><li>Emily Watson, “Chernobyl”</li></ul>



<ul><li></li></ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29411" class="share-twitter sd-button share-icon no-text" href="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29411" class="share-facebook sd-button share-icon no-text" href="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-82037471-29411-5e12a4bd88866' data-src='https://widgets.wp.com/likes/#blog_id=82037471&amp;post_id=29411&amp;origin=positivecelebrity.news&amp;obj_id=82037471-29411-5e12a4bd88866' data-name='like-post-frame-82037471-29411-5e12a4bd88866'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>

			
			
		</div><!-- .entry-content -->

		<footer class="entry-footer">

			<div class="post-share">

				
	<div class="share">
		<span class="media-title">Share this:</span>
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpositivecelebrity.news%2F2020%2F01%2F05%2Fgolden-globes-2020-full-list-of-nominees-and-winners%2F"><i class="uk-icon-facebook-square"></i></a>
		<a href="https://twitter.com/intent/tweet?text=Golden Globes 2020: Full list of nominees and winners!&url=https%3A%2F%2Fpositivecelebrity.news%2F2020%2F01%2F05%2Fgolden-globes-2020-full-list-of-nominees-and-winners%2F"><i class="uk-icon-twitter-square"></i></a>
		<a href="https://plus.google.com/share?url=https%3A%2F%2Fpositivecelebrity.news%2F2020%2F01%2F05%2Fgolden-globes-2020-full-list-of-nominees-and-winners%2F"><i class="uk-icon-google-plus-square"></i></a>
		<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fpositivecelebrity.news%2F2020%2F01%2F05%2Fgolden-globes-2020-full-list-of-nominees-and-winners%2F&media=https://positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg&description=Golden Globes 2020: Full list of nominees and winners! Check it out right here on positive celebrity gossip and entertainment news. "><i class="uk-icon-pinterest-square"></i></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fpositivecelebrity.news%2F2020%2F01%2F05%2Fgolden-globes-2020-full-list-of-nominees-and-winners%2F&title=Golden Globes 2020: Full list of nominees and winners!&summary=Golden Globes 2020: Full list of nominees and winners! Check it out right here on positive celebrity gossip and entertainment news. &source=Positive Celebrity News and Gossip"><i class="uk-icon-linkedin-square"></i></a>
		<a href="mailto:?Subject=Golden Globes 2020: Full list of nominees and winners!&amp;body=https%3A%2F%2Fpositivecelebrity.news%2F2020%2F01%2F05%2Fgolden-globes-2020-full-list-of-nominees-and-winners%2F"><i class="uk-icon-envelope"></i></a>
		<a href="#" onclick="window.print();"><i class="uk-icon-print"></i></a>
	</div>


								<div class="tag-catagory">
					<span class="media-title">
						Tags: <a href="https://positivecelebrity.news/tag/full-list-of-golden-globe-2020-winners/" rel="tag">Full list of Golden Globe 2020 winners</a>, <a href="https://positivecelebrity.news/tag/golden-globes-2020/" rel="tag">Golden Globes 2020</a>, <a href="https://positivecelebrity.news/tag/positive-celebrity-gossip/" rel="tag">positive celebrity gossip</a>					</span>
				</div>
							</div>

					</footer><!-- .entry-footer -->
		
	</div>

	
	<div class="post-author border-style">
		<article class="uk-comment">
			<header class="uk-comment-header">
				<img alt='' src='https://secure.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=90&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=180&#038;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' />				<h3 class="uk-comment-title">
					Laurara Monique				</h3>
				<div class="uk-comment-meta">My name is Laura Monique and I'm a passionate filmmaker, director, actress and journalist.</div>
				<a class="author-name url fn n author-link" href="https://positivecelebrity.news/author/lauraramonique/" rel="author">More from this Author <i class="uk-icon-angle-right"></i></a>
			</header>
		</article>
	</div><!-- .post-author -->


	
		<div class="related-post border-style recent-post">

			<h4>Related Articles</h4>
			<div class="uk-grid uk-clearfix">

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="https://positivecelebrity.news/2020/01/03/british-priest-reacts-to-billie-eilish-he-talks-about-mental-health-and-more/">

							<img width="439" height="285" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-03-164452.jpg?resize=439%2C285&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="British Priest Reacts to Billie Eilish: He talks about mental health and more!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-03-164452.jpg?resize=439%2C285&amp;ssl=1 439w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-03-164452.jpg?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-03-164452.jpg?zoom=2&amp;resize=439%2C285&amp;ssl=1 878w" sizes="(max-width: 439px) 100vw, 439px" data-attachment-id="29407" data-permalink="https://positivecelebrity.news/2020/01/03/british-priest-reacts-to-billie-eilish-he-talks-about-mental-health-and-more/annotation-2020-01-03-164452/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-03-164452.jpg?fit=1134%2C651&amp;ssl=1" data-orig-size="1134,651" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Billie Eilish always stays true to herself and it&#8217;s incredibly inspirational. See what a British Priest thinks of her right here on positive celebrity!" data-image-description="&lt;p&gt;Billie Eilish always stays true to herself and it&#8217;s incredibly inspirational. See what a British Priest thinks of her right here on positive celebrity! &lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-03-164452.jpg?fit=300%2C172&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-03-164452.jpg?fit=780%2C448&amp;ssl=1" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
																<time datetime="2020-01-03T16:47:58-07:00"><span class="date">January 3, 2020</span></time>
			</div>

			<div class="rating-area uk-visible-small">
												<time datetime="2020-01-03T16:47:58-07:00"><span class="date">January 3, 2020</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="https://positivecelebrity.news/2020/01/03/british-priest-reacts-to-billie-eilish-he-talks-about-mental-health-and-more/" rel="bookmark">British Priest Reacts to Billie Eilish: He talks about mental health and more!</a></h3>							</div>
						</article>
					</div>

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="https://positivecelebrity.news/2020/01/02/justin-bieber-yummy-%f0%9f%98%8b-official-music-video-2020/">

							<img width="439" height="285" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-02-212055.jpg?resize=439%2C285&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="Justin Bieber new music just dropped, check out Yummy!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-02-212055.jpg?resize=439%2C285&amp;ssl=1 439w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-02-212055.jpg?resize=132%2C87&amp;ssl=1 132w" sizes="(max-width: 439px) 100vw, 439px" data-attachment-id="29395" data-permalink="https://positivecelebrity.news/2020/01/02/justin-bieber-yummy-%f0%9f%98%8b-official-music-video-2020/annotation-2020-01-02-212055/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-02-212055.jpg?fit=683%2C437&amp;ssl=1" data-orig-size="683,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation 2020-01-02 212055" data-image-description="" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-02-212055.jpg?fit=300%2C192&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-02-212055.jpg?fit=780%2C780&amp;ssl=1" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
																<time datetime="2020-01-02T21:21:42-07:00"><span class="date">January 2, 2020</span></time>
			</div>

			<div class="rating-area uk-visible-small">
												<time datetime="2020-01-02T21:21:42-07:00"><span class="date">January 2, 2020</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="https://positivecelebrity.news/2020/01/02/justin-bieber-yummy-%f0%9f%98%8b-official-music-video-2020/" rel="bookmark">Justin Bieber new music just dropped, check out Yummy!</a></h3>							</div>
						</article>
					</div>

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="https://positivecelebrity.news/2019/12/26/starting-the-decade-without-chester-bennington-but-he-lives-on-check-it-out-on-pcg/">

							<img width="439" height="285" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/Annotation-2019-12-26-154018.png?resize=439%2C285&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="Starting the decade without Chester Bennington! But he lives on, check it out on PCG!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/Annotation-2019-12-26-154018.png?resize=439%2C285&amp;ssl=1 439w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/Annotation-2019-12-26-154018.png?resize=132%2C87&amp;ssl=1 132w" sizes="(max-width: 439px) 100vw, 439px" data-attachment-id="29368" data-permalink="https://positivecelebrity.news/2019/12/26/starting-the-decade-without-chester-bennington-but-he-lives-on-check-it-out-on-pcg/annotation-2019-12-26-154018/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/Annotation-2019-12-26-154018.png?fit=635%2C582&amp;ssl=1" data-orig-size="635,582" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Starting the decade without Chester Bennington! But he lives on, he inspired, he gave, he shared his whole heart with the world. Check it out right here on positive celebrity gossip and entertainment news!" data-image-description="&lt;p&gt;Starting the decade without Chester Bennington! But he lives on, he inspired, he gave, he shared his whole heart with the world. Check it out right here on positive celebrity gossip and entertainment news!&lt;/p&gt;
" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/Annotation-2019-12-26-154018.png?fit=300%2C275&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/Annotation-2019-12-26-154018.png?fit=780%2C780&amp;ssl=1" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
																<time datetime="2019-12-26T16:25:00-07:00"><span class="date">December 26, 2019</span></time>
			</div>

			<div class="rating-area uk-visible-small">
												<time datetime="2019-12-26T16:25:00-07:00"><span class="date">December 26, 2019</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="https://positivecelebrity.news/2019/12/26/starting-the-decade-without-chester-bennington-but-he-lives-on-check-it-out-on-pcg/" rel="bookmark">Starting the decade without Chester Bennington! But he lives on, check it out on PCG!</a></h3>							</div>
						</article>
					</div>

				
			</div>

		</div><!-- .related-post -->

	
</article><!-- #post-## -->

			
			
<div id="disqus_thread"></div>

		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area uk-width-1-1 uk-width-large-3-10 site-content-right clearfix" role="complementary">
	<div class="uk-grid">
		<div class="uk-width-1-1 uk-width-medium-1-2 uk-width-large-1-1 clearfix">
			<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="title-section uk-clearfix"><h4 class="lead-title">Support PCG</h4><div class="white-line uk-clearfix"></div></div><div class="textwidget custom-html-widget"><div style="text-align: center">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div></div></aside><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><div class="title-section uk-clearfix"><h4 class="lead-title">SIGN UP FOR POSITIVE NEWS!</h4><div class="white-line uk-clearfix"></div></div><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-16783 mc4wp-form-basic" method="post" data-id="16783" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1578280125" /><input type="hidden" name="_mc4wp_form_id" value="16783" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="aquamag-posts-slide-2" class="widget widget-aquamag-posts-slide posts-slides breaking-news"><div class="title-section uk-clearfix"><h4 class="lead-title">Breaking News</h4><div class="white-line uk-clearfix"></div></div><div id="news-slider" class="flexslider news-slider"><ul class="slides"><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/" rel="bookmark"><img width="132" height="87" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Golden Globes 2020: Full list of nominees and winners!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg?w=1167&amp;ssl=1 1167w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg?resize=439%2C285&amp;ssl=1 439w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 132px) 100vw, 132px" data-attachment-id="29412" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-184247/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg?fit=1167%2C779&amp;ssl=1" data-orig-size="1167,779" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation 2020-01-05 184247" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg?fit=780%2C521&amp;ssl=1" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/" rel="bookmark">Golden Globes 2020: Full list of nominees and winners!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2020/01/03/british-priest-reacts-to-billie-eilish-he-talks-about-mental-health-and-more/" rel="bookmark"><img width="132" height="87" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-03-164452.jpg?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="British Priest Reacts to Billie Eilish: He talks about mental health and more!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-03-164452.jpg?resize=439%2C285&amp;ssl=1 439w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-03-164452.jpg?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-03-164452.jpg?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" data-attachment-id="29407" data-permalink="https://positivecelebrity.news/2020/01/03/british-priest-reacts-to-billie-eilish-he-talks-about-mental-health-and-more/annotation-2020-01-03-164452/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-03-164452.jpg?fit=1134%2C651&amp;ssl=1" data-orig-size="1134,651" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Billie Eilish always stays true to herself and it&#8217;s incredibly inspirational. See what a British Priest thinks of her right here on positive celebrity!" data-image-description="&lt;p&gt;Billie Eilish always stays true to herself and it&#8217;s incredibly inspirational. See what a British Priest thinks of her right here on positive celebrity! &lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-03-164452.jpg?fit=300%2C172&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-03-164452.jpg?fit=780%2C448&amp;ssl=1" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2020/01/03/british-priest-reacts-to-billie-eilish-he-talks-about-mental-health-and-more/" rel="bookmark">British Priest Reacts to Billie Eilish: He talks about mental health and more!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2020/01/02/justin-bieber-yummy-%f0%9f%98%8b-official-music-video-2020/" rel="bookmark"><img width="132" height="87" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-02-212055.jpg?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Justin Bieber new music just dropped, check out Yummy!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-02-212055.jpg?resize=439%2C285&amp;ssl=1 439w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-02-212055.jpg?resize=132%2C87&amp;ssl=1 132w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-02-212055.jpg?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" data-attachment-id="29395" data-permalink="https://positivecelebrity.news/2020/01/02/justin-bieber-yummy-%f0%9f%98%8b-official-music-video-2020/annotation-2020-01-02-212055/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-02-212055.jpg?fit=683%2C437&amp;ssl=1" data-orig-size="683,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation 2020-01-02 212055" data-image-description="" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-02-212055.jpg?fit=300%2C192&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-02-212055.jpg?fit=780%2C780&amp;ssl=1" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2020/01/02/justin-bieber-yummy-%f0%9f%98%8b-official-music-video-2020/" rel="bookmark">Justin Bieber new music just dropped, check out Yummy!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2019/12/26/starting-the-decade-without-chester-bennington-but-he-lives-on-check-it-out-on-pcg/" rel="bookmark"><img width="132" height="87" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/Annotation-2019-12-26-154018.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Starting the decade without Chester Bennington! But he lives on, check it out on PCG!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/Annotation-2019-12-26-154018.png?resize=439%2C285&amp;ssl=1 439w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/Annotation-2019-12-26-154018.png?resize=132%2C87&amp;ssl=1 132w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/Annotation-2019-12-26-154018.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" data-attachment-id="29368" data-permalink="https://positivecelebrity.news/2019/12/26/starting-the-decade-without-chester-bennington-but-he-lives-on-check-it-out-on-pcg/annotation-2019-12-26-154018/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/Annotation-2019-12-26-154018.png?fit=635%2C582&amp;ssl=1" data-orig-size="635,582" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Starting the decade without Chester Bennington! But he lives on, he inspired, he gave, he shared his whole heart with the world. Check it out right here on positive celebrity gossip and entertainment news!" data-image-description="&lt;p&gt;Starting the decade without Chester Bennington! But he lives on, he inspired, he gave, he shared his whole heart with the world. Check it out right here on positive celebrity gossip and entertainment news!&lt;/p&gt;
" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/Annotation-2019-12-26-154018.png?fit=300%2C275&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/Annotation-2019-12-26-154018.png?fit=780%2C780&amp;ssl=1" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2019/12/26/starting-the-decade-without-chester-bennington-but-he-lives-on-check-it-out-on-pcg/" rel="bookmark">Starting the decade without Chester Bennington! But he lives on, check it out on PCG!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2019/12/17/glass-house-machine-gun-kelly-featuring-naomi-wild-name-drops-mac-lil-peep-and-chester-bennington/" rel="bookmark"><img width="132" height="87" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/Annotation-2019-12-17-182427.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Glass House: Machine Gun Kelly featuring Naomi Wild name drops Mac, Lil Peep and Chester Bennington!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/Annotation-2019-12-17-182427.png?resize=439%2C285&amp;ssl=1 439w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/Annotation-2019-12-17-182427.png?resize=132%2C87&amp;ssl=1 132w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/Annotation-2019-12-17-182427.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" data-attachment-id="29352" data-permalink="https://positivecelebrity.news/2019/12/17/glass-house-machine-gun-kelly-featuring-naomi-wild-name-drops-mac-lil-peep-and-chester-bennington/annotation-2019-12-17-182427/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/Annotation-2019-12-17-182427.png?fit=1116%2C646&amp;ssl=1" data-orig-size="1116,646" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="All alone in the glass house (just keep it going) Lie awake &#8217;til the sun&#8217;s out Pink sky when you come down Sometimes I wanna fuckin&#8217; scream or run away, I don&#8217;t know Ayy, life&#8217;s been hard since seventeen I&#8217;ve been through hell, I think I&#8217;m somewhere in-between Caught in purgatory, I could paint the scene Everything turned to a nightmare from a dream, look Wish Lil Peep and me had spoke, but I can&#8217;t get that back Just came from Pittsburgh, damn, I&#8217;ll miss my homie Mac Yeah, last time I got off the stage, I looked Chester in the face But now he gone, and ain&#8217;t no going back, uh" data-image-description="&lt;p&gt;All alone in the glass house (just keep it going)&lt;br /&gt;
Lie awake &#8217;til the sun&#8217;s out&lt;br /&gt;
Pink sky when you come down&lt;br /&gt;
Sometimes I wanna fuckin&#8217; scream or run away, I don&#8217;t know&lt;br /&gt;
Ayy, life&#8217;s been hard since seventeen&lt;br /&gt;
I&#8217;ve been through hell, I think I&#8217;m somewhere in-between&lt;br /&gt;
Caught in purgatory, I could paint the scene&lt;br /&gt;
Everything turned to a nightmare from a dream, look&lt;br /&gt;
Wish Lil Peep and me had spoke, but I can&#8217;t get that back&lt;br /&gt;
Just came from Pittsburgh, damn, I&#8217;ll miss my homie Mac&lt;br /&gt;
Yeah, last time I got off the stage, I looked Chester in the face&lt;br /&gt;
But now he gone, and ain&#8217;t no going back, uh&lt;/p&gt;
" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/Annotation-2019-12-17-182427.png?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/Annotation-2019-12-17-182427.png?fit=780%2C452&amp;ssl=1" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2019/12/17/glass-house-machine-gun-kelly-featuring-naomi-wild-name-drops-mac-lil-peep-and-chester-bennington/" rel="bookmark">Glass House: Machine Gun Kelly featuring Naomi Wild name drops Mac, Lil Peep and Chester Bennington!</a></h3></div></article></li></ul></div></aside><aside id="aquamag-popular-2" class="widget widget-aquamag-popular posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Popular Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="https://positivecelebrity.news/2016/08/25/demi-lovato-selena-gomez-seth-rogen-at-we-day-yay-for-charity/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Demi Lovato, Selena Gomez &#038; Seth Rogen at WE Day! Yay for charity!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="26195" data-permalink="https://positivecelebrity.news/2016/08/25/demi-lovato-selena-gomez-seth-rogen-at-we-day-yay-for-charity/screen-shot-2018-11-10-at-9-04-14-am/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?fit=1104%2C964&amp;ssl=1" data-orig-size="1104,964" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WE movement" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?fit=300%2C262&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2018-11-10-at-9.04.14-AM.png?fit=780%2C681&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2016/08/25/demi-lovato-selena-gomez-seth-rogen-at-we-day-yay-for-charity/" rel="bookmark">Demi Lovato, Selena Gomez &#038; Seth Rogen at WE Day! Yay for charity!</a></li><li><a href="https://positivecelebrity.news/2017/05/03/christina-grimmie-continues-to-change-the-world-from-heaven/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Christina Grimmie continues to change the world from heaven!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="22094" data-permalink="https://positivecelebrity.news/2017/05/03/christina-grimmie-continues-to-change-the-world-from-heaven/screen-shot-2017-05-03-at-11-14-47-am/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?fit=1106%2C942&amp;ssl=1" data-orig-size="1106,942" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-05-03 at 11.14.47 AM" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?fit=300%2C256&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM.png?fit=780%2C664&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2017/05/03/christina-grimmie-continues-to-change-the-world-from-heaven/" rel="bookmark">Christina Grimmie continues to change the world from heaven!</a></li><li><a href="https://positivecelebrity.news/2015/02/22/zedds-new-song-feat-selena-gomez-i-want-you-to-know-leaked-bouncy/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Zedd&#8217;s New Song Feat Selena Gomez I Want You To Know&#8217; bouncy!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="1864" data-permalink="https://positivecelebrity.news/2015/02/15/zedd-releasing-new-single-selena-gomez/b9v-bykccaeo3ke/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?fit=1024%2C1024&amp;ssl=1" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="B9v-BYkCcAEo3ke" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2015/02/22/zedds-new-song-feat-selena-gomez-i-want-you-to-know-leaked-bouncy/" rel="bookmark">Zedd&#8217;s New Song Feat Selena Gomez I Want You To Know&#8217; bouncy!</a></li><li><a href="https://positivecelebrity.news/2017/06/01/selena-gomez-writes-a-love-letter-to-the-lgbtq-community/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Selena Gomez writes a &#8216;love letter&#8217; to the LGBTQ community!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=600%2C608&amp;ssl=1 600w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="22747" data-permalink="https://positivecelebrity.news/2017/06/01/selena-gomez-writes-a-love-letter-to-the-lgbtq-community/screen-shot-2017-06-01-at-3-55-41-pm/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?fit=1092%2C608&amp;ssl=1" data-orig-size="1092,608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-06-01 at 3.55.41 PM" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?fit=780%2C434&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2017/06/01/selena-gomez-writes-a-love-letter-to-the-lgbtq-community/" rel="bookmark">Selena Gomez writes a &#8216;love letter&#8217; to the LGBTQ community!</a></li><li><a href="https://positivecelebrity.news/2016/09/23/gwen-stefani-stops-by-the-ellen-degeneres-show-talks-blake-shelton-wedding/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Gwen Stefani stops by The Ellen DeGeneres Show &#038; talks Blake Shelton &#038; Wedding!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="20367" data-permalink="https://positivecelebrity.news/2016/09/23/gwen-stefani-stops-by-the-ellen-degeneres-show-talks-blake-shelton-wedding/screen-shot-2016-09-23-at-12-59-58-pm/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?fit=740%2C440&amp;ssl=1" data-orig-size="740,440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stefani, ellen degeneres, gwen stefani and blake shelton, blake shelton, gwen stefani wedding, gwen stefani engaged, gwen stefani on ellen, gwen stefani interview, gwen stefani sons, gwen stefani parenting" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?fit=300%2C178&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2016/09/23/gwen-stefani-stops-by-the-ellen-degeneres-show-talks-blake-shelton-wedding/" rel="bookmark">Gwen Stefani stops by The Ellen DeGeneres Show &#038; talks Blake Shelton &#038; Wedding!</a></li></ul></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="title-section uk-clearfix"><h4 class="lead-title">Support Ari and check out &#8220;Thank u, next.&#8221;</h4><div class="white-line uk-clearfix"></div></div><div class="textwidget custom-html-widget"><a target="_blank" href="https://www.amazon.com/gp/product/B07N31J22R/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B07N31J22R&linkCode=as2&tag=lauraramoni08-20&linkId=c0dd06bcbd021b584a1cdfc081cd4214" rel="noopener noreferrer"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&MarketPlace=US&ASIN=B07N31J22R&ServiceVersion=20070822&ID=AsinImage&WS=1&Format=_SL250_&tag=lauraramoni08-20" ></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=lauraramoni08-20&l=am2&o=1&a=B07N31J22R" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div></aside><aside id="aquamag-views-2" class="widget widget-aquamag-views posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Most Views Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="https://positivecelebrity.news/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Why Andrew Young (Dr. Dre) And Nicole Young Are A Perfect Soul Mates" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=64%2C64&amp;ssl=1 64w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="2630" data-permalink="https://positivecelebrity.news/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/d_thumb-png-2/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?fit=350%2C220&amp;ssl=1" data-orig-size="350,220" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="d_thumb.png" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?fit=300%2C189&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/" rel="bookmark">Why Andrew Young (Dr. Dre) And Nicole Young Are A Perfect Soul Mates</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2018/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=266%2C266&amp;ssl=1 266w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="25259" data-permalink="https://positivecelebrity.news/2018/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/screen-shot-2018-08-11-at-8-40-27-pm/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?fit=850%2C546&amp;ssl=1" data-orig-size="850,546" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !" data-image-description="&lt;p&gt;8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !&lt;/p&gt;
" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?fit=300%2C193&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/05/Screen-Shot-2018-08-11-at-8.40.27-PM.png?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2018/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/" rel="bookmark">8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Diamond Ranch Academy, A &#8216;Legal Prison,&#8217; The Paris Jackson Therapeutic Boarding School" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?w=506&amp;ssl=1 506w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=266%2C266&amp;ssl=1 266w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="1797" data-permalink="https://positivecelebrity.news/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/paris-jackson-michael-jackson-paris-jackson-33114381-506-506-jpg/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?fit=506%2C506&amp;ssl=1" data-orig-size="506,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/" rel="bookmark">Diamond Ranch Academy, A &#8216;Legal Prison,&#8217; The Paris Jackson Therapeutic Boarding School</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Justin Bieber prepping for &#8216;2016 Purpose World Tour!&#8217;" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="17115" data-permalink="https://positivecelebrity.news/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/2016-03-07-3/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?fit=512%2C332&amp;ssl=1" data-orig-size="512,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Justin-Bieber-Purpose-Tour" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/" rel="bookmark">Justin Bieber prepping for &#8216;2016 Purpose World Tour!&#8217;</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2015/05/06/7-cutest-justin-bieber-and-selena-gomez-couple-photos/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="7 Cutest Justin Bieber and Selena Gomez Couple Photos" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=89%2C89&amp;ssl=1 89w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="4399" data-permalink="https://positivecelebrity.news/youngbieber/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?fit=609%2C789&amp;ssl=1" data-orig-size="609,789" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="youngbieber" data-image-description="" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?fit=232%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2015/05/06/7-cutest-justin-bieber-and-selena-gomez-couple-photos/" rel="bookmark">7 Cutest Justin Bieber and Selena Gomez Couple Photos</a><div class="entry-info"></div></li></ul></aside><aside id="aquamag-recent-2" class="widget widget-aquamag-recent posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Recent Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Golden Globes 2020: Full list of nominees and winners!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="29412" data-permalink="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/annotation-2020-01-05-184247/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg?fit=1167%2C779&amp;ssl=1" data-orig-size="1167,779" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation 2020-01-05 184247" data-image-description="" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-05-184247.jpg?fit=780%2C521&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2020/01/05/golden-globes-2020-full-list-of-nominees-and-winners/" rel="bookmark">Golden Globes 2020: Full list of nominees and winners!</a></li><li><a href="https://positivecelebrity.news/2020/01/03/british-priest-reacts-to-billie-eilish-he-talks-about-mental-health-and-more/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-03-164452.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="British Priest Reacts to Billie Eilish: He talks about mental health and more!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-03-164452.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-03-164452.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-03-164452.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-03-164452.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="29407" data-permalink="https://positivecelebrity.news/2020/01/03/british-priest-reacts-to-billie-eilish-he-talks-about-mental-health-and-more/annotation-2020-01-03-164452/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-03-164452.jpg?fit=1134%2C651&amp;ssl=1" data-orig-size="1134,651" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Billie Eilish always stays true to herself and it&#8217;s incredibly inspirational. See what a British Priest thinks of her right here on positive celebrity!" data-image-description="&lt;p&gt;Billie Eilish always stays true to herself and it&#8217;s incredibly inspirational. See what a British Priest thinks of her right here on positive celebrity! &lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-03-164452.jpg?fit=300%2C172&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-03-164452.jpg?fit=780%2C448&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2020/01/03/british-priest-reacts-to-billie-eilish-he-talks-about-mental-health-and-more/" rel="bookmark">British Priest Reacts to Billie Eilish: He talks about mental health and more!</a></li><li><a href="https://positivecelebrity.news/2020/01/02/justin-bieber-yummy-%f0%9f%98%8b-official-music-video-2020/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-02-212055.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Justin Bieber new music just dropped, check out Yummy!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-02-212055.jpg?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-02-212055.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-02-212055.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-02-212055.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-02-212055.jpg?resize=1024%2C1024&amp;ssl=1 1024w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="29395" data-permalink="https://positivecelebrity.news/2020/01/02/justin-bieber-yummy-%f0%9f%98%8b-official-music-video-2020/annotation-2020-01-02-212055/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-02-212055.jpg?fit=683%2C437&amp;ssl=1" data-orig-size="683,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Annotation 2020-01-02 212055" data-image-description="" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-02-212055.jpg?fit=300%2C192&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2020/01/Annotation-2020-01-02-212055.jpg?fit=780%2C780&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2020/01/02/justin-bieber-yummy-%f0%9f%98%8b-official-music-video-2020/" rel="bookmark">Justin Bieber new music just dropped, check out Yummy!</a></li><li><a href="https://positivecelebrity.news/2019/12/30/a-positive-self-fulfilling-prophecy-is-something-we-all-need/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/positive-954797_1280.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="A positive self-fulfilling prophecy is something we all need!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/positive-954797_1280.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/positive-954797_1280.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/positive-954797_1280.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/positive-954797_1280.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="29389" data-permalink="https://positivecelebrity.news/2019/12/30/a-positive-self-fulfilling-prophecy-is-something-we-all-need/positive-954797_1280/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/positive-954797_1280.jpg?fit=948%2C1280&amp;ssl=1" data-orig-size="948,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A positive self-fulfilling prophecy is something we all need! Check it out right here on positive celebrity gossip and entertainment news!" data-image-description="&lt;p&gt;A positive self-fulfilling prophecy is something we all need! Check it out right here on positive celebrity gossip and entertainment news!&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/positive-954797_1280.jpg?fit=222%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/positive-954797_1280.jpg?fit=758%2C1024&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2019/12/30/a-positive-self-fulfilling-prophecy-is-something-we-all-need/" rel="bookmark">A positive self-fulfilling prophecy is something we all need!</a></li><li><a href="https://positivecelebrity.news/2019/12/27/achieving-those-new-years-resolutions-can-be-easy/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/fireworks-879461_1280.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Achieving those New Year&#8217;s Resolutions can be easy!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/fireworks-879461_1280.jpg?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/fireworks-879461_1280.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/fireworks-879461_1280.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/fireworks-879461_1280.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="29384" data-permalink="https://positivecelebrity.news/2019/12/27/achieving-those-new-years-resolutions-can-be-easy/fireworks-879461_1280/" data-orig-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/fireworks-879461_1280.jpg?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Achieving those New Year&#8217;s Resolutions can be easy! In fact, you can achieve them daily. Check it out right here on Positive Celebrity!" data-image-description="&lt;p&gt;Achieving those New Year&#8217;s Resolutions can be easy! In fact, you can achieve them daily. Check it out right here on Positive Celebrity!&lt;/p&gt;
" data-medium-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/fireworks-879461_1280.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2019/12/fireworks-879461_1280.jpg?fit=780%2C519&amp;ssl=1" /></a><a href="https://positivecelebrity.news/2019/12/27/achieving-those-new-years-resolutions-can-be-easy/" rel="bookmark">Achieving those New Year&#8217;s Resolutions can be easy!</a></li></ul></aside><aside id="fpw_widget-13" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="https://positivecelebrity.news/positive-celebrity-gossip-2/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Positive Celebrity Gossip</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=200%2C200&amp;ssl=1" class="attachment-fpw_square size-fpw_square wp-post-image" alt="positive celebrity news and celebrity gossip" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=266%2C266&amp;ssl=1 266w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?zoom=2&amp;resize=200%2C200&amp;ssl=1 400w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?zoom=3&amp;resize=200%2C200&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="24724" data-permalink="https://positivecelebrity.news/positive-celebrity-gossip-2/screen-shot-2018-07-20-at-4-18-54-pm/" data-orig-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?fit=770%2C720&amp;ssl=1" data-orig-size="770,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="positive celebrity news and celebrity gossip" data-image-description="&lt;p&gt;positive celebrity news and celebrity gossip&lt;/p&gt;
" data-medium-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?fit=300%2C281&amp;ssl=1" data-large-file="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?fit=780%2C780&amp;ssl=1" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>Positive Celebrity News because we have morals. And we love to put people up and make them shine like they deserve! </p>
	</div>

</article></aside><aside id="fpw_widget-14" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="https://positivecelebrity.news/film-reviews/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Film Reviews</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=200%2C200&amp;ssl=1" class="attachment-fpw_square size-fpw_square wp-post-image" alt="The new trailer for Shazam! Just dropped, check it out!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=266%2C266&amp;ssl=1 266w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?zoom=2&amp;resize=200%2C200&amp;ssl=1 400w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?zoom=3&amp;resize=200%2C200&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="24722" data-permalink="https://positivecelebrity.news/2018/07/26/the-new-trailer-for-shazam-just-dropped-check-it-out/screen-shot-2018-07-26-at-12-22-30-pm/" data-orig-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?fit=824%2C536&amp;ssl=1" data-orig-size="824,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The new trailer for Shazam! Just dropped, check it out!" data-image-description="&lt;p&gt;The new trailer for Shazam! Just dropped, check it out!&lt;/p&gt;
" data-medium-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?fit=300%2C195&amp;ssl=1" data-large-file="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?fit=780%2C780&amp;ssl=1" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>The latest film reviews. Laurara Monique will go where no other young film critics will, straight to the truth. And she doesn&#8217;t care if you agree with her or not. </p>
	</div>

</article></aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><div class="title-section uk-clearfix"><h4 class="lead-title">Follow me on Twitter</h4><div class="white-line uk-clearfix"></div></div><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="transparent" href="https://twitter.com/@lauraramonique" href="https://twitter.com/@lauraramonique">My Tweets</a></aside>		</div>
	</div>
</div><!-- #secondary -->			</div><!-- .uk-grid -->
		</div><!-- .uk-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer footer-main" role="contentinfo">
		
		<div class="footer-top">
			<div class="uk-container uk-container-center">
				<div class="uk-grid" data-uk-grid-match>
					
					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

				</div>
			</div>
		</div>

		<div class="footer-bottom">
			<div class="uk-container uk-container-center">

				<div class="footer-bottom-left">
<!-- START PCG CUSTOM FOOTER -->
<div style="text-align: left; color: #FFF;">
    <div>
        <a href="/">Home</a>
        &nbsp;|&nbsp;
        <a href="/contact/">Contact PCG</a>
        &nbsp;|&nbsp;
        <a href="/subscribe/">Newsletter</a>
        &nbsp;|&nbsp;
        <span style="display: none;"><a href="">Advertising</a>
        &nbsp;|&nbsp;</span>
        <a href="/sitemap.xml">Sitemap</a>
        &nbsp;|&nbsp;
        <a href="/feed/">RSS</a>
        &nbsp;|&nbsp;
        <a href="/archive/">Archive</a>
    </div>
    <div>
        <a href="/terms">Terms of Use</a>
        &nbsp;|&nbsp;
        <a href="/privacy">Privacy Policy</a>
        &nbsp;|&nbsp;
        <a href="mailto:admin@positivecelebrity.news">Report technical problems</a>
    </div>
    <div>
        <span>&copy; 2015-2020 Positivecelebrity.news.</span>
    </div>
</div>
<!-- END PCG CUSTOM FOOTER -->
<!--
					<p>&copy; Copyright 2020 <a href=" https://positivecelebrity.news">Positive Celebrity News and Gossip</a>.					<span class="copyright">Proudly designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a>.</span></p>
-->
				</div>

				<div class="footer-bottom-right">
				 	<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/lauraraproductions"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/lauraramonique"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://plus.google.com/100907174536537213386/about/p/pub"><i class="uk-icon-google-plus uk-icon-small"></i></a></li><li><a href="https://www.linkedin.com/in/lauraramonique"><i class="uk-icon-linkedin-square uk-icon-small"></i></a></li><li><a href="https://instagram.com/lauraramonique/"><i class="uk-icon-instagram uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/channel/UC6Vb4EjpqvpzyO5Cft8S3ug"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul>				</div>
			
			</div>
		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-c8af7fcf842cdd0c847ad1f4490ee75c">
	</div>
	</div>
<script>document.documentElement.className = 'js';</script>
<script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://positivecelebrity.news/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "6a6bf7703d", post_id : 29411 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/positivecelebrity.news\/2020\/01\/05\/golden-globes-2020-full-list-of-nominees-and-winners\/":29411};
	</script>
				<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://positivecelebrity.news/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"positivecelebritygossip"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"29411 https:\/\/positivecelebrity.news\/?p=29411","disqusShortname":"positivecelebritygossip","disqusTitle":"Golden Globes 2020: Full list of nominees and winners!","disqusUrl":"https:\/\/positivecelebrity.news\/2020\/01\/05\/golden-globes-2020-full-list-of-nominees-and-winners\/","postId":"29411"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.31'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/tomparisde-twitchtv-widget/public/js/scripts.min.js?ver=2.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/positivecelebrity.news\/wp-admin\/admin-ajax.php","top_ten_id":"29411","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1312261796"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/themes/aquamag/assets/js/aquamag.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/positivecelebrity.news\/wp-admin\/admin-ajax.php","nonce":"da8e8dabe2","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/positivecelebrity.news\/wp-login.php?redirect_to=https%3A%2F%2Fpositivecelebrity.news%2F2020%2F01%2F05%2Fgolden-globes-2020-full-list-of-nominees-and-winners%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202002#ver=202002' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'82037471',post:'29411',tz:'-7',srv:'positivecelebrity.news'} ]);
	_stq.push([ 'clickTrackerInit', '82037471', '29411' ]);
</script>
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Your customer chat code -->
<div class="fb-customerchat"
  page_id="1530462310533045"
  theme_color="#d696bb">
</div>


<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "lauraramoniqu-20";
    amzn_assoc_linkid = "46754abaf3dbe06a3e8def73544c8f7b";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Your customer chat code -->
<div class="fb-customerchat"
  page_id="1530462310533045"
  theme_color="#d696bb">
</div>
<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "lauraramoni08-20";
    amzn_assoc_linkid = "c343f87e7c81857f77d0a021821801f9";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>


</body>
</html>
