<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible. - Positive Celebrity News and Gossip</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://positivecelebrity.news/xmlrpc.php">

        <style type="text/css">
        </style>
        
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible. Check it out right here on PCG magazine!"/>
<link rel="canonical" href="https://positivecelebrity.news/2018/08/01/positive-celebrity-exclusive-mario-spinetti-shares-what-makes-his-music-so-incredible/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible. Check it out right here on PCG magazine!" />
<meta name="twitter:title" content="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible. - Positive Celebrity News and Gossip" />
<meta name="twitter:site" content="@lauraramonique" />
<meta name="twitter:image" content="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?fit=2944%2C1882&#038;ssl=1" />
<meta name="twitter:creator" content="@lauraramonique" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Positive Celebrity News and Gossip &raquo; Feed" href="https://positivecelebrity.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Positive Celebrity News and Gossip &raquo; Comments Feed" href="https://positivecelebrity.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Positive Celebrity News and Gossip &raquo; Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible. Comments Feed" href="https://positivecelebrity.news/2018/08/01/positive-celebrity-exclusive-mario-spinetti-shares-what-makes-his-music-so-incredible/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/positivecelebrity.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://positivecelebrity.news/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='fpw_styles_css-css'  href='https://positivecelebrity.news/wp-content/plugins/feature-a-page-widget/css/fpw_styles.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://positivecelebrity.news/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://positivecelebrity.news/wp-content/plugins/social-media-widget/social_widget.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='https://positivecelebrity.news/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://positivecelebrity.news/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpfai_style-css'  href='https://positivecelebrity.news/wp-content/plugins/wp-font-awesome-share-icons/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://positivecelebrity.news/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://positivecelebrity.news/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://positivecelebrity.news/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-uikit-css'  href='https://positivecelebrity.news/wp-content/themes/aquamag/assets/css/uikit.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-style-css'  href='https://positivecelebrity.news/wp-content/themes/aquamag/style.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-colors-css'  href='https://positivecelebrity.news/wp-content/themes/aquamag/assets/colors/color-default.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://positivecelebrity.news/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://positivecelebrity.news/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://positivecelebrity.news/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://positivecelebrity.news/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://positivecelebrity.news/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/positivecelebrity.news\/wp-admin\/admin-ajax.php","top_ten_id":"24822","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1378592374"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.7'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://positivecelebrity.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://positivecelebrity.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://positivecelebrity.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p5ydH1-6sm' />
<link rel="alternate" type="application/json+oembed" href="https://positivecelebrity.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F08%2F01%2Fpositive-celebrity-exclusive-mario-spinetti-shares-what-makes-his-music-so-incredible%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://positivecelebrity.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F08%2F01%2Fpositive-celebrity-exclusive-mario-spinetti-shares-what-makes-his-music-so-incredible%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.static_server="https://positivecelebrity.news/wp-content/uploads/addtoany";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://positivecelebrity.news/wp-content/uploads/addtoany/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"BMSZk1ao6C52uW", domain:"laura.productions",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=BMSZk1ao6C52uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta name="google-site-verification" content="IW_pWbVN7bjBbGm8HPLXLcR7Rw1hSPrwfwvNyj-ElUI" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="template" content="AquaMag 1.0.3" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://%1$s/assets/img/bg.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible." />
<meta property="og:url" content="https://positivecelebrity.news/2018/08/01/positive-celebrity-exclusive-mario-spinetti-shares-what-makes-his-music-so-incredible/" />
<meta property="og:description" content="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible. Mario Spinetti is a soloist musician and vocalist based out of New York City. He has traveled, lived a minima…" />
<meta property="article:published_time" content="2018-08-02T02:18:43+00:00" />
<meta property="article:modified_time" content="2018-08-02T02:40:04+00:00" />
<meta property="og:site_name" content="Positive Celebrity News and Gossip" />
<meta property="og:image" content="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?fit=1200%2C767&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="767" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible." />
<meta name="twitter:image" content="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?fit=1200%2C767&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!--[if lte IE 9]>
<script src="https://positivecelebrity.news/wp-content/themes/aquamag/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
#main article .single-post-wrapper .rating-area .rating,
#main article .single-post-wrapper .rating-area .comment {
  display: none;
}

.mega-menu {
  display: none;
}

.embed-youtube {
  max-width: 600px;
  margin: 0 auto;
}

code {
  white-space: normal;
}


.brand {
  width:100%
}

.top-nav,.slider-wraper span.music,
.footer-top,.footer-bottom,
.post-author a.author-link,
.single-post-comment .comment-text a,
.uk-pagination > li.uk-active > a,
.uk-pagination > li > a:hover,
.uk-pagination > li > a:focus,
.uk-pagination > li > a:active,
.uk-button-primary,
.uk-button-primary:hover,
.uk-button-primary:focus,
.uk-button-primary:active,
.uk-button-primary.uk-active,
.sf-menu .sub-menu {
  background-color:#000;
}

.main-nav {
  background-color:#000
}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="ef5ccbdea0c81570aa61565b9f2fa69c"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
</head>

<body class="post-template-default single single-post postid-24822 single-format-standard custom-background group-blog box">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header header-main" role="banner">
		
	<nav id="site-navigation" class="uk-navbar top-nav" role="navigation">
		
		<div class="uk-container uk-container-center">
			<div class="uk-grid">

				<div class="uk-width-2-3 top-nav-left">
					<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-1'}"></a>
					<ul id="menu-primary-items" class="uk-navbar-nav uk-visible-large sf-menu"><li  id="menu-item-15758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  id="menu-item-3706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="https://positivecelebrity.news/positive-celebrity-gossip-2/">Positive Celebrity News</a></li>
<li  id="menu-item-3489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://positivecelebrity.news/film-reviews/">Film Reviews</a></li>
<li  id="menu-item-4008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="https://positivecelebrity.news/subscribe/">Subscribe</a></li>
<li  id="menu-item-24368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24368"><a href="https://positivecelebrity.news/contact/">Contact Me</a></li>
<li  id="menu-item-24092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24092"><a href="https://positivecelebrity.news/category/exclusive-interviews/">Exclusive Interviews</a></li>
</ul>				</div><!-- top-nav-left -->

				<div class="uk-width-1-3 top-nav-right">
					<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/lauraraproductions"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/lauraramonique"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://plus.google.com/100907174536537213386/about/p/pub"><i class="uk-icon-google-plus uk-icon-small"></i></a></li><li><a href="https://www.linkedin.com/in/lauraramonique"><i class="uk-icon-linkedin-square uk-icon-small"></i></a></li><li><a href="https://instagram.com/lauraramonique/"><i class="uk-icon-instagram uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/channel/UC6Vb4EjpqvpzyO5Cft8S3ug"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul>				</div><!-- top-nav-right -->

			</div>
		</div>

		<div id="offcanvas-1" class="uk-offcanvas">
			<div class="uk-offcanvas-bar">

				<ul id="mobile-menu-primary" class="uk-nav uk-nav-offcanvas uk-nav-parent-icon" data-uk-nav><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="https://positivecelebrity.news/positive-celebrity-gossip-2/">Positive Celebrity News</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="https://positivecelebrity.news/film-reviews/">Film Reviews</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="https://positivecelebrity.news/subscribe/">Subscribe</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24368"><a href="https://positivecelebrity.news/contact/">Contact Me</a></li>
<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24092"><a href="https://positivecelebrity.news/category/exclusive-interviews/">Exclusive Interviews</a></li>
</ul>
			</div>
		</div><!--  uk-offcanvas  -->

	</nav><!-- #site-navigation -->

		<div class="uk-navbar main-nav">
	<div class="uk-container uk-container-center">
		<div class="uk-grid" data-uk-grid-match>

			<div class="uk-width-1-1 uk-width-large-7-10 main-nav-left clearfix">
				<div class="uk-grid">

					<div class="uk-width-1-2 uk-width-medium-1-4 brand">
						<a class="logo" href="https://positivecelebrity.news" rel="home">
<img class="img-responsive" src="https://positivecelebrity.news/wp-content/uploads/2015/06/POSITIVE-CELEBRITY-GOSSI.png" alt="Positive Celebrity News and Gossip" />
</a>
					</div>

					<nav class="uk-width-1-2 uk-width-medium-3-4 main-menu mega-menu" role="navigation">
						<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-2'}"><span>Category</span></a>
											</nav>

				</div>
			</div>

			<div class="uk-width-large-3-10 uk-visible-large main-nav-right">
				<div class="form-search">
	<form class="navbar-form center-block" method="get" id="searchform" action="https://positivecelebrity.news/"  role="search">
		<input type="text" name="s" id="s">
		<button type="submit" name="submit" id="searchsubmit"><i class="uk-icon-search"></i></button>
	</form>
</div>			</div><!-- main-nav-right -->

		</div>
	</div>

	<div id="offcanvas-2" class="uk-offcanvas">
		<div class="uk-offcanvas-bar uk-offcanvas-bar-flip">

			
		</div>
	</div><!--  uk-offcanvas  -->

</div>	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="uk-container uk-container-center">
			<div class="uk-grid" data-uk-grid-match>
	<div id="primary" class="content-area uk-width-1-1 uk-width-large-7-10 site-content-left clearfix">
		<main id="main" class="site-main main-content" role="main">

		
			<article id="post-24822" class="post-24822 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusive-interviews category-positive-celebrity tag-blues tag-mario-spinetti tag-positive-celebrity-news tag-soloist-music uk-clearfix">
	
	<header class="entry-header">
		<h1 class="page-title">Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible.</h1>	</header><!-- .entry-header -->

	<div class="single-post-wrapper">

		<div class="rating-area">
							<span class="catagory">
					Category: <a href="https://positivecelebrity.news/category/exclusive-interviews/" rel="category tag">Exclusive Interviews</a>, <a href="https://positivecelebrity.news/category/positive-celebrity/" rel="category tag">positive celebrity</a>				</span>
			
			<time datetime="2018-08-01T20:18:43+00:00"><span class="date"><i class="uk-icon-clock-o"></i>August 1, 2018</span></time>
							<span class="comment"><span class="dsq-postid" data-dsqidentifier="24822 https://positivecelebrity.news/?p=24822"><i class="uk-icon-comment"></i> 0</span></span>
					</div>
		
  <div>
	By lauraramonique  </div>
		
		<div class="entry-content uk-clearfix">

			<h1 style="text-align: center;">Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible.</h1>
<hr />
<figure id="attachment_24852" style="width: 340px" class="wp-caption aligncenter"><a href="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37768055_1039212062907802_3926031370505158656_n.png?ssl=1"><img class=" wp-image-24852" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37768055_1039212062907802_3926031370505158656_n.png?resize=340%2C170&#038;ssl=1" alt="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible." width="340" height="170" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37768055_1039212062907802_3926031370505158656_n.png?resize=300%2C150&amp;ssl=1 300w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37768055_1039212062907802_3926031370505158656_n.png?w=1024&amp;ssl=1 1024w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37768055_1039212062907802_3926031370505158656_n.png?resize=400%2C200&amp;ssl=1 400w" sizes="(max-width: 340px) 100vw, 340px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><center>Mario Spinetti</center></figcaption></figure>
<hr />
<p><a href="https://www.instagram.com/mario.spinetti/" target="_blank" rel="noopener"><strong>Mario Spinetti</strong></a> is a soloist musician and vocalist based out of <strong>New York City.</strong> He has traveled, lived a minimalist life and served others through the sound of his voice and actions. We had the opportunity to talk with him about his music, passions, and adventures. We started by learning a little about his upbringing:</p>
<blockquote><p>“I was born in New York, raised all over Europe. Then I came back to New York when I was a teenager to study music here.”</p></blockquote>
<figure id="attachment_24850" style="width: 221px" class="wp-caption alignleft"><a href="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37202768_669692656696993_5013368518343655424_n.jpg?ssl=1"><img class=" wp-image-24850" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37202768_669692656696993_5013368518343655424_n.jpg?resize=221%2C332&#038;ssl=1" alt="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible." width="221" height="332" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37202768_669692656696993_5013368518343655424_n.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37202768_669692656696993_5013368518343655424_n.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37202768_669692656696993_5013368518343655424_n.jpg?resize=400%2C600&amp;ssl=1 400w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37202768_669692656696993_5013368518343655424_n.jpg?w=1560&amp;ssl=1 1560w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37202768_669692656696993_5013368518343655424_n.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 221px) 100vw, 221px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><center>Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible.</center></figcaption></figure>
<p>The craft of soloist music and the American tradition of creating a sound out of one’s own efforts to speak to the hearts of people has been a big focus while performing in front of his audiences. When Mario Spinetti sings, it’s all about making people feel more connected, less different and less alone.</p>
<p>Spinetti&#8217;s sound is so different from what you might be expecting. He takes songs that we know and love and transforms them into something entirely different. He takes the same approach with every video, ensuring that he changes what we thought we knew into a deeper song, one that draws you in and keeps your interest piqued.</p>
<blockquote><p>“I think for me personally, it’s important that the sounds I create with my voice sound itself… sound subtle, speak to my humanity and to the humanity that I perceive in the world.”</p></blockquote>
<p>Spinetti went into more detail about his favorite musicians and why <em>“beauty is complex.”</em></p>
<blockquote><p>“One of my favorite musicians was John Coltrane [a Jazz musician]. He used to say, and I’m going to paraphrase it slightly, ‘It’s the artist&#8217;s responsibility to share the beauty that they perceive in the world through the sound of their instrument.’ I think that beauty is complex. Beauty for me involves making people feel more comfortable with their existence. So, it often means presenting contradictions in the sound of my voice and saying ‘Yeah! You think these two things are different but they can coexist.’ So, a lot of people hear me and think ‘Is that a woman or a man?!’ And I will say ‘Yes!’ A lot of people will say ‘Is that happy or is that sad?’ And I’ll say ‘Yes!’ ‘Are you black or are you white?’ Some people aren’t sure if they don’t see my image. And I’ll say ‘Yes!’ because spiritually I was raised in large part on what would be considered ‘white music.’ That’s the European tradition. But also largely jazz and soul music. That’s much more so in the African-American tradition. I feel equal parts both and I try to express both. I think if you live in America, you have such a cross-section of cultures and identities. It’s important to represent many things and to say ‘Yes, these things can coexist.’ They can be accepted as such. It doesn’t have to be black and white. That’s why I love the blues. I love the blues. The blues, essentially, I think is America’s great gift to the world. It’s one of its great gifts. It’s technically Afro-America’s great gift to the world. It’s a whole system of complex emotions, both happy and sad, all at the same time. And I think that’s great because I don’t know anybody who&#8217;s happy all the time. And I don’t know anybody that’s 100% sad all the time. No matter how close you are to the end, there’s always that little bit of hope as long as you&#8217;re alive. And the blues, to me, is one of those great devices that speaks to that. So I try to incorporate those things and I try to present them in my singing, so they all exist as much as possible all at once. Almost like a pill that you can take and say ‘Yes, all these differences exist in me too.’ And you don’t have to feel so bad about it.”<a href="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37079326_669692616696997_5290882809357926400_n.jpg?ssl=1"><img class="wp-image-24842 alignright" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37079326_669692616696997_5290882809357926400_n.jpg?resize=329%2C219&#038;ssl=1" alt="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible." width="329" height="219" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37079326_669692616696997_5290882809357926400_n.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37079326_669692616696997_5290882809357926400_n.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37079326_669692616696997_5290882809357926400_n.jpg?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37079326_669692616696997_5290882809357926400_n.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37079326_669692616696997_5290882809357926400_n.jpg?w=1560&amp;ssl=1 1560w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37079326_669692616696997_5290882809357926400_n.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 329px) 100vw, 329px" data-recalc-dims="1" /></a></p></blockquote>
<p>Isn’t that inspirational? The world is full of differences, but by expressing and appreciating those differences, we can all come closer together and make the world a more peaceful, beautiful place. Blues music one great example of using talents to express many emotions and help bring the world a little closer together.</p>
<hr />
<h4 style="text-align: center;">[<a href="https://positivecelebrity.news/2018/06/25/positive-celebrity-exclusive-we-three-talks-americas-got-talent-and-the-loss-that-started-their-journey/" target="_blank" rel="noopener">Positive Celebrity Exclusive: We Three talks America’s Got Talent and the loss that started their journey!]</a></h4>
<hr />
<p>&nbsp;</p>
<p>We talked a little about his Instagram videos, and how he uses the complexity of sound (his voice) to address human complexity. We also talked about the different emotions he incorporates into his music and how he makes it connect to people.</p>
<blockquote><p>“I do try to add a step of complexity of the sound. And to address human complexity with the sound of all those pieces. Some of them will deal with sexuality as well. I’m of the firm belief that you can present something sensual and sexual and it can also feel spiritual and almost religious, so a lot of folks will listen to the music and say ‘Oh, there’s almost a spiritual church or angelic quality to it.’ But at the same time it’s very human, or embodied. There’s a lot sensually and sexuality in some of those pieces as well. And again, for that I always say ‘Yes!’, because those two things personally exist with me to a large extent. And I know that it’s a massive issue for people who are spiritual thinkers, or religious people who also have to grapple with their sexuality. They think it’s either/or… and I can’t do both. But what I try with my time to say is ‘No, it can be both!’ There is divinity and sexuality, and there is probably sexuality and divinity. And I try to present that as well.”</p></blockquote>
<p>One of our favorite pieces was called<em> “Flowers.”</em> Mario Spinetti shared some background about the video and how it came to be.</p>
<blockquote><p>“So, I’m always contemplating bringing people together. Like I said, the heritage of music, of bringing people together is deep. And I explored folk music at the time that I made that. I found that old Pete Seeger song. It’s called <em>‘Where have all the flowers gone?’</em> It’s a brief piece. It was designed, essentially, for</p>
<figure id="attachment_24855" style="width: 377px" class="wp-caption alignleft"><a href="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/Screen-Shot-2018-08-01-at-7.36.35-PM.png?ssl=1"><img class="wp-image-24855" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/Screen-Shot-2018-08-01-at-7.36.35-PM.png?resize=377%2C206&#038;ssl=1" alt="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible." width="377" height="206" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/Screen-Shot-2018-08-01-at-7.36.35-PM.png?resize=300%2C164&amp;ssl=1 300w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/Screen-Shot-2018-08-01-at-7.36.35-PM.png?resize=1024%2C559&amp;ssl=1 1024w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/Screen-Shot-2018-08-01-at-7.36.35-PM.png?resize=400%2C218&amp;ssl=1 400w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/Screen-Shot-2018-08-01-at-7.36.35-PM.png?w=1172&amp;ssl=1 1172w" sizes="(max-width: 377px) 100vw, 377px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><center>Mario Spinetti and Alissa Marie Chang!</center></figcaption></figure>
<p>Instagram because it’s 59 seconds long. I also do like that challenge. You know how The Beatles and early pop bands had to sorta conform to the 2-3-minute barrier that you have on the radio?! I couldn’t have enjoyed limitations like that. It’s a creative task. So I said ‘Okay. I have 59-seconds I’ll do a verse and a chorus.’ This classic song… it was designed to be a political rally anthem, to bring people together. And I brought the idea to this beautiful dancer, Alissa Marie Chang. We walked around and we walked and I said ‘Well, what represents peace and togetherness for you?’ And she immediately said ‘Flowers! We have to incorporate flowers.’ And so we created that work, together. We went into that room and I sang a few verses on a loop. I recall doing maybe 8 or 9. We just kept dancing and singing. And we just took the middle one. That one was very truthful. That was objective with that, for me. It’s always ‘What is a piece of music that can bring people together and make them feel less alone?!’ And more recently I’d say that it’s evolved into this sound of my singing more than the actual song itself. That song itself speaks to the issue. But in the videos that would come after it… the more plain, vocally presented videos… it’s more about the pill that exists in the sound itself.</p>
<p>The medicine of the sound, rather than the medicine of the lyric. And that, I mean… I’ve sort of navigated toward the sound, rather than lyrics because that’s a long biographical presentation of me. Where I grew up, with Oprah singers. My parents were both Oprah singers, and my great uncle, who was my other idol, or my other mentor essentially… he was a Jazz Clarinetist and Saxophonist. But to conclude that little point, the reason I’m more tied into the sound than the lyric is because I actually never understood the lyrics that my parents were saying, because they were singing in romance languages that I didn’t speak, growing up. So, I always listened to the sound of their voice. What is this sound like?! ‘What is the feeling that the sound is conveying?! And my uncle never had lyrics. He’s an instrumentalist, so I always had to listen to the sound he was presenting, and think ‘What is the meaning of this sound?’ And then I found it was useful because most people in the world don’t speak English. In the greater world, beyond our country. So to create a sound, rather than a lyric, was always really important to me. And, of course, you can marry the two. But I think sound takes precedence. It’s funny you should mention the flowers video… I believe it happened just very shortly after that, that I started navigating toward the sound.”</p></blockquote>
<hr />
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='780' height='469' src='https://www.youtube.com/embed/OvHV_TUGZC4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<hr />
<p>The video was powerful and we just wanted to see more.</p>
<blockquote><p>“Yeah gosh, that video? Both my mom and I loved it. ‘Ohh no we want more,’ I like that limitation too cause you deliver a message in a short amount of time… that’s really like, powerful. You have comments on here, just people can’t get enough.”</p></blockquote>
<p>Mario shared his thoughts on why short, limited videos are such a powerful concept, and why longer isn’t always better.<a href="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37113090_669692603363665_8986934628375855104_n.jpg?ssl=1"><img class="wp-image-24844 alignleft" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37113090_669692603363665_8986934628375855104_n.jpg?resize=335%2C251&#038;ssl=1" alt="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible." width="335" height="251" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37113090_669692603363665_8986934628375855104_n.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37113090_669692603363665_8986934628375855104_n.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37113090_669692603363665_8986934628375855104_n.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37113090_669692603363665_8986934628375855104_n.jpg?w=1560&amp;ssl=1 1560w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37113090_669692603363665_8986934628375855104_n.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 335px) 100vw, 335px" data-recalc-dims="1" /></a></p>
<blockquote><p>“I think in this day and age there’s such a preponderance of information presented to people. Time is really of the essence. Gravity is very much a value now. I even like the challenge of Instagram stories… to put something of meaning into a 14.9 second clip successfully. It’s very hard. Essentially one held note, sometimes… like a very short phrase of music. But I like the challenge because I know that people are very taxed as far as what they’re able to see, because they’re just so overloaded.”</p>
<p>“And then, of course, in large shows. I do very extended versions of things because, you know, you have a captive audience, so you can really develop ideas.”</p></blockquote>
<p>We asked if Mario had a favorite rendition and he shared a little about his motivation for becoming a musician and looked back on his numerous recordings.</p>
<blockquote><p>“You know, it’s funny because I didn’t sing publically for a really long time. I was a vocal developer for artists. I taught, primarily, and then two years ago, I said I wanted to sing again. And I needed to sing again because I understood at last what I was about as a person. And, of course, that’s developing… always. But I really had a firm grasp of: ‘I want to offer service to people with my sound… with my voice.’ And I said: ‘I’m going to start recording.’ Since then, I think I’ve recorded almost 100 records. So, I’m going to try to think back on the ones that resonate the most with me.”</p></blockquote>
<p>Mario shared some of the songs he’s loved the most. He took us through a few that have been particularly meaningful to him.</p>
<blockquote><p>“I know that doing Duke Ellington’s ‘Solitude’ was really special for me, because Duke Ellington is one of the most important figures in American Music. So to take on his work, or when I try to do one of his masterpieces, was an honor, and I like the way it turned out. I also liked taking on ‘Strange Fruit,’ the Billie <a href="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37228306_669692650030327_8529417897208971264_n.jpg?ssl=1"><img class="wp-image-24851 alignright" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37228306_669692650030327_8529417897208971264_n.jpg?resize=219%2C329&#038;ssl=1" alt="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible." width="219" height="329" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37228306_669692650030327_8529417897208971264_n.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37228306_669692650030327_8529417897208971264_n.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37228306_669692650030327_8529417897208971264_n.jpg?resize=400%2C600&amp;ssl=1 400w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37228306_669692650030327_8529417897208971264_n.jpg?w=1560&amp;ssl=1 1560w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37228306_669692650030327_8529417897208971264_n.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 219px) 100vw, 219px" data-recalc-dims="1" /></a>Holiday classic. I have a lot of conversations about her after the fact. A lot of interesting things happen. That is a very African-American song. It’s not often touched by anybody whose not black, because it speaks directly to a black issue, which was lynching.”</p></blockquote>
<p>Due to the history of these songs, it might be considered a daring move for Mario to take them on, but he knew he could do them justice and deliver a powerful message.</p>
<blockquote><p>“So, for a white male to take on that song, I didn’t think twice, because Billie Holiday was a spiritual hero of mine. Beyond color… beyond sexual identities… she was just a spiritual hero of mine. So, I said ‘I’m going to take on this song.’ And so I sang it, and I didn’t think twice. And I just put it out there. Nobody gave me any grief about it. And everybody that talked to me about it was shocked. I can’t believe people aren’t upset about it, but it just kind of works… it’s just kind of natural. So, that I was really happy… I find that that’s one of the most important songs in the history of American music. It’s almost always been exclusively for African-American artists and interpreters. So for me to take it on, and for me to be accepted taking it on, was important and special for me.”</p></blockquote>
<p>Mario breaks “normal” boundaries through his work, but isn’t that what art is about?! He adds a lot of emotion to his songs and makes it look easy. He has no fear of showing his identity through the music he creates.</p>
<blockquote><p>“Those are the ones that jump out. They were early but, a lot of the recent ones are really important to me because they speak to the fun of realizing a personal sound, like I spoke about earlier. In the last, I would say, 10 to 15 Instagram videos, I took on pretty well known songs, like ‘Kiss from Rose,’ by Seal. Some of them that I’m going to talk about have this stylistic twist more than others, like ‘Angel,’ by Sarah McLachlan. Those are really special because they’re so well known for what they are. And what I had the most fun with was taking them and filtering them through my identity in a very brazen and clear way. I held no punches and I said ‘Okay, I’m going to take this thing that was in the major scale, which is essentially a diatonic european scale, and I’m going to now completely transform it to the blues scale.’ So, what it sounded like before… when it processes through me… it comes out the other side not sounding anything like what it did, but it’s still the song that you know, in a weird way. And that’s my favorite thing, as an interpreter of music. Because people have an expectation of the material, and then you process it through your identity. And then, on the other side it turns out to be so different that by people hearing the new version, they suddenly have a really clear sense of who you are by virtue of the difference between the two.”</p></blockquote>
<p><a href="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37121530_669692726696986_6925250648694849536_n.jpg?ssl=1"><img class="alignleft wp-image-24845" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37121530_669692726696986_6925250648694849536_n.jpg?resize=335%2C223&#038;ssl=1" alt="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible." width="335" height="223" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37121530_669692726696986_6925250648694849536_n.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37121530_669692726696986_6925250648694849536_n.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37121530_669692726696986_6925250648694849536_n.jpg?resize=132%2C87&amp;ssl=1 132w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37121530_669692726696986_6925250648694849536_n.jpg?resize=400%2C267&amp;ssl=1 400w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37121530_669692726696986_6925250648694849536_n.jpg?w=1560&amp;ssl=1 1560w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37121530_669692726696986_6925250648694849536_n.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 335px) 100vw, 335px" data-recalc-dims="1" /></a>Incredible!</p>
<p>Considering his amazing talents, we were a bit curious if Mario had considered trying out on a show like<em> America’s Got Talent.</em> Especially considering the wide variety of performers that try out on the show. His answer somewhat surprised us.</p>
<blockquote><p>“The thought has always crossed my mind to do one of those television shows. I don’t actually have the negative feeling about those shows that more seasoned artists might have. I think that they are great presentational venues for talent. But I also think the one caveat that I have is that you have to be ready before you go on those shows. I think that most people that go on those shows are young. They’re so young, they’re going to have so much time to develop their truth. And they’re presenting what they believe their truth to be to millions and millions of people, saying <em>‘No this is me, this is who I am.’</em> So, when I have students, I encourage you to do these shows. But really, really know who you are beforehand because you’re basically going to put your truth out there for so many people. You better know what you believe in. I think that’s the only danger of those shows.”</p></blockquote>
<p>Very true. Art is a growing process, regardless of what type of are you create. It becomes particularly important to “know your truth” before you put it out for the world to see, because the “truth” you put out sets expectations that will have a lasting impact on your future, and the impact of those you influence by sharing your talents. Not that talent shows are bad, but it’s important not to rush into television, but rather to take the time needed to prepare first.</p>
<blockquote><p>“The shows themselves are fabulous. It’s just… don’t rush into those shows. I do think they are great, and I have always considered them, and I guess that’s my feeling about them. I do have very positive feelings about those shows.”</p></blockquote>
<p>Remembering who you are from day one is likely to help you progress positively from any reality show, even if you don’t win. At least you go into the show knowing who you are and what you want to represent with the added experience.<a href="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37161613_669692673363658_4345126831775547392_n.jpg?ssl=1"><img class="wp-image-24848 alignright" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37161613_669692673363658_4345126831775547392_n.jpg?resize=328%2C328&#038;ssl=1" alt="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible." width="328" height="328" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37161613_669692673363658_4345126831775547392_n.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37161613_669692673363658_4345126831775547392_n.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37161613_669692673363658_4345126831775547392_n.jpg?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37161613_669692673363658_4345126831775547392_n.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37161613_669692673363658_4345126831775547392_n.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37161613_669692673363658_4345126831775547392_n.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37161613_669692673363658_4345126831775547392_n.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37161613_669692673363658_4345126831775547392_n.jpg?w=1560&amp;ssl=1 1560w" sizes="(max-width: 328px) 100vw, 328px" data-recalc-dims="1" /></a></p>
<p>Mario Spinetti has such an understanding of who he is as a soloist, and how he uses his voice. It would be such a thrill to see him in competition. We think he would do a phenomenal job. We told him so.</p>
<blockquote><p>“Thank you I appreciate that.”</p></blockquote>
<p>Throughout the interview, Spinetti taught us a lot about the “metaphysics” of sound. Intrigued and wanting to know more, we asked him what that means to him.</p>
<blockquote><p>“Actually, everything we’ve been talking about is what I would consider metaphysics. It’s the sound, you know, the thing that I talked about with the sound, where certain sounds have certain meanings. And they extend beyond the physical. I can sing and it can reach somebody in a spiritual way, in an emotional way. It’s my responsibility to really understand the meaning of the sounds that I create, based on a history of the sounds that people have made, and the sounds that people have received. So, as a singer and interpreter, I find it’s important that I’m also a historian of sound. I have to understand the traditions that I’m building upon. And I have to be careful with those sounds that I choose because they will have an emotional effect on the people who will listen. I have to be careful and thoughtful and considerate. That’s what I consider the metaphysical process of being a singer, being an interpreter. Taking something that was a major sound, a happy sound and making it a blues sound. All of a sudden, what was plain old happy and pure sounding now has a complexity to it that it didn’t have before. Just that small change makes an emotional difference. And that’s what I mean.”</p></blockquote>
<p>Again, there’s just so much beauty to his art. And it has such a unique effect on each different listener. Mario has a beautiful and well-controlled vocal range. We inquired about how high he can comfortably go.</p>
<blockquote><p>“I’ve never measured my range. I don’t think about it. Believe it or not, and I know it sounds crazy, but I think I wake up everyday feeling a little different, and the range is a little different. I keep really well conditioned, as best as I can, and I practice every single day for several hours, but I still acknowledge that the body is an organic instrument and it changes. So, to measure one day to the next, it is sort of immaterial to me. It’s more about what am I saying with this range. We mentioned Billie Holiday earlier. She was known for having a very short vocal range. But she was always voted on in Down Beat magazine [a big magazine at the time]. She was voted the greatest vocalist in America, every year, except for one year where Ella Fitzgerald beat her. A little competition from Ella.”</p></blockquote>
<p>We talked a little about the differences between both singers’ voices.</p>
<blockquote><p>“It’s funny, because they are very different singers. Ella has more of a gigantic range. She can do everything. She sings so beautifully in tune. It’s like the most <a href="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37180619_669692556697003_1141121438443372544_n.jpg?ssl=1"><img class="alignleft wp-image-24849" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37180619_669692556697003_1141121438443372544_n.jpg?resize=239%2C319&#038;ssl=1" alt="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible." width="239" height="319" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37180619_669692556697003_1141121438443372544_n.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37180619_669692556697003_1141121438443372544_n.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37180619_669692556697003_1141121438443372544_n.jpg?resize=400%2C533&amp;ssl=1 400w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37180619_669692556697003_1141121438443372544_n.jpg?w=1560&amp;ssl=1 1560w" sizes="(max-width: 239px) 100vw, 239px" data-recalc-dims="1" /></a>beautiful singing you’ve ever heard. And Billie Holiday is frail and limited in range. And sometimes it’s not in tune, but it’s always swinging and it’s always real.”</p></blockquote>
<p>Spinetti’s vocal range comes from a combination of both his mother and father, as well as his instincts.</p>
<blockquote><p>“So, the question about range is less important to me than what I am saying with it. For me personally, the high notes that you hear, that goes back to just a weird phenomenon with me. My mom is a spinto soprano and my dad is a dramatic tenor. It’s a very high male voice. I am essentially an alto. I’m right in between the two. So, you could call it a genetic cross of the two, but really, when I realized at age 14 or 15 that that was a strong part of my voice, I had this instinct to hold it up. I learned this from two separate people later in life. One of my favorite educators of Jazz music, and music in general and life in general, is a man named Winton Marsalas. He’s a genius of music and beautiful educator. I heard him once say ‘Hold up that thing that makes you, you… at all costs… hold it up.’ I think I understood that when I was young… that this part of my voice was me. It was just a strong and easy part for me to sing from. Another person that I admired growing up was an art director named Diana Reland, who was the editor-in-chief of Vogue magazine for many years. And she was known for taking models and musicians who had strange features… long necks, big noses, big lips… and focusing on them. She was the only art director that did that. Everybody else was hiding things. ‘Oh this person’s neck is long, hide it. This person&#8217;s nose is big, don’t show them in profile.’ She was the one that said ‘No, let’s take Barbra Streisand and let’s put her straight in profile and let’s present her like Queen Nefertiti.’ She made Barbra, in part, an icon because Barbra was going to be an icon anyways. She helped because she presented her with her truth in a very unabashed way. She did that with Mick Jagger and Cher. And she did that in general with all the models she ever worked with. And I thought that was great. That always inspired me to just say ‘Hey, you know it’s important to who you are and idiosyncrasies of who you are.’ Regardless of idiosyncrasies… their large nose or their long neck… they understand that yes, they can still be beautiful, even though they may not fit in with society&#8217;s standard of normative.”</p></blockquote>
<p>Spinetti loves bringing out the best of imperfection. But we think his voice sounds pretty dang perfect as it is.</p>
<blockquote><p>“This part of my voice was always there, and I said ‘Okay then, I’m going to embrace this, even though it’s not normal, that doesn’t matter to me.’”</p></blockquote>
<p>We think it’s beautiful. High or low, his voice sounds great.</p>
<figure id="attachment_24846" style="width: 406px" class="wp-caption alignright"><a href="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?ssl=1"><img class=" wp-image-24846" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=406%2C260&#038;ssl=1" alt="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible." width="406" height="260" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=300%2C192&amp;ssl=1 300w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=1024%2C655&amp;ssl=1 1024w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=400%2C256&amp;ssl=1 400w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?w=1560&amp;ssl=1 1560w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 406px) 100vw, 406px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><center>Mario Spinetti</center></figcaption></figure>
<p>Mario Spinetti just did his first full-length show. He explained the process and the amazing talent that showed up to the show in New York.</p>
<blockquote><p>“I just did my very first full-length show in New York. It was on the 12th. It was two days ago. It went really well. It was basically what you see on Instagram, but it had such an incredible array of talent. There were probably a dozen featured artists from company dancers. One dancer flew in from Netherlands Dance Theatre to perform. One flew in from the west coast. She was a former ballerina from San Francisco Ballet. We had a beautiful dancer from Julliard. We had a beautiful dancer from Pace Commercial Dance, which is another amazing dance program in the city. We had some independent artists featured. And two soloists from the Traditional Chinese Ensemble here in New York. All that stuff that you see on the page, where I try to present artists and try to collaborate with artists, it was there and it was live and it turned out just as expected. It was really great. I was so happy with it. It went really well and the venue loved it. They are talking about the next date that I’ll be there. I’ve been talking about it on my stories on Instagram, but it’s going to be in early September. I’ll do another one of those shows.”</p></blockquote>
<p>Everything about the show was artistic, including where it was performed.</p>
<blockquote><p>“It’s a small room. It’s an art gallery and that’s part of the experience, to make it an intimate affair. I don’t remember exactly, but we were at full capacity. I was grateful for that.”</p></blockquote>
<p>When it comes to charity, Mario Spinetti goes above and beyond.</p>
<blockquote><p>“I don’t have a favorite charity, but I do believe in charitable efforts. For many years, I was essentially a practicing Jane, which is an old eastern religion. It’s considered by many to be the oldest world religion. And what it champions is sort of just a real charitable mindset, that acknowledges the interconnection of people and beings. When I was practicing that fully, I couldn’t eat until I had fed somebody, I couldn’t drink until I had given somebody water. I was very extreme. I gave a lot of my possessions. I had just a few. Two changes of clothes that I’d wash by hand. I really went all in and it was one of the most rewarding moments of my life, without question. As far as charities go, I think my favorite experience between having donated to charities and having just gone about charitable acts on my own is the latter. I think going out on the street, finding somebody that is hungry, and giving to them, or making a friend, making them feel like they’re not different, is the best thing I ever did. I had this change of clothes. Some people live on the street. They live in dirt a lot. It’s not a clean existence. I didn’t want to be separate from them, so I would wear a change of clothes that was very washable, and I would go out and feed them and <a href="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37161305_669692743363651_2895913791323635712_n.jpg?ssl=1"><img class="alignleft wp-image-24847" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37161305_669692743363651_2895913791323635712_n.jpg?resize=329%2C219&#038;ssl=1" alt="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible." width="329" height="219" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37161305_669692743363651_2895913791323635712_n.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37161305_669692743363651_2895913791323635712_n.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37161305_669692743363651_2895913791323635712_n.jpg?resize=132%2C87&amp;ssl=1 132w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37161305_669692743363651_2895913791323635712_n.jpg?resize=400%2C267&amp;ssl=1 400w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37161305_669692743363651_2895913791323635712_n.jpg?w=1560&amp;ssl=1 1560w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37161305_669692743363651_2895913791323635712_n.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 329px) 100vw, 329px" data-recalc-dims="1" /></a>I would talk. A lot of times they just wanted to be hugged. I would be like ‘Okay, I’m going to give you a hug. You know I have clothes you can wash, I’m going to be close to you, I’m going to be in this.’ Just thinking about it makes me want to cry. It was some of the best stuff. I was dirt broke at the time. I had nothing and I was alone. And it was still some of the best times of life. I think that speaks a lot to the power of giving. And to the joy that the giver receives.”</p></blockquote>
<p>We think that’s amazing. Living a minimalist life can have a profound impact on a person. Giving up the luxuries we’re used to, and learning to be grateful for all the little things, can really change your perspective. It can help give you opportunities to make a difference in the lives of those who are at their lowest. It can also create a lot more love, care, and respect within you.</p>
<blockquote><p>“I think&#8230; to expand on that meaning, that was my trial in empathy and in giving. And what I realized in that process was that everybody has a gift. It’s a lifelong pursuit, I find, for many to figure out what their gift is. Once you figure that gift out, you should be giving it.”</p></blockquote>
<p>Beautifully said!</p>
<blockquote><p>“I believe in the importance of seeking… really trying to find that gift that I have because giving is very important to me. I was giving my time and my effort and my body, essentially. I was cooking and feeding people and going out. It wasn’t my gift. It was a gift of my gift.”</p></blockquote>
<p>Spinetti changed his whole life, gave up nearly everything, spent his time learning, becoming a man who is filled with love, compassion and a gift that he now shares with the world. Through his life journey, he has developed so much as a person.</p>
<blockquote><p>“I’ve realized I have to be singing. I think it’s in the Old Testament where God goes to Moses and Moses is wondering what he can do, essentially confronted by God. <em>‘How can I serve you? You know, great God.’</em> And God says, essentially, <em>‘Just look at what’s in your hand.’</em> Moses figured out that it was his staff that God was talking about, and realized ‘Oh, it’s my role in life to shepherd the people from Israel, and to shepherd his people to safety and to do God’s will through his gift.’”</p></blockquote>
<p>Amen to that! We all have a gift. We must seek, find and utilize it to bless the lives of other people.</p>
<blockquote><p>“I think the process of figuring out ones gift, and then pursuing that gift is, and has been, important to me. That’s what I would qualify as my favorite form of charity.”</p></blockquote>
<p>Many people set out to try making the world a better place, whether through political, philosophical, or other means. Those things can all have an impact. Mario shared some powerful insights on his views of what can be done to better the world.</p>
<figure id="attachment_24860" style="width: 330px" class="wp-caption alignright"><a href="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/31-og.jpg?ssl=1"><img class=" wp-image-24860" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/31-og.jpg?resize=330%2C220&#038;ssl=1" alt="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible." width="330" height="220" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/31-og.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/31-og.jpg?resize=132%2C87&amp;ssl=1 132w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/31-og.jpg?resize=400%2C267&amp;ssl=1 400w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/31-og.jpg?w=500&amp;ssl=1 500w" sizes="(max-width: 330px) 100vw, 330px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text"><center>Mario Spinetti!</center></figcaption></figure>
<blockquote><p>“My advice, generally, to make the world a better place, is to realize that the world is interconnected in ways we don’t even understand… in ways that are yet revealing themselves. The way that we treat each other is a way that we treat ourselves… literally. Einstein is one of my favorite people. He believes that separateness was what he called it, a delusion. He said it’s a delusion of our consciousness that people are separate. We really aren’t. He really believes that. He said this is all an illusion. We’re talking on this phone right now, you and I… we’re actually connected by threads that we can’t understand. We can’t perceive beyond our senses, and I believe that as true 100%. I do. So, I think if people acted accordingly, the whole world would be different.”</p></blockquote>
<p>Mario Spinetti asked an honest question. One that really shows the whole reason why the world would be different with those changes.</p>
<blockquote><p>“Have we hurt somebody that we knew was connected to us? If I knew that I was connected to my ‘enemy,’ wouldn’t I want them to feel better?! Your emotions are my emotions, your body is my body.”</p></blockquote>
<p>We shouldn’t be looking at the color of someone’s skin, or their religion, and trying to find differences to justify separating ourselves. We should be looking at our connections, what we share in common with other people.</p>
<blockquote><p>“That’s the advice I would give. I would say to people, ‘Look for the connections, rather than the differences.’ And if you’re going to look at the differences, celebrate the differences as though we’re all connected because we’re a connected being that has manifested differently because of where we grew up, or how we were treated, but we are still connected to each other, so please act accordingly. This would be my advice.”</p></blockquote>
<p>We truly wish to see more people like Mario in the world. We can all do our part to make the world a better, more united place.</p>
<blockquote><p>“It’s a challenge when the whole world is telling you that you’re separate. It’s a challenge to remember that you’re connected.”</p></blockquote>
<p>But we can. We can seek connection, understanding, and commonality.</p>
<p>We hope you enjoyed getting to know <strong>Mario Spinetti.</strong> He just released a new song called <em>&#8220;Beautiful Boy,&#8221;</em> check it out below! And Be sure to check out his <a href="https://www.instagram.com/mario.spinetti/" target="_blank" rel="noopener">Instagram</a> and <a href="https://www.youtube.com/channel/UC7UvPCNSVY51e79tdDOHb7Q/videos" target="_blank" rel="noopener">YouTube</a> if you want to hear more!</p>
<p>What did you guys think of Mario Spinetti? Pretty talented, huh?  Sound off in the comments below.</p>
<p>Blessed be.</p>
<hr />
<p>&nbsp;</p>
<p><center><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/479955513&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" width="100%" height="300" frameborder="no" scrolling="no"></iframe></center></p>
<hr />
<h1 class="title style-scope ytd-video-primary-info-renderer" style="text-align: center;">Mario Spinetti &#8211; Beautiful Boy</h1>
<hr />
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='780' height='469' src='https://www.youtube.com/embed/6edhoYy9urA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&nbsp;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://positivecelebrity.news/2018/08/01/positive-celebrity-exclusive-mario-spinetti-shares-what-makes-his-music-so-incredible/" data-a2a-title="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F08%2F01%2Fpositive-celebrity-exclusive-mario-spinetti-shares-what-makes-his-music-so-incredible%2F&amp;linkname=Positive%20Celebrity%20Exclusive%3A%20Mario%20Spinetti%20shares%20what%20makes%20his%20music%20so%20incredible." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F08%2F01%2Fpositive-celebrity-exclusive-mario-spinetti-shares-what-makes-his-music-so-incredible%2F&amp;linkname=Positive%20Celebrity%20Exclusive%3A%20Mario%20Spinetti%20shares%20what%20makes%20his%20music%20so%20incredible." title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F08%2F01%2Fpositive-celebrity-exclusive-mario-spinetti-shares-what-makes-his-music-so-incredible%2F&amp;linkname=Positive%20Celebrity%20Exclusive%3A%20Mario%20Spinetti%20shares%20what%20makes%20his%20music%20so%20incredible." title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>

			
			
		</div><!-- .entry-content -->

		<footer class="entry-footer">

			<div class="post-share">

				
	<div class="share">
		<span class="media-title">Share this:</span>
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F08%2F01%2Fpositive-celebrity-exclusive-mario-spinetti-shares-what-makes-his-music-so-incredible%2F"><i class="uk-icon-facebook-square"></i></a>
		<a href="https://twitter.com/intent/tweet?text=Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible.&url=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F08%2F01%2Fpositive-celebrity-exclusive-mario-spinetti-shares-what-makes-his-music-so-incredible%2F"><i class="uk-icon-twitter-square"></i></a>
		<a href="https://plus.google.com/share?url=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F08%2F01%2Fpositive-celebrity-exclusive-mario-spinetti-shares-what-makes-his-music-so-incredible%2F"><i class="uk-icon-google-plus-square"></i></a>
		<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F08%2F01%2Fpositive-celebrity-exclusive-mario-spinetti-shares-what-makes-his-music-so-incredible%2F&media=https://positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg&description=Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible. Mario Spinetti is a soloist musician and vocalist based out of New York City. He has traveled, lived&hellip;"><i class="uk-icon-pinterest-square"></i></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F08%2F01%2Fpositive-celebrity-exclusive-mario-spinetti-shares-what-makes-his-music-so-incredible%2F&title=Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible.&summary=Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible. Mario Spinetti is a soloist musician and vocalist based out of New York City. He has traveled, lived&hellip;&source=Positive Celebrity News and Gossip"><i class="uk-icon-linkedin-square"></i></a>
		<a href="mailto:?Subject=Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible.&amp;body=https%3A%2F%2Fpositivecelebrity.news%2F2018%2F08%2F01%2Fpositive-celebrity-exclusive-mario-spinetti-shares-what-makes-his-music-so-incredible%2F"><i class="uk-icon-envelope"></i></a>
		<a href="#" onclick="window.print();"><i class="uk-icon-print"></i></a>
	</div>


								<div class="tag-catagory">
					<span class="media-title">
						Tags: <a href="https://positivecelebrity.news/tag/blues/" rel="tag">blues</a>, <a href="https://positivecelebrity.news/tag/mario-spinetti/" rel="tag">Mario Spinetti</a>, <a href="https://positivecelebrity.news/tag/positive-celebrity-news/" rel="tag">positive celebrity news</a>, <a href="https://positivecelebrity.news/tag/soloist-music/" rel="tag">soloist music</a>					</span>
				</div>
							</div>

					</footer><!-- .entry-footer -->
		
	</div>

	
	<div class="post-author border-style">
		<article class="uk-comment">
			<header class="uk-comment-header">
				<img alt='' src='https://secure.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=90&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=180&#038;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' />				<h3 class="uk-comment-title">
					lauraramonique				</h3>
				<div class="uk-comment-meta">My name is Laura Monique and I'm a passionate filmmaker, director, actress and journalist.</div>
				<a class="author-name url fn n author-link" href="https://positivecelebrity.news/author/lauraramonique/" rel="author">More from this Author <i class="uk-icon-angle-right"></i></a>
			</header>
		</article>
	</div><!-- .post-author -->


	
		<div class="related-post border-style recent-post">

			<h4>Related Articles</h4>
			<div class="uk-grid uk-clearfix">

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="https://positivecelebrity.news/2018/07/30/kesha-rainbow-the-film-trailer-just-dropped-for-apple-music/">

							<img width="439" height="285" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-30-at-1.01.29-PM.png?resize=439%2C285&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="Kesha: Rainbow &#8211; The Film trailer just dropped for Apple Music!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-30-at-1.01.29-PM.png?resize=439%2C285&amp;ssl=1 439w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-30-at-1.01.29-PM.png?resize=132%2C87&amp;ssl=1 132w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-30-at-1.01.29-PM.png?zoom=2&amp;resize=439%2C285&amp;ssl=1 878w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-30-at-1.01.29-PM.png?zoom=3&amp;resize=439%2C285&amp;ssl=1 1317w" sizes="(max-width: 439px) 100vw, 439px" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
																<time datetime="2018-07-30T13:09:03+00:00"><span class="date">July 30, 2018</span></time>
			</div>

			<div class="rating-area uk-visible-small">
												<time datetime="2018-07-30T13:09:03+00:00"><span class="date">July 30, 2018</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="https://positivecelebrity.news/2018/07/30/kesha-rainbow-the-film-trailer-just-dropped-for-apple-music/" rel="bookmark">Kesha: Rainbow &#8211; The Film trailer just dropped for Apple Music!</a></h3>							</div>
						</article>
					</div>

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="https://positivecelebrity.news/2018/07/29/justin-bieber-featured-in-no-brainer-music-video-by-dj-khaled/">

							<img width="439" height="285" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-29-at-1.52.23-PM.png?resize=439%2C285&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="Justin Bieber featured in &#8220;No Brainer,&#8221; music video by DJ Khaled!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-29-at-1.52.23-PM.png?resize=439%2C285&amp;ssl=1 439w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-29-at-1.52.23-PM.png?resize=132%2C87&amp;ssl=1 132w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-29-at-1.52.23-PM.png?zoom=2&amp;resize=439%2C285&amp;ssl=1 878w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-29-at-1.52.23-PM.png?zoom=3&amp;resize=439%2C285&amp;ssl=1 1317w" sizes="(max-width: 439px) 100vw, 439px" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
																<time datetime="2018-07-29T13:53:13+00:00"><span class="date">July 29, 2018</span></time>
			</div>

			<div class="rating-area uk-visible-small">
												<time datetime="2018-07-29T13:53:13+00:00"><span class="date">July 29, 2018</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="https://positivecelebrity.news/2018/07/29/justin-bieber-featured-in-no-brainer-music-video-by-dj-khaled/" rel="bookmark">Justin Bieber featured in &#8220;No Brainer,&#8221; music video by DJ Khaled!</a></h3>							</div>
						</article>
					</div>

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="https://positivecelebrity.news/2018/07/29/armin-van-buuren-live-at-tomorrowland-2018-weekend-2/">

							<img width="439" height="285" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Tomorrowland-2017.jpg?resize=439%2C285&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="Armin van Buuren live at Tomorrowland 2018 (Weekend 2)" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Tomorrowland-2017.jpg?resize=439%2C285&amp;ssl=1 439w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Tomorrowland-2017.jpg?resize=132%2C87&amp;ssl=1 132w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Tomorrowland-2017.jpg?zoom=2&amp;resize=439%2C285&amp;ssl=1 878w" sizes="(max-width: 439px) 100vw, 439px" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
																<time datetime="2018-07-29T11:46:42+00:00"><span class="date">July 29, 2018</span></time>
			</div>

			<div class="rating-area uk-visible-small">
												<time datetime="2018-07-29T11:46:42+00:00"><span class="date">July 29, 2018</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="https://positivecelebrity.news/2018/07/29/armin-van-buuren-live-at-tomorrowland-2018-weekend-2/" rel="bookmark">Armin van Buuren live at Tomorrowland 2018 (Weekend 2)</a></h3>							</div>
						</article>
					</div>

				
			</div>

		</div><!-- .related-post -->

	
</article><!-- #post-## -->

			
			
<div id="disqus_thread"></div>

		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area uk-width-1-1 uk-width-large-3-10 site-content-right clearfix" role="complementary">
	<div class="uk-grid">
		<div class="uk-width-1-1 uk-width-medium-1-2 uk-width-large-1-1 clearfix">
			<aside id="social-widget-2" class="widget Social_Widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Follow Us!</h4><div class="white-line uk-clearfix"></div></div><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/lauraraproductions" rel="nofollow" target="_blank"><img width="32" height="32" src="https://positivecelebrity.news/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/lauraramonique" rel="nofollow" target="_blank"><img width="32" height="32" src="https://positivecelebrity.news/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.linkedin.com/profile/public-profile-settings?trk=prof-edit-edit-public_profile" rel="nofollow" target="_blank"><img width="32" height="32" src="https://positivecelebrity.news/wp-content/plugins/social-media-widget/images/default/32/linkedin.png" 
				alt="Follow Us on LinkedIn" 
				title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.tumblr.com/blog/lauraramargosian" rel="nofollow" target="_blank"><img width="32" height="32" src="https://positivecelebrity.news/wp-content/plugins/social-media-widget/images/default/32/tumblr.png" 
				alt="Follow Us on Tumblr" 
				title="Follow Us on Tumblr" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="title-section uk-clearfix"><h4 class="lead-title">Support PCG</h4><div class="white-line uk-clearfix"></div></div><div class="textwidget custom-html-widget"><div style="text-align: center">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://i1.wp.com/www.paypalobjects.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1"  data-recalc-dims="1">
</form>
</div></div></aside><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><div class="title-section uk-clearfix"><h4 class="lead-title">SIGN UP FOR POSITIVE NEWS!</h4><div class="white-line uk-clearfix"></div></div><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-16783 mc4wp-form-basic" method="post" data-id="16783" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1533230315" /><input type="hidden" name="_mc4wp_form_id" value="16783" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside id="aquamag-posts-slide-2" class="widget widget-aquamag-posts-slide posts-slides breaking-news"><div class="title-section uk-clearfix"><h4 class="lead-title">Breaking News</h4><div class="white-line uk-clearfix"></div></div><div id="news-slider" class="flexslider news-slider"><ul class="slides"><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2018/08/01/positive-celebrity-exclusive-mario-spinetti-shares-what-makes-his-music-so-incredible/" rel="bookmark"><img width="132" height="87" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible." srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=439%2C285&amp;ssl=1 439w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2018/08/01/positive-celebrity-exclusive-mario-spinetti-shares-what-makes-his-music-so-incredible/" rel="bookmark">Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible.</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2018/07/30/kesha-rainbow-the-film-trailer-just-dropped-for-apple-music/" rel="bookmark"><img width="132" height="87" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-30-at-1.01.29-PM.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Kesha: Rainbow &#8211; The Film trailer just dropped for Apple Music!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-30-at-1.01.29-PM.png?resize=439%2C285&amp;ssl=1 439w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-30-at-1.01.29-PM.png?resize=132%2C87&amp;ssl=1 132w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-30-at-1.01.29-PM.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2018/07/30/kesha-rainbow-the-film-trailer-just-dropped-for-apple-music/" rel="bookmark">Kesha: Rainbow &#8211; The Film trailer just dropped for Apple Music!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2018/07/29/justin-bieber-featured-in-no-brainer-music-video-by-dj-khaled/" rel="bookmark"><img width="132" height="87" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-29-at-1.52.23-PM.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Justin Bieber featured in &#8220;No Brainer,&#8221; music video by DJ Khaled!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-29-at-1.52.23-PM.png?resize=439%2C285&amp;ssl=1 439w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-29-at-1.52.23-PM.png?resize=132%2C87&amp;ssl=1 132w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-29-at-1.52.23-PM.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2018/07/29/justin-bieber-featured-in-no-brainer-music-video-by-dj-khaled/" rel="bookmark">Justin Bieber featured in &#8220;No Brainer,&#8221; music video by DJ Khaled!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2018/07/29/armin-van-buuren-live-at-tomorrowland-2018-weekend-2/" rel="bookmark"><img width="132" height="87" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Tomorrowland-2017.jpg?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Armin van Buuren live at Tomorrowland 2018 (Weekend 2)" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Tomorrowland-2017.jpg?resize=439%2C285&amp;ssl=1 439w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Tomorrowland-2017.jpg?resize=132%2C87&amp;ssl=1 132w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Tomorrowland-2017.jpg?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2018/07/29/armin-van-buuren-live-at-tomorrowland-2018-weekend-2/" rel="bookmark">Armin van Buuren live at Tomorrowland 2018 (Weekend 2)</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="https://positivecelebrity.news/2018/07/28/queen-naija-karma-from-capitol-records-studio-a/" rel="bookmark"><img width="132" height="87" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-28-at-12.51.13-PM.png?resize=132%2C87&amp;ssl=1" class="entry-thumb wp-post-image" alt="Queen Naija &#8211; Karma (From Capitol Records Studio A)" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-28-at-12.51.13-PM.png?resize=439%2C285&amp;ssl=1 439w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-28-at-12.51.13-PM.png?resize=132%2C87&amp;ssl=1 132w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-28-at-12.51.13-PM.png?zoom=2&amp;resize=132%2C87&amp;ssl=1 264w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="https://positivecelebrity.news/2018/07/28/queen-naija-karma-from-capitol-records-studio-a/" rel="bookmark">Queen Naija &#8211; Karma (From Capitol Records Studio A)</a></h3></div></article></li></ul></div></aside><aside id="aquamag-popular-2" class="widget widget-aquamag-popular posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Popular Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="https://positivecelebrity.news/2016/08/25/demi-lovato-selena-gomez-seth-rogen-at-we-day-yay-for-charity/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2016-08-25-at-9.17.00-AM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Demi Lovato, Selena Gomez &#038; Seth Rogen at WE Day! Yay for charity!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2016-08-25-at-9.17.00-AM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2016-08-25-at-9.17.00-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2016-08-25-at-9.17.00-AM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/08/Screen-Shot-2016-08-25-at-9.17.00-AM.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2016/08/25/demi-lovato-selena-gomez-seth-rogen-at-we-day-yay-for-charity/" rel="bookmark">Demi Lovato, Selena Gomez &#038; Seth Rogen at WE Day! Yay for charity!</a></li><li><a href="https://positivecelebrity.news/2015/02/22/zedds-new-song-feat-selena-gomez-i-want-you-to-know-leaked-bouncy/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Zedd&#8217;s New Song Feat Selena Gomez I Want You To Know&#8217; Leaked, Bouncy." srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg?resize=45%2C45&amp;ssl=1 45w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2015/02/22/zedds-new-song-feat-selena-gomez-i-want-you-to-know-leaked-bouncy/" rel="bookmark">Zedd&#8217;s New Song Feat Selena Gomez I Want You To Know&#8217; Leaked, Bouncy.</a></li><li><a href="https://positivecelebrity.news/2017/06/01/selena-gomez-writes-a-love-letter-to-the-lgbtq-community/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Selena Gomez writes a &#8216;love letter&#8217; to the LGBTQ community!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2017/06/01/selena-gomez-writes-a-love-letter-to-the-lgbtq-community/" rel="bookmark">Selena Gomez writes a &#8216;love letter&#8217; to the LGBTQ community!</a></li><li><a href="https://positivecelebrity.news/2016/09/23/gwen-stefani-stops-by-the-ellen-degeneres-show-talks-blake-shelton-wedding/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Gwen Stefani stops by The Ellen DeGeneres Show &#038; talks Blake Shelton &#038; Wedding!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2016/09/23/gwen-stefani-stops-by-the-ellen-degeneres-show-talks-blake-shelton-wedding/" rel="bookmark">Gwen Stefani stops by The Ellen DeGeneres Show &#038; talks Blake Shelton &#038; Wedding!</a></li><li><a href="https://positivecelebrity.news/2017/05/19/selena-gomez-bad-liar-rumors-should-end-heres-why/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-19-at-9.43.55-AM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Selena Gomez &#8216;Bad Liar,&#8217; rumors should end. Here&#8217;s why!" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-19-at-9.43.55-AM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-19-at-9.43.55-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-19-at-9.43.55-AM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2017/05/Screen-Shot-2017-05-19-at-9.43.55-AM.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2017/05/19/selena-gomez-bad-liar-rumors-should-end-heres-why/" rel="bookmark">Selena Gomez &#8216;Bad Liar,&#8217; rumors should end. Here&#8217;s why!</a></li></ul></aside><aside id="aquamag-views-2" class="widget widget-aquamag-views posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Most Views Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="https://positivecelebrity.news/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Why Andrew Young (Dr. Dre) And Nicole Young Are A Perfect Soul Mates" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=64%2C64&amp;ssl=1 64w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/03/d_thumb.png?resize=45%2C45&amp;ssl=1 45w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/" rel="bookmark">Why Andrew Young (Dr. Dre) And Nicole Young Are A Perfect Soul Mates</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2018/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/Justin-bieber-calvin-klein-eight.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/Justin-bieber-calvin-klein-eight.jpg?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/Justin-bieber-calvin-klein-eight.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/Justin-bieber-calvin-klein-eight.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/Justin-bieber-calvin-klein-eight.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2018/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/" rel="bookmark">8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Diamond Ranch Academy, A &#8216;Legal Prison,&#8217; The Paris Jackson Therapeutic Boarding School" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?w=506&amp;ssl=1 506w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=64%2C64&amp;ssl=1 64w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg?resize=45%2C45&amp;ssl=1 45w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/" rel="bookmark">Diamond Ranch Academy, A &#8216;Legal Prison,&#8217; The Paris Jackson Therapeutic Boarding School</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Justin Bieber prepping for &#8216;2016 Purpose World Tour!&#8217;" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2016/03/2016-03-07-3.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/" rel="bookmark">Justin Bieber prepping for &#8216;2016 Purpose World Tour!&#8217;</a><div class="entry-info"></div></li><li><a href="https://positivecelebrity.news/2015/05/06/7-cutest-justin-bieber-and-selena-gomez-couple-photos/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="7 Cutest Justin Bieber and Selena Gomez Couple Photos" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2015/05/youngbieber.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2015/05/06/7-cutest-justin-bieber-and-selena-gomez-couple-photos/" rel="bookmark">7 Cutest Justin Bieber and Selena Gomez Couple Photos</a><div class="entry-info"></div></li></ul></aside><aside id="aquamag-recent-2" class="widget widget-aquamag-recent posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Recent Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="https://positivecelebrity.news/2018/08/01/positive-celebrity-exclusive-mario-spinetti-shares-what-makes-his-music-so-incredible/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible." srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=266%2C266&amp;ssl=1 266w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/08/37153077_669688450030747_3635030018893021184_n.jpg?resize=1200%2C1200&amp;ssl=1 1200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2018/08/01/positive-celebrity-exclusive-mario-spinetti-shares-what-makes-his-music-so-incredible/" rel="bookmark">Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible.</a></li><li><a href="https://positivecelebrity.news/2018/07/30/kesha-rainbow-the-film-trailer-just-dropped-for-apple-music/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-30-at-1.01.29-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Kesha: Rainbow &#8211; The Film trailer just dropped for Apple Music!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-30-at-1.01.29-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-30-at-1.01.29-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-30-at-1.01.29-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-30-at-1.01.29-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-30-at-1.01.29-PM.png?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2018/07/30/kesha-rainbow-the-film-trailer-just-dropped-for-apple-music/" rel="bookmark">Kesha: Rainbow &#8211; The Film trailer just dropped for Apple Music!</a></li><li><a href="https://positivecelebrity.news/2018/07/29/justin-bieber-featured-in-no-brainer-music-video-by-dj-khaled/" rel="bookmark"><img width="45" height="45" src="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-29-at-1.52.23-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Justin Bieber featured in &#8220;No Brainer,&#8221; music video by DJ Khaled!" srcset="https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-29-at-1.52.23-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-29-at-1.52.23-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-29-at-1.52.23-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-29-at-1.52.23-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-29-at-1.52.23-PM.png?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2018/07/29/justin-bieber-featured-in-no-brainer-music-video-by-dj-khaled/" rel="bookmark">Justin Bieber featured in &#8220;No Brainer,&#8221; music video by DJ Khaled!</a></li><li><a href="https://positivecelebrity.news/2018/07/29/armin-van-buuren-live-at-tomorrowland-2018-weekend-2/" rel="bookmark"><img width="45" height="45" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Tomorrowland-2017.jpg?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Armin van Buuren live at Tomorrowland 2018 (Weekend 2)" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Tomorrowland-2017.jpg?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Tomorrowland-2017.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Tomorrowland-2017.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Tomorrowland-2017.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Tomorrowland-2017.jpg?resize=266%2C266&amp;ssl=1 266w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2018/07/29/armin-van-buuren-live-at-tomorrowland-2018-weekend-2/" rel="bookmark">Armin van Buuren live at Tomorrowland 2018 (Weekend 2)</a></li><li><a href="https://positivecelebrity.news/2018/07/28/queen-naija-karma-from-capitol-records-studio-a/" rel="bookmark"><img width="45" height="45" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-28-at-12.51.13-PM.png?resize=45%2C45&amp;ssl=1" class="entry-thumb wp-post-image" alt="Queen Naija &#8211; Karma (From Capitol Records Studio A)" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-28-at-12.51.13-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-28-at-12.51.13-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-28-at-12.51.13-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-28-at-12.51.13-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-28-at-12.51.13-PM.png?resize=266%2C266&amp;ssl=1 266w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-28-at-12.51.13-PM.png?resize=60%2C60&amp;ssl=1 60w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="https://positivecelebrity.news/2018/07/28/queen-naija-karma-from-capitol-records-studio-a/" rel="bookmark">Queen Naija &#8211; Karma (From Capitol Records Studio A)</a></li></ul></aside><aside id="fpw_widget-13" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="https://positivecelebrity.news/positive-celebrity-gossip-2/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Positive Celebrity Gossip</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=200%2C200&amp;ssl=1" class="attachment-fpw_square size-fpw_square wp-post-image" alt="positive celebrity news and celebrity gossip" srcset="https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?resize=266%2C266&amp;ssl=1 266w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?zoom=2&amp;resize=200%2C200&amp;ssl=1 400w, https://i0.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-20-at-4.18.54-PM.png?zoom=3&amp;resize=200%2C200&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>Positive Celebrity News because we have morals. And we love to put people up and make them shine like they deserve! </p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://positivecelebrity.news/positive-celebrity-gossip-2/" data-a2a-title="Positive Celebrity Gossip"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div>

</article></aside><aside id="fpw_widget-14" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="https://positivecelebrity.news/film-reviews/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Film Reviews</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=200%2C200&amp;ssl=1" class="attachment-fpw_square size-fpw_square wp-post-image" alt="The new trailer for Shazam! Just dropped, check it out!" srcset="https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=45%2C45&amp;ssl=1 45w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?resize=266%2C266&amp;ssl=1 266w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?zoom=2&amp;resize=200%2C200&amp;ssl=1 400w, https://i2.wp.com/positivecelebrity.news/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-12.22.30-PM.png?zoom=3&amp;resize=200%2C200&amp;ssl=1 600w" sizes="(max-width: 200px) 100vw, 200px" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>The latest film reviews. Laurara Monique will go where no other young film critics will, straight to the truth. And she doesn&#8217;t care if you agree with her or not. </p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://positivecelebrity.news/film-reviews/" data-a2a-title="Film Reviews"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fpositivecelebrity.news%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div>

</article></aside><aside id="fpw_widget-15" class="widget widget_fpw_widget"></aside><aside id="twitter_timeline-6" class="widget widget_twitter_timeline"><div class="title-section uk-clearfix"><h4 class="lead-title">Follow me on Twitter</h4><div class="white-line uk-clearfix"></div></div><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="transparent" href="https://twitter.com/@lauraramonique" href="https://twitter.com/@lauraramonique">My Tweets</a></aside>		</div>
	</div>
</div><!-- #secondary -->			</div><!-- .uk-grid -->
		</div><!-- .uk-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer footer-main" role="contentinfo">
		
		<div class="footer-top">
			<div class="uk-container uk-container-center">
				<div class="uk-grid" data-uk-grid-match>
					
					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

				</div>
			</div>
		</div>

		<div class="footer-bottom">
			<div class="uk-container uk-container-center">

				<div class="footer-bottom-left">
<!-- START PCG CUSTOM FOOTER -->
<div style="text-align: left; color: #FFF;">
    <div>
        <a href="/">Home</a>
        &nbsp;|&nbsp;
        <a href="/contact/">Contact PCG</a>
        &nbsp;|&nbsp;
        <a href="/subscribe/">Newsletter</a>
        &nbsp;|&nbsp;
        <span style="display: none;"><a href="">Advertising</a>
        &nbsp;|&nbsp;</span>
        <a href="/sitemap.xml">Sitemap</a>
        &nbsp;|&nbsp;
        <a href="/feed/">RSS</a>
        &nbsp;|&nbsp;
        <a href="/archive/">Archive</a>
    </div>
    <div>
        <a href="/terms">Terms of Use</a>
        &nbsp;|&nbsp;
        <a href="/privacy">Privacy Policy</a>
        &nbsp;|&nbsp;
        <a href="mailto:admin@positivecelebrity.news">Report technical problems</a>
    </div>
    <div>
        <span>&copy; 2015-2018 Positivecelebrity.news.</span>
    </div>
</div>
<!-- END PCG CUSTOM FOOTER -->
<!--
					<p>&copy; Copyright 2018 <a href=" https://positivecelebrity.news">Positive Celebrity News and Gossip</a>.					<span class="copyright">Proudly designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a>.</span></p>
-->
				</div>

				<div class="footer-bottom-right">
				 	<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/lauraraproductions"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/lauraramonique"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://plus.google.com/100907174536537213386/about/p/pub"><i class="uk-icon-google-plus uk-icon-small"></i></a></li><li><a href="https://www.linkedin.com/in/lauraramonique"><i class="uk-icon-linkedin-square uk-icon-small"></i></a></li><li><a href="https://instagram.com/lauraramonique/"><i class="uk-icon-instagram uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/channel/UC6Vb4EjpqvpzyO5Cft8S3ug"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul>				</div>
			
			</div>
		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-c8af7fcf842cdd0c847ad1f4490ee75c">
	</div>
	</div>
<script>document.documentElement.className = 'js';</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://positivecelebrity.news?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://positivecelebrity.news/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "113f49a6af", post_id : 24822 } ); } ); /* ]]> */</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://positivecelebrity.news/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"positivecelebritygossip"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"24822 https:\/\/positivecelebrity.news\/?p=24822","disqusShortname":"positivecelebritygossip","disqusTitle":"Positive Celebrity Exclusive: Mario Spinetti shares what makes his music so incredible.","disqusUrl":"https:\/\/positivecelebrity.news\/2018\/08\/01\/positive-celebrity-exclusive-mario-spinetti-shares-what-makes-his-music-so-incredible\/","postId":"24822"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201831'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/positivecelebrity.news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/themes/aquamag/assets/js/aquamag.min.js'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://positivecelebrity.news/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.4'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201831.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'82037471',post:'24822',tz:'-6',srv:'positivecelebrity.news'} ]);
	_stq.push([ 'clickTrackerInit', '82037471', '24822' ]);
</script>
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Your customer chat code -->
<div class="fb-customerchat"
  page_id="1530462310533045"
  theme_color="#d696bb">
</div>


<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "lauraramoniqu-20";
    amzn_assoc_linkid = "46754abaf3dbe06a3e8def73544c8f7b";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Your customer chat code -->
<div class="fb-customerchat"
  page_id="1530462310533045"
  theme_color="#d696bb">
</div>
</body>
</html>
